HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Aug 04, 2012, 03:54 PM
Registered User
kd4gfy's Avatar
United States, FL, Port Orange
Joined Sep 2001
372 Posts
Tricotpter question

Is it nessary to hae a yaw servo on a Tricotpter? Will it be flyable with just 3 motors?
kd4gfy is offline Find More Posts by kd4gfy
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 04, 2012, 04:03 PM
Ape-pilot Extraordinaire
TS00's Avatar
Canada, NB, Moncton
Joined Jun 2011
1,508 Posts
Quote:
Originally Posted by kd4gfy View Post
Is it nessary to hae a yaw servo on a Tricotpter? Will it be flyable with just 3 motors?
No, it won't be flyable at all.
TS00 is offline Find More Posts by TS00
Reply With Quote
Old Aug 04, 2012, 08:31 PM
Registered User
Joined Jan 2005
413 Posts
I'm looking for a source for 3x2 props, CW & CCW. The ones from HK got bad reviews.
TigerPilot is offline Find More Posts by TigerPilot
Reply With Quote
Old Aug 05, 2012, 09:37 AM
Registered User
Joined Jul 2012
34 Posts
Quote:
Originally Posted by deno6031 View Post
Was your test on acro mode, or was your acc or mag on during the test?
ACC was on.

Acro mode? How do you turn that on/off?
Linuus is offline Find More Posts by Linuus
Reply With Quote
Old Aug 05, 2012, 12:36 PM
Registered User
deno6031's Avatar
Turkey, Izmir
Joined Oct 2011
849 Posts
acro mode is gyro only mode it is just called acro mode by multiwii users

try it without acc, i think it could be a calibration issue, did you calibrate your gyros, acc and magnometer?

i saw your video, it seems lik your baro acc and mag was on, i think you should turn them on, if even on of them is not calibrated properly, this can happen
deno6031 is offline Find More Posts by deno6031
Reply With Quote
Old Aug 05, 2012, 03:51 PM
Registered User
Joined Apr 2011
12 Posts
Hi Guys!
I just bought CRIUS AIO board and installed it on quadcopter... When I try to take off land it start to yaw spining... Speed of spining is constant... what must i do? Please help.
SpLoiT is offline Find More Posts by SpLoiT
Reply With Quote
Old Aug 05, 2012, 04:43 PM
Ape-pilot Extraordinaire
TS00's Avatar
Canada, NB, Moncton
Joined Jun 2011
1,508 Posts
Quote:
Originally Posted by SpLoiT View Post
Hi Guys!
I just bought CRIUS AIO board and installed it on quadcopter... When I try to take off land it start to yaw spining... Speed of spining is constant... what must i do? Please help.
Check that the board is correctly oriented on the board, that your motors are connected to the correct outputs, that the motors are spinning in the correct directions, and that each motor has the correct prop on it.
TS00 is offline Find More Posts by TS00
Reply With Quote
Old Aug 05, 2012, 05:39 PM
Registered User
Joined Jul 2012
4 Posts
I Have an interesting problem that maybe one of you guys can help me with. I have a goodluckbuy x525 in the X-orientation. A short while ago one of my skywalker 20A esc's went poof. I replaced it with another skywalker and now whatever esc is hooked up to the multiwii pins D11 stutters on startup and doesn't spin like the rest. It will take off but rotates constantly and drifts--presumably from bum signals to that back motor.

Inside the GUI everything shows as fine but I think something is wrong with that pin.

My question is there any way to use another pin (D5,D6) instead of D11?

Yes I have re-calibrated all the esc's, balanced props etc. and the problem is confined to whatever is hooked up to D11 and not to a particular esc. I really don't want to buy another board when I haven't even got one flight from this one
menace69 is offline Find More Posts by menace69
Reply With Quote
Old Aug 05, 2012, 06:29 PM
Registered User
nuki's Avatar
Spain, PV, San Sebastian
Joined May 2012
128 Posts
Hi:

I have a MultiWii Crius with 2.1 version mounted on a F450 DJI frame (hobbywing skywalker ESC 20A and XXD 2212 KV1000 brushless motor). Please, anybody have a screenshot of the multiwiiconf of a similar configuration?

My quadcopter is bouncing

Thanks a lot
nuki is offline Find More Posts by nuki
Reply With Quote
Old Aug 05, 2012, 06:45 PM
Ape-pilot Extraordinaire
TS00's Avatar
Canada, NB, Moncton
Joined Jun 2011
1,508 Posts
Quote:
Originally Posted by nuki View Post
Hi:

I have a MultiWii Crius with 2.1 version mounted on a F450 DJI frame (hobbywing skywalker ESC 20A and XXD 2212 KV1000 brushless motor). Please, anybody have a screenshot of the multiwiiconf of a similar configuration?

My quadcopter is bouncing

Thanks a lot
You need to PID tune it.

Can you describe how it is bouncing?

What props do you have?
TS00 is offline Find More Posts by TS00
Reply With Quote
Old Aug 06, 2012, 06:09 AM
Registered User
Joined Jul 2012
4 Posts
I had that bouncing that you have--I had the esc's calibrated to the wrong channel on the radio. After plugging them each into channel 3 and re-calibrating, it went away--maybe you did the same thing as me by accident?
menace69 is offline Find More Posts by menace69
Reply With Quote
Old Aug 06, 2012, 06:26 AM
Ape-pilot Extraordinaire
TS00's Avatar
Canada, NB, Moncton
Joined Jun 2011
1,508 Posts
Quote:
Originally Posted by menace69 View Post
I Have an interesting problem that maybe one of you guys can help me with. I have a goodluckbuy x525 in the X-orientation. A short while ago one of my skywalker 20A esc's went poof. I replaced it with another skywalker and now whatever esc is hooked up to the multiwii pins D11 stutters on startup and doesn't spin like the rest. It will take off but rotates constantly and drifts--presumably from bum signals to that back motor.

Inside the GUI everything shows as fine but I think something is wrong with that pin.

My question is there any way to use another pin (D5,D6) instead of D11?

Yes I have re-calibrated all the esc's, balanced props etc. and the problem is confined to whatever is hooked up to D11 and not to a particular esc. I really don't want to buy another board when I haven't even got one flight from this one
Hi menace,

Here's how to change a motor output in 2.0:

http://www.multiwii.com/forum/viewto...put+pin#p14245

Let me know if any of it doesn't make sense.
TS00 is offline Find More Posts by TS00
Reply With Quote
Old Aug 06, 2012, 04:35 PM
Registered User
nuki's Avatar
Spain, PV, San Sebastian
Joined May 2012
128 Posts
Quote:
Originally Posted by TS00 View Post
You need to PID tune it.

Can you describe how it is bouncing?

What props do you have?
I havenīt any video, but I can see that I think the altitude sensor not working properly as soon as it goes up as goes down.
nuki is offline Find More Posts by nuki
Reply With Quote
Old Aug 06, 2012, 04:37 PM
Registered User
nuki's Avatar
Spain, PV, San Sebastian
Joined May 2012
128 Posts
Hi:

I think that I have calibrated properly the esc's but I will check again the next days.

Thanks menace69 and TS00

Quote:
Originally Posted by menace69 View Post
I had that bouncing that you have--I had the esc's calibrated to the wrong channel on the radio. After plugging them each into channel 3 and re-calibrating, it went away--maybe you did the same thing as me by accident?
nuki is offline Find More Posts by nuki
Reply With Quote
Old Aug 06, 2012, 05:23 PM
member of TheBlindHawks
careyer's Avatar
Joined Feb 2011
183 Posts
Hi there,

received my Crius SE v1.0 upgraded version today and loaded my normal SE v0.2 sketch to it. Everything worked fine for like 15mn when all of a sudden it would start to give me tons of I2C erros and all sensor-readings would stop.

I have tried to reflash the sketch and clear the EEPROM... does not work... tried to downgrade to 2.0 and 1.9.... does not work... always showing me tons of I2C errors.... the value jitters arrount 20.000 or so...

Any ideas?
careyer is offline Find More Posts by careyer
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Full Foxtech AIO Glasses Review Guizmo12 FPV Equipment 1352 Oct 22, 2014 01:28 PM
Sold Arduino / MultiWii / Megapirates Boards 3rdeyepro Aircraft - Electric - Multirotor (FS/W) 3 Dec 03, 2011 08:43 PM
Wanted MSR 5in1 boards and MCPX 3in boards beachflyer Aircraft - Electric - Helis (FS/W) 3 Nov 22, 2011 09:14 PM
Discussion Foxtech AIO goggles RX? Teamsherman FPV Talk 2 Oct 02, 2011 10:06 AM
Sold 3 x PCB boards for multiwii copter for $28 madushan2008 Aircraft - Electric - Multirotor (FS/W) 1 Sep 06, 2011 06:53 AM