HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 14, 2012, 09:13 AM
Registered User
snapper1234's Avatar
Deutschland, HB, Bremen
Joined Dec 2008
247 Posts
"beautiful green color"

with a board that is still in development but rather a minor role, right?
snapper1234 is offline Find More Posts by snapper1234
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 14, 2012, 09:14 AM
Suspended Account
Joined Dec 2010
11,764 Posts
I think JUERGEN_ just likes green.
timecop is offline Find More Posts by timecop
Reply With Quote  (Disabled)
Old Jan 14, 2012, 09:26 AM
Tri-Quad-Hexa-Octo-copters!!
United States, TX, San Antonio
Joined Feb 2007
14,404 Posts
Hi Alek,
Very good. Not sure how high the yaw stick can be set in the PID, but you should try setting it higher to see if you get the yaw response you are looking for. You could also add dual rate to the yaw channel too to increase the speed.
Cheers,
Jim
Quadrocopter and Tricopter Mega Link Index
Quote:
Originally Posted by alek3d View Post
Hey, it worked!!! The rudder is not as aggressive as I am used from KK boards but at least I can fly now. I used PID for 500 mm quad and I changed P Yaw to 50 and D to 0, Stick to 20. Maybe future FW versions could have more aggressive rudder, for me this is lazy.

This quad is good for slow flying for AP/AV. Overall, it's very stable. I tried acro mode and when I was messing around it and it suddenly fell out of the sky. Fortunatelly only props broken, but I would not try acro mode again.

The video is shot today and it was just before the snow storm, there was a very strong wind.

http://www.youtube.com/watch?v=BLnE289DYbM

Now, I am going to mount my DIY 2-axis gimbal and try how it works with this board.
jesolins is offline Find More Posts by jesolins
Reply With Quote
Old Jan 14, 2012, 09:50 AM
xxxxxxxxxxxxx
JUERGEN_'s Avatar
Deutschland
Joined Nov 2009
660 Posts
Quote:
Originally Posted by timecop View Post
I think JUERGEN_ just likes green.
YES,
Black is death.





is better than a FF?
JUERGEN_ is offline Find More Posts by JUERGEN_
Reply With Quote
Old Jan 14, 2012, 10:10 AM
Registered User
snapper1234's Avatar
Deutschland, HB, Bremen
Joined Dec 2008
247 Posts
STM8S105 CPU (8bit CISC, 16MHz)

back to the roots ?
snapper1234 is offline Find More Posts by snapper1234
Reply With Quote
Old Jan 14, 2012, 10:22 AM
xxxxxxxxxxxxx
JUERGEN_'s Avatar
Deutschland
Joined Nov 2009
660 Posts
Quote:
Originally Posted by snapper1234 View Post
STM8S105 CPU (8bit CISC, 16MHz)

back to the roots ?
at least as early STM.

the still growing.


JUERGEN_ is offline Find More Posts by JUERGEN_
Reply With Quote
Old Jan 14, 2012, 01:20 PM
Registered User
Joined Sep 2004
25 Posts
This is my video from today :
Snow in israel - Free Flight FF Auto Balance Controller with 3D Acceleration Sensor For QuadCopter (2 min 36 sec)
igalr is offline Find More Posts by igalr
Reply With Quote
Old Jan 14, 2012, 05:28 PM
BUZZ KILL
Plane Insane RC's Avatar
Utah
Joined Aug 2010
1,063 Posts
Got a board the other day. I hooked it up in a small quad in the x config and it worked great so I put it in my camera rig which is a + config and now I'm getting tons of oscillation. I'm using firmware 1.24. Does it not do + config?

Thanks for any help.
Ryan
Plane Insane RC is offline Find More Posts by Plane Insane RC
Reply With Quote
Old Jan 14, 2012, 05:43 PM
Registered User
Belgium
Joined Dec 2010
49 Posts
ARTF DJI + FF from GLB

Hi Guy's

my Christmas present arrived !!!
i assembled the GLB FF controller+ DJI frame + sunny sky motors.

did all the calibration (sticks + imu) stuff. so far so good.
tried it outside and had some strange behavior with this bird.
the first 3-4 seconds it hovers nicely stable in the air.the sticks are reacting as they should (pitch/roll yaw).
Then it starts to drift ; at first i thought it was the trims, but as long as i keep the quad in the air, the drift becomes worse & worse,until i have to give full left stick to correct it and the yaw barely reacts.
When i put it back on the ground(set the trim back to neutral) and wait for about 3 seconds, it starts again with a perfect hover and 3 sec later...

I checked with the program via USB and i see no strange behavior.
i move the usb connected quad in all directions & the pitch/ roll/yaw shows a perfect flat line.

any idea's someone?
Julkabas is offline Find More Posts by Julkabas
Reply With Quote
Old Jan 14, 2012, 05:55 PM
Tri-Quad-Hexa-Octo-copters!!
United States, TX, San Antonio
Joined Feb 2007
14,404 Posts
Hi J,
--Are your neutral settings for pitch roll and yaw at zero in the ZN FF setup application after you do the Tx/Rx setup?
--Are you doing the setup with zero trims and subtrims and no mixing and ACRO set in your Tx?
--Are you going from a warm to a cold outside temperature to fly without first letting the model acclimate to the temperature change for 10-15 minutes before a flight?
--Did you do the ESC throttle calibrations?
Cheers,
Jim
Quadrocopter and Tricopter Mega Link Index
Quote:
Originally Posted by Julkabas View Post
Hi Guy's

my Christmas present arrived !!!
i assembled the GLB FF controller+ DJI frame + sunny sky motors.

did all the calibration (sticks + imu) stuff. so far so good.
tried it outside and had some strange behavior with this bird.
the first 3-4 seconds it hovers nicely stable in the air.the sticks are reacting as they should (pitch/roll yaw).
Then it starts to drift ; at first i thought it was the trims, but as long as i keep the quad in the air, the drift becomes worse & worse,until i have to give full left stick to correct it and the yaw barely reacts.
When i put it back on the ground(set the trim back to neutral) and wait for about 3 seconds, it starts again with a perfect hover and 3 sec later...

I checked with the program via USB and i see no strange behavior.
i move the usb connected quad in all directions & the pitch/ roll/yaw shows a perfect flat line.

any idea's someone?
jesolins is offline Find More Posts by jesolins
Reply With Quote
Old Jan 14, 2012, 06:00 PM
Registered User
Calgary, Alberta
Joined Mar 2007
197 Posts
The board is flying well after some PID's tuning. LiPo alarm was setup for 10.9 V but never get buzzed. The battery at the end of flight was 8.9 V.
BTW is there is any way to see the current PID's values loaded in device?
willi_m is offline Find More Posts by willi_m
Last edited by willi_m; Jan 14, 2012 at 06:11 PM.
Reply With Quote
Old Jan 14, 2012, 06:11 PM
Registered User
Belgium
Joined Dec 2010
49 Posts
Quote:
Originally Posted by jesolins View Post
Hi J,
--Are your neutral settings for pitch roll and yaw at zero in the ZN FF setup application after you do the Tx/Rx setup? checked: yes
--Are you doing the setup with zero trims and subtrims and no mixing and ACRO set in your Tx? checked: yes (i copied the settings from my gaui 330; just changed the reverse to all normal )
--Are you going from a warm to a cold outside temperature to fly without first letting the model acclimate to the temperature change for 10-15 minutes before a flight? Ooops.. never had any temperature problem with the gaui, but yes it is a lot colder outside
--Did you do the ESC throttle calibrations? Checked : yes
Cheers,
Jim
Quadrocopter and Tricopter Mega Link Index
conclusion: maybe a temperature problem.

but wait.. stupid me.. i try it inside.. ill be back!
Julkabas is offline Find More Posts by Julkabas
Reply With Quote
Old Jan 14, 2012, 06:25 PM
Registered User
Belgium
Joined Dec 2010
49 Posts
Quote:
Originally Posted by Julkabas View Post
conclusion: maybe a temperature problem.

but wait.. stupid me.. i try it inside.. ill be back!
same problem.... starts nice, then drifts. we had some chilli con carne, but there is no wind inside our home

some other thing i remarked:
if the quad is armed, i can spin the props by hand, they make a few spins.
if i disarm & disconnect the battery, the props are kind of "magnetized" ; i can spin but there is a resistance. After a while(10 minutes i guess) they can spin freely again.

Maybe that has something to with my problem?

cheers.
Julkabas is offline Find More Posts by Julkabas
Reply With Quote
Old Jan 14, 2012, 06:33 PM
Suspended Account
Joined Dec 2010
11,764 Posts
Throttle cal on all esc done? Brake off?
timecop is offline Find More Posts by timecop
Reply With Quote  (Disabled)
Old Jan 14, 2012, 06:43 PM
Registered User
Belgium
Joined Dec 2010
49 Posts
Quote:
Originally Posted by timecop View Post
Throttle cal on all esc done? Brake off?
redid calibration via switch on CH5 and "swing the sticks" in all directions; ending with full throttle. result:no difference

tried later with RC CAL button in app.
result: no difference.

sorry but what do you mean by" brake off" ? can find no brake settings in the app or in my spektrum dx6i. Maybe i overlooked something?
Julkabas is offline Find More Posts by Julkabas
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Complete MultiWii Quadcopter Flight Controller madushan2008 Aircraft - Electric - Multirotor (FS/W) 3 Aug 11, 2011 08:25 AM
Sold FY90Q Flight Controller for Quadcopter - $70 shipped jpsabo Aircraft - Electric - Multirotor (FS/W) 1 Jul 29, 2011 10:21 AM
For Sale Complete MultiWii Quadcopter Flight Controller Kit madushan2008 Aircraft - Electric - Multirotor (FS/W) 7 Jul 26, 2011 08:58 AM
Sold Multi Wii flight controller with auto level ver 1.7 tc3wins Aircraft - Electric - Multirotor (FS/W) 1 May 08, 2011 01:02 AM
Video Trex SE...3d flight with auto Nick Maxwell Electric Heli Talk 10 Dec 18, 2006 09:23 PM