HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 16, 2012, 01:02 PM
Registered User
Joined Dec 2012
3 Posts
Hi,
i am getting a bit crazy. From my side it seems i have done all calibrations properly.
But i cannot arm the engines, whatever i do.
After IMU Calibration, i can press OK, but not Save Settings anymore. Always the Software
crashes and i cannot klick anything. I always have to go to the Task Manager to close and
restart this Software.
Where can i find the correct arming procedure for the motors?

Would be nice to get some help here.

best regards
Armin
Powerparts is offline Find More Posts by Powerparts
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 17, 2012, 02:52 PM
Registered User
United States, TX, Richmond
Joined Aug 2010
1,282 Posts
Quote:
Originally Posted by Powerparts View Post
Hi,
i am getting a bit crazy. From my side it seems i have done all calibrations properly.
But i cannot arm the engines, whatever i do.
After IMU Calibration, i can press OK, but not Save Settings anymore. Always the Software
crashes and i cannot klick anything. I always have to go to the Task Manager to close and
restart this Software.
Where can i find the correct arming procedure for the motors?

Would be nice to get some help here.

best regards
Armin
Assuming that you are using the newer FF-C10 board and the firnware that came with it and not the one from timecop for use with MultiWii, you will find the complete English manual here. Look for post #5530.

http://www.rcgroups.com/forums/showt...l#post22751182
rcjose is offline Find More Posts by rcjose
Reply With Quote
Old Dec 17, 2012, 05:10 PM
Registered User
Joined Dec 2012
3 Posts
Actually i am using the FF 1.3 Controller with the 1.24 Software.

Now i can arm the Bord fine and everything is running.

The Copter is not flying stable for the moment. Where can i find a manual about 1.24 Software?
Still I cannot complete the IMU Calibration. After pressing ok, the Software crashes and doesnt respond anymore, means that i cannot save the Settings. Is the IMU Calibration important? What is it for?

Thanks for help.
Powerparts is offline Find More Posts by Powerparts
Reply With Quote
Old Dec 17, 2012, 08:53 PM
Registered User
United States, TX, Richmond
Joined Aug 2010
1,282 Posts
Quote:
Originally Posted by Powerparts View Post
Actually i am using the FF 1.3 Controller with the 1.24 Software.

Now i can arm the Bord fine and everything is running.

The Copter is not flying stable for the moment. Where can i find a manual about 1.24 Software?
Still I cannot complete the IMU Calibration. After pressing ok, the Software crashes and doesnt respond anymore, means that i cannot save the Settings. Is the IMU Calibration important? What is it for?

Thanks for help.

I have another manual on the first post of this thread that is for the original ff board with the 1.24 firmware but the process is basically the same.

The imu calibration is mandatory as it sets the board so it knows what level is. Can you connect to the board using the zns application And run a motor test?

What version of windows are you running?
rcjose is offline Find More Posts by rcjose
Reply With Quote
Old Dec 18, 2012, 07:08 AM
Registered User
helizrnew2me's Avatar
United States, PA, Slatington
Joined Sep 2010
1,883 Posts
Quote:
Originally Posted by Powerparts View Post
Actually i am using the FF 1.3 Controller with the 1.24 Software.

Now i can arm the Bord fine and everything is running.

The Copter is not flying stable for the moment. Where can i find a manual about 1.24 Software?
Still I cannot complete the IMU Calibration. After pressing ok, the Software crashes and doesnt respond anymore, means that i cannot save the Settings. Is the IMU Calibration important? What is it for?

Thanks for help.
i had the same problem(pc would freeze up when trying to finish calibration) ,try version 1.0.7 of the zns application ,that one worked fine for me .
good luck .i no longer run free flight but do check the thread now and again .
helizrnew2me is offline Find More Posts by helizrnew2me
Reply With Quote
Old Dec 22, 2012, 02:05 AM
Martin - AKA mr.sneezy
PLMS's Avatar
Adelaide, Australia
Joined May 2004
1,686 Posts
Question about Bluetooth module power for FF ?

Hey guys, I bought an RCTimer CRIUS bluetooth module to fit up to the FF board.

I'm always a bit cautious though about just plugging something in when I have no power supply data for it. Can one of the guys who's used the module tell me if it's built for 5V power or 3.3V ?

If anyone had a spec or datasheet that would help too.

Cheers,
Martin
http://www.rctimer.com/index.php?gOo....x=0&image.y=0
PLMS is offline Find More Posts by PLMS
Reply With Quote
Old Dec 23, 2012, 09:21 PM
fan stops pilot sweats!
United States, OH, Dayton
Joined Aug 2007
76 Posts
only my right side motors arm. The other do not. They did, until I unplugged the receiver to reroute the wires. Plugged it back in and it didn't do a thing. Iv tried everything every way. no go. and I cant get into upper machine.

I think I have baseflight installed on it correctly.
Timmer001 is offline Find More Posts by Timmer001
Reply With Quote
Old Dec 24, 2012, 05:05 AM
Registered User
voloelettrico's Avatar
Italia, Lombardia, Milano
Joined Oct 2010
65 Posts
Name: Auguri_NatalexBaroneRosso.gif
Views: 47
Size: 224.0 KB
Description:
voloelettrico is offline Find More Posts by voloelettrico
Last edited by voloelettrico; Dec 24, 2012 at 05:44 AM.
Reply With Quote
Old Dec 30, 2012, 10:44 PM
Registered User
Joined Apr 2012
57 Posts
Anyone have any suggestions as ro how to fix the constant drifting towards me and to the left? I have tried everything to recalibratr and balance.
jgeezy is offline Find More Posts by jgeezy
Reply With Quote
Old Dec 31, 2012, 09:56 AM
Registered User
voloelettrico's Avatar
Italia, Lombardia, Milano
Joined Oct 2010
65 Posts
Quote:
Originally Posted by jgeezy View Post
Anyone have any suggestions as ro how to fix the constant drifting towards me and to the left? I have tried everything to recalibratr and balance.
Hello
Before making IMU - Calibration - Pid. You have to put in Multirotore bubble
you have done this?
Then you need to do calibration with Radio channel GEAR.
voloelettrico is offline Find More Posts by voloelettrico
Reply With Quote
Old Dec 31, 2012, 10:14 AM
Registered User
Joined Apr 2012
57 Posts
Im not sure what that is. Can you explain? Thanks!
jgeezy is offline Find More Posts by jgeezy
Reply With Quote
Old Dec 31, 2012, 11:27 AM
Registered User
helizrnew2me's Avatar
United States, PA, Slatington
Joined Sep 2010
1,883 Posts
Quote:
Originally Posted by jgeezy View Post
Anyone have any suggestions as ro how to fix the constant drifting towards me and to the left? I have tried everything to recalibratr and balance.
make sure the quad is level when you calibrate imu .if thats not enough then you can add some shims under the craft when you calibrate .
for instance ,
if you hover with front of quad facing away from you and its drifting back towards you ,then you want to add shims under the rear of the quad when you calibrate the imu ,same goes for the left drift ,to correct that try adding shims under the left side to bring that side up some .then recalibrate imu .
it may take a few tries but you will get it .

good luck .
helizrnew2me is offline Find More Posts by helizrnew2me
Reply With Quote
Old Dec 31, 2012, 12:02 PM
Registered User
Joined Apr 2012
57 Posts
Yep madrle sure it was perfectly level when i calibrated. Didnt think to skew it and trick the board. Thanks ill work on it!
jgeezy is offline Find More Posts by jgeezy
Reply With Quote
Old Jan 03, 2013, 01:33 PM
Registered User
Joined Sep 2011
16 Posts
Problems....

I had a DIY Quad frame with Scorpion motors and the works from a GAUI 330X. I used the FF with success and everything was fine. Then I got a sweet deal on a 500X frame. After installing everything to the frame and checking prop rotation directions etc I gave it a whirl. The instant there is rotation on the props, the Quad tries to flip. Always from back to front. I've re-calibrated it twice now with no change whatsoever.

The only thing I can think of, is that the FF board is having issues due to the motor mounts being slightly angled in the 500X frame. Could this be it? Help would be appreciated.
Naamis is offline Find More Posts by Naamis
Reply With Quote
Old Jan 03, 2013, 01:56 PM
Registered User
Joined Apr 2012
57 Posts
Did you try what i just did? Fixed my problem real quick!
jgeezy is offline Find More Posts by jgeezy
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Complete MultiWii Quadcopter Flight Controller madushan2008 Aircraft - Electric - Multirotor (FS/W) 3 Aug 11, 2011 08:25 AM
Sold FY90Q Flight Controller for Quadcopter - $70 shipped jpsabo Aircraft - Electric - Multirotor (FS/W) 1 Jul 29, 2011 10:21 AM
For Sale Complete MultiWii Quadcopter Flight Controller Kit madushan2008 Aircraft - Electric - Multirotor (FS/W) 7 Jul 26, 2011 08:58 AM
Sold Multi Wii flight controller with auto level ver 1.7 tc3wins Aircraft - Electric - Multirotor (FS/W) 1 May 08, 2011 01:02 AM
Video Trex SE...3d flight with auto Nick Maxwell Electric Heli Talk 10 Dec 18, 2006 09:23 PM