HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 03, 2012, 05:56 PM
Registered User
Joined Jun 2006
1,925 Posts
Quote:
Originally Posted by HappySundays View Post
I agree with Mike. Mine also has an AP1513. The absolute maximum is 20V.
Considering the huge spikes we often get when plugging in LiPo packs, personally I would stick with 3S. 4S is *way* too close to the maximum voltage.

@titeuf007: Awesome video. Very stable.
yes the quad is very stable!!!!!!
titeuf007 is offline Find More Posts by titeuf007
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 03, 2012, 06:11 PM
Registered User
Spain, CN
Joined Dec 2011
305 Posts
Quote:
Originally Posted by titeuf007 View Post
yes the quad is very stable!!!!!!
Yes it IS....

Finished setting up my quad a few hours ago, it was already late did, not have time to update the firmware, but I had to try it:

Xc450 xQUAD FF Free Flight controller First Flight (1 min 58 sec)


Everything OK, apart from the battery alarm.

I have set it up to 10,8v, alarm started very quickly and after testing battery it was still 11,4v, is there any way to calibrate the board, or should I simply set it up to 10,2v?
apejovic is offline Find More Posts by apejovic
Reply With Quote
Old Jan 03, 2012, 06:22 PM
Registered User
United Kingdom
Joined Nov 2008
2,035 Posts
Quote:
Originally Posted by Ernes View Post
Thanks Juergen for your pics. Iīve made the same and the dowloading ended ok.
But when I reconnect the battery only blue led shines and the red one blinks. Green one missing. In the client setup no data. I donīt what more tests I can do.
Ernes

I have same problem as you
It's definitely not dead as the Red LED flashes, but it's not responding
It will re-flash and verifies OK, but no other response....
Mike Barton is offline Find More Posts by Mike Barton
Reply With Quote
Old Jan 03, 2012, 06:54 PM
Registered User
snapper1234's Avatar
Deutschland, HB, Bremen
Joined Dec 2008
247 Posts
better schema without lettering taobao
snapper1234 is offline Find More Posts by snapper1234
Reply With Quote
Old Jan 03, 2012, 06:59 PM
Registered User
Joined Jun 2006
1,925 Posts
Quote:
Originally Posted by Mike Barton View Post
Ernes

I have same problem as you
It's definitely not dead as the Red LED flashes, but it's not responding
It will re-flash and verifies OK, but no other response....
so your fc is dead?????
titeuf007 is offline Find More Posts by titeuf007
Reply With Quote
Old Jan 03, 2012, 08:54 PM
Registered MisUser
whiteturbo's Avatar
Bristol UK
Joined Oct 2009
721 Posts
Hi,

I am a committed multiwii guy, i like the DIY aspect of it but im electronicly Dyslexic so i sometimes struggle with the challenge and i couldnt write code if my life depended on it, maybe thats why i have stuck with multiwii because what i do know has been so hard fought. But i also accept that times are a changing and i have always tried to look to the future which is sometimes difficult for an older guy like me, but i try!

So on New years day i ordered one of these Free flight controllers because its 32 bit and it was the right price(yea im cheap too) hoping it will get to me before all the chinese new year stuff kicks in. I didnt get it from GLB because they are painfully slow although i do use them when time isnt a factor. So i bought from the chinese site on ebay that someone else on this forum said was quicker.
It seems a good buy especially IF they make the mag/baro addon available soon. But my one little worry is that there is no real acro mode, only a semi acro mode, now dont get me wrong im certainly no Warthox and never will be, but i still would like to able to do flips when i want to and so far it seems that with the software it comes with im gonna be limited to left and right rolls.
Im hoping that by the time it arrives you guys will have made some progress because it seems that at the moment you are stuck with the supplied version of the soft unless you want to risk bricking it.
So I know TimeCop is working on a port(nice one TC) and i bet Mike Barton has got some ideas as well. So is this going to be the next DIYers FC or are we all gonna be doing it all over again with lets say the rabbit, which i think ill get anyway after the chinese new year is over.

Love you all(not that way)
Ray
whiteturbo is offline Find More Posts by whiteturbo
Reply With Quote
Old Jan 03, 2012, 09:22 PM
xxxxxxxxxxxxx
JUERGEN_'s Avatar
Deutschland
Joined Nov 2009
660 Posts
Quote:
Originally Posted by whiteturbo View Post
...
So is this going to be the next DIYers FC or are we all gonna be doing it all over again with lets say the rabbit, which i think ill get anyway after the chinese new year is over.
■ ARM 32-bit Cortex™-M3 CPU Core
– 72 MHz maximum frequency,
1.25 DMIPS/MHz (Dhrystone 2.1)
performance at 0 wait state memory
access
– Single-cycle multiplication and hardware
division
■ Memories
– 64 Kbytes of Flash memory
– 20 Kbytes of SRAM
.....

very good MPU3050

what more could you want for the price?

the memory could be something bigger.

JUERGEN_ is offline Find More Posts by JUERGEN_
Reply With Quote
Old Jan 03, 2012, 09:42 PM
Registered MisUser
whiteturbo's Avatar
Bristol UK
Joined Oct 2009
721 Posts
0-100 in 4.2 secs
whiteturbo is offline Find More Posts by whiteturbo
Reply With Quote
Old Jan 03, 2012, 11:52 PM
Enjoying the sunshine
HappySundays's Avatar
Australia, NSW, Sydney
Joined Feb 2011
3,064 Posts
Hi,
For those interested, I made up a SWD cable to connect to a J-Link interface.
While it seems to work fine by itself, I can't make it work through an IDE like Crossworks or even the J-Flash utility. Probably something stupid I'm doing.
Anyway, as you can see from the attached pics, I can connect to the board, which reports the correct core type, and I can also dump memory. I guess this means that the SWD interface is working at least.

Quote:
Originally Posted by apejovic
Everything OK, apart from the battery alarm.
I have set it up to 10,8v, alarm started very quickly and after testing battery it was still 11,4v, is there any way to calibrate the board, or should I simply set it up to 10,2v?
I checked mine and it went off at approximately 10.89V.
It seems to have both filtering and hysteresis on the Vbat alarm.
It takes a few seconds to go off at the trigger voltage and you have to go back up a few hundred millivolts to shut it off.
While you measured 11.4V at rest, it would have been lower once running.
So maybe yours just sagged too low and never recovered enough to shut off the alarm.
HappySundays is offline Find More Posts by HappySundays
Reply With Quote
Old Jan 03, 2012, 11:54 PM
30 RC's and counting
Bmr4life's Avatar
United States, GA, Tucker
Joined Mar 2005
959 Posts
So this is the board to get? I want auto stable. Tired of chasing my KK board around.
Bmr4life is online now Find More Posts by Bmr4life
Reply With Quote
Old Jan 03, 2012, 11:57 PM
Registered User
Australia, QLD, Brisbane
Joined Nov 2011
949 Posts
You need to get Warthox to do an accro video with one of these boards to see how it goes.
Erknie is offline Find More Posts by Erknie
Reply With Quote
Old Jan 04, 2012, 12:24 AM
Registered User
Joined Jun 2006
1,925 Posts
apparently rabbit is far better than ff because it supports more flyhing modes,more features,and the quality of the board is better(i have seen that on all chinese forum)

for almost the same price,if you want a real accro mode,go to rabbit control
ff is for BEGINNER so accro mode is make for beginners
titeuf007 is offline Find More Posts by titeuf007
Reply With Quote
Old Jan 04, 2012, 12:31 AM
Suspended Account
Joined Dec 2010
11,763 Posts
Quote:
Originally Posted by HappySundays View Post
Hi,
For those interested, I made up a SWD cable to connect to a J-Link interface.
While it seems to work fine by itself, I can't make it work through an IDE like Crossworks or even the J-Flash utility.
Did you change target interface to SWD?
By default its JTAG and that won't work obviously.
timecop is offline Find More Posts by timecop
Reply With Quote  (Disabled)
Old Jan 04, 2012, 12:33 AM
Registered User
Joined Sep 2007
174 Posts
Quote:
Originally Posted by apejovic View Post
Yes it IS....

Finished setting up my quad a few hours ago, it was already late did, not have time to update the firmware, but I had to try it:

http://www.youtube.com/watch?v=oj3vKrqPOTk

Everything OK, apart from the battery alarm.

I have set it up to 10,8v, alarm started very quickly and after testing battery it was still 11,4v, is there any way to calibrate the board, or should I simply set it up to 10,2v?
Hi apejovic, nice video look very stable . If you happened to flew multiwii before can you tell me how is this board compare to multiwii,? It's that a frame from GLB too? I'm interested in that frame but a bit concern about the weight. Thks

Regards,
Edwin.K
edwin3162 is offline Find More Posts by edwin3162
Reply With Quote
Old Jan 04, 2012, 01:08 AM
Registered User
Joined Jun 2006
1,925 Posts
Quote:
Originally Posted by edwin3162 View Post
Hi apejovic, nice video look very stable . If you happened to flew multiwii before can you tell me how is this board compare to multiwii,? It's that a frame from GLB too? I'm interested in that frame but a bit concern about the weight. Thks

Regards,
Edwin.K
each plateform has theirs own qualities..
multiwii has more feature but open source so not everything work well!(carefree for example)
you can t be unhappy with ff!(if you are beginner, it s the best)
if you want make voltige,go to multiwii!
titeuf007 is offline Find More Posts by titeuf007
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Complete MultiWii Quadcopter Flight Controller madushan2008 Aircraft - Electric - Multirotor (FS/W) 3 Aug 11, 2011 09:25 AM
Sold FY90Q Flight Controller for Quadcopter - $70 shipped jpsabo Aircraft - Electric - Multirotor (FS/W) 1 Jul 29, 2011 11:21 AM
For Sale Complete MultiWii Quadcopter Flight Controller Kit madushan2008 Aircraft - Electric - Multirotor (FS/W) 7 Jul 26, 2011 09:58 AM
Sold Multi Wii flight controller with auto level ver 1.7 tc3wins Aircraft - Electric - Multirotor (FS/W) 1 May 08, 2011 02:02 AM
Video Trex SE...3d flight with auto Nick Maxwell Electric Heli Talk 10 Dec 18, 2006 10:23 PM