HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 02, 2012, 01:03 PM
Flying Like Evil
C team MOD's Avatar
France, Languedoc-Roussillon, Garons
Joined Oct 2010
150 Posts
Quote:
Originally Posted by JUERGEN_ View Post
on USB-PCB
boot switch enabled?
and reset?

Thanks working fine now..
C team MOD is offline Find More Posts by C team MOD
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 02, 2012, 01:49 PM
xxxxxxxxxxxxx
JUERGEN_'s Avatar
Deutschland
Joined Nov 2009
660 Posts


JUERGEN_ is offline Find More Posts by JUERGEN_
Reply With Quote
Old Jan 02, 2012, 04:26 PM
Registered User
Joined Jun 2006
1,881 Posts
i finish mine






i have a problem with it
i think it s due to a bad mount (motor??propellers??)
look at the end of the video(sorry for the quality)
P1030525.MOV (0 min 15 sec)

P1030526 (0 min 14 sec)
titeuf007 is offline Find More Posts by titeuf007
Last edited by titeuf007; Jan 02, 2012 at 05:16 PM.
Reply With Quote
Old Jan 02, 2012, 05:26 PM
Registered User
The Netherlands, LI, Venray
Joined Dec 2008
1,395 Posts
Quote:
Originally Posted by titeuf007 View Post
i finish mine
i have a problem with it
i think it s due to a bad mount (motor??propellers??)
look at the end of the video(sorry for the quality)
if i look at your pictures is this the configuration? ( Arrow on one ESC is M1 )
jaccies is offline Find More Posts by jaccies
Last edited by jaccies; Jan 02, 2012 at 05:32 PM.
Reply With Quote
Old Jan 02, 2012, 05:46 PM
Registered User
Spain, CN
Joined Dec 2011
298 Posts
Quote:
Originally Posted by titeuf007 View Post
i finish mine






i have a problem with it
i think it s due to a bad mount (motor??propellers??)
look at the end of the video(sorry for the quality)
Board comes with default setup XQUAD, did you choose + configuration in the utility?
apejovic is offline Find More Posts by apejovic
Reply With Quote
Old Jan 02, 2012, 05:46 PM
Tri-Quad-Hexa-Octo-copters!!
United States, TX, San Antonio
Joined Feb 2007
14,465 Posts
+1 from Jaccies. It appears to be a flight controller board mounting orientation or a +/X setup issue.
Cheers,
Jim
Quadrocopter and Tricopter Mega Link Index
jesolins is offline Find More Posts by jesolins
Reply With Quote
Old Jan 02, 2012, 06:02 PM
Registered User
Joined Jun 2006
1,881 Posts
Quote:
Originally Posted by jaccies View Post
if i look at your pictures is this the configuration? ( Arrow on one ESC is M1 )
yes you are right!good observation
i have already config + mode on the software
titeuf007 is offline Find More Posts by titeuf007
Reply With Quote
Old Jan 02, 2012, 11:43 PM
Enjoying the sunshine
HappySundays's Avatar
Australia, NSW, Sydney
Joined Feb 2011
2,923 Posts
Hey look what I received today. That was fast...
Ordered on the 27th of December, arrived 3rd January

Update: Got the GUI up and running. My firmware is already at V1.22.
GUI is curious. Instead of raw sensor data, it shows computed angle data.
It even tries to do this for yaw, which, considering it can only use gyros for Yaw angle estimation, is not advisable.
So, I devised a simple test. I held it down onto paper, recalibated it with the GUI and traced through the mounting holes with a pencil. I then waved the board all about and placed it back carefully in the same place. Now the yaw was out by 8 degrees. Phew, I though they had some magic there. That there is classic gyro dynamic drift. Not a problem, just normal for this type of hardware.
Accelerometer resolution close to the level point is very good. Much better than in the hardware I have been playing with.
Wish I had more time to play with it...
HappySundays is online now Find More Posts by HappySundays
Last edited by HappySundays; Jan 03, 2012 at 03:50 AM.
Reply With Quote
Old Jan 03, 2012, 03:13 AM
Registered User
The Netherlands, LI, Venray
Joined Dec 2008
1,395 Posts
Quote:
Originally Posted by titeuf007 View Post
yes you are right!good observation
i have already config + mode on the software
an easy change to X in software gui
jaccies is offline Find More Posts by jaccies
Reply With Quote
Old Jan 03, 2012, 05:57 AM
Registered User
Joined Jun 2006
1,881 Posts
i have checked everything and i can understand why it doesn t work..
-all my motor turns in the right direction
-propeller are well mounts(it s rctimers props, the "r" are mount on motor 1 and 2)
titeuf007 is offline Find More Posts by titeuf007
Reply With Quote
Old Jan 03, 2012, 07:47 AM
Tri-Quad-Hexa-Octo-copters!!
United States, TX, San Antonio
Joined Feb 2007
14,465 Posts
Hi T,
Ah...the old props on the wrong motors mistake...been there done that... So they should be mounted opposite of your photos then...CCW on the Front/Back and CW on the Right/Left?
Cheers,
Jim
Quadrocopter and Tricopter Mega Link Index
Quote:
Originally Posted by titeuf007 View Post
i have checked everything and i can understand why it doesn t work..
-all my motor turns in the right direction
-propeller are well mounts(it s rctimers props, the "r" are mount on motor 1 and 2)
jesolins is offline Find More Posts by jesolins
Reply With Quote
Old Jan 03, 2012, 07:48 AM
Registered User
Joined Jun 2006
1,881 Posts
all works well now!
it was an error in the manual!
titeuf007 is offline Find More Posts by titeuf007
Reply With Quote
Old Jan 03, 2012, 08:14 AM
Registered User
Spain, CN
Joined Dec 2011
298 Posts
Gents:


Lost some time because of a bad engine, a brand new rctimer 2822/14

In a few hours IŽll start with software setup.

IŽve put my motors in this way PLEASE SEE ATTACHED PHOTO. Is it the correct way to choose motors direction?

Thanks in advance

PS: GLB Has posted fw ver 1.22c http://www.goodluckbuy.com/images/de.../fly_122c1.zip
apejovic is offline Find More Posts by apejovic
Reply With Quote
Old Jan 03, 2012, 08:27 AM
Registered User
Joined Jun 2006
1,881 Posts
Quote:
Originally Posted by jesolins View Post
+1 from Jaccies. It appears to be a flight controller board mounting orientation or a +/X setup issue.
Cheers,
Jim
Quadrocopter and Tricopter Mega Link Index
yes it was the problem
on the manual,we can see that the board mounting doesn t change when you fly in + to x mode...
titeuf007 is offline Find More Posts by titeuf007
Reply With Quote
Old Jan 03, 2012, 09:46 AM
Registered User
anfarol's Avatar
Forli, Italy
Joined Dec 2001
242 Posts
Power supply?

Hi All!
I don't find info about power supply. Pictures posted are to small to read the chip data,
Default Low Voltage alarm is for 3 lipos, but I would like to know supply range (2 to 4 lipos?).

cheers,
anfarol
anfarol is offline Find More Posts by anfarol
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Complete MultiWii Quadcopter Flight Controller madushan2008 Aircraft - Electric - Multirotor (FS/W) 3 Aug 11, 2011 08:25 AM
Sold FY90Q Flight Controller for Quadcopter - $70 shipped jpsabo Aircraft - Electric - Multirotor (FS/W) 1 Jul 29, 2011 10:21 AM
For Sale Complete MultiWii Quadcopter Flight Controller Kit madushan2008 Aircraft - Electric - Multirotor (FS/W) 7 Jul 26, 2011 08:58 AM
Sold Multi Wii flight controller with auto level ver 1.7 tc3wins Aircraft - Electric - Multirotor (FS/W) 1 May 08, 2011 01:02 AM
Video Trex SE...3d flight with auto Nick Maxwell Electric Heli Talk 10 Dec 18, 2006 09:23 PM