HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 16, 2012, 01:41 PM
Registered User
Joined Jan 2012
4 Posts
Hi everyone,
As you can tell by my post count, I'm new here. I'm also new to RC helicopter flying and recently got a v911 as my first heli. I've got a problem with it (how could it be any other way) and figured I'd post here instead of making a new thread. I flew it for the second time today and after the first crash landing, it started spinning uncontrollably. I noticed a few pieces of lint stuck in the tail motor and took them out, but now it still won't work. When I start it, it starts spinning to the left. If I crank the throttle up enough to make it lift off, it'll spin in the air and sometimes, it'll stabilize for a short while and then start spinning again, but this time to the right. Am I right assuming that there's still some lint in there, and if so, can I get it out or fix the issue some other way without getting a new motor? And if I do have to get a new motor, how are they installed? It looks like the wires are molded into the motor, and they're soldered to the receiver board in a manner I don't think I could replicate with hand soldering... I can solder OK but that's just too small.
butizzle is offline Find More Posts by butizzle
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 16, 2012, 01:55 PM
Registered User
computerbreak's Avatar
United States, WA, Seattle
Joined Jan 2012
40 Posts
tail swinging

Quote:
Originally Posted by butizzle View Post
Hi everyone,
As you can tell by my post count, I'm new here. I'm also new to RC helicopter flying and recently got a v911 as my first heli. I've got a problem with it (how could it be any other way) and figured I'd post here instead of making a new thread. I flew it for the second time today and after the first crash landing, it started spinning uncontrollably. I noticed a few pieces of lint stuck in the tail motor and took them out, but now it still won't work. When I start it, it starts spinning to the left. If I crank the throttle up enough to make it lift off, it'll spin in the air and sometimes, it'll stabilize for a short while and then start spinning again, but this time to the right. Am I right assuming that there's still some lint in there, and if so, can I get it out or fix the issue some other way without getting a new motor? And if I do have to get a new motor, how are they installed? It looks like the wires are molded into the motor, and they're soldered to the receiver board in a manner I don't think I could replicate with hand soldering... I can solder OK but that's just too small.
I had the same problem. This is my first month in RC also. The solution for me was to replace the tail motor..works great...turns left and right at the same speed now. Someone else mentioned trying some oil like tri flow or similar oil in tail motor..see if that helps. I had to replace my mainboard and the tail motor within the first few days...just got a solder iron at radio shack with a pointed tip..not too hard..you do have to have a pretty steady hand though.
computerbreak is offline Find More Posts by computerbreak
Reply With Quote
Old Jan 16, 2012, 02:17 PM
Registered User
Joined Jan 2012
4 Posts
So how does the replacement of the motor work exactly? Where do you detach the wires, on the motor or the PCB? Because if you have to desolder them, I don't quite see how you'd lead them through the tail bar...
butizzle is offline Find More Posts by butizzle
Reply With Quote
Old Jan 16, 2012, 02:21 PM
Registered User
Israel
Joined Jan 2011
257 Posts
Quote:
Originally Posted by butizzle View Post
Hi everyone,
As you can tell by my post count, I'm new here. I'm also new to RC helicopter flying and recently got a v911 as my first heli. I've got a problem with it (how could it be any other way) and figured I'd post here instead of making a new thread. I flew it for the second time today and after the first crash landing, it started spinning uncontrollably. I noticed a few pieces of lint stuck in the tail motor and took them out, but now it still won't work. When I start it, it starts spinning to the left. If I crank the throttle up enough to make it lift off, it'll spin in the air and sometimes, it'll stabilize for a short while and then start spinning again, but this time to the right. Am I right assuming that there's still some lint in there, and if so, can I get it out or fix the issue some other way without getting a new motor? And if I do have to get a new motor, how are they installed? It looks like the wires are molded into the motor, and they're soldered to the receiver board in a manner I don't think I could replicate with hand soldering... I can solder OK but that's just too small.
It is definitely something with your tail - motor, rotor, gyro or Rx.
You said that it was stable for a short while, so I think you have an electric short or an electric cutoff.
Watch closely at the wires to the tail motor (all the way from the Rx to the motor) and see if you can identify a damaged wire. You can attach some pictures of the tail wires and the experienced ones can observe.
If you'll need to replace your tail motor, don't worry, you can do it without soldering at all. Just need to cut the old wires (cut + and - with different length) and connect the new wires there - do it away from the Rx, but leave enough wire to work with and don't forget to isolate with a shrink tube.
asanado is offline Find More Posts by asanado
Reply With Quote
Old Jan 16, 2012, 02:41 PM
Registered User
Joined Jan 2012
4 Posts
I don't think it's a damaged wire as sometimes, the tail rotor won't start to spin until I turn up the throttle really high and then it'll start working. It might still be the gyro or the receiver, cause sometimes I can get it to fly rather stable apart from the constant spinning whereas other times, it'll start drifting off sideways or to the back in addition to the spins. I think I'll replace the motor first, cause the boards are rather expensive in comparison.
butizzle is offline Find More Posts by butizzle
Reply With Quote
Old Jan 16, 2012, 03:11 PM
Team WarpSquad
Daryoon's Avatar
San Diego, CA
Joined Dec 2010
6,125 Posts
Bad motor. Try giving the motor a spin. It'll get pass the bad part of the motor and work.
Daryoon is online now Find More Posts by Daryoon
Reply With Quote
Old Jan 16, 2012, 03:18 PM
Registered User
Joined Jan 2012
4 Posts
I had that idea myself, unfortunately it doesn't help. When it gets stuck, it'll only start if I crank up the throttle. And then when it does start, the heli still can't be flown as it tumbles around in the air.. I think there's something in the motor blocking it or something. I'll just order a few motors (don't wanna wait a month every time this happens, and I have a feeling this isn't the last time) and see if it works with a new motor.
butizzle is offline Find More Posts by butizzle
Reply With Quote
Old Jan 16, 2012, 06:24 PM
Flying mostly micro's
BlueHavoc's Avatar
United States, WV, Vienna
Joined Mar 2007
606 Posts
Quote:
Originally Posted by kenfrisbee View Post
Wow, I am glad I ordered before! Mine is now central processing near me, hopefully to arrive at my door either tomorrow or Wednesday. Just in time for rain and I won't be able to fly the 120 sr which needs a couple of minor repairs now...
Same here, mine arrived in NY early today and should be to me in the next couple of days!
BlueHavoc is offline Find More Posts by BlueHavoc
Reply With Quote
Old Jan 16, 2012, 07:30 PM
Beginner Pilot
kenfrisbee's Avatar
United States, CA, Wheatland
Joined Dec 2011
205 Posts
Took 6 days to get processed through HK and 6 more days to process through NY and get to NJ, I ordered on 12/31

Arrival at Unit
January 16, 2012, 10:43 am
MARYSVILLE, CA 95901
Registered Mail™


Depart USPS Sort Facility
January 16, 2012, 9:29 am
WEST SACRAMENTO, CA 95799

Processed through USPS Sort Facility
January 16, 2012, 12:26 am
WEST SACRAMENTO, CA 95799

Depart USPS Sort Facility
January 14, 2012
KEARNY, NJ 07032

Processed through USPS Sort Facility
January 14, 2012, 3:02 pm
KEARNY, NJ 07032

Processed Through Sort Facility
January 08, 2012, 2:16 am
ISC NEW YORK NY(USPS)

Processed Through Sort Facility
January 07, 2012, 11:07 am
HONG KONG, HONG KONG

Origin Post is Preparing Shipment



Acceptance
January 05, 2012, 10:23 am
HONG KONG
kenfrisbee is offline Find More Posts by kenfrisbee
Reply With Quote
Old Jan 16, 2012, 08:08 PM
Aaron qin's Avatar
China, Guangdong
Joined Oct 2011
810 Posts
Banggood New V911 and PCB board shipped out on Jan,16th.

Quote:
Originally Posted by damo666 View Post
I've now had to send this eMail as my patience is wearing forever thinner with this fg company..

Abby,

It's now been 5 days since I received a "faulty" wltoys v911 helicopter, and we don't appear to be progressing with a resolution.

Recent eMails have proved fruitless, including PM's to Mr Aaron Qin at RC Groups message boards.

In order to prevent me initiating a section 75 Visa chargeback or PayPal dispute, I would request that you communicate in a timely manner.

Which would you prefer to do?;
You can either refund the cost of a V911 receiver board, or immediately ship-
WL V911 PCB box Helicopter part
Item No.: SKU026062 (Wltoys-v911-16).

I didn't wish to be so abrupt, but you can probably appreciate that as it stands, i'm stuck with something that hasn't worked from the get-go. My patience has also worn a little thin as i'm beginning to think that i've spent a fraction of my hard earned cash and time on this.

I hope to hear from you ASAP.

Regards,

Damian

I don't recall ever having to deal with a company with customer service as poor as this in my 36 years of existence, really.
Hi dear customer,

I just checked it for you,and found that the new V911 heli you asked as a replacement actually

have shipped out on Jan,16th. Our staff deal with it for you when she saw your request,while I don't know about it.

and the PCB board parts also shipped out freely.You can also keep you faulty v911,and I hope

that you can fix it well with the PCB board we sent to you.I have made a mistake about this last time.

Here is your track number for the new V911.RA451847025CN.

Thank you for your support.

Sorry to make so many inconvenience for you
Aaron qin is offline Find More Posts by Aaron qin
Site Sponsor
Old Jan 16, 2012, 08:08 PM
Registered User
Joined Jan 2012
23 Posts
Anybody tried a brushless motor conversion or a different tail system on their v911 yet?
sgnelson is offline Find More Posts by sgnelson
Reply With Quote
Old Jan 16, 2012, 08:15 PM
Registered User
Joined Dec 2010
211 Posts
*Sigh*... I wish that the V911 was built like a Solo Pro V2. The Solo Pro V2 doesn't have mechanical problems with the gear, unlike the V911. However, the V911 flies like a champ...
gettinglucky is offline Find More Posts by gettinglucky
Reply With Quote
Old Jan 16, 2012, 08:16 PM
Team WarpSquad
Daryoon's Avatar
San Diego, CA
Joined Dec 2010
6,125 Posts
What gear problem are you guys having with your v911?

On my Solo Pro, the gear was wobbly. I purchased new ones thinking this is a problem. They were wobbly also. But it didn't affect the heli at all. I learn to live with it.
Daryoon is online now Find More Posts by Daryoon
Reply With Quote
Old Jan 16, 2012, 08:21 PM
Registered User
Joined Dec 2010
211 Posts
I'm really perplexed. my Solo Pro's main gear meshes perfectly with the motor pinion. I take it out and transplant it in my V911. The motor pinion continues to grind against certain teeths of the gear... at the exact same spot everytime...

The V911 would have made the perfect micro FP indoor heli except it has this problem. Btw, it's not just me but several other members who have experienced the same issue. Wish WLToys gave all the blue prints to Nine Eagles and let them produce the heli...
gettinglucky is offline Find More Posts by gettinglucky
Last edited by gettinglucky; Jan 16, 2012 at 08:35 PM.
Reply With Quote
Old Jan 16, 2012, 08:42 PM
SMILE you're being recorded :)
Velociraptor73's Avatar
Joined Apr 2010
755 Posts
Hi everyone!

Just made my maiden flight with V911!

As a long time Solo Pro V2 pilot I'm very impressed with my first flight on v911. I tried to remove the v911 landing skids to check if I could replace them with Solo Pro V2 skids (and battery tray...) but this thing seems to be glued to main frame! Is it like that on all the v911 or the little chinese guy at the factory that made this one had a 6th feeling that I would try to do that first thing?
Has anyone checked if solo pro V2 landing skids are plug&play, 100% compatible with V911? And maybe the upgrade one made by Xtreme Production too?

I'm also about to bind my Turnigy 9X with the V911! That is what I've been waiting for a long time!!! Is there any special instructions to do that, like a specific mode set and or mix programming to make it work best with 9X or ER9X?

Thanks!
: )
Velociraptor73 is offline Find More Posts by Velociraptor73
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Jiuchon 9C002, a Solo Pro clone? SoloProFan Micro Helis 103 Feb 29, 2012 02:24 PM
Discussion Interesting Solo Pro? Clone gordonzo Micro Helis 46 Nov 30, 2011 03:15 AM
Question Which 100 sized heli after Solo Pro? Tuc Micro Helis 16 Jun 13, 2011 01:52 PM
Sold $100 !NEW ARF Storm 250 (Trex Clone) With Align Upgrades, Tons of Extras! $100!! RChelisrule Aircraft - Electric - Helis (FS/W) 1 May 31, 2011 12:26 AM