HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 09, 2012, 04:07 PM
Registered User
United States, TX, Montgomery
Joined Nov 2011
107 Posts
hmmm i might just have to try that out dar i would love to be able to fly my 9958 with the v911 tx I'll definitely let everyone know if i get it worked out
joshstreet09 is offline Find More Posts by joshstreet09
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 09, 2012, 04:08 PM
Registered User
Joined May 2011
166 Posts
Quote:
Originally Posted by Daryoon View Post
Anyone else think it's odd that the photo Hayabusa Heli posted shows the main motor connection point is at M1, the left side (When looking from the tail forward) of the RX board.




Helipal's board is also using M1 for the main motor:


But ArcFault and computerbreak's are using the M2 connection points for the main motor.

ArcFault:


computerbreak:


Puzzling.
I wonder if Align have 'had words' - the board has been flipped from the Align layout- what was on the back is now the front and left and right are reversed. It would make sure it can't be used as a cheap replacement for the Align part.

For the power wires, look to see if a capacitor is placed across the supply points on the board - often a small yellow 'brick'. It's a polarized type and should have the required polarity marked on it.

Bit odd that some components appear to be missing (empty pads) - the pads for the protection diode (battery reversed) are present but no component is fitted.
h106frp is offline Find More Posts by h106frp
Reply With Quote
Old Jan 09, 2012, 04:09 PM
Team WarpSquad
Daryoon's Avatar
San Diego, CA
Joined Dec 2010
6,247 Posts
joshstreet: Keep in mind, my last post had two things to try. Glad you're willing to take one for the team though.
Daryoon is online now Find More Posts by Daryoon
Reply With Quote
Old Jan 09, 2012, 04:10 PM
Registered User
computerbreak's Avatar
United States, WA, Seattle
Joined Jan 2012
40 Posts
Quote:
Originally Posted by joshstreet09 View Post
if your looking at the heli with the canopy off from the front the red wire connects to the right side of the battery holder
Ok, that would put mine on the left..and make the wiring correct.
computerbreak is offline Find More Posts by computerbreak
Reply With Quote
Old Jan 09, 2012, 04:11 PM
Team WarpSquad
Daryoon's Avatar
San Diego, CA
Joined Dec 2010
6,247 Posts
computerbreak: Your wiring is correct. That's why you can get power and it flew ok. They just used the wrong wire colors when hooking up the battery tray to the RX board.
Daryoon is online now Find More Posts by Daryoon
Reply With Quote
Old Jan 09, 2012, 04:13 PM
Registered User
computerbreak's Avatar
United States, WA, Seattle
Joined Jan 2012
40 Posts
Quote:
Originally Posted by h106frp View Post
I wonder if Align have 'had words' - the board has been flipped from the Align layout- what was on the back is now the front and left and right are reversed. It would make sure it can't be used as a cheap replacement for the Align part.

For the power wires, look to see if a capacitor is placed across the supply points on the board - often a small yellow 'brick'. It's a polarized type and should have the required polarity marked on it.

Bit odd that some components appear to be missing (empty pads) - the pads for the protection diode (battery reversed) are present but no component is fitted.
Could just be a revision...the two pictures I posted of my board and the other with different wiring both have the same 04 revision. At least that picture you posted looks like its on the -.
computerbreak is offline Find More Posts by computerbreak
Reply With Quote
Old Jan 09, 2012, 04:16 PM
Registered User
computerbreak's Avatar
United States, WA, Seattle
Joined Jan 2012
40 Posts
Quote:
Originally Posted by Daryoon View Post
computerbreak: Your wiring is correct. That's why you can get power and it flew ok. They just used the wrong wire colors when hooking up the battery tray to the RX board.
Yeah, looks to be the case, if only they used the right color wire we would all be more clear on this. But I suppose it's good for all of us V911 owners so we know our board better for repairs.
computerbreak is offline Find More Posts by computerbreak
Reply With Quote
Old Jan 09, 2012, 04:18 PM
Against Helicopter Cruelty
Heli Pad's Avatar
Joined Aug 2011
6,396 Posts
Quote:
Originally Posted by Daryoon View Post
Anyone else think it's odd that the photo Hayabusa Heli posted shows the main motor connection point is at M1, the left side (When looking from the tail forward) of the RX board.

Puzzling.
Puzzling, it is. But as add as it is, you must realized that the colors of the boards are different. Helipal.com might have an earlier version of the bird to photograph. My old-age eye sight is failing me, and I couldn't find those magnifying glasses I posted yesterday. But doesn't the blue PCB seem to say Rev 02, and the date is 2011.09.13?

The point is, wiring could be completely different. Let's no try to solve our new issues with an old photo.
Heli Pad is offline Find More Posts by Heli Pad
Reply With Quote
Old Jan 09, 2012, 04:26 PM
Registered User
United States, TX, Montgomery
Joined Nov 2011
107 Posts
well i tried the servo reversing on the tx and I cant get it to work so looks like i'll be pulling the 9958 out to try to reverse the polarity of the servos
joshstreet09 is offline Find More Posts by joshstreet09
Reply With Quote
Old Jan 09, 2012, 04:43 PM
Registered User
Joined Dec 2010
215 Posts
I'm impressed by the Tx with this baby. It's toy-grade, yet stands upright like a hobby grade (space-saving). I know that Nine Eagles Tx's have to lie on their back and take up alot of room...
gettinglucky is offline Find More Posts by gettinglucky
Reply With Quote
Old Jan 09, 2012, 05:19 PM
Québec!
alxlab's Avatar
Canada, QC, Longueuil
Joined Jul 2011
137 Posts
i got my parts today from myrcmart:

1 x WL-V911-01 - Canopy CAD1.01
1 x WL-V911-04 - Connection Rod CAD0.51
1 x WL-V911-05 - Flybar CAD1.01
1 x WL-V911-08 - Landing Skid CAD1.01
1 x WL-V911-09 - Main Gear CAD0.51
1 x WL-V911-10 - Taill Boom w/ Tail Motor Mount CAD0.51
1 x WL-V911-11 - Swashplate CAD0.51
1 x WL-V911-13 - Rotor Hub CAD0.51

not sure if this has been covered before... but i can affirm there is not bearing with the swash, nor connector with the skids, no screws. there is probably no metal rod with the ball joint too.
alxlab is offline Find More Posts by alxlab
Reply With Quote
Old Jan 09, 2012, 05:21 PM
Registered User
sdjb's Avatar
Apache Junction,Arizona
Joined Jul 2003
469 Posts
Still waiting on mine to come in the mail..
sdjb is offline Find More Posts by sdjb
Reply With Quote
Old Jan 09, 2012, 06:21 PM
Registered User
Canada, ON, Ottawa
Joined Dec 2011
1,668 Posts
Quote:
Originally Posted by cpuken View Post
<snip> Currently my V911 is grounded due to a defective swash plate and owner error (adhesive accident)

I ordered a 2nd V911 so I'll have to wait for it's arrival as well as some spare parts to try and revive the original bird... if I'm unsuccessful then I'll have to use it for spare parts and education.
You might be able to seperate the swash halves, and hand turn it smooth again. I did the same to another heli's swash , luckily I only used a few dabs of CA and the swash was oily from b4 I glued. Worth a try while you wait for your extra V911 and parts.

I got my V911 parts in from MyRCMart... W00p! Installed the Flybar and new Canopy... and it's great to be flying again! I did notice that my V911 is a bit louder now... and abnormally loud with the new canopy.
Installed the old sound dampened canopy, and WOW is it ever Quiet!
vpsporb is offline Find More Posts by vpsporb
Reply With Quote
Old Jan 09, 2012, 06:25 PM
Registered User
decke's Avatar
Joined Aug 2011
6 Posts
Quote:
Originally Posted by damo666 View Post
There's a couple of us that have been through this with Ringo. The Guy is a first class bell end.

I asked Him (Ringo) for a tracking # once, as the one He provided me with didn't work as He evidently hadn't posted it.

He responded with;
We can't keep you happy and you complain, and immediately put me on EMS only.
I just told Him to shove the order up His arse and refund me as I don't want to do business with Him anymore.
The Guy is a weirdo.
What I got is something like this:

"we dont have good price for the heli, Hobby king does...."

decke is offline Find More Posts by decke
Reply With Quote
Old Jan 09, 2012, 06:31 PM
Registered User
Canada, ON, Ottawa
Joined Dec 2011
1,668 Posts
Quote:
Originally Posted by DaggyMAC View Post
Hi guys, what battery are you using? What fly time do you get from stock batteries? I am flying 2minutes normal, than 3 minutes very close to ground. I am using T9X transmitter. Are batteries close to death? Motor gets very hot after flight - more than 50°C, is this normal?
My first defective V911 had that problem, it was Loud out of the box, had a wobbly main gear that grinded against the motor pinion.
It ran thru batteries twice as fast as my good V911!
After leveling the main gear, hand spinning the gear against motor until smoother, bending the frame/main gear a bit away from the motor shaft... the wee Heli kept flying better and better and longer and longer as it continued to get smoother running.

If your V911 has any of those symtoms, it is fixable... given enuff massaging.
vpsporb is offline Find More Posts by vpsporb
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Jiuchon 9C002, a Solo Pro clone? SoloProFan Micro Helis 103 Feb 29, 2012 02:24 PM
Discussion Interesting Solo Pro? Clone gordonzo Micro Helis 46 Nov 30, 2011 03:15 AM
Question Which 100 sized heli after Solo Pro? Tuc Micro Helis 16 Jun 13, 2011 01:52 PM
Sold $100 !NEW ARF Storm 250 (Trex Clone) With Align Upgrades, Tons of Extras! $100!! RChelisrule Aircraft - Electric - Helis (FS/W) 1 May 31, 2011 12:26 AM