SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jun 19, 2012, 11:32 PM
Fly Fast, Fly Hard, Fly Fun
rexless's Avatar
Canada, BC
Joined Apr 2012
1,535 Posts
Personaly I find the sound quite cool.
rexless is online now Find More Posts by rexless
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 20, 2012, 12:00 AM
It flies!!! ... so who cares ?
erdnuckel2's Avatar
Joined Mar 2009
10,004 Posts
in my experience, heli videos 'WITH sound (I just would like to know where MY sound goes when I upload the stuff to youtube .) are in GENERAL making the heli sound MUCH louder than it IS (going to be once "exerienced live" ...)
erdnuckel2 is offline Find More Posts by erdnuckel2
RCG Plus Member
Latest blog entry: I "JUST" made a blog post ...
Reply With Quote
Old Jun 20, 2012, 12:04 AM
It flies!!! ... so who cares ?
erdnuckel2's Avatar
Joined Mar 2009
10,004 Posts
Quote:
Originally Posted by MC808 View Post
NOT QUITE ... but yeah, you kind of overthink it probably a little (no worries, I know what I am saying, I am an EXPERT in overthinking stuff ...)

Anyway, like I said, you really have to know yourself what you gonna do, but at less than 40$ shipped for a RTF heli of V911 caliber, you simply CANNOT go wrong (if you decide at the end of your experiment you did, then ... with all due respect ... there must be something wrong with YOU ....

jsut my 2cent ...
erdnuckel2 is offline Find More Posts by erdnuckel2
RCG Plus Member
Latest blog entry: I "JUST" made a blog post ...
Reply With Quote
Old Jun 20, 2012, 12:45 AM
Heli Mania
Hayabusa Heli's Avatar
PNW
Joined Dec 2010
2,604 Posts
Quote:
Originally Posted by MC808 View Post
I also found another seller boasting about having "the latest batch", with "improved landing skid etc.".
What all has been updated, and should I be diligent about finding one from the latest batch? I'm itching to order one.
I just received a BNF (V911 heli only) from Banggood today, and it has all the latest updated. No guarantee that the full V911 package would have the latest upgrades, but I'd bet it is too since the chances have been out awhile now.

V911 is on sale right now too at Banggood ... $40 and change to your door.

http://www.banggood.com/Wholesale-Ne...9-p-36779.html
Hayabusa Heli is offline Find More Posts by Hayabusa Heli
Reply With Quote
Old Jun 20, 2012, 02:55 AM
Registered User
New Zealand
Joined May 2012
44 Posts
Yep, on my TX there is nothing there. When my workmate brings back the decent spec analyser we have at work I'll have a look at the tx output should be interesting.
In other news my v911 has suffered greatly today when I damaged the main drive gear, it still flies but makes a hell of a racket and it's binding a bit causing the shaft to vibrate up and down... bugger. O well I ordered some spare parts and then after that thought stuff it it's only $20 for a whole new heli

Quote:
Originally Posted by Ribble View Post
What is the 8 lead thing under the coaxial cable?

My guess = Bandpass Filter

20DBM = 100mw output
.
1984 is offline Find More Posts by 1984
Reply With Quote
Old Jun 20, 2012, 03:00 AM
Heli Mania
Hayabusa Heli's Avatar
PNW
Joined Dec 2010
2,604 Posts
Dead BNF?

Tried to fly my new BNF V911 tonight (blue & white from Banggood) and it won't bind with the Tx.

The red LED on the PCB flashes fast, then will start flashing slower after the gyro initializes, but when I turn on the Tx the LED will not go solid - it just keeps flashing slow.

Can't remember ... but is there a sequence that needs to be done for the 1st time bind up ... or is my new BNF DOA? I cycled the throttle full range and back to zero a couple of times, and still not solid LED to indicate binding.
Hayabusa Heli is offline Find More Posts by Hayabusa Heli
Reply With Quote
Old Jun 20, 2012, 03:14 AM
Registered User
Canada, BC, Kelowna
Joined Apr 2010
101 Posts
Have you tried turning on TX first?
guitarded is offline Find More Posts by guitarded
Reply With Quote
Old Jun 20, 2012, 03:17 AM
Heli Mania
Hayabusa Heli's Avatar
PNW
Joined Dec 2010
2,604 Posts
Quote:
Originally Posted by guitarded View Post
Have you tried turning on TX first?
Yes ... but the new BNF still won't bind.

My original black/orange V911 will bind either way (Tx on first or heli on first). The new BNF doesn't bind trying either way.

UPDATE
- finally got it to bind. The trick was I turned on the Tx first with the throttle all the way up, then put the battery in the heli. After the LED went to slow flash, I put the throttle to zero and the LED went solid indicating a bind.

BUT ... the throttle will NOT start the motors. The right stick DOES make the servos move. So now looks like something is wrong with the motor control on the PCB (?). I tried turning the blades by hand with the throttle up to see if the motor would start, but nothing happens.

Any ideas ... sounds like she's half DOA to me.
Hayabusa Heli is offline Find More Posts by Hayabusa Heli
Last edited by Hayabusa Heli; Jun 20, 2012 at 03:40 AM.
Reply With Quote
Old Jun 20, 2012, 03:55 AM
CURIOSITY Has Landed!
Fugitive_Bill's Avatar
Sydney, Australia
Joined Jul 2005
1,178 Posts
Simply sounds like it's not arming the motor. (It is possible to get a bind and not an arming of the motor - I think!?)

-Try moving the throttle trim all the way down. (unlike brushless motors you don't get an arming 'jingle'!)
-Then test it, the motor should spool up.
-Once it's working move the trim up until just before it makes the motor start.

If the motor is still not working but servos are, try putting to full throttle and rotate the heli, if tail motor does spin, then I'd say the power MOSFET for the main motor is fried.

Just guessing, but that all I can think of.

-B!LL!
Fugitive_Bill is offline Find More Posts by Fugitive_Bill
Reply With Quote
Old Jun 20, 2012, 04:05 AM
Registered User
New Zealand
Joined May 2012
44 Posts
Could also be a bad motor, try desoldering the motor and powering directly off the battery if it goes it will eliminate the motor as an issue.
EDIT: this would only be applicable if the tail motor is going and it sounds like isn't, or you have 2 bad motors pretty unlikely.
1984 is offline Find More Posts by 1984
Reply With Quote
Old Jun 20, 2012, 09:46 AM
Safety : practice & promote!
RoboHeli's Avatar
Joined Dec 2011
4,894 Posts
Quote:
Originally Posted by Fugitive_Bill View Post
Simply sounds like it's not arming the motor. (It is possible to get a bind and not an arming of the motor - I think!?)
Oh yeah. I had a similar problem with an MSR 5-in-1 that I got from Horizon Hobby once. I could go into binding mode, bind the heli to the TX, and then arm the motor and fly it (note: without removing the battery first). But...after it was bound, if I powered on the heli and tried to make a connection to the TX, the motors would never arm! The servos moved just fine but the motors never armed...

So, all i'm saying is that it's very possible to get a "partially" broken board regardless of the brand. (At least HH sent me another one at no cost!)
RoboHeli is online now Find More Posts by RoboHeli
RCG Plus Member
Old Jun 20, 2012, 10:56 AM
Sir Crashalot
stonecutter's Avatar
Joined Oct 2011
2,277 Posts
Quote:
Originally Posted by Hayabusa Heli View Post
Yes ... but the new BNF still won't bind.

My original black/orange V911 will bind either way (Tx on first or heli on first). The new BNF doesn't bind trying either way.

UPDATE
- finally got it to bind. The trick was I turned on the Tx first with the throttle all the way up, then put the battery in the heli. After the LED went to slow flash, I put the throttle to zero and the LED went solid indicating a bind.

BUT ... the throttle will NOT start the motors. The right stick DOES make the servos move. So now looks like something is wrong with the motor control on the PCB (?). I tried turning the blades by hand with the throttle up to see if the motor would start, but nothing happens.

Any ideas ... sounds like she's half DOA to me.
Battery fully charged? I'm just throwing that in to eliminate battery being the cause.
stonecutter is offline Find More Posts by stonecutter
Reply With Quote
Old Jun 20, 2012, 11:06 AM
Team WarpSquad
Daryoon's Avatar
San Diego, CA
Joined Dec 2010
6,633 Posts
Sounds like the safety feature is still enabled, preventing motor start?

The fact that you have to bind with the throttle at full sounds kinda fishy.

Definitely check that your throttle trim is not up too high. That will prevent the safety feature from turning off, allowing control of the main motor.
Daryoon is online now Find More Posts by Daryoon
Reply With Quote
Old Jun 20, 2012, 11:38 AM
Registered User
cgpirre's Avatar
Belgium
Joined Dec 2011
624 Posts
Thanks for the replies guys, I bought this one instead, it was a few dollars more expensive, but at least now I'm sure I get the right one.
cgpirre is offline Find More Posts by cgpirre
Reply With Quote
Old Jun 20, 2012, 12:30 PM
It flies!!! ... so who cares ?
erdnuckel2's Avatar
Joined Mar 2009
10,004 Posts
Quote:
Originally Posted by Hayabusa Heli View Post
Yes ... but the new BNF still won't bind.

My original black/orange V911 will bind either way (Tx on first or heli on first). The new BNF doesn't bind trying either way.

UPDATE
- finally got it to bind. The trick was I turned on the Tx first with the throttle all the way up, then put the battery in the heli. After the LED went to slow flash, I put the throttle to zero and the LED went solid indicating a bind.

BUT ... the throttle will NOT start the motors. The right stick DOES make the servos move. So now looks like something is wrong with the motor control on the PCB (?). I tried turning the blades by hand with the throttle up to see if the motor would start, but nothing happens.

Any ideas ... sounds like she's half DOA to me.
What you are just describing is the way how you bound Walkera helis when I got my first 2.4G model from them (I guess 4 or 5 years ago...) At that time there was nothing fishy about binding like this ...
erdnuckel2 is offline Find More Posts by erdnuckel2
RCG Plus Member
Latest blog entry: I "JUST" made a blog post ...
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Jiuchon 9C002, a Solo Pro clone? SoloProFan Micro Helis 103 Feb 29, 2012 03:24 PM
Discussion Interesting Solo Pro? Clone gordonzo Micro Helis 46 Nov 30, 2011 04:15 AM
Question Which 100 sized heli after Solo Pro? Tuc Micro Helis 16 Jun 13, 2011 02:52 PM
Sold $100 !NEW ARF Storm 250 (Trex Clone) With Align Upgrades, Tons of Extras! $100!! RChelisrule Aircraft - Electric - Helis (FS/W) 1 May 31, 2011 01:26 AM