Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Nov 17, 2011, 08:39 AM
Registered User
Kragerų, Norway
Joined Jun 2010
688 Posts
Discussion
Servos doesn“t work when they get cold? Then start working at room temp again.

I was going out and flying, but one servo didnt work when I tried to start up the plane. I walked for 5 min from my home to the field, and in that time, they have gotten to cold and dont work. When I take the plane inside again, they start working again.. I have a hacker 55 esc.. Anybody had the same problems?
Voguna is offline Find More Posts by Voguna
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 17, 2011, 08:43 AM
Registered User
ashdec87's Avatar
United States, MI, Detroit
Joined Feb 2004
9,090 Posts
how cold? The grease inside might be gumming up
ashdec87 is offline Find More Posts by ashdec87
Reply With Quote
Old Nov 17, 2011, 09:35 AM
Registered User
Kragerų, Norway
Joined Jun 2010
688 Posts
Its 0-3 C here in Norway now.. I just did a test, had the plane inside for 1 hour, then all servos worked. Took it out for 15 min, then the servos didnt work. They have got warmed up again now, and work again. Maybe they dont "start" in cold? I will try to "start" them inside, take the plane out for 15 min, and see if they stop working..
Voguna is offline Find More Posts by Voguna
Reply With Quote
Old Nov 17, 2011, 09:48 AM
Registered User
United States, MD, Clinton
Joined Oct 2010
1,002 Posts
interesting... what kind of servos are these?
houstonderk is offline Find More Posts by houstonderk
Reply With Quote
Old Nov 17, 2011, 09:53 AM
Registered User
ashdec87's Avatar
United States, MI, Detroit
Joined Feb 2004
9,090 Posts
I wonder if there's a loose solder joint that's breaking the connection when it gets cold..
ashdec87 is offline Find More Posts by ashdec87
Reply With Quote
Old Nov 17, 2011, 11:51 AM
Registered User
Kragerų, Norway
Joined Jun 2010
688 Posts
I bought them from Klique. Standard servos. Can It be the esc BEC that doesnt work in the "cold"? Hmm, strange.. I havent lost servo control in the air. It seems to be just when I start up in the cold. They dont "activate"..
Voguna is offline Find More Posts by Voguna
Reply With Quote
Old Nov 17, 2011, 12:08 PM
Future-proof EVERYTHING
DarkHeli's Avatar
NY
Joined Jul 2008
762 Posts
I wouldnt get back in the air with that problem! fix it first before you have to fix it all.
DarkHeli is offline Find More Posts by DarkHeli
Reply With Quote
Old Nov 17, 2011, 02:49 PM
Registered User
Kragerų, Norway
Joined Jun 2010
688 Posts
I dont quite understand what to fix, haha. It can be the ESC or the servos..
Voguna is offline Find More Posts by Voguna
Reply With Quote
Old Nov 18, 2011, 07:58 AM
Registered User
Joined Apr 2008
356 Posts
Quote:
Originally Posted by Voguna View Post
I dont quite understand what to fix, haha. It can be the ESC or the servos..
...or simply the battery
GliderLover is offline Find More Posts by GliderLover
Reply With Quote
Old Nov 18, 2011, 08:04 AM
Registered User
Joined Jun 2010
560 Posts
Try to remove the grease of the gears. it can become solid at low temperatures. However this will dramatically reduce the live of your servos.
nabazul is offline Find More Posts by nabazul
Reply With Quote
Old Nov 18, 2011, 08:10 AM
Registered User
pda4you's Avatar
USA, TX, Trophy Club
Joined May 2002
14,474 Posts
I have flown in 20 below zero with no servo issues.

Mike
pda4you is offline Find More Posts by pda4you
RCG Plus Member
Reply With Quote
Old Nov 18, 2011, 10:00 AM
Registered User
ashdec87's Avatar
United States, MI, Detroit
Joined Feb 2004
9,090 Posts
me too, which is why I'm thinking solder. Try swapping out components to see what's giving you issues.
ashdec87 is offline Find More Posts by ashdec87
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Servo doesn't work when plugged into elevator channel komodomoe 3D Electric Heli Flying 0 Sep 22, 2011 04:00 PM
Discussion IL-2 Sturmovik...joystick didn't work, then worked, then stopped working. T.D. Simulators 1 Jun 11, 2011 10:50 AM
Discussion High stiffness epoxies for wet layup at room temp. smed Composites Fabrication 4 Apr 30, 2011 09:10 PM
Blue bird servo doesn't work in cold temp rocstar Foamies (Kits) 0 Nov 30, 2004 10:55 PM