SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Mar 24, 2012, 06:55 PM
Registered User
delta245's Avatar
Joined Jul 2009
79 Posts
naza hexa

Untitled (4 min 38 sec)
delta245 is offline Find More Posts by delta245
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 24, 2012, 07:01 PM
Registered User
Bay Area, CA
Joined Aug 2010
37 Posts
Okay...now I can't get motors to arm ???

any and all help here is GREATLY appreciated...I bought my NAZA from RC Dude Randy and he has been very good listening to me and trying to help but as of yet we've not gotten the NAZA running.

Here's where we're at to the best of my ability:
I replaced NAZA on my 330xs so,
Motors...stock scorpion gaui 330xs
Gaui 10A esc
Futaba 7c Tx (no swash)
Futaba Rx

Assistant software seems to be running well. Calibrated sticks, Attitude and Manual modes seem to be working, remote gains hooked up and seem to function in assistant.

Ran all esc's through the throtle channel on Rx set to default per Gaui manual, disconnected all red wires from esc's and get absolutly no response from NAZA when I get all hooked up.

DO I NEED TO SOMEHOW DO SOMETHING MORE WITH THE ESC'S?

Just seems like I'm missing a step with them as there seems to be no communication with NAZA.

Huge thanks to Randy at RC Dude for all his troubleshooting so far.
sfbbqguy is offline Find More Posts by sfbbqguy
Reply With Quote
Old Mar 24, 2012, 07:04 PM
Sardinia Multirotors
Italy, Sardegna
Joined Nov 2011
101 Posts
Quote:
Originally Posted by repodog View Post
Newbs first video from Naza 450, gopro2. I would love any suggestions. Thanks

http://youtu.be/287x44VP_vY'
The landscape it's great, but in my opinion you can avoid to use the stabilization in the video, i really don't like the zoom effect, rotation and warp, better a real footage with cut but avoiding some effects.

Try to post the video without effects.
Brombo is offline Find More Posts by Brombo
Reply With Quote
Old Mar 24, 2012, 07:05 PM
Gravity is a cruel mistress...
Blucross's Avatar
United States, FL, Orlando
Joined Mar 2011
724 Posts
Does the VU light up at all? What is the light sequence?

Are you saying it doesn't do anything when you execute the CSC command on the sticks? If so it might be related to this issue due to ESC incompatibility.

I had to use that solution with my Dynam speed controllers in order to get it to actually arm the motors. Otherwise it just sat there doing nothing after a successful light sequence during startup.

YMMV but more info would be helpful.



Quote:
Originally Posted by sfbbqguy View Post
any and all help here is GREATLY appreciated...I bought my NAZA from RC Dude Randy and he has been very good listening to me and trying to help but as of yet we've not gotten the NAZA running.

Here's where we're at to the best of my ability:
I replaced NAZA on my 330xs so,
Motors...stock scorpion gaui 330xs
Gaui 10A esc
Futaba 7c Tx (no swash)
Futaba Rx

Assistant software seems to be running well. Calibrated sticks, Attitude and Manual modes seem to be working, remote gains hooked up and seem to function in assistant.

Ran all esc's through the throtle channel on Rx set to default per Gaui manual, disconnected all red wires from esc's and get absolutly no response from NAZA when I get all hooked up.

DO I NEED TO SOMEHOW DO SOMETHING MORE WITH THE ESC'S?

Just seems like I'm missing a step with them as there seems to be no communication with NAZA.

Huge thanks to Randy at RC Dude for all his troubleshooting so far.
Blucross is offline Find More Posts by Blucross
Reply With Quote
Old Mar 24, 2012, 07:16 PM
Registered User
Austin42's Avatar
Eagle, ID
Joined Feb 2010
20 Posts
Chaing a tic and a glich in my Naza

Hi all all
I'll start with the quads tic. I can't get rid of it it appears to be on the roll gain. it shows up in ATTi and manual. I have tried the basic roll gain up to 160 and it osolates drop it down and the osolion is gone at about 120 tic it there. I dropit to 90 tic still there. I hope this video shows it I added stablization to the no board shots.
Naza Gain tuning (1 min 21 sec)
thought?

The glitch I have to unplug the battery and re-plug it in every time to spool up. The vu says it is ready to go on the first time just like it does on the second. I am not touching the sticks before it is ready ether.
Austin42 is offline Find More Posts by Austin42
Reply With Quote
Old Mar 24, 2012, 07:24 PM
Registered User
Bay Area, CA
Joined Aug 2010
37 Posts
Quote:
Originally Posted by Blucross View Post
Does the VU light up at all? What is the light sequence?

Are you saying it doesn't do anything when you execute the CSC command on the sticks? If so it might be related to this issue due to ESC incompatibility.

I had to use that solution with my Dynam speed controllers in order to get it to actually arm the motors. Otherwise it just sat there doing nothing after a successful light sequence during startup.

YMMV but more info would be helpful.
Sorry, I should have included the VU info.

VU seems to be functioning as it's suppused to all blinking is as per the NAZA manual. It fires up when I connect batter, goes throught the propper start-up sequence then I get the consistent blinking white.

I'll take a look at the link you provided THANKS!
sfbbqguy is offline Find More Posts by sfbbqguy
Reply With Quote
Old Mar 24, 2012, 08:04 PM
DJI Support
Las Vegas/Lake Tahoe
Joined Feb 2010
9,912 Posts
Quote:
Originally Posted by sfbbqguy View Post
Sorry, I should have included the VU info.

VU seems to be functioning as it's suppused to all blinking is as per the NAZA manual. It fires up when I connect batter, goes throught the propper start-up sequence then I get the consistent blinking white.

I'll take a look at the link you provided THANKS!
Show us a screen shot of Assistant where you have the mode in ATTI and Manual. If it is constantly flashing yellow/white then the LED is telling you that don't have a tX signal.
Tahoe Ed is online now Find More Posts by Tahoe Ed
Site Sponsor
Latest blog entry: Landing Gear Reset S800
Reply With Quote
Old Mar 24, 2012, 09:43 PM
Heli addict
Joined Feb 2007
640 Posts
My FPV NAZA 450 is a bit on heavy side (1200g) for DJI 8 inch props, so I have tried dji 10 inch ones but copter become kinda wobly, so I have to reduce gains.

I was reading that DJI 10" props are not strong and may brake in midair and that Graupner E-props 10" are the best. I went ahead and ordered a set from RC-Drones.com - never bought from these guys before.

Does anyone deal with that site?
vladz is offline Find More Posts by vladz
Reply With Quote
Old Mar 24, 2012, 10:37 PM
Registered User
United States, CA, Pacific Grove
Joined Jan 2012
60 Posts
Thanks, good suggestions. Next one will be just that.

Quote:
Originally Posted by Brombo View Post
The landscape it's great, but in my opinion you can avoid to use the stabilization in the video, i really don't like the zoom effect, rotation and warp, better a real footage with cut but avoiding some effects.

Try to post the video without effects.
repodog is offline Find More Posts by repodog
Reply With Quote
Old Mar 24, 2012, 11:07 PM
Private Pilot
Twister773's Avatar
Joined Jul 2009
1,239 Posts
He doesnt have any Graupner 10'' props in stock right now and said he wasn't thinking he would get his next shipment for another 2 weeks. I have ordered from him before and I plan on continuing to order all my quadcopter needs from him(that he stocks, planning on something like a droidworx down the road)

Quote:
Originally Posted by vladz View Post
My FPV NAZA 450 is a bit on heavy side (1200g) for DJI 8 inch props, so I have tried dji 10 inch ones but copter become kinda wobly, so I have to reduce gains.

I was reading that DJI 10" props are not strong and may brake in midair and that Graupner E-props 10" are the best. I went ahead and ordered a set from RC-Drones.com - never bought from these guys before.

Does anyone deal with that site?
Twister773 is online now Find More Posts by Twister773
Reply With Quote
Old Mar 25, 2012, 01:51 AM
Registered User
USA, CA, Fontana
Joined Mar 2005
1,107 Posts
Esc wire

You want to leave one red wire from either of your esc. Or at least, that's how Mine is connected.

Quote:
Originally Posted by sfbbqguy View Post
any and all help here is GREATLY appreciated...I bought my NAZA from RC Dude Randy and he has been very good listening to me and trying to help but as of yet we've not gotten the NAZA running.

Here's where we're at to the best of my ability:
I replaced NAZA on my 330xs so,
Motors...stock scorpion gaui 330xs
Gaui 10A esc
Futaba 7c Tx (no swash)
Futaba Rx

Assistant software seems to be running well. Calibrated sticks, Attitude and Manual modes seem to be working, remote gains hooked up and seem to function in assistant.

Ran all esc's through the throtle channel on Rx set to default per Gaui manual, disconnected all red wires from esc's and get absolutly no response from NAZA when I get all hooked up.

DO I NEED TO SOMEHOW DO SOMETHING MORE WITH THE ESC'S?

Just seems like I'm missing a step with them as there seems to be no communication with NAZA.

Huge thanks to Randy at RC Dude for all his troubleshooting so far.
actionplus is offline Find More Posts by actionplus
Reply With Quote
Old Mar 25, 2012, 03:44 AM
Registered User
olivier30900's Avatar
Nīmes - France
Joined Nov 2010
34 Posts
Hi,

Another funfly with friend and another F330 and NAZA
(At the end a private joke with french advertising)

DJI NAZA // F330 // Je l'aurai un jour ... je l'aurai (3 min 1 sec)


@++
olivier30900 is offline Find More Posts by olivier30900
Reply With Quote
Old Mar 25, 2012, 04:09 AM
Registered User
9nene's Avatar
France, Languedoc-Roussillon, Montaren-et-Saint-Médiers
Joined Apr 2007
105 Posts
Quote:
Originally Posted by olivier30900 View Post
Hi,

Another funfly with friend and another F330 and NAZA
(At the end a private joke with french advertising)

http://www.youtube.com/watch?v=vJJpISA3UpI&hd=1

@++
toujours aussi farci !!!
9nene is offline Find More Posts by 9nene
Reply With Quote
Old Mar 25, 2012, 04:11 AM
Registered User
olivier30900's Avatar
Nīmes - France
Joined Nov 2010
34 Posts
Me ??? Noooo
olivier30900 is offline Find More Posts by olivier30900
Reply With Quote
Old Mar 25, 2012, 04:14 AM
NoLgs2StngArmsBigHeart!
JJtr1954's Avatar
USA, TX, Kilgore
Joined Apr 2010
601 Posts
ESC'S Vs VU...

Quote:
Originally Posted by sfbbqguy View Post
any and all help here is GREATLY appreciated...I bought my NAZA from RC Dude Randy and he has been very good listening to me and trying to help but as of yet we've not gotten the NAZA running.

Here's where we're at to the best of my ability:
I replaced NAZA on my 330xs so,
Motors...stock scorpion gaui 330xs
Gaui 10A esc
Futaba 7c Tx (no swash)
Futaba Rx

Assistant software seems to be running well. Calibrated sticks, Attitude and Manual modes seem to be working, remote gains hooked up and seem to function in assistant.

Ran all esc's through the throtle channel on Rx set to default per Gaui manual, disconnected all red wires from esc's and get absolutly no response from NAZA when I get all hooked up.

DO I NEED TO SOMEHOW DO SOMETHING MORE WITH THE ESC'S?

Just seems like I'm missing a step with them as there seems to be no communication with NAZA.

Huge thanks to Randy at RC Dude for all his troubleshooting so far.
If you are using the VU to power NAZA...NO Red Wires into NAZA....it does not like 2 power sources, it will do strange things on it's own. NO VU then do what you want to. Some folks get away with it but others don't!....IMHO!....JJ....
JJtr1954 is offline Find More Posts by JJtr1954
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product DJI WooKong-M Autopilot System for multirotors **Owners Thread** DJI INNOVATIONS Multirotor Electronics 20004 Yesterday 12:21 PM
New Product MultiWiiCopter "MiniWii" FC - Cheap, small 6DOF FC JussiH Multirotor Talk 707 Jan 01, 2013 08:54 AM
Discussion DJI Innovation helicopter autopilot XP.3.1 for European customers JoelT Aerial Photography 2 Sep 24, 2009 11:43 AM
New Product United Hobbies FC 28-05 & FC 28-22 brushless outrunners $5.95 ea. JawaSnack Hot Online Deals 9 Jul 17, 2007 10:31 AM
Futaba FC-18 teacher to FC-16 pupil problem . jmquetin Radios 5 Nov 02, 2004 06:48 AM