HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 29, 2013, 05:12 PM
Registered User
u2builder's Avatar
USA, NH, Alstead
Joined Oct 2007
4,956 Posts
Quote:
I've just tested taking out a working motor without one of the bullet connectors attached, and I had the same issue. I'm positive now that somewhere between my ESCs and my Motors, there are quite a few bad connections. I plan on just getting rid of all these bullet connectors and splicing the wires directly to the ESCs
Consider Protek bullet connectors from A Main Hobbies. Different construction, much better, easier to solder, no risk of messing up ESC's and you can change motors if you ever need to to test things.
u2builder is offline Find More Posts by u2builder
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 29, 2013, 05:13 PM
Registered User
Bill Glover's Avatar
United Kingdom, Bracknell
Joined Nov 2000
11,420 Posts
Quote:
Originally Posted by goldsworthy View Post
This RC hobby seems to stress most wifes out! I cant understand it?.
LOL my wife bought a new bridle (?) for her horse today, so I can now tell her my new Y6 hexa frame is coming this week
Bill Glover is offline Find More Posts by Bill Glover
Reply With Quote
Old Jan 29, 2013, 05:38 PM
Registered User
v00d0o's Avatar
United States, VA, Fairfax
Joined Dec 2012
1,188 Posts
Quote:
Originally Posted by T J Gilbert View Post
If you don't lose your mindset, you are going to be very successful with this hobby.
(And, probably, life...)


NEXT PROBLEM

My motors now all work...now the DJI NAZA won't start all of the motors. No movement. My rudder control is also out of whack. I will post a quick video right now.

At it again! (0 min 47 sec)


for some odd reason, I can't get the Turnigy 9x out of mode 1.. Could this be the problem?
v00d0o is offline Find More Posts by v00d0o
RCG Plus Member
Last edited by v00d0o; Jan 29, 2013 at 05:50 PM.
Reply With Quote
Old Jan 29, 2013, 05:50 PM
Suspended Account
United States, AZ, Tucson
Joined Mar 2012
3,265 Posts
Quote:
Originally Posted by v00d0o View Post


NEXT PROBLEM

My motors now all work...now the DJI NAZA won't start all of the motors. No movement. My rudder control is also out of whack. I will post a quick video right now.
Are you useing a 100% DJI NAZA system?
goldsworthy is offline Find More Posts by goldsworthy
Reply With Quote  (Disabled)
Old Jan 29, 2013, 05:58 PM
Registered User
v00d0o's Avatar
United States, VA, Fairfax
Joined Dec 2012
1,188 Posts
Quote:
Originally Posted by goldsworthy View Post
Are you useing a 100% DJI NAZA system?
what does that mean?

They armed yesterday...today they wont...
v00d0o is offline Find More Posts by v00d0o
RCG Plus Member
Old Jan 29, 2013, 05:58 PM
Habitual Line Stepper
Cervanchez's Avatar
United States, WA, Redmond
Joined Dec 2011
698 Posts
Quote:
Originally Posted by v00d0o View Post


NEXT PROBLEM

My motors now all work...now the DJI NAZA won't start all of the motors. No movement. My rudder control is also out of whack. I will post a quick video right now.

http://www.youtube.com/watch?v=3TIZPoiyv8o

for some odd reason, I can't get the Turnigy 9x out of mode 1.. Could this be the problem?
a video of your assistant software setup would help more. specifically the tx input screen so we can verify your stick movements are correctly programmed
Cervanchez is online now Find More Posts by Cervanchez
Reply With Quote
Old Jan 29, 2013, 06:00 PM
Custom quad builder
tech69x's Avatar
United States, TX, Spring
Joined Apr 2012
2,364 Posts
Quote:
Originally Posted by v00d0o View Post


NEXT PROBLEM

My motors now all work...now the DJI NAZA won't start all of the motors. No movement. My rudder control is also out of whack. I will post a quick video right now.

http://www.youtube.com/watch?v=3TIZPoiyv8o

for some odd reason, I can't get the Turnigy 9x out of mode 1.. Could this be the problem?
I'm using a 9x what have you got your endpoints set at
tech69x is offline Find More Posts by tech69x
Reply With Quote
Old Jan 29, 2013, 06:09 PM
Registered User
v00d0o's Avatar
United States, VA, Fairfax
Joined Dec 2012
1,188 Posts
My endpoints are all default.

except for the gear switch (attitude and manual )
GEA 014% 066%

Are my ESC connectors upside down on the naza? My white cable is face down. and black on very top

Hgf (0 min 0 sec)
v00d0o is offline Find More Posts by v00d0o
RCG Plus Member
Old Jan 29, 2013, 06:21 PM
Custom quad builder
tech69x's Avatar
United States, TX, Spring
Joined Apr 2012
2,364 Posts
Quote:
Originally Posted by v00d0o View Post
My endpoints are all default.

except for the gear switch (attitude and manual )
GEA 014% 066%

Are my ESC connectors upside down on the naza? My white cable is face down. and black on very top

http://www.youtube.com/watch?v=ldVm9PSun9Y
I forget what the default setting is but I have mine at 120% and if you haven't done it already you need the unhook the red wire from the Esc to the Naza
tech69x is offline Find More Posts by tech69x
Reply With Quote
Old Jan 29, 2013, 06:22 PM
Registered User
v00d0o's Avatar
United States, VA, Fairfax
Joined Dec 2012
1,188 Posts
Quote:
Originally Posted by tech69x View Post
I forget what the default setting is but I have mine at 120%
All of mine are 100%...

Which ones do I need to set to 120%?
v00d0o is offline Find More Posts by v00d0o
RCG Plus Member
Old Jan 29, 2013, 06:27 PM
Custom quad builder
tech69x's Avatar
United States, TX, Spring
Joined Apr 2012
2,364 Posts
Quote:
Originally Posted by v00d0o View Post
All of mine are 100%...

Which ones do I need to set to 120%?
Ail and rud
tech69x is offline Find More Posts by tech69x
Reply With Quote
Old Jan 29, 2013, 06:35 PM
Registered User
v00d0o's Avatar
United States, VA, Fairfax
Joined Dec 2012
1,188 Posts
Quote:
Originally Posted by tech69x View Post
Ail and rud
Didn't work

edit:

Wait...Somethings wrong... Everything is reversed. The motors fired up.

double edit:

I FIXED IT POSTING VIDEO VERY SOON !

triple edit:

woops had the props upside down
v00d0o is offline Find More Posts by v00d0o
RCG Plus Member
Last edited by v00d0o; Jan 29, 2013 at 07:04 PM.
Reply With Quote
Old Jan 29, 2013, 07:00 PM
Registered User
Old guy1's Avatar
United States, IL, Washington
Joined Jan 2012
192 Posts
Quote:
Originally Posted by BerndM View Post
Hey Gary
I really like them a lot. They draw about 4 more amps than my 10x5 Graupners but they do provide some noticeable extra thrust. They are stiff like the groupners so nice steady video with my GoPros.

Regards
Bernd

Witespy-DJI NAZA F450 Flamewheel
2212/920kv DJI motors and Opto 30A ESC's
10x4 Gemfan Woodies Props / GoPro Hero HD2
Fat Shark Predator V2 FPV
AUW 3S-4000mah = 1585g
Spektrum TX DX-7 (original) / Spektrum RX AR6200
Thanks, just what I had hoped to hear. Added a GoPro to my F450 quad and bought some Gemfan Woodies. Weather so bad here can only hover in the house but they seem real stable, are a little quieter, and very classy looking. I noticed a little more amp draw also, but that goes hand in hand with the additional lift.
Gary
Old guy1 is online now Find More Posts by Old guy1
Last edited by Old guy1; Jan 29, 2013 at 07:07 PM. Reason: Can' spell
Reply With Quote
Old Jan 29, 2013, 07:12 PM
Registered User
Old guy1's Avatar
United States, IL, Washington
Joined Jan 2012
192 Posts
Quote:
Originally Posted by v00d0o View Post
Didn't work

edit:

Wait...Somethings wrong... Everything is reversed. The motors fired up.

double edit:

I FIXED IT POSTING VIDEO VERY SOON !

triple edit:

woops had the props upside down
You are almost there take a deep breath, check everything twice, and I' m ready to watch the video. Be sure to stay away from those props, it's no fun getting cut by them. Way to not quit, you will do very well with this hobby.
Gary
Old guy1 is online now Find More Posts by Old guy1
Reply With Quote
Old Jan 29, 2013, 07:12 PM
Registered User
v00d0o's Avatar
United States, VA, Fairfax
Joined Dec 2012
1,188 Posts
Back to the drawing board!

Well...I crashed... it flipped over hehe..

Carbon fiber tube arms aren't that great.

May have to grab some aluminum

Stupidly didn't film a video

No broken props.. I think the motors were so strong they just tore right through the arms. Which were carbon fiber.
It happened fast... but my dad said it was hovering then it just tumbled.

EDIT:

After further inspection, I'm positive that when I gave the motors more thrust...they ripped through the carbon fiber arms! Oh well.. Looks like I'm going to have to buy some aluminum arms

Here are some pics for your enjoyment







v00d0o is offline Find More Posts by v00d0o
RCG Plus Member
Last edited by v00d0o; Jan 29, 2013 at 07:26 PM.
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product DJI WooKong-M Autopilot System for multirotors **Owners Thread** DJI INNOVATIONS Multirotor Electronics 19929 Jul 12, 2014 12:04 AM
New Product MultiWiiCopter "MiniWii" FC - Cheap, small 6DOF FC JussiH Multirotor Talk 707 Jan 01, 2013 08:54 AM
Discussion DJI Innovation helicopter autopilot XP.3.1 for European customers JoelT Aerial Photography 2 Sep 24, 2009 11:43 AM
New Product United Hobbies FC 28-05 & FC 28-22 brushless outrunners $5.95 ea. JawaSnack Hot Online Deals 9 Jul 17, 2007 10:31 AM
Futaba FC-18 teacher to FC-16 pupil problem . jmquetin Radios 5 Nov 02, 2004 06:48 AM