Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Oct 21, 2011, 12:13 PM
wac
Registered User
Joined Jun 2005
1,405 Posts
Discussion
Question about setting up GPS, not working. UPDATE! no luck

Hi All,

So im about to go out for my second attempt at utilizing the GPS current functions PH and RTH.
My first attempt resulted in no action from the PH and RTH which is more then likely 99-100% due to improper setup on my part.

My expereince is no that unlike John and he seemed to solve the problem by simply "Disarming" the board after sub-triming AL.

I will try this but i have question in regards to programing my Futaba 9C.
I setup the the AUX CH 6 to switch "C" and when i looked at the Setup utility and flipped the switch C to position 1, PH would check and then to position 2 and the RTH would check. NOTE - at this point i did not setup the end points +100 (0) - 0 (1) +100 (2) but the checks PH and RTH did pop up when i flip C to the proper position.

But since then i have gone into the advanced programing on the Futaba 9C, Program mix #7 and have set the proper points.

I am wondering if the PH and RTH boxes were being checked but not actually activated because the my end points were wrong?

Im beginning to understand that in regards to HoverFly, if followed the instructions to the letter, success is more then likely guaranteed. But unfortunatly with using other companies and having something that is very dangerous and worth over $5 g's flying around in the sky, I tend to over think every aspect, check everything 100 times and recheck the 100 things that needed to be checked

thank you
wac
wac is offline Find More Posts by wac
Last edited by wac; Oct 21, 2011 at 12:54 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 21, 2011, 12:56 PM
wac
Registered User
Joined Jun 2005
1,405 Posts
Hello all,

I did the changes and still nothing. The PH and RTH do not work. When looking at the light on the gps board, they are all over the place. Sometimes it will blink blue, then purple then blue/purple, purple, red, blue, Yellow, etc...

any advice?

Thank you
wac
wac is offline Find More Posts by wac
Reply With Quote
Old Oct 21, 2011, 09:29 PM
S11D336B's Avatar
USA, FL, Winter Springs
Joined Apr 2006
3,066 Posts
Right before the HoverflyPro starts blinking green indicating it is ready to arm, it should beep 4 times with the GPS board attached. Is it beeping 4 times or just 2?

Also, the HoverflyPro and the HoverflyGPS MUST be running the same version of the firmware to work. The firmwares for each board are paired in their versions and must be the same.

Double check to make sure that all of the pins from the HoverflyGPS are plugged into the expansion port on the HoverflyPro.

Quote:
Originally Posted by wac View Post
Hello all,

I did the changes and still nothing. The PH and RTH do not work. When looking at the light on the gps board, they are all over the place. Sometimes it will blink blue, then purple then blue/purple, purple, red, blue, Yellow, etc...

any advice?

Thank you
wac
S11D336B is offline Find More Posts by S11D336B
Site Sponsor
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Throttle setting/trim setting question ?? ArizonaFun Electric Plane Talk 10 Sep 04, 2011 02:31 PM
Discussion Question about setting up throttle servo Mathieas Fuel Plane Talk 4 Feb 19, 2010 05:10 AM
Discussion question about setting up Kyosho HOR steering us_matrix Motorcycles 4 Jun 21, 2006 12:48 PM
Cool Setting up or selecting your first plane - what about range? aeajr Beginner Training Area (Aircraft-Electric) 0 Feb 24, 2005 10:14 AM
first new post, question about setting up a wally world flyer. paul emmett Foamies (Kits) 1 Aug 30, 2003 07:28 PM