HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 12, 2013, 12:47 PM
Registered User
Joined Aug 2009
55 Posts
Those bins is a good idea to get a bunch of accumulated parts and tools in a small area. I need to do that myself. Got to get my area ready for a 90" Hurricane. Got to have it ready for summer. Guess I needed a push to get started. Thanks Scunna I needed that to get on the ball.
91-ZULU is offline Find More Posts by 91-ZULU
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 12, 2013, 12:50 PM
scunna
scunna's Avatar
United Kingdom, England, South Shields
Joined May 2007
596 Posts
i have 18 of them .You can get loads of equipment in them.
scunna is offline Find More Posts by scunna
Reply With Quote
Old Jan 12, 2013, 12:55 PM
Registered User
Joined Aug 2009
55 Posts
BTW Just got me one of those L-39s 101mm. Got to have that ready too for the summer.
That is going to get a 101 mm with a Scorpion 3026-1400 on 8s
91-ZULU is offline Find More Posts by 91-ZULU
Reply With Quote
Old Jan 12, 2013, 02:00 PM
scunna
scunna's Avatar
United Kingdom, England, South Shields
Joined May 2007
596 Posts
Quote:
Originally Posted by 91-ZULU View Post
BTW Just got me one of those L-39s 101mm. Got to have that ready too for the summer.
That is going to get a 101 mm with a Scorpion 3026-1400 on 8s
They fly awesome mine is 9.5 pounds
scunna is offline Find More Posts by scunna
Reply With Quote
Old Jan 12, 2013, 02:08 PM
C.E.R.N. field tester
supercollider's Avatar
United States, NE
Joined Sep 2012
983 Posts
OK so, more testing.
The 5s Thunder Power 3850 65c did the same as the other 5s, started at 83 amps wot and then started climbing. This continues until the esc shuts down and kicks a low voltage cutoff fault. Messing around with the timing doesn't help any. Mind you this takes a couple of minutes at wot and only wot, other throttle speeds are not a problem. The second video shows a 4s E-flite 3200 30c running well at wot, pulling 62 to 66 amps with little fluctuation. Yesterday someone asked about 4s numbers on this setup and there you go. No puffing or excessive heat from any of the lipos used, just the normal warm to the touch. So, this will go into the PZ Habu 2 but when the 5s lipos are used throttle management will be a must. 1/2 to 3/4 throttle should move it well but verticals are going to be fun!

Cheers




70mm CS 10 with Cyclone Power IR550 2800 kv (2 min 50 sec)






70 mm CS 10 Cyclone Power IR 550 2800 kv (3 min 48 sec)
supercollider is online now Find More Posts by supercollider
Reply With Quote
Old Jan 12, 2013, 02:24 PM
Registered User
DamonH's Avatar
United States, NM, Clovis
Joined Oct 2011
3,171 Posts
Thanks for the time you took to do the test and post the vids. Did you do any thrust measurements?
DamonH is online now Find More Posts by DamonH
Reply With Quote
Old Jan 12, 2013, 03:06 PM
Extreme CNC Alloy EDF
Extreme_RC's Avatar
Australia
Joined Mar 2006
11,546 Posts
Looks more likely to be an issue with the motor, maybe the magnets are not up to scratch, as it heats up it loses efficiency and starts sucking more and more amps, going from 84 to over 100A is not what I have seen in any testing! Either that or the battery is really cold and jumps in amps as it warms up and the Ir drops, but then you done this with a few different packs now right?
Extreme_RC is offline Find More Posts by Extreme_RC
Reply With Quote
Old Jan 12, 2013, 03:36 PM
C.E.R.N. field tester
supercollider's Avatar
United States, NE
Joined Sep 2012
983 Posts
Quote:
Originally Posted by DamonH View Post
Thanks for the time you took to do the test and post the vids. Did you do any thrust measurements?
Hi and thank you,

I have not done any thrust measurements myself, but it is claimed to have 1900g on 5s which is 1.9 kilos which is 4.18 pounds if my math is right?

Cheers
supercollider is online now Find More Posts by supercollider
Reply With Quote
Old Jan 12, 2013, 03:51 PM
C.E.R.N. field tester
supercollider's Avatar
United States, NE
Joined Sep 2012
983 Posts
Quote:
Originally Posted by Extreme_RC View Post
Looks more likely to be an issue with the motor, maybe the magnets are not up to scratch, as it heats up it loses efficiency and starts sucking more and more amps, going from 84 to over 100A is not what I have seen in any testing! Either that or the battery is really cold and jumps in amps as it warms up and the Ir drops, but then you done this with a few different packs now right?
Hi and thanks,

Yes I have tried 3 different packs, 2 are 5s and the other is a 4s. They are all good packs, I use them in another Habu with the stock motor. The staring temp for the lipos is at room temp, about 71*F. I also thought about a bad motor/magnets/windings but it works fine on 4s, I can go wot all day long. On 5s the motor and esc get hot (130-150*F) and the lipo voltage sags after a couple of minutes wot. All other throttle positions are ok. I think it's just a "hot" setup on 5s. Not sure what else to do but just manage throttle, just keep it 3/4 or less, and go wot for fast passes or verticals. I have tested enough to feel comfortable installing this setup and fly safe. Thanks for any input.

Cheers
supercollider is online now Find More Posts by supercollider
Reply With Quote
Old Jan 12, 2013, 05:00 PM
EDF rules... :)
AirX's Avatar
Joined Nov 1999
13,592 Posts
Quote:
Originally Posted by Extreme_RC View Post
Looks more likely to be an issue with the motor, maybe the magnets are not up to scratch, as it heats up it loses efficiency and starts sucking more and more amps, going from 84 to over 100A is not what I have seen in any testing! Either that or the battery is really cold and jumps in amps as it warms up and the Ir drops, but then you done this with a few different packs now right?
Cold batts.

Eric B.
AirX is offline Find More Posts by AirX
Reply With Quote
Old Jan 12, 2013, 07:43 PM
Registered User
DamonH's Avatar
United States, NM, Clovis
Joined Oct 2011
3,171 Posts
Quote:
Originally Posted by supercollider View Post
Hi and thanks,

Yes I have tried 3 different packs, 2 are 5s and the other is a 4s. They are all good packs, I use them in another Habu with the stock motor. The staring temp for the lipos is at room temp, about 71*F. I also thought about a bad motor/magnets/windings but it works fine on 4s, I can go wot all day long. On 5s the motor and esc get hot (130-150*F) and the lipo voltage sags after a couple of minutes wot. All other throttle positions are ok. I think it's just a "hot" setup on 5s. Not sure what else to do but just manage throttle, just keep it 3/4 or less, and go wot for fast passes or verticals. I have tested enough to feel comfortable installing this setup and fly safe. Thanks for any input.

Cheers
May be bad motor like mentioned. You dont seem to think so because it works fine on 4s but in your video the amps climbs on 4s just like it does on 5s. I think the only reason it seems to work on 4s is that the amps isnt anywhere near the 100+ its hitting on 5s. I still think there is something wrong becaue like many have mentioned I've never saw amps climb like that.
DamonH is online now Find More Posts by DamonH
Reply With Quote
Old Jan 12, 2013, 09:03 PM
C.E.R.N. field tester
supercollider's Avatar
United States, NE
Joined Sep 2012
983 Posts
Quote:
Originally Posted by DamonH View Post
May be bad motor like mentioned. You dont seem to think so because it works fine on 4s but in your video the amps climbs on 4s just like it does on 5s. I think the only reason it seems to work on 4s is that the amps isnt anywhere near the 100+ its hitting on 5s. I still think there is something wrong becaue like many have mentioned I've never saw amps climb like that.
On 4s the amps stay between 62 and 66 amps and towards the end of the video they are at 65 and steady. Also I don't have voltage sag like on 5s, to the point the esc is shutting down. It's happy on 4s. Could be a bad motor I suppose, or its just really hogging power on 5s and running inefficiently wot. And if it were a bad motor wouldn't I be seeing more problems, 4 or 5s? I have never seen this either, and I am open to any input. Thanks
supercollider is online now Find More Posts by supercollider
Reply With Quote
Old Jan 12, 2013, 09:06 PM
Registered User
DamonH's Avatar
United States, NM, Clovis
Joined Oct 2011
3,171 Posts
Quote:
Originally Posted by supercollider View Post
On 4s the amps stay between 62 and 66 amps and towards the end of the video they are at 65 and steady. Also I don't have voltage sag like on 5s, to the point the esc is shutting down. It's happy on 4s. Could be a bad motor I suppose, or its just really hogging power on 5s and running inefficiently wot. And if it were a bad motor wouldn't I be seeing more problems, 4 or 5s? I have never seen this either, and I am open to any input. Thanks
Ahhhh...ok. I didn't realize it steadied out. I just saw it go from 62 to 66 and figured it was continually going up. I hope it does turn out good because this setup is actually something I was looking at putting in my Sapac 70mm Viper Jet. Kinda why I was asking about thrust numbers...
DamonH is online now Find More Posts by DamonH
Reply With Quote
Old Jan 12, 2013, 09:57 PM
C.E.R.N. field tester
supercollider's Avatar
United States, NE
Joined Sep 2012
983 Posts
I've run 6 5s packs through it on the test bench and it has plenty of power and runs stable at all throttle positions except to wot, then it acts up. It gets hot after a couple of minutes wot, esc kicks Lv cutoff. I just think this 2800 kv motor is pushing the limit on 5s. My lipos are taking a beating but no puffing. Short bursts wot should be ok.

Should be lots of fun on a Sapac Viper.

Thanks
supercollider is online now Find More Posts by supercollider
Reply With Quote
Old Jan 12, 2013, 10:00 PM
Registered User
DamonH's Avatar
United States, NM, Clovis
Joined Oct 2011
3,171 Posts
Quote:
Originally Posted by supercollider View Post
I've run 6 5s packs through it on the test bench and it has plenty of power and runs stable at all throttle positions except to wot, then it acts up. It gets hot after a couple of minutes wot, esc kicks Lv cutoff. I just think this 2800 kv motor is pushing the limit on 5s. My lipos are taking a beating but no puffing. Short bursts wot should be ok.

Should be lots of fun on a Sapac Viper.

Thanks
Sounds good...Thanks.
DamonH is online now Find More Posts by DamonH
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Change Sun 12 blade 90mm Flip Flop Electric Ducted Fan Jet Talk 7081 Jul 28, 2014 08:25 AM
New Product Change Sun 120mm and new 10 blade 70mm fans Flip Flop Electric Ducted Fan Jet Talk 131 Apr 27, 2012 07:07 PM
Sold Change Sun electric retracts Flip Flop Aircraft - Electric - Jets (FS/W) 3 May 23, 2011 06:20 AM
Sold Change Sun Electronic retracts w/Lander struts hole digger Aircraft - Electric - Jets (FS/W) 2 May 06, 2011 01:27 PM
Sold Change Sun Electric retracts NIB 75.00 jzuniga Aircraft - Electric - Jets (FS/W) 2 Sep 03, 2010 09:36 AM