HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 27, 2012, 09:06 PM
KG5AWQ
guaglione87's Avatar
United States, TX, Arlington
Joined Apr 2012
618 Posts
I just ordered my rangelink a couple of days ago - still didnt ship, but trying to be patient. In any case, I am trying to prep my bixler for the install, and wanted advise on my components set up.

After some reading here, it looks that my best bet is to mount the rl antenna on the vertical stabilizer so that the two ends of the antenna are 180 degrees apart and vertical in configuration, correct me if I am wrong. I would have thought a 90 degree separation is best.

In any case, I have CEOSD, and a 200mw video tx/rx with bluebeam antenna's, and a homemade 4 turn helical to mess with (which is besides the point).

As of now, my video cl antenna is on my fpv pod, 3 inchs above the fuselage, the nova is underneath the fpv pod and gps location can be either on the fpv pod, or maybe on the wing. Infrared is behind the motor on the fuselage. I have a security2000 cam on the way too.

How is it sounding so far? I saw a couple of you have RL and Nova, so I wanna make sure my video and RC links are optimally placed.

Thanks!
guaglione87 is online now Find More Posts by guaglione87
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 27, 2012, 09:19 PM
Registered User
Daemon's Avatar
Lakewood, Colorado
Joined Aug 2002
28,106 Posts
Yes, both RL Rx antenna ends should be roughly vertical. Just make sure the feeder coax
antenna turns away from the RL Rx ground fairly quickly. Placement of the various
antennas is up to you. Many put VTX antenna on the tail, and UHF antenna on the wing.
Some on opposite wings.. etc..

ian
Daemon is offline Find More Posts by Daemon
RCG Plus Member
Old Dec 27, 2012, 10:15 PM
Registered User
New Zealand, Auckland, Waiau Pa
Joined Dec 2006
665 Posts
Quote:
Originally Posted by guaglione87 View Post
I just ordered my rangelink a couple of days ago - still didnt ship, but trying to be patient. In any case, I am trying to prep my bixler for the install, and wanted advise on my components set up.

After some reading here, it looks that my best bet is to mount the rl antenna on the vertical stabilizer so that the two ends of the antenna are 180 degrees apart and vertical in configuration, correct me if I am wrong. I would have thought a 90 degree separation is best.

In any case, I have CEOSD, and a 200mw video tx/rx with bluebeam antenna's, and a homemade 4 turn helical to mess with (which is besides the point).

As of now, my video cl antenna is on my fpv pod, 3 inchs above the fuselage, the nova is underneath the fpv pod and gps location can be either on the fpv pod, or maybe on the wing. Infrared is behind the motor on the fuselage. I have a security2000 cam on the way too.

How is it sounding so far? I saw a couple of you have RL and Nova, so I wanna make sure my video and RC links are optimally placed.

Thanks!
Here's how I attached mine, if yours hasn't already shipped ask for the longer antenna to be sent, or make one up using spare sma connectors as i did.

Cable runs through the tail boom to a hatch cut into the side of the Bixler.
doonunder is offline Find More Posts by doonunder
Reply With Quote
Old Dec 27, 2012, 10:45 PM
Registered User
United States, CO
Joined Sep 2011
67 Posts
Quote:
Originally Posted by i3dm View Post
i have connected the RSSI ground and signal well, and did the servo analysis well.
ill look into the PCM option, but i dont think thats the case. as visible in my video my RL Rx would sometimes drop to 20% RSSI, and in my bixler it was usually always on 100%...
If I'm following you correctly, then one issue might be the way you've connected RL RSSI output to ET OSD input. Specifically, you should not run all three wires (-,+,sig) between the two. Rather, you should run only the sig wire from RL RSSI output to the center pin of the eLogger Temp1/A input. This is an important detail, as it requires you to change the position of the sig (white) wire on the eLogger end of the connection to the center pin of the servo plug. If you are running all three wires (-,+,sig) into the eLogger, it could well produce unexpected results.
wmartin is offline Find More Posts by wmartin
Reply With Quote
Old Dec 27, 2012, 10:58 PM
KG5AWQ
guaglione87's Avatar
United States, TX, Arlington
Joined Apr 2012
618 Posts
Quote:
Originally Posted by doonunder View Post
Here's how I attached mine, if yours hasn't already shipped ask for the longer antenna to be sent, or make one up using spare sma connectors as i did.

Cable runs through the tail boom to a hatch cut into the side of the Bixler.
Cool, looks to be just along the line of what I planned on doing. Too late on the longer antenna. I do have some longer servo wire extensions, so I may try to run everything back further rather then mess with the sma connectors, which I understand can be fragile, or not make the best connections.

In any case, Ill give it a go...
guaglione87 is online now Find More Posts by guaglione87
Reply With Quote
Old Dec 27, 2012, 11:10 PM
Registered User
RxFPV's Avatar
Joined Dec 2012
33 Posts
delete this post
RxFPV is offline Find More Posts by RxFPV
Last edited by RxFPV; Dec 27, 2012 at 11:11 PM. Reason: drunk!?
Reply With Quote
Old Dec 28, 2012, 04:40 AM
RC pilot by soul
Israel
Joined Apr 2005
2,458 Posts
Quote:
Originally Posted by sid.huang View Post
thanks for your report.

To Mykro and i3dm just try this as wmartin said.

Sid
Already did that.
so the next step is to do a high power mode ground range test ?
i3dm is online now Find More Posts by i3dm
Reply With Quote
Old Dec 28, 2012, 04:43 AM
RC pilot by soul
Israel
Joined Apr 2005
2,458 Posts
Quote:
Originally Posted by wmartin View Post
If I'm following you correctly, then one issue might be the way you've connected RL RSSI output to ET OSD input. Specifically, you should not run all three wires (-,+,sig) between the two. Rather, you should run only the sig wire from RL RSSI output to the center pin of the eLogger Temp1/A input. This is an important detail, as it requires you to change the position of the sig (white) wire on the eLogger end of the connection to the center pin of the servo plug. If you are running all three wires (-,+,sig) into the eLogger, it could well produce unexpected results.
im not running all 3 wires !

im running the Rx ground to temp 1 ground.
and Rx RSSI (3rd pin) to Temp 1 voltage detect (center pin).

this should be perfectly fine.
i will remove the ground wire just in case, but i really dont think its got anything to do with any of my problems.
i3dm is online now Find More Posts by i3dm
Reply With Quote
Old Dec 28, 2012, 06:11 AM
9W2DLR
Malaysia, Federal Territory of Putrajaya, Putrajaya
Joined Nov 2011
2,039 Posts
sander style UHF antenna

Name: uploadfromtaptalk1356696525621.jpg
Views: 161
Size: 61.1 KB
Description:

gonna do range test first in a moment
skellator is offline Find More Posts by skellator
RCG Plus Member
Latest blog entry: ZMR/RCX Motor X Mount
Reply With Quote
Old Dec 28, 2012, 06:55 AM
USA: LakeGeorge, New York
USA
Joined May 2010
4,343 Posts
skellator,
thats interesting, I use two of those on my older EzUHF diversity Rx.
rclab1 is offline Find More Posts by rclab1
Reply With Quote
Old Dec 28, 2012, 07:39 AM
9W2DLR
Malaysia, Federal Territory of Putrajaya, Putrajaya
Joined Nov 2011
2,039 Posts
Quote:
Originally Posted by rclab1 View Post
skellator,
thats interesting, I use two of those on my older EzUHF diversity Rx.
yeap because ezuhf have 2 shoukd work fine with RL too just RL only need 1 instead of 2 as RL do t have diversity
skellator is offline Find More Posts by skellator
RCG Plus Member
Latest blog entry: ZMR/RCX Motor X Mount
Reply With Quote
Old Dec 28, 2012, 10:05 AM
RC pilot by soul
Israel
Joined Apr 2005
2,458 Posts
Ok so i flew today with the following different setup:
1. replaced Rx
2. removed ground wire from ET RSSI conenction
3, moved VTx to top of tail
4. moved GPS module on the tail boom

so the result is 3Km easily but with much jumping RSSI values sometimes close to 100 and sometimes close to 10%...

Its better. but Im still nto convinced this is 100% right.
i3dm is online now Find More Posts by i3dm
Reply With Quote
Old Dec 28, 2012, 06:54 PM
Just FPV'n
Orange County Ca.
Joined Feb 2009
562 Posts
Quote:
Originally Posted by sid.huang View Post
thanks for your report.

To Mykro and i3dm just try this as wmartin said.

Sid
I had PCM glitch detection already disabled...!
Mykro is offline Find More Posts by Mykro
RCG Plus Member
Reply With Quote
Old Dec 28, 2012, 07:06 PM
Chinglish-funny
Joined Mar 2011
786 Posts
Quote:
Originally Posted by Mykro View Post
I had PCM glitch detection already disabled...!
Just connect the servos to the rangelink rx directly,if all channels work fine,I think the ET OSD still has some issues.


Sid
sid.huang is offline Find More Posts by sid.huang
Reply With Quote
Old Dec 28, 2012, 07:16 PM
Just FPV'n
Orange County Ca.
Joined Feb 2009
562 Posts
Quote:
Originally Posted by sid.huang View Post
Just connect the servos to the rangelink rx directly,if all channels work fine,I think the ET OSD still has some issues.


Sid
Sid,

I will try what you suggest..

There people on this tread who are using ET OSD successfully who have no glitches..?
Mykro is offline Find More Posts by Mykro
RCG Plus Member
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Yippee! DRAGON LINK - New V2, Professional Grade Long Range FPV System, Always in Stock ! JettPilot FPV Equipment 30857 Today 05:42 AM
New Product ChainLink UHF Long Range System siim227 FPV Talk 2853 Jul 01, 2013 04:23 PM
New Product ChainLink--The new UHF narrow band long range system BEVRC FPV Talk 878 Jun 08, 2013 06:53 PM
New Product UHF Long range JR / Futaba module Hooks FPV Talk 18 Aug 13, 2012 05:46 AM
Sold [VDS]LRS thomas scherrer UHF + 2 receivers long range LTS49 FPV Equipment (FS/W) 8 Jul 22, 2011 03:55 PM