HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Aug 18, 2012, 11:15 PM
Micro Boat Forum Founder
boredom.is.me's Avatar
United States, GA, Buford
Joined Nov 2007
6,505 Posts
Ok thanks. That's exactly what's going on. Have you tried changing the timing?
boredom.is.me is offline Find More Posts by boredom.is.me
RCG Plus Member
Latest blog entry: RFD900 Case
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 18, 2012, 11:21 PM
3d addict
United States, NY, Rochester
Joined May 2011
1,038 Posts
Yah I tried all of that. Timing lipo cutoff voltage. Anything I could change I tried. Lol. Pretty much tore the esc apart thinking it was maybe a manufacturing defect I could fix and that didn't solve it either. So no idea what really is the cause all I know is I replaced the esc with the turnigy and it all went away. Never found anything with the esc that should be causing that problem. I am leaning towards bad programming on the chip on the board. Don't have a way to really test that.
Aaeolien is offline Find More Posts by Aaeolien
Reply With Quote
Old Aug 19, 2012, 08:33 AM
Twisted Realm's Avatar
United States, FL
Joined Aug 2008
4,239 Posts
Quote:
Originally Posted by boredom.is.me View Post
Guys, can I get a little help here. My Crack Slick seems to have a real issue. The problem is somewhere in my motor-esc-rx connections. The motor works for a few moments (maybe 30sec), but after that it either stops completely, or slowly loses timing over the period of a few seconds to the point where it can not start back up. If I plug the battery out and back in, it does the same thing again. After about the third or fourth replug, it doesn't start at all.

My batteries are good. I've had this issue with five different batteries, one of which is a 3s. I got a HeadsUpRC 10 amp esc. Same problems. I switched the throttle signal to aux1 thinking that it migh be the plug on the rx itself - same issue. Is this the motor?
Hopefully I can help or give some input we have learn through the years relating to motor/esc issues. We have seen some ESC's can easy damage a brushless motors if its not functioning properly. Its possible this has happened in your cause but don't quote me since I do not have all the parts in hand or have been through the history of each components life. One thing I'd like to point out for any brand not just ours motors or esc's.. If you have cogging of any kind or miss firing, don't continue to keep trying since something is just not right. The cogging is basically a direct short with the current being turned on and off rapidly, this can over heat components and easily damage both esc and the motors. I have seen motors go up in smoke do to a bad esc. With that said 9 times out of 10 the issue can be found with a ESC causing most of the issues, but also there is that other 1 percent being the motors. Usually with a good quality motor its can be as simple as a solder joint.
Twisted Realm is online now Find More Posts by Twisted Realm
Site Sponsor
Reply With Quote
Old Aug 19, 2012, 04:00 PM
Registered User
Burke, VA
Joined Sep 2009
4,994 Posts
Quote:
Originally Posted by docbrew View Post
What size O-rings are you getting?
I think the are #9 or #10 if I remember. When you get to the store it's pretty easy to see which ones will work ok. It kind of depends on whether you are using 8" or 9" and whether they are slofly or DD props.
jetinteriorguy is offline Find More Posts by jetinteriorguy
Reply With Quote
Old Aug 19, 2012, 05:08 PM
Registered User
Aviefly's Avatar
United Kingdom, Aviemore
Joined Feb 2005
3,244 Posts
Walk in there with your plane and try them for size
Aviefly is offline Find More Posts by Aviefly
Reply With Quote
Old Aug 19, 2012, 05:26 PM
Micro Boat Forum Founder
boredom.is.me's Avatar
United States, GA, Buford
Joined Nov 2007
6,505 Posts
So I went to my LHS and got an Eflite 10 amp for $30 and it won't even run the motor by itself... I'm contemplating holding onto the esc since I still need a decent quality 10 amp.

When I get to school, I'll try a new motor. This is irritating.
boredom.is.me is offline Find More Posts by boredom.is.me
RCG Plus Member
Latest blog entry: RFD900 Case
Reply With Quote
Old Aug 19, 2012, 06:14 PM
Suspended Account
United States, VA, Ashburn
Joined Apr 2012
2,784 Posts
Quote:
Originally Posted by boredom.is.me View Post
So I went to my LHS and got an Eflite 10 amp for $30 and it won't even run the motor by itself... I'm contemplating holding onto the esc since I still need a decent quality 10 amp.

When I get to school, I'll try a new motor. This is irritating.
Probably a cold joint in the motor. Just a guess though, don't quote me on it.
RCAddict16 is offline Find More Posts by RCAddict16
Reply With Quote  (Disabled)
Old Aug 19, 2012, 06:21 PM
Registered User
Burke, VA
Joined Sep 2009
4,994 Posts
Quote:
Originally Posted by boredom.is.me View Post
So I went to my LHS and got an Eflite 10 amp for $30 and it won't even run the motor by itself... I'm contemplating holding onto the esc since I still need a decent quality 10 amp.

When I get to school, I'll try a new motor. This is irritating.
You may have to reprogram it if you are using a 3 cell batt. They come set for 2 cell and have to be programmed for a 3 cell batt unlike most esc's with autodetect.
jetinteriorguy is offline Find More Posts by jetinteriorguy
Reply With Quote
Old Aug 19, 2012, 06:59 PM
Micro Boat Forum Founder
boredom.is.me's Avatar
United States, GA, Buford
Joined Nov 2007
6,505 Posts
I used 2s to test. I doubt it's a cold joint, but another swap should check.
boredom.is.me is offline Find More Posts by boredom.is.me
RCG Plus Member
Latest blog entry: RFD900 Case
Reply With Quote
Old Aug 19, 2012, 08:26 PM
3d addict
United States, NY, Rochester
Joined May 2011
1,038 Posts
A little slick love tonight. Took it out again once it got dark as well but didn't get any video of that. Enjoy.

Crack Slick 8/17/2012 (3 min 24 sec)
Aaeolien is offline Find More Posts by Aaeolien
Reply With Quote
Old Aug 19, 2012, 09:21 PM
Registered User
carr52's Avatar
United States, SC, Irmo
Joined Mar 2012
2,507 Posts
Thanks for the video Aaeolien. I love watching these things almost as much as flying them. They just want to fly right out of the box. That why I always tell friends don't mess around looking for a power combo. They sell the perfect one. Go TH. Thanks again for the video.

Tom
carr52 is online now Find More Posts by carr52
Reply With Quote
Old Aug 19, 2012, 10:22 PM
3d addict
United States, NY, Rochester
Joined May 2011
1,038 Posts
Your welcome. Thanks for watching. And yes the TH power combo is great. Glad I have it on both of mine and it'll be going on any future ones too.
Aaeolien is offline Find More Posts by Aaeolien
Reply With Quote
Old Aug 19, 2012, 11:22 PM
Registered User
carr52's Avatar
United States, SC, Irmo
Joined Mar 2012
2,507 Posts
Yep, a TH plane and combo just go together. I see all the problems others are having with different motor and esc setups. I think I'll just order one to have on hand. Never know when I'll need it. My pitts just scooped up a bunch of dirt in the motor at the baseball field. The infield is all dirt. Made a kinda grinding noise at first but working fine now.

Tom
carr52 is online now Find More Posts by carr52
Reply With Quote
Old Aug 19, 2012, 11:44 PM
3d Kiwi
uptime4downtime's Avatar
New Zealand
Joined Dec 2007
3,105 Posts
I second the Crack series motor. It has been outstanding! I ordered the same with the Crack bipe as well.
uptime4downtime is offline Find More Posts by uptime4downtime
RCG Plus Member
Latest blog entry: Skywing 38" Build Instructions
Reply With Quote
Old Aug 20, 2012, 04:25 AM
Registered User
Burke, VA
Joined Sep 2009
4,994 Posts
Quote:
Originally Posted by boredom.is.me View Post
I used 2s to test. I doubt it's a cold joint, but another swap should check.
Have you tried resoldering all the connectors on both the esc and motor wires? Another thing to try is just eliminate the connectors and direct solder them.
jetinteriorguy is offline Find More Posts by jetinteriorguy
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Build Log Twisted Hobbys - Telink 3D Buster EPP Bipe Build Thread, Flight Video just posted!!!! aerofundan 3D Foamies 573 Sep 24, 2014 08:32 AM
Discussion Twisted Hobbys - RC Factory USA Sbach 342 39" Build Thread & Flight Video!!!!! aerofundan 3D Foamies 485 Jul 17, 2014 10:24 AM
Discussion Twisted Hobbys - RC Factory USA YAK-55 39" Build Thread/Videos & Flight Video!!!!! cbriggs11 3D Foamies 78 May 28, 2014 05:40 PM
Build Log Twisted Hobbys - Telink 43" Yak 55 - Build, Fly, Vid hercdriver7777 3D Foamies 1006 Feb 22, 2014 03:52 PM
Discussion RC Factory USA - Twisted Hobbys - 1.2m SU 29 Build Thread. hercdriver7777 3D Foamies 97 Oct 19, 2011 06:34 AM