HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 25, 2012, 08:49 AM
Registered User
cafecubain's Avatar
Spain (MÓlaga)
Joined Aug 2010
293 Posts
Quote:
Originally Posted by neobot View Post
try a different flight controller!
Thanks, but I have other controllers (wookong and hoverfly)
My previous board (navi) was flying perfectly, only not maintain altitude and not very accurate GPS.

Now my problem I think is the Esc's. I reset the board and the same behavior:

- power loss (acceleration) of half throttle passing
- The same for the YAW

I will try in another setup
cafecubain is offline Find More Posts by cafecubain
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 25, 2012, 11:20 PM
Registered User
Joined Apr 2008
269 Posts
Quote:
Originally Posted by cafecubain View Post
Thanks, but I have other controllers (wookong and hoverfly)
My previous board (navi) was flying perfectly, only not maintain altitude and not very accurate GPS.

Now my problem I think is the Esc's. I reset the board and the same behavior:

- power loss (acceleration) of half throttle passing
- The same for the YAW

I will try in another setup
Dear Sir
I saw well your video.
I think that increase slightly the yaw pot of MCFC.

Thanks
Minsoo
Minsoo Kim is offline Find More Posts by Minsoo Kim
Reply With Quote
Old Oct 26, 2012, 12:33 AM
Registered User
AsylumET's Avatar
United States, VT, Rutland
Joined Feb 2012
134 Posts
I have not weighed in on anything here in awhile and I suppose I shall offer some last bits to this thread at least for now. Previous to the BB2 I had very little to no luck with any flycam products I tried. The blackboard 2 (MCFC) on the other hand after getting everything tweaked just right, worked rather well on a number of frames in various configurations. I was most impressed with it. At some point I will likely buy another bb2 but for now I am more than happy flying with my other flight controllers. Some of the traces on the bb2 leading to the GPS socket have lifted off the board along with the socket itself and the GPS plate is folded in half without any chance of repair. I was flying FPV around 350-400' and the solder let go on one of those HK Single 4mm Male to 4 x 3.5mm Female Adapters causing a total loss of power. I watched helplessly as a metal fence drew closer and closer until that final devastating impact that sent electronics and frame shards flying over a 20' area. I see now that those connectors are not wire wrapped or anything and there is only a small dab of solder holding it all together. Needless to say I now wrap and solder all my own connections but it was a shame to lose everything due to a 2 dollar part.
AsylumET is offline Find More Posts by AsylumET
RCG Plus Member
Old Oct 26, 2012, 03:55 AM
Registered User
Joined Apr 2008
269 Posts
Hi All
the method of the gain setting about MCFC(BB2)in Ground station.
please refer to attached figure
Minsoo Kim is offline Find More Posts by Minsoo Kim
Reply With Quote
Old Oct 26, 2012, 04:33 AM
Registered User
cafecubain's Avatar
Spain (MÓlaga)
Joined Aug 2010
293 Posts
Quote:
Originally Posted by Minsoo Kim View Post
Dear Sir
I saw well your video.
I think that increase slightly the yaw pot of MCFC.

Thanks
Minsoo
Hi Mr MINSOO

I tried already without any change (besides that also try to increase them in every pot). but continuing the same behavior

As I said before I reset the board (all pot CCW - three LEDs blinking) and now the blue LED (gps) is off.

the weirdest thing is that when I start to accelerate and passing half throttle acceleration starts down. and has been a red blinking led (please see video)

I make the calibrations of Esc's, compass / GPS, gyros, etc.
Is the first time that happens to me this type of problem.

Later I show the behavior in the ground station.

thanks for the help

MCFC (0 min 44 sec)
cafecubain is offline Find More Posts by cafecubain
Reply With Quote
Old Oct 29, 2012, 03:25 AM
Registered User
cafecubain's Avatar
Spain (MÓlaga)
Joined Aug 2010
293 Posts
hi
Please! any suggestions

Why I have red led blink when accelerated up half the throttle???

Why I have no control whit the YAW axis (dont turn and less power) ???

I dont have the led blue indicator GPS

I cant fly!

edit:

Mr Minsoo

how I can get the MCFC firm. version 1.1 that brought the board, I installed the old version I think (in the web site version 1.0)
cafecubain is offline Find More Posts by cafecubain
Last edited by cafecubain; Oct 29, 2012 at 07:44 AM.
Reply With Quote
Old Oct 29, 2012, 01:34 PM
Registered User
cafecubain's Avatar
Spain (MÓlaga)
Joined Aug 2010
293 Posts
now in ground station
Is correct the displacement of the stick? (I see, do not reach the end) and I think it's too slow the reaction movement.

I think I see ghosts

in the video you can see the red light flashing when in full throttle.

MCFC ground station (1 min 46 sec)


MCFC 2 test (0 min 43 sec)
cafecubain is offline Find More Posts by cafecubain
Reply With Quote
Old Oct 30, 2012, 03:32 AM
Registered User
Joined Apr 2008
269 Posts
Quote:
Originally Posted by cafecubain View Post
now in ground station
Is correct the displacement of the stick? (I see, do not reach the end) and I think it's too slow the reaction movement.

I think I see ghosts

in the video you can see the red light flashing when in full throttle.

http://youtu.be/9rrsQvRu_0Y

http://youtu.be/vzfEhz_j6aE
Dear Sir
the red led of buzzer blinks when arming ,disarming and altitude 1m
please try again the stick centering.
Would you please show me the Gyro /Accel tab in ground station ?

Thanks
Minsoo Kim is offline Find More Posts by Minsoo Kim
Reply With Quote
Old Oct 30, 2012, 07:40 AM
Registered User
cafecubain's Avatar
Spain (MÓlaga)
Joined Aug 2010
293 Posts
Quote:
Originally Posted by Minsoo Kim View Post
Dear Sir
the red led of buzzer blinks when arming ,disarming and altitude 1m
please try again the stick centering.
Would you please show me the Gyro /Accel tab in ground station ?

Thanks
Hi Mr Minsoo

I centered the stick several times and nothing, and I still have led Gps ( blue)


please look at the results in the groundstation (video)

MCFC groundstation (1 min 4 sec)
cafecubain is offline Find More Posts by cafecubain
Reply With Quote
Old Nov 02, 2012, 04:21 AM
Registered User
Joined Apr 2008
269 Posts
Quote:
Originally Posted by cafecubain View Post
Hi Mr Minsoo

I centered the stick several times and nothing, and I still have led Gps ( blue)


please look at the results in the groundstation (video)

http://youtu.be/lzVYT0_5BAk
Dear Sir
I saw your video and it seems like everything is ok.
Did you hovering outdoors ?

Thanks
Minsoo Kim is offline Find More Posts by Minsoo Kim
Reply With Quote
Old Nov 04, 2012, 09:41 AM
Registered User
cafecubain's Avatar
Spain (MÓlaga)
Joined Aug 2010
293 Posts
the problem continues MCFC

Quote:
Originally Posted by Minsoo Kim View Post
Dear Sir
I saw your video and it seems like everything is ok.
Did you hovering outdoors ?

Thanks
hi Mr Minsoo

Its equals outside than inside, nothing changes. Do not let me take off properly and pushed over one side and begins to rotate in YAw.

Everything is very rare. before this setup had mounted my old Flycam blackboard + naviboard. and worked smoothly.

I have not the light blue of the GPS!

I think try mounted the board in another frame with other ESC's and motors

I'll do to verify if the Esc's problems


please! Can you put the version 1.1 to install
cafecubain is offline Find More Posts by cafecubain
Reply With Quote
Old Nov 04, 2012, 11:22 PM
vdoeditor
shadow74's Avatar
Uniontown, Ohio
Joined Dec 2006
126 Posts
sorry Is there any way that someone could shoot me an email with the Flycam Xcopter version 2.8 firmware? (it is no longer availalbe on the kkmultikopter.kr site, only the newest 2.9)

I have had my quad "x" flying perfectly for close a year. Since upgrading to the newest 2.9 firmware I have had 2 crashes. Both of which were caused by unexpected acceleration after giving opposite yaw to come out of a turn. The motors accelerate rapidly causing a roll.

This NEVER happened until upgrading firmware to 2.9 which says: "Fixed kick up when Yawing."

Define irony......I never had any "kick up" when yawing.....until the firmware upgrade that supposedly fixes that.


If someone could please email that .hex file I would greatly appreciate it.

Flycam Xcopter ver. 2.8




Thanks in advance!

Eric
shadow74 is offline Find More Posts by shadow74
Last edited by shadow74; Nov 04, 2012 at 11:36 PM.
Reply With Quote
Old Nov 04, 2012, 11:37 PM
vdoeditor
shadow74's Avatar
Uniontown, Ohio
Joined Dec 2006
126 Posts
nevermind, I figured out how to get it from the site. thought of something after posting and it worked.

If anyone else needs it, I got it now.

E
shadow74 is offline Find More Posts by shadow74
Reply With Quote
Old Nov 05, 2012, 12:01 PM
Registered User
cafecubain's Avatar
Spain (MÓlaga)
Joined Aug 2010
293 Posts
Last news!!

hi all and Mr Minsoo!


Its Works!! finally flies !!!!

I mounted the board in a different frame, esc's and motors, I'll give more details later....
cafecubain is offline Find More Posts by cafecubain
Reply With Quote
Old Nov 05, 2012, 02:35 PM
Registered User
don9f's Avatar
United Kingdom, Belper
Joined Mar 2011
190 Posts
Well done.....keep us posted.

Don
don9f is offline Find More Posts by don9f
Reply With Quote
Reply


Thread Tools