HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 01, 2011, 08:06 PM
Registered User
Australia, NSW, Kellyville Ridge
Joined Mar 2010
29 Posts
Update, gps problem ph

I've tried to fly my quad again today. But first, I've disconnected the gps and short for a second 2 small contact from the small battery on gps module.
When I powered it up, naviboard wasn't giving me blue light at all. Then I've completed the Gps calibration and got the blue light back.

Now, I engaged the ph and first time ever it worked. It was drifting few meters but very reasonably. But after, probably 1 minute of ph as soon as I relaxed and thought that problem is fixed it rapidly tilted to 15 digress and before I even reacted smashed it self against the wall.

Few hours latter, I fixed the quad and tried to get ph for at least a couple of hours - with no success, it was doing exactly what it did before. And whatever I did, nothing would work.

So I ended up having an exact same problem which I had before..
evgin is offline Find More Posts by evgin
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 01, 2011, 09:06 PM
Registered User
Australia, NSW, Kellyville Ridge
Joined Mar 2010
29 Posts
So, I'd say I wouldn't trust that system again. Even If I get it working.

Very disappointed... I'm loosing my patience
evgin is offline Find More Posts by evgin
Reply With Quote
Old Oct 02, 2011, 01:46 AM
Registered User
Dingo745's Avatar
Australia, SA, Second Valley
Joined Jul 2011
101 Posts
With so many dramas from so many to be just a setup issue, I would be demanding a refund or working replacement.
We all buy these products in good faith and sometimes rely on just some video footage to convince us to buy the product.
So what says you all !!
FIX IT PLEASE.
Dingo745 is offline Find More Posts by Dingo745
Reply With Quote
Old Oct 02, 2011, 02:49 AM
www.shop.trisembly.co.za
rcimports's Avatar
South Africa
Joined Oct 2005
1,570 Posts
Ok, for those that have it working, are you using BEC to power everything?

I'm not using BEC on Tricopter, got all 3 ESC's plugged in, +, - and sig.

Dion
rcimports is offline Find More Posts by rcimports
Reply With Quote
Old Oct 02, 2011, 04:28 AM
RTFM // copter damaged
warthox's Avatar
Joined Aug 2009
1,726 Posts
Quote:
Originally Posted by rcimports View Post
Ok, for those that have it working, are you using BEC to power everything?

I'm not using BEC on Tricopter, got all 3 ESC's plugged in, +, - and sig.

Dion
i also plugged in all esc with s/+/-/
so bec from esc.
warthox is offline Find More Posts by warthox
Reply With Quote
Old Oct 02, 2011, 05:17 AM
www.shop.trisembly.co.za
rcimports's Avatar
South Africa
Joined Oct 2005
1,570 Posts
Mmmm ok, so not that as well,

I tested again today and now it just goes in Southern direction, I give up now.

Going to take if off untill somebody gets a solution

Dion
rcimports is offline Find More Posts by rcimports
Reply With Quote
Old Oct 02, 2011, 06:26 AM
Registered User
Joined Mar 2007
4 Posts
Hello squad Friends
A wonder,, Someone who can show you how to connect the esc on a fly cam naviboard,, do not understand how to connect the
Mike Sweden
Wavis is offline Find More Posts by Wavis
Reply With Quote
Old Oct 02, 2011, 06:28 AM
Registered User
Joined Mar 2007
4 Posts
Hello squad friends
A wonder,, Someone who can show you how to connect the bec on a fly cam naviboard,, do not understand how to connect the
Wavis is offline Find More Posts by Wavis
Reply With Quote
Old Oct 02, 2011, 07:16 AM
Registered User
Australia, NSW, Kellyville Ridge
Joined Mar 2010
29 Posts
I've tried it with esc only, and tried to disconnect red wire from each esc and use external 5a bec. Didn't make any difference. Still flying to the same direction. I even tried to fly it on the different field today. 5 mm away from where I usually flying. Same sh..t.

I'm wondering, a ve going to just wait for solon or just claim our money back?

For start at least I'd like to get some response from Minsoo, because I've sent him a massage few days ago and haven't heard from him yet. I'm not even sure that he is aware of this problem.
evgin is offline Find More Posts by evgin
Reply With Quote
Old Oct 02, 2011, 07:18 AM
Registered User
Australia, NSW, Kellyville Ridge
Joined Mar 2010
29 Posts
5mm= 5km (stupid iPad autocorrection).
evgin is offline Find More Posts by evgin
Reply With Quote
Old Oct 02, 2011, 07:45 AM
Registered User
Joined Jan 2009
214 Posts
ooh well it looks like I've joined the no "GPS hold" club; I tested my Quad to day and although I got the sonar working the rest doesn't work. I even had the GPS to its' max but like every one the Quad just drifts off in the same direction.

Black board & Navi

KK Black Board & Navi Maiden Flight.wmv (8 min 32 sec)
Njoro is offline Find More Posts by Njoro
Last edited by Njoro; Oct 02, 2011 at 07:57 AM.
Reply With Quote
Old Oct 02, 2011, 08:31 AM
Registered User
Dingo745's Avatar
Australia, SA, Second Valley
Joined Jul 2011
101 Posts
Quote:
Originally Posted by evgin View Post
For start at least I'd like to get some response from Minsoo, because I've sent him a massage few days ago and haven't heard from him yet. I'm not even sure that he is aware of this problem.
They seem to be destroying their own reputation by their in-action.
Dingo745 is offline Find More Posts by Dingo745
Reply With Quote
Old Oct 02, 2011, 08:51 AM
www.shop.trisembly.co.za
rcimports's Avatar
South Africa
Joined Oct 2005
1,570 Posts
Quote:
Originally Posted by Njoro View Post
ooh well it looks like I've joined the no "GPS hold" club; I tested my Quad to day and although I got the sonar working the rest doesn't work. I even had the GPS to its' max but like every one the Quad just drifts off in the same direction.

Black board & Navi

http://www.youtube.com/watch?v=zTpKrp0IEGU&hd=1
Very nice video there!

However, let's just make thing clear, I beleive you are experiencing GPS drift, that might be gain setting.

What you are getting (Drift) and what we are getting is 2 complete different things. When I switch on PH, it actually flies into a direction, with quite some speed, some guys have crashed like this. This used to be north everythime, but now it goes South.

So what are you, warthox and Minsoo doind differantly??

I've got mine mounted an my Quad now, now I can't get the red led to stop flashing when under throttle, it's raised allmost 10cm allready!!
rcimports is offline Find More Posts by rcimports
Reply With Quote
Old Oct 02, 2011, 09:55 PM
Registered User
Joined May 2010
334 Posts
can anybody please translate minsoo's navi board instructional video in english?
bigbro3760 is offline Find More Posts by bigbro3760
Reply With Quote
Old Oct 03, 2011, 12:15 AM
Registered User
Australia, NSW, Kellyville Ridge
Joined Mar 2010
29 Posts
Quote:
Originally Posted by bigbro3760 View Post
can anybody please translate minsoo's navi board instructional video in english?
I'd better ask someone to translate the whole discussion in this forum to Korean, so Minsoo could exactly understand the problems which we are having here.

I've received the reply today, and said I need to update my Naviboard to beta firmware. Which I've done already. And he gave me a link to YouTube vide showing how to calibrate the gps/compas - which I've done 100 times already
evgin is offline Find More Posts by evgin
Reply With Quote
Reply


Thread Tools