HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 29, 2011, 12:53 AM
Registered User
Gredeby's Avatar
Kingdom of Sweden, Blekinge County
Joined Aug 2010
74 Posts
Quote:
Originally Posted by rcimports View Post
Thanks,

That is exactly what I said, the Blue LED lights up permanently and buzzer beeps, so sat is fine. PH or RTH still doesn't work, just goes in one direction.

Yes, trim is different between normal and alt hold?

Cheers
Dion
I,m not an expert, but have you checked so not the red led is
blinking , if it is the PH & RTH wont work. That is my experience on
my Hexa. I have some problems with magnetics field interference, so
the mag sensor wont work. Excuse my bad English.

Regards
Gredeby is offline Find More Posts by Gredeby
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 29, 2011, 01:27 AM
www.shop.trisembly.co.za
rcimports's Avatar
South Africa
Joined Oct 2005
1,570 Posts
Thanks, the Red LED did blink at first, but I have lifted the board and moved the buzzer, it is not lighting anymore,

Dion
rcimports is offline Find More Posts by rcimports
Reply With Quote
Old Sep 29, 2011, 03:24 AM
RTFM // copter damaged
warthox's Avatar
Joined Aug 2009
1,726 Posts
Quote:
Originally Posted by rcimports View Post
Thanks, the Red LED did blink at first, but I have lifted the board and moved the buzzer, it is not lighting anymore,

Dion
have u done the mag/gps calibration?
warthox is offline Find More Posts by warthox
Reply With Quote
Old Sep 29, 2011, 03:39 AM
www.shop.trisembly.co.za
rcimports's Avatar
South Africa
Joined Oct 2005
1,570 Posts
Yes, like in the old video's. Haven't done new way with new firmware.

If I didn't do calibration the blue LED won't light up.
rcimports is offline Find More Posts by rcimports
Reply With Quote
Old Sep 29, 2011, 04:17 AM
Registered User
Turkey / Antalya
Joined Sep 2009
71 Posts
FlyCam NaviBoard Test

Hi Everyone

I would like to show FlyCam NaviBoard test my video to share from Turkey

My Setup

* KK Plus 5.5d KKmulticontroller (KKmulticopter.kr 2.2 firmware hexacopter)
* FlyCam NAviBoard
* Turnigy Plush 30A ESC
* NTM 2830 750 kv BL Motor
* Nanotech 4s 5000 Mah Li-Po
* Turnigy 9x Transmitter
* Custom Made Frame ( G10 center parts and Aluminum 10x10x1mm Arms )

FlyCam NaviBoard Test Flight ( KKmulticopter GPS ) (6 min 1 sec)


FlyCam NaviBoard Test Flight II ( KKmulticopter GPS ) (3 min 19 sec)




mcgyver_taner is offline Find More Posts by mcgyver_taner
Last edited by mcgyver_taner; Sep 29, 2011 at 05:24 AM.
Reply With Quote
Old Sep 29, 2011, 06:31 AM
Registered User
Joined Mar 2006
7 Posts
Hi,
I did the whole setup 3times without RED LED ever blinking or showing its alive, so I am worried it is not even working on my Naviboard. Actually, I checked with a magnifying glass and it looks different to green or blue ones. the contacts on top of it seem too far apart, but I am no expert.
Anyway, we got it in the air, but the GPS hold does not hold at all.
We tried with increasing gains on pot 1 and 2 but saw no change.
It does fly but behives worse than on the blueboard alone. Tail is drifting away. What I am reading from Warthog was actually what I was expecting.
Minsoo, could it be that the not working RED LED on the Naviboard is causing this?
Should the RED LED light at least light to show its working on powerup?
kurgan is offline Find More Posts by kurgan
Reply With Quote
Old Sep 29, 2011, 06:41 AM
www.shop.trisembly.co.za
rcimports's Avatar
South Africa
Joined Oct 2005
1,570 Posts
Kurgan, I am allso experiencing the same issues about RTH and Hold not working.

I don't think you need to worry about red LED, it will only flash if you have interference or throttle is up etc.

Is the Blue LED lighting constantly?

Are you allso flying a tricopter?

Dion
rcimports is offline Find More Posts by rcimports
Reply With Quote
Old Sep 29, 2011, 06:51 AM
Registered User
Joined Mar 2006
7 Posts
yes the blue LED is on constant. At first it took a while, some full 5minutes for the first GPS fix. After that we get the blue to glow constat easy every time we go fly.
As I said, I never even saw the red LED light up so I have doubts of it working at all?
All pots on blueboard below are centered as they should be, fact we flew the blue and changed nothing on it except pots to center.
We are flying own design hexacopter XL made for Canon 5D MKII.
You can see it on helifoto.hr
Dion, what is your next step?
kurgan is offline Find More Posts by kurgan
Reply With Quote
Old Sep 29, 2011, 07:00 AM
www.shop.trisembly.co.za
rcimports's Avatar
South Africa
Joined Oct 2005
1,570 Posts
It sounds like we've got the same issues yes, I was hoping it's a TriCopter issue,

I'm not sure what to do next, I'll try the new firmware but I don't think it's that. I'm hoping Minsoo or Warthox will come up with a solution.
rcimports is offline Find More Posts by rcimports
Reply With Quote
Old Sep 29, 2011, 07:12 AM
RTFM // copter damaged
warthox's Avatar
Joined Aug 2009
1,726 Posts
Quote:
Originally Posted by rcimports View Post
It sounds like we've got the same issues yes, I was hoping it's a TriCopter issue,

I'm not sure what to do next, I'll try the new firmware but I don't think it's that. I'm hoping Minsoo or Warthox will come up with a solution.
i would recommend to start from beginning and do everything whats written in the manual for the boards from minsoo.
on my first setup i followed the manual and everything worked without problems.

setup the kk board till it flies good and than setup the naviboard with all steps in the manual.

and when the blue gps led is blinking wait till its steady. this could take a while.
if it doesnt stop to blink redo the mag/gps calibration and try again. sometimes i have to do it to get a gps fix.

oh and what u can do as test that the rx channels are all connected right and do work is to activate baro/gps ph/gps ch individually when the board is disarmed. u should hear beeping as a warning.
if not check your rx connectings to the board.
it will also beep when throttle is not down.
warthox is offline Find More Posts by warthox
Last edited by warthox; Sep 29, 2011 at 07:19 AM.
Reply With Quote
Old Sep 29, 2011, 07:40 AM
www.shop.trisembly.co.za
rcimports's Avatar
South Africa
Joined Oct 2005
1,570 Posts
Thanks Worthox, I have done all that unfortunately and followed all steps, all the LED's and swicthes works like they should, this is not my first Copter, check my youtube channel - djvdberg1010

But I will do my part tonight and do averything from the start again,

With only the blackboard there is no issues, flies like a dream. Loops, Rolls no issues. I was flying alot of FPV on it untill recently, so just added the NaviBoard.

Will report back..
rcimports is offline Find More Posts by rcimports
Last edited by rcimports; Sep 29, 2011 at 07:45 AM.
Reply With Quote
Old Sep 29, 2011, 07:55 AM
www.shop.trisembly.co.za
rcimports's Avatar
South Africa
Joined Oct 2005
1,570 Posts
Is the orientation of the gps very important? I have a different frame setup so the gps is not on the gps plate?

Kurgen, how is your's mounted?

I'll post pictures
Dion
rcimports is offline Find More Posts by rcimports
Reply With Quote
Old Sep 29, 2011, 12:13 PM
Registered User
Gredeby's Avatar
Kingdom of Sweden, Blekinge County
Joined Aug 2010
74 Posts
Hi ,the orientation of the GPS doesnt matter clear view to the sky only.
By the way I have the same issue GPS hold & RTH doesnt work.
The copter goes to North it wont return home.

Regards
Gredeby is offline Find More Posts by Gredeby
Reply With Quote
Old Sep 29, 2011, 01:15 PM
Registered User
Joined Mar 2006
7 Posts
Sorry cant post any pictures untill weekend iam sailing. Gps is
MountEd on top of centreplate, the length of provided wire is extended
Away from naviboard to get clear view above
kurgan is offline Find More Posts by kurgan
Reply With Quote
Old Sep 30, 2011, 02:47 AM
Registered User
Joined May 2010
335 Posts
hi

i recently finished set up my kk hexa with the following

KK Plus 5.5d KKmulticontroller (KKmulticopter.kr 2.2 firmware hexacopter)
mystery 1450kv motor
hobbyking 20amps esc
emax 8x4.5 counter rotating prop

what is the ideal gyro gain of the said set up?

thank you
bigbro3760 is offline Find More Posts by bigbro3760
Reply With Quote
Reply


Thread Tools