SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Oct 07, 2012, 09:18 PM
Beginner Pilot
United States, NY, Coram
Joined Jul 2012
374 Posts
Do I need to worry about that because on the setup it says it may damage the servos.....
gs550t1981 is offline Find More Posts by gs550t1981
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 07, 2012, 10:56 PM
Registered User
los angeles,ca
Joined May 2010
2,600 Posts
Quote:
Originally Posted by gs550t1981 View Post
go to http://www.fbl.net.nz/info and click the first option
Still won't load! Keeps saying failed.
vronny is offline Find More Posts by vronny
Reply With Quote
Old Oct 08, 2012, 12:32 AM
Registered User
Joined Aug 2012
413 Posts
Quote:
Originally Posted by gs550t1981 View Post
Man, I tore that packaging apart like there was no tomorrow looking for the programmer. I have the worst luck when it comes to hobby king.....
Are you sure you got the S version? ( there will be a holligram S sticker on the box )

I wasn't sure if it came with the USB but it does so I had ordered one on Ebay...which took 3 weeks to get here ( and turned out to be from OOModel anyway which is where I got my heli lol)

Anyway I have a spare I can sell it to you for $5 shipped in the US. PM me if you want it. its new in the bag

I don't get how hobbyking could screw that up it comes inside the box with the gyro.
KTMDirtFace is offline Find More Posts by KTMDirtFace
Last edited by KTMDirtFace; Oct 08, 2012 at 12:39 AM.
Reply With Quote
Old Oct 08, 2012, 12:34 AM
Registered User
Joined Aug 2012
413 Posts
Quote:
Originally Posted by vronny View Post
Still won't load! Keeps saying failed.
Did you figure it out? I though you pm'd me saying you got it working
KTMDirtFace is offline Find More Posts by KTMDirtFace
Reply With Quote
Old Oct 08, 2012, 12:39 AM
Registered User
wlee1017's Avatar
Joined Jul 2011
1,389 Posts
Quote:
Originally Posted by vronny View Post
Still won't load! Keeps saying failed.
check your dongle usb cable connection, may be usb cable plugged to dongle upside down.
wlee1017 is offline Find More Posts by wlee1017
Reply With Quote
Old Oct 08, 2012, 02:51 AM
Beginner Pilot
United States, NY, Coram
Joined Jul 2012
374 Posts
Quote:
Originally Posted by KTMDirtFace View Post
Are you sure you got the S version? ( there will be a holligram S sticker on the box )

I wasn't sure if it came with the USB but it does so I had ordered one on Ebay...which took 3 weeks to get here ( and turned out to be from OOModel anyway which is where I got my heli lol)

Anyway I have a spare I can sell it to you for $5 shipped in the US. PM me if you want it. its new in the bag

I don't get how hobbyking could screw that up it comes inside the box with the gyro.
Yeah it's the s version. I contacted hk and they are sending me out a new one..... When will out get here? Who the hell knows..... On my box where it says 'contents" it does not say usb programmer but on the web site it says it should be there. I don't know..... With hobby king s speed I should have it in 2 1/2 weeks, lol. Thanks...
gs550t1981 is offline Find More Posts by gs550t1981
Reply With Quote
Old Oct 08, 2012, 02:54 AM
Beginner Pilot
United States, NY, Coram
Joined Jul 2012
374 Posts
Quote:
Originally Posted by vronny View Post
Still won't load! Keeps saying failed.
If you can try it on another computer... Maybe something in your settings because I just tried downloading the drivers from that site and it worked.... Maybe try it with another web browser...
gs550t1981 is offline Find More Posts by gs550t1981
Reply With Quote
Old Oct 08, 2012, 07:43 AM
Registered User
los angeles,ca
Joined May 2010
2,600 Posts
Quote:
Originally Posted by gs550t1981 View Post
If you can try it on another computer... Maybe something in your settings because I just tried downloading the drivers from that site and it worked.... Maybe try it with another web browser...
I will see!
vronny is offline Find More Posts by vronny
Reply With Quote
Old Oct 10, 2012, 01:39 AM
Never trust laughing dolphins
Joined Feb 2011
2,098 Posts
Quote:
Originally Posted by gs550t1981 View Post
I have kds 2004-4 digital mg servos. and the tail i have to check but I think it is the hitec one metal gear. I don't have the program box.......
Those servos are 300hz 1520us if I'm not mistaken, but you can definitely try. Just be sure to check whether they become hot or twitch like crazy. I would not recommend those servos with the ZYX though.
PHMX is offline Find More Posts by PHMX
Reply With Quote
Old Oct 10, 2012, 01:47 AM
Registered User
los angeles,ca
Joined May 2010
2,600 Posts
Quote:
Originally Posted by wlee1017 View Post
check your dongle usb cable connection, may be usb cable plugged to dongle upside down.
There is only one to go in won't go upside down. The driver soft ware doesnt load.
vronny is offline Find More Posts by vronny
Reply With Quote
Old Oct 10, 2012, 03:30 AM
Registered User
wlee1017's Avatar
Joined Jul 2011
1,389 Posts
Hum. It happened to me before. I unplugged the cable from dongle (the one with 4 pins flat connector like servo plug) & put it back upside down, it won't work. Driver wont load one time and gyro blue led keep flashing the other time. After I reconnected plug in right way, all works.
wlee1017 is offline Find More Posts by wlee1017
Last edited by wlee1017; Oct 10, 2012 at 04:48 AM.
Reply With Quote
Old Oct 10, 2012, 04:48 AM
Registered User
Chow's Avatar
The Netherlands, NH, Nieuw-Vennep
Joined Mar 2011
518 Posts
Small question. I'm converting my HK450GT to FBL using the Tarot FBL head and the ZYX-S. Installed the head but I'm not 100% sure about the length of the links to the swash and to the head. The lenght mentioned in de Align 450 Pro manual don't seem correct in my situation. Can someone help me out with the correct lenghts?? Would be appreciated
Chow is offline Find More Posts by Chow
Reply With Quote
Old Oct 10, 2012, 07:13 AM
Registered User
los angeles,ca
Joined May 2010
2,600 Posts
Quote:
Originally Posted by wlee1017 View Post
Hum. It happened to me before. I unplugged the cable from dongle (the one with 4 pins flat connector like servo plug) & put it back upside down, it won't work. Driver wont load one time and gyro blue led keep flashing the other time. After I reconnected plug in right way, all works.
Its not plugging the USB adapter in thats the problem its the downloading of the driver SW period.
vronny is offline Find More Posts by vronny
Reply With Quote
Old Oct 10, 2012, 07:50 AM
Registered User
Australia, NSW, Ingleburn
Joined Dec 2009
220 Posts
Quote:
Originally Posted by Chow View Post
Small question. I'm converting my HK450GT to FBL using the Tarot FBL head and the ZYX-S. Installed the head but I'm not 100% sure about the length of the links to the swash and to the head. The lenght mentioned in de Align 450 Pro manual don't seem correct in my situation. Can someone help me out with the correct lenghts?? Would be appreciated
Thats because you are using the pro manual and not the GT manual.
Try these measurements.
ingleburn is offline Find More Posts by ingleburn
Reply With Quote
Old Oct 10, 2012, 07:52 AM
Registered User
Australia, NSW, Ingleburn
Joined Dec 2009
220 Posts
Quote:
Originally Posted by vronny View Post
Its not plugging the USB adapter in thats the problem its the downloading of the driver SW period.
Sounds like you have a computer problem. Try downloading it from another one.
ingleburn is offline Find More Posts by ingleburn
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion New ALZRC 3GYS Flybarless System beenflying Mini Helis 644 Dec 07, 2012 05:44 AM
Found Tarot 450 or like, long flybarless feather shafts TubeBarHeli Aircraft - Electric - Helis (FS/W) 2 Jul 25, 2011 02:13 PM
For Sale New Align 3G Flybarless System V2.1 ptt81 Aircraft - Electric - Helis (FS/W) 1 Jun 06, 2011 05:55 PM
For Sale New 2 cell esc &motor FBL 4g6 spektromized DSM2 spektrum Sat URondo Flybarless system blueindian Aircraft - Electric - Helis (FS/W) 0 May 31, 2011 07:09 PM
Discussion Tarot Flybarless avengedkevinfold Electric Heli Talk 1 May 04, 2011 05:46 AM