Espritmodel.com Telemetry Radio
Closed Thread
Thread Tools
Old Sep 08, 2011, 01:14 AM
CERTIFIED LIPO PUFFER
United States, CA, Cypress
Joined Jan 2008
276 Posts
Trader Rating: 34
Alert
Kevinr25, please explain yourself. EDIT: Kevin explained, all is good.

So here's what went down:

I bought a HET 3W from Kevinr25 back in July 8, 2011. Here's the link:
http://www.rcgroups.com/forums/showthread.php?t=1467519
I got it in the mail few days later. Opened the box, looked at the motor, looks pretty new, although w/ bullets already soldered on. Motor was described as "never been mounted". I never bothered to ask about the motor's condition before paying. Anyway, didn't bother to hook it up and test it as I didn't even have a plane to put it in at that time. Went ahead and gave seller a positive feedback stating "good price, quick shipping",, and nothing else. Fast forward 2 months later,, Now I got a plane to put the motor in. Hooked everything up, HET 3W, Electrifly 35A, APC 4.75 X 4.75, Rhino 3S 1350... Gave it some throttle (a little less than half) to test it out. Here's what the motor did:

-Fine black dust flew out from motor
-Sparks flew out along with loud harsh, metal scraping on metal type of sound.
-Motor FROZE, super super hot.

All this took about 3 seconds.

So far, I've sent Kevinr25 FIVE pm's since last Sunday,,,, each pm after checking that he was just recently logged on to RCgroups. Nothing from him as of now.

To give Kevinr25 the benefit of the doubt, I assume that he bought the motor used, but never mounted and ran, and went ahead and sold it to me without knowing its condition. That's why I'm dying to hear his side of the story...

Granted, it was just $30, but I have a big problem when people try to play me for a fool.

Kevinr25,,, DON'T HESITATE ,,,, JUMP RIGHT IN AND EXPLAIN YOURSELF.
8ballfever is offline Find More Posts by 8ballfever
Last edited by 8ballfever; Sep 09, 2011 at 07:10 PM.
Sign up now
to remove ads between posts
Old Sep 08, 2011, 09:43 PM
Registered User
xwingnut's Avatar
The Great NorthWest
Joined May 2007
995 Posts
Trader Rating: 308
This could be caused by any number of things which may or may not be within the knowledge of the seller? Albeit, what you describe sure sounds familiar! Thus, to be clear, I'm not covering for anyone.

Is it possible something may have been drawn into the magnets before you applied power? Maybe a grub screw or small nut? I've experienced this more than once over the years. Foreign material gets lodged between the magnets and rotor. When power is applied there's a bit of dust then comes the obnoxious grinding noise then nothing. Due to the winding being shorted the motor becomes rather hot before the power can be removed. Not in every case can the culprit be found but the damage is always the same.
Of course, dropping the motor and causing a magnet to dislodge will achieve the same results.
Xwing
xwingnut is offline Find More Posts by xwingnut
Old Sep 08, 2011, 10:08 PM
CERTIFIED LIPO PUFFER
United States, CA, Cypress
Joined Jan 2008
276 Posts
Trader Rating: 34
Totally agree with you on what happened to the motor. But the thing is, whatever happened to it, happened while the motor was in seller's possession or the seller before him if he bought it used and never ran it up. I got the motor in the mail, still in its original box w/ the original foam cushion. It never left the box while it was in my possession so there's NO chance for anything to fall into the motor to make it my fault.
8ballfever is offline Find More Posts by 8ballfever
Old Sep 08, 2011, 10:51 PM
Wonderfully Wicked
The Don's Avatar
Willoughby, Ohio
Joined Jan 2002
12,940 Posts
Trader Rating: 608
How long of mounting screws did you use? If the screws are too long they can screw into the windings on the motor and ruin the motor. Been there done that. I always test stuff I buy off RCG right away because after 2 months the seller can just as easily say why did it take 2 months to suddenly find an issue.

Don
The Don is offline Find More Posts by The Don
RCG Plus Member
Last edited by The Don; Sep 08, 2011 at 10:58 PM.
Old Sep 08, 2011, 11:20 PM
CERTIFIED LIPO PUFFER
United States, CA, Cypress
Joined Jan 2008
276 Posts
Trader Rating: 34
No screws were used, motor was zip tied down to mount. As far as the 2 months, yahhh, that's what I get for trusting people.
8ballfever is offline Find More Posts by 8ballfever
Old Sep 08, 2011, 11:48 PM
kill your idols
ZEROSKIN76's Avatar
utica new york
Joined May 2009
1,819 Posts
Trader Rating: 103
always test when you buy

it stinks that it happened to you but i dont see why the seller is even being contacted

if he tested motor and had same issue, it would have done nothing as far as turning at all when electric was applied

you tested had issue and got the "blue smoke"

sound like don and xwing have it right
either your mount screws were too long, or you had foreign substance in motor

its happened to me a few times
its happened to me after a perfect flight and a battery and prop change
it happens



2 months is too long to believe that the seller should take action at all.
at rcg we are normaly cool about refunds and returns (were mostly good dudes) but you should remember this is a hobby that involves delicate and volatile components ....... most other sales venues do not stop sellers from simply adding " due to nature of this hobby all sales are final and all items have been tested before shipping"
ZEROSKIN76 is offline Find More Posts by ZEROSKIN76
Old Sep 08, 2011, 11:50 PM
kill your idols
ZEROSKIN76's Avatar
utica new york
Joined May 2009
1,819 Posts
Trader Rating: 103
Quote:
Originally Posted by 8ballfever View Post
So here's what went down:

I bought a HET 3W from Kevinr25 back in July 8, 2011. Here's the link:
http://www.rcgroups.com/forums/showthread.php?t=1467519
I got it in the mail few days later. Opened the box, looked at the motor, looks pretty new, although w/ bullets already soldered on. Motor was described as "never been mounted". I never bothered to ask about the motor's condition before paying. Anyway, didn't bother to hook it up and test it as I didn't even have a plane to put it in at that time. Went ahead and gave seller a positive feedback stating "good price, quick shipping",, and nothing else. Fast forward 2 months later,, Now I got a plane to put the motor in. Hooked everything up, HET 3W, Electrifly 35A, APC 4.75 X 4.75, Rhino 3S 1350... Gave it some throttle (a little less than half) to test it out. Here's what the motor did:

-Fine black dust flew out from motor
-Sparks flew out along with loud harsh, metal scraping on metal type of sound.
-Motor FROZE, super super hot.

All this took about 3 seconds.

So far, I've sent Kevinr25 FIVE pm's since last Sunday,,,, each pm after checking that he was just recently logged on to RCgroups. Nothing from him as of now.

To give Kevinr25 the benefit of the doubt, I assume that he bought the motor used, but never mounted and ran, and went ahead and sold it to me without knowing its condition. That's why I'm dying to hear his side of the story...

Granted, it was just $30, but I have a big problem when people try to play me for a fool.

Kevinr25,,, DON'T HESITATE ,,,, JUMP RIGHT IN AND EXPLAIN YOURSELF.

also i would open motor because it may have been a magnet that came loose (bad glue)
ZEROSKIN76 is offline Find More Posts by ZEROSKIN76
Old Sep 09, 2011, 06:04 PM
CERTIFIED LIPO PUFFER
United States, CA, Cypress
Joined Jan 2008
276 Posts
Trader Rating: 34
Quote:
Originally Posted by 8ballfever View Post
Totally agree with you on what happened to the motor. But the thing is, whatever happened to it, happened while the motor was in seller's possession or the seller before him if he bought it used and never ran it up. I got the motor in the mail, still in its original box w/ the original foam cushion. It never left the box while it was in my possession so there's NO chance for anything to fall into the motor to make it my fault.
Quote:
Originally Posted by 8ballfever View Post
No screws were used, motor was zip tied down to mount. As far as the 2 months, yahhh, that's what I get for trusting people.
please read.

Now, what does that 2 months have to do with anything. I got the motor in the mail, opened up the box and said to myself,, yup, it's there alright, then put it away in the exact same box it was shipped in. How can anything fall into in the last 2 months???

Let me be blunt. I'm saying that this guy Kevinr25 sold me a bad motor whether he knows it or not...

Now who wants to jump in here to accuse me of using the motor for the last 2 months, broke it and trying to blame it on the seller????? Any takers??
8ballfever is offline Find More Posts by 8ballfever
Old Sep 09, 2011, 07:14 PM
CERTIFIED LIPO PUFFER
United States, CA, Cypress
Joined Jan 2008
276 Posts
Trader Rating: 34
Well gentlemen, Kevinr25 finally returned my pm's, and offered a full paypal refund, but I refused since I felt that he was sincere and didn't try to pull a quick one on me. Told you it wasn't about the $30. Now how do I close down this thing?
8ballfever is offline Find More Posts by 8ballfever
Old Sep 09, 2011, 10:23 PM
AMA # L576
vhoward1122's Avatar
United States, OR, North Bend
Joined Sep 2006
2,225 Posts
Trader Rating: 32
At the top of this thread, there should be a tab for thread tools. Click on that and then close thread.
vhoward1122 is offline Find More Posts by vhoward1122
Closed Thread


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Please explain motor spec meaning :) 22xx-xxt-4y? -james- Power Systems 1 Aug 07, 2011 12:58 PM
Discussion Can somebody explain this to me in English please? raythomas Glow to Electric Conversions 6 Apr 26, 2011 12:17 AM
Discussion UK Map of Wing Pilots - please add yourself cato2006 Flying Wings 0 Aug 29, 2006 05:27 PM
Data Hobby Shops, Please add yourself to the map Polyhedron Fuel Heli Talk 0 Feb 13, 2006 12:27 AM
Positive Shift vs. Negative Shift . . . please explain the difference CheeseWing Electric Plane Talk 2 Aug 02, 2001 03:22 AM