HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 12, 2012, 11:59 AM
Live to learn. . .
Rafa's CB100's Avatar
Austin, TX
Joined Dec 2009
1,489 Posts
Woo hoo! I'm working on it. I've been hovering inverted on the sim for a little while, but I started doing it with the Genius recently. I've gotten to where I can flip it forward from tail in, hold it inverted nose in for a while, then flip it back over. I'm still flying brushed--I figure it will force me to learn better collective management. Within the past week or so, I've gotten to where I can hold it in an inverted hover for 30 seconds or so at a time. What fun. All this talk of yours about the V120D02S has me thinking about one of those, but don't tell my wife.

Rafa

Quote:
Originally Posted by zadaw View Post

I hope that this year will see a lot of forum requlars really into flying 3D if they are not doing so aleady. This includes you of course but I would like to see especially the following

David (Hellraiser)
Bob (Livonia Bob)
Rafa
Solo Pro
Balr 14

and of course everybody else who participates in the Micro heli forum

Have a happy 3D new year!

Derek
Rafa's CB100 is offline Find More Posts by Rafa's CB100
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 12, 2012, 02:36 PM
Registered User
Joined Jan 2012
123 Posts
Hi guys!

I got my genius today! I went through the settings, it seemed like it was setup, I gave it a shot... 6 axis was hard to stabilize and hover, it kept wanting to drift in different directions, I read somewhere its because of vibration or whatnot, I will address that later Switch to 3 axis mode and I seem to be a lot more stable, never really knew the difference till today! Anyway, getting the hang of 3 axis i had a couple of tiny bumps, and I mean tiny. Now as the rotor speed gets fast I hear a grinding noise? it sends the heli into a spin and looses head speed rapidly. I am looking at the motor and the gears while throttleing up and they seem fine, I think it's a servo.. what do you guys think it is?

It happens as the head speed gets fast enough to start taking off... the high point of my pitch curve was 100% (settings i got off here) so I took it down to 85%, dunno, but no difference.

Help??!
distortionist is offline Find More Posts by distortionist
Reply With Quote
Old Jan 12, 2012, 02:40 PM
Better then Sliced Bread!
NorCalMatCat's Avatar
United States, CA, Arcata
Joined Oct 2011
2,568 Posts
Quote:
Originally Posted by distortionist View Post
Hi guys!

I got my genius today! I went through the settings, it seemed like it was setup, I gave it a shot... 6 axis was hard to stabilize and hover, it kept wanting to drift in different directions, I read somewhere its because of vibration or whatnot, I will address that later Switch to 3 axis mode and I seem to be a lot more stable, never really knew the difference till today! Anyway, getting the hang of 3 axis i had a couple of tiny bumps, and I mean tiny. Now as the rotor speed gets fast I hear a grinding noise? it sends the heli into a spin and looses head speed rapidly. I am looking at the motor and the gears while throttleing up and they seem fine, I think it's a servo.. what do you guys think it is?

It happens as the head speed gets fast enough to start taking off... the high point of my pitch curve was 100% (settings i got off here) so I took it down to 85%, dunno, but no difference.

Help??!
Check your gear that it is fully slipped onto the shaft, bumps and harder knocks to the laning gear or rotor head can cause the shaft and gear to slip a little, which changes your pitch (because the swash is now technically either a little lower/higher then normal from slipping).

If it was servos it would effect your heli wanting to shoot in a wierd direction, not your pitch unless all 3 servos are bad and glitching the same way
NorCalMatCat is offline Find More Posts by NorCalMatCat
RCG Plus Member
Latest blog entry: (B)ixler-28 Maiden
Reply With Quote
Old Jan 12, 2012, 03:00 PM
Registered User
Joined Jan 2012
123 Posts
Quote:
Originally Posted by NorCalMatCat View Post
Check your gear that it is fully slipped onto the shaft, bumps and harder knocks to the laning gear or rotor head can cause the shaft and gear to slip a little, which changes your pitch (because the swash is now technically either a little lower/higher then normal from slipping).

If it was servos it would effect your heli wanting to shoot in a wierd direction, not your pitch unless all 3 servos are bad and glitching the same way
I checked it over and pressed on things, I did not feel anything move, and I tried to see if it does it again, with the few seconds of battery left and it didn't, I'll try again when charged and maybe take a video if it does it again.

The little metal gear at the tip of the motor has a little gap before you can see the shaft down its center but it wont budge any further, I don't want to break it. It looks as if they meet fine and there is no play as far as I can tell, but I am a total newb!

Thanks for your help! I'll get back with the results
distortionist is offline Find More Posts by distortionist
Reply With Quote
Old Jan 12, 2012, 03:07 PM
Better then Sliced Bread!
NorCalMatCat's Avatar
United States, CA, Arcata
Joined Oct 2011
2,568 Posts
Quote:
Originally Posted by distortionist View Post
I checked it over and pressed on things, I did not feel anything move, and I tried to see if it does it again, with the few seconds of battery left and it didn't, I'll try again when charged and maybe take a video if it does it again.

The little metal gear at the tip of the motor has a little gap before you can see the shaft down its center but it wont budge any further, I don't want to break it. It looks as if they meet fine and there is no play as far as I can tell, but I am a total newb!

Thanks for your help! I'll get back with the results
That's the thing you would notice a little play if it wasn't right.
NorCalMatCat is offline Find More Posts by NorCalMatCat
RCG Plus Member
Latest blog entry: (B)ixler-28 Maiden
Reply With Quote
Old Jan 12, 2012, 03:57 PM
Heli collector
livonia bob's Avatar
United States, MI, Livonia
Joined Apr 2009
16,517 Posts
Quote:
Originally Posted by bobepine View Post
Woah! Awesome sports flying, bob. Love the touch and go and the low passes. Right above pavement... Is there no grass in Michigan? I haven't tried full front or back flips yet. I've been flipping it backward and flipping it back forward. (Genius CP) I have 4-5 feet of tall grass to practice on, though. Not bloody pavement.

Best,
Chris

Every time I start flying like that I think of you and that neat place you have to fly.. I would be doing touch and goes of your heli pad..


All I was trying to show there was how fast the V120D02S can get going,, but I got carried away..
livonia bob is offline Find More Posts by livonia bob
Reply With Quote
Old Jan 12, 2012, 04:58 PM
Live to learn. . .
Rafa's CB100's Avatar
Austin, TX
Joined Dec 2009
1,489 Posts
I've had my motor screws come loose before, the motor slips back a bit.

Rafa

Quote:
Originally Posted by distortionist View Post
Hi guys!

I got my genius today! I went through the settings, it seemed like it was setup, I gave it a shot... 6 axis was hard to stabilize and hover, it kept wanting to drift in different directions, I read somewhere its because of vibration or whatnot, I will address that later Switch to 3 axis mode and I seem to be a lot more stable, never really knew the difference till today! Anyway, getting the hang of 3 axis i had a couple of tiny bumps, and I mean tiny. Now as the rotor speed gets fast I hear a grinding noise? it sends the heli into a spin and looses head speed rapidly. I am looking at the motor and the gears while throttleing up and they seem fine, I think it's a servo.. what do you guys think it is?

It happens as the head speed gets fast enough to start taking off... the high point of my pitch curve was 100% (settings i got off here) so I took it down to 85%, dunno, but no difference.

Help??!
Rafa's CB100 is offline Find More Posts by Rafa's CB100
Reply With Quote
Old Jan 12, 2012, 05:24 PM
Registered User
Joined Oct 2011
192 Posts
New genius for 2012 http://9imod.com/index.php?main_page...oducts_id=1551
achogg33 is offline Find More Posts by achogg33
Reply With Quote
Old Jan 12, 2012, 05:28 PM
El Dorado de Helicópteros
Proud Polac's Avatar
Joined Aug 2011
168 Posts
Quote:
Originally Posted by achogg33 View Post
Thats the Mini CP the thread for it is here:

http://www.rcgroups.com/forums/showthread.php?t=1570630


Jacob
Proud Polac is offline Find More Posts by Proud Polac
Reply With Quote
Old Jan 12, 2012, 07:25 PM
Registered User
Joined Jan 2012
123 Posts
What is going on here ?

video-2012-01-12-19-55-39.mp4 (0 min 44 sec)


It happens randomly, uasually 1/2 way through battery, I can't see what that has to do with it but it doesn't happen always.
I can't see what is going on but theory 1 is the gear on the motor is loosing proper contact with the gear on the bottom of the propeller. My other theory is the bearing or something on or around what I believe you call the swash plate.

Bah, give youtube a few... it is working on it I guess..
distortionist is offline Find More Posts by distortionist
Reply With Quote
Old Jan 12, 2012, 07:46 PM
Better then Sliced Bread!
NorCalMatCat's Avatar
United States, CA, Arcata
Joined Oct 2011
2,568 Posts
Video says unavailable... It almost sounds like a bad electrical connection, does it work well for a minute or two then just loose power?
NorCalMatCat is offline Find More Posts by NorCalMatCat
RCG Plus Member
Latest blog entry: (B)ixler-28 Maiden
Reply With Quote
Old Jan 12, 2012, 07:53 PM
Registered User
Joined Jan 2012
123 Posts
Quote:
Originally Posted by NorCalMatCat View Post
Video says unavailable... It almost sounds like a bad electrical connection, does it work well for a minute or two then just loose power?
This a grinding noise as well. Youtube taking its time.
distortionist is offline Find More Posts by distortionist
Reply With Quote
Old Jan 12, 2012, 08:00 PM
Registered User
Joined Jan 2012
123 Posts
I have never uploaded a video to youtube before I have no idea it would take this long sorry guy.

We got a snowstorm and power went out. Good thing cellphone is charged.
distortionist is offline Find More Posts by distortionist
Reply With Quote
Old Jan 12, 2012, 08:20 PM
Better then Sliced Bread!
NorCalMatCat's Avatar
United States, CA, Arcata
Joined Oct 2011
2,568 Posts
Depending on your video size it could take forever. When I do 10 to 12 min videos on my bixler the video size it produces is about 500 to 600 megs, then I convert it and process it to about 200 megs, which takes me about an hour to upload to youtube.
NorCalMatCat is offline Find More Posts by NorCalMatCat
RCG Plus Member
Latest blog entry: (B)ixler-28 Maiden
Reply With Quote
Old Jan 12, 2012, 08:29 PM
Registered User
Joined Jan 2012
123 Posts
The video is working now check it out.
distortionist is offline Find More Posts by distortionist
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion smallest lightest 10-12mp camera? cdi3d Aerial Photography 16 Apr 27, 2011 09:36 PM
Article Think Geek's MX-1 RTF Helicopter Review: Is it the World's smallest R/C helicopter? Michael Heer Coaxial Helicopters 27 Oct 29, 2008 08:43 AM
The lightest 3D belt driven micro electric helicopter in the world--------ELE Firefox ELE kiki Product Announcements 42 Aug 27, 2007 11:49 PM
Discussion ELE firefox-100, flying weight 180g-the lightest 3D helicopter in the world. ELERC Mini Helis 11 Jun 21, 2007 08:17 AM