SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Nov 27, 2011, 03:20 PM
as much as I can
beenflying's Avatar
NZ
Joined Jan 2010
4,943 Posts
Quote:
Originally Posted by pilotonovato View Post
Good catch been flying.

Tail resolution changed just when I set a low rx deadband....

Tail servo dead band band solved the annoying constant jitter sound and micro movements on tail servo... at least in my case. Also, somehow, tail servo is not working hot as it was before. Now its barely warm. Tail is rock solid.

Btw, I received the Digital version of emax servos to my cyclics, same servo you bought it. Worked like a charm and I noticed a good difference comparing to the analog emax servos. Movements are crisp now.

Are you using emax digital already?

Cheerz mate.
I was really quite happy with the first Emax ES08M I tested on the bench, even though it was a little slower than I expected at 0.1s at 5.5V. Then I tested the second and third servo and both were 0.13s at 5.5V. Swapped back to the first servo 0.1s again. I'm not sure I'd like to have this set on the cyclic with the "no load" speed difference, and 0.13s is a little on the slow side for my liking, more like the speed of the Henge 933.
beenflying is offline Find More Posts by beenflying
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 02, 2011, 04:31 PM
Registered User
United States, NY, New York
Joined Nov 2010
2,370 Posts
Hello all,

I haven't had much luck with the GYS....I have it set for soft 3D but when I try to lift off, the heli starts to oscillate really bad. I even had a tip over because of that. Would it help to lower the total gain for pitch and roll from 40 to say 25?
ridge_racer is offline Find More Posts by ridge_racer
Reply With Quote
Old Dec 02, 2011, 08:28 PM
If it hovers I fly it.
Brubache's Avatar
Canada, BC, Vancouver
Joined Jun 2010
130 Posts
Yes! start at 20 and work back up. had the same issue.

Quote:
Originally Posted by ridge_racer View Post
Hello all,

I haven't had much luck with the GYS....I have it set for soft 3D but when I try to lift off, the heli starts to oscillate really bad. I even had a tip over because of that. Would it help to lower the total gain for pitch and roll from 40 to say 25?
Brubache is offline Find More Posts by Brubache
Reply With Quote
Old Dec 02, 2011, 09:12 PM
as much as I can
beenflying's Avatar
NZ
Joined Jan 2010
4,943 Posts
Quote:
Originally Posted by Kauaiguy View Post
My bec puts out 5v so I won't fry the emax,I bought from Himodel , any experience with that company?Hoping there not to slow on shipping!
Kauaiguy, how has your experience with Himodel gone so far?
beenflying is offline Find More Posts by beenflying
Reply With Quote
Old Dec 02, 2011, 09:15 PM
as much as I can
beenflying's Avatar
NZ
Joined Jan 2010
4,943 Posts
Quote:
Originally Posted by ridge_racer View Post
Hello all,

I haven't had much luck with the GYS....I have it set for soft 3D but when I try to lift off, the heli starts to oscillate really bad. I even had a tip over because of that. Would it help to lower the total gain for pitch and roll from 40 to say 25?
It does sound like gain, but I didn't need to lower my gain on the 250 or 450. Perhaps your ball is too far out on your servo arms. I took mine in a hole from where I had them for FB. Also make sure you have no vibration.
beenflying is offline Find More Posts by beenflying
Reply With Quote
Old Dec 02, 2011, 09:34 PM
Registered User
Dr.M's Avatar
United States, WA, Issaquah
Joined May 2011
1,524 Posts
Quote:
Originally Posted by beenflying View Post
It does sound like gain, but I didn't need to lower my gain on the 250 or 450. Perhaps your ball is too far out on your servo arms. I took mine in a hole from where I had them for FB. Also make sure you have no vibration.
+1 on gain

I got mine set at 32 on ELE and AIL to cure the wobbles. Don't move the balls on the servo horns unless your head geometry permits it: maintain 90* at midstick between the servo horn and push rod and swashplate and push rod at the same time.
Dr.M is offline Find More Posts by Dr.M
Reply With Quote
Old Dec 02, 2011, 09:35 PM
Registered User
Kauai
Joined Jan 2011
4,321 Posts
Quote:
Originally Posted by beenflying View Post
Kauaiguy, how has your experience with Himodel gone so far?
They shipped fast and I installed them on my BlackAngel , they seem very good,( centering, speed , gears are slop free)they do make a bit of digital noise and also seem to be pretty strong.I don't have much time on them yet so still checking them out.One seemed to be less smooth then the others but all go the same speed!
Steve
Kauaiguy is offline Find More Posts by Kauaiguy
Reply With Quote
Old Dec 02, 2011, 09:41 PM
as much as I can
beenflying's Avatar
NZ
Joined Jan 2010
4,943 Posts
Quote:
Originally Posted by Dr.M View Post
+1 on gain

I got mine set at 32 on ELE and AIL to cure the wobbles. Don't move the balls on the servo horns unless your head geometry permits it: maintain 90* at midstick between the servo horn and push rod and swashplate and push rod at the same time.
One hole in on the arm isn't going to make a difference to geometry. Align recommends doing this for all of their FB to FBL conversions.
beenflying is offline Find More Posts by beenflying
Reply With Quote
Old Dec 02, 2011, 09:44 PM
as much as I can
beenflying's Avatar
NZ
Joined Jan 2010
4,943 Posts
Quote:
Originally Posted by Kauaiguy View Post
They shipped fast and I installed them on my BlackAngel , they seem very good,( centering, speed , gears are slop free)they do make a bit of digital noise and also seem to be pretty strong.I don't have much time on them yet so still checking them out.One seemed to be less smooth then the others but all go the same speed!
Steve
Thanks. That's good to hear. I have a DS115MG on my 450 Sport tail now. It's an excellent tail servo, as well.
beenflying is offline Find More Posts by beenflying
Reply With Quote
Old Dec 02, 2011, 09:56 PM
as much as I can
beenflying's Avatar
NZ
Joined Jan 2010
4,943 Posts
Quote:
Originally Posted by beenflying View Post
One hole in on the arm isn't going to make a difference to geometry. Align recommends doing this for all of their FB to FBL conversions.
This is from the Align FBL manual for the 450 pro:
Name: 3G_FBL_Servo_Arm.jpg
Views: 96
Size: 55.2 KB
Description:

The FB manual says to use the outer hole.
beenflying is offline Find More Posts by beenflying
Reply With Quote
Old Dec 02, 2011, 10:23 PM
Registered User
United States, NY, New York
Joined Nov 2010
2,370 Posts
Guys.....Thanks for the great advice. I thought I missed something basic. I have the ball end one in from the end on the swash servos. I reduced the gain to 25 now but I will reduce it down further to 20. On a side note...the stock carbon fiber blades for the ALZRC 450 Pro are super hard. First time I have installed CF blades on my heli.
ridge_racer is offline Find More Posts by ridge_racer
Reply With Quote
Old Dec 03, 2011, 01:28 AM
Registered User
Dr.M's Avatar
United States, WA, Issaquah
Joined May 2011
1,524 Posts
Quote:
Originally Posted by beenflying View Post
This is from the Align FBL manual for the 450 pro:
Attachment 4458821

The FB manual says to use the outer hole.
thanks. The Black Angel geometry is different, with the front servos rotated 90*, arm parallel to the tail boom. I'll take a look at mine and see if it would work. I guess it would depend on the servo arm too.
Dr.M is offline Find More Posts by Dr.M
Reply With Quote
Old Dec 03, 2011, 04:43 PM
Registered User
United States, NY, New York
Joined Nov 2010
2,370 Posts
Ok so I have another problem guys. I have a nasty tail wag from the gyro. I have reduced the gain down to 20 both in the programmer for yaw as well as gyro gain. I suspect it might be from a bad bearing in the front bevel gear for the torque tube but if not any other suggestions ? My heli is basically unflyable at this point.
ridge_racer is offline Find More Posts by ridge_racer
Reply With Quote
Old Dec 03, 2011, 04:57 PM
as much as I can
beenflying's Avatar
NZ
Joined Jan 2010
4,943 Posts
Are you sure the tail gain is working correctly. You can see the tail gain value in the second monitor screen (press down).

If the gain checks out, tail blade holder bearings are the most common cause of tail wag. If it's vibration I have read that the torque tube bevel gears can be off center.
beenflying is offline Find More Posts by beenflying
Reply With Quote
Old Dec 03, 2011, 06:31 PM
Registered User
Dr.M's Avatar
United States, WA, Issaquah
Joined May 2011
1,524 Posts
Quote:
Originally Posted by ridge_racer View Post
Ok so I have another problem guys. I have a nasty tail wag from the gyro. I have reduced the gain down to 20 both in the programmer for yaw as well as gyro gain. I suspect it might be from a bad bearing in the front bevel gear for the torque tube but if not any other suggestions ? My heli is basically unflyable at this point.
In addition to what beenflying said... How fast is your tail servo? Try to move the ball on the servo horn one hole closer to center.
Dr.M is offline Find More Posts by Dr.M
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale ALZRC 450 PRO FL Main Rotor Full Flybarless Upgrade Set (One Piece Design) pttse Aircraft - Electric - Helis (FS/W) 10 Aug 17, 2011 08:53 PM
For Sale New Align 3G Flybarless System V2.1 ptt81 Aircraft - Electric - Helis (FS/W) 1 Jun 06, 2011 05:55 PM
For Sale New 2 cell esc &motor FBL 4g6 spektromized DSM2 spektrum Sat URondo Flybarless system blueindian Aircraft - Electric - Helis (FS/W) 0 May 31, 2011 07:09 PM
Sold 3G Flybarless System Trex 450 Brand New rundown Aircraft - Electric - Helis (FS/W) 0 Apr 22, 2010 05:56 AM