SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jul 15, 2012, 07:06 PM
Registered User
janoots2's Avatar
Joined Jan 2012
168 Posts
Just got back from the field testing 5.12 and was pretty happy and successful on my hex. Didn't have any issues and it flies very smooth. I especially noticed a difference coming down in altitude. You can actually descend and keep it pretty smooth. I just set my attitude gains to remote so I could dial them when the the wind blew. Gains were at 150 across the board and held well around 100 for attitude when I was done. Haven't tried POI yet. Hex, sbus, Avroto, Maytech, Graups, UAP-1. Running Savox's on a direct drive gimbal and upped them to 400, not sure if I really noticed a difference...I might need to put different gains in now or something.
janoots2 is offline Find More Posts by janoots2
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 15, 2012, 07:24 PM
manual flying apologist
Adidas4275's Avatar
United States, CA, Fresno
Joined Mar 2011
6,943 Posts
the Hz on the servo will make it look smoother so you dont see any stepping from the servo
Adidas4275 is offline Find More Posts by Adidas4275
Reply With Quote
Old Jul 15, 2012, 07:26 PM
Registered User
Joined Aug 2011
168 Posts
Quote:
Originally Posted by Adidas4275 View Post
the Hz on the servo will make it look smoother so you dont see any stepping from the servo
tried to mail Xaircraft to ask what Hz the Gimble servos will be ok with, hmmm considering the mail i got back, i dont think they actually know
Davebbb is offline Find More Posts by Davebbb
Reply With Quote
Old Jul 15, 2012, 07:38 PM
manual flying apologist
Adidas4275's Avatar
United States, CA, Fresno
Joined Mar 2011
6,943 Posts
digital servo are fine at 400hz analog servos need 50hz and some high end analog servos can do 100hz without issue.

I have run my MKS servos up to 600hz on the HoverFly Gimbal Controller without issue
Adidas4275 is offline Find More Posts by Adidas4275
Reply With Quote
Old Jul 15, 2012, 07:40 PM
Registered User
Joined Aug 2011
168 Posts
Quote:
Originally Posted by Adidas4275 View Post
digital servo are fine at 400hz analog servos need 50hz and some high end analog servos can do 100hz without issue.

I have run my MKS servos up to 600hz on the HoverFly Gimbal Controller without issue
Well they are Digital servos, so ill up it and see if that calms them down ill step up though fromm 100 and take it from there
Davebbb is offline Find More Posts by Davebbb
Reply With Quote
Old Jul 15, 2012, 07:53 PM
Registered User
United States, CA, Santa Cruz
Joined Dec 2011
337 Posts
Servo Hz

I updated and I am having much better flight stability. All my settings stayed the same for a heavy lift quad 7.7lbs. I was having a very high frequency vibration when I yawed aggressively. The new firmware made that go away. Better performance in gusty wind too.

Servo Hz
I found this website that has a lot of servos and the Hz they run at. It doesn't have them all but it had my Hitec.


http://www.ronlund.com/rcheli/HELP_SERVO_PULSE.html
matthewlavin is online now Find More Posts by matthewlavin
Reply With Quote
Old Jul 15, 2012, 08:28 PM
DJI Support
Las Vegas/Lake Tahoe
Joined Feb 2010
10,759 Posts
I just upgraded to v5.12 and wanted to check my Ground Station. I started v4.05 and was told the Google Earth Plug-in was either corrupt or not the correct version. I uninstalled and reinstalled. It was working when an update notification came up for v4.06. Since that version has loaded I have not been able to get the program to load. It fails on the Google Earth load. I have uninstalled v4.06 and Google Earth several times. Nada. Anybody else have this problem? Anybody have a solution to my problem?
Tahoe Ed is offline Find More Posts by Tahoe Ed
Site Sponsor
Latest blog entry: Landing Gear Reset S800
Reply With Quote
Old Jul 15, 2012, 08:37 PM
Registered Aircraft Crasher
United States, CO, Calhan
Joined Oct 2004
129 Posts
Power issue with octocopter

I would tell anyone who is flying an Octocopter to be VERY CAREFUL!
MaNDoWn is offline Find More Posts by MaNDoWn
Last edited by MaNDoWn; Oct 20, 2012 at 06:08 PM.
Reply With Quote
Old Jul 15, 2012, 09:33 PM
Registered User
Joined Aug 2011
168 Posts
Quote:
Originally Posted by Adidas4275 View Post
digital servo are fine at 400hz analog servos need 50hz and some high end analog servos can do 100hz without issue.

I have run my MKS servos up to 600hz on the HoverFly Gimbal Controller without issue
Hi

I looked around some more, and someone else is running the Xaircraft Servos at 500Hz, he says without issue, so, will just stick them up to 400Hz.
Davebbb is offline Find More Posts by Davebbb
Reply With Quote
Old Jul 15, 2012, 09:49 PM
manual flying apologist
Adidas4275's Avatar
United States, CA, Fresno
Joined Mar 2011
6,943 Posts
flown with the WKM (not controlling the gimbal)
Aerial Highlight Reel Wyoming 2012 (ATV, Horseback, Fly Fishing, Real Estate, Salt & Snake Rivers) (4 min 36 sec)
Adidas4275 is offline Find More Posts by Adidas4275
Reply With Quote
Old Jul 15, 2012, 09:54 PM
Registered User
nicnaimless's Avatar
United States, MI, Jenison
Joined Jun 2008
1,149 Posts
Quote:
Originally Posted by Adidas4275 View Post
flown with the WKM (not controlling the gimbal)
http://www.youtube.com/watch?v=cT2PPKQDr0E
Nice work! That askman gimbal is looking more and more enticing.
nicnaimless is offline Find More Posts by nicnaimless
Reply With Quote
Old Jul 15, 2012, 10:04 PM
manual flying apologist
Adidas4275's Avatar
United States, CA, Fresno
Joined Mar 2011
6,943 Posts
it is getting better.... and what i love is that when he improves his design he will sell you the upgrades for cheap

other places will just release a new Rev 2 gimbal and then charge $200 for a upgrade kit.
Adidas4275 is offline Find More Posts by Adidas4275
Reply With Quote
Old Jul 15, 2012, 10:09 PM
Registered User
Lake Zurich, IL
Joined Jan 2008
5,654 Posts
Quote:
Originally Posted by MaNDoWn View Post
I would tell anyone who is flying an Octocopter to be VERY CAREFUL!
I had the same issue as "snurre" but I wasn't so lucky to be on the bench without batteries connected.


Here's what happened to me.
My Octo was working GREAT! I updated to FW 5.10 and had an issue where my Tx radio (JR9303) wouldn't recognize the throttle or rudder inputs.
I removed 5.10 from my computer, trash can, and rebooted my computer. When I logged back on to DJI to download 5.10 again I found the NEW 5.12 update.
I then updated 5.12 FW and checked over ALL my settings. Everything was fine and I rewrote everything just to be sure.
I took my Octocopter outside for a low level test flight and it flew great but didn't seem to hold as well in GPS mode. I thought no big deal and decided to try the POI.
The POI worked and I thought that was COOL! I landed after what was a 4 to 5 minute flight. It was getting late so I didn't get another flight in.
The next day I was ready to go! I got my Octocopter set-up outside and powered everything up. Waited to get a solid GPS lock and started my flight.
About 60 to 90 seconds into my flight I put my Octo into a hover at about 75' altitude. It then took a hard left pitch. I responded by giving it right aileron.
It pitched back right and into a hover for a second. Then ALL MOTORS STOPPED and it fell from the sky like a rock.
I applied throttle on the way down but it didn't help to slow it down one bit. It hit the ground like a rock!
My octo itself wasn't damaged too bad (bent arms) but it just destroyed my camera mount, camera, 2 of 4 batteries, and my air retract arms.
I took the octo inside and put it on my bench. I tested all the wires and push/pulled to look for any bad connections or a short.
Everything was all as it should be. The 2 batteries that didn't get destroyed tested fine (15.9 and 16.0) on voltage.
I removed all my props and fired it up again with batteries that wasn't involved in the crash.
On the bench I brought it up to 1/2 throttle and wiggled my aileron and elevator. The damn thing shut down my motors again!

I THINK THE 5.12 HAS SOME POWER ISSUES, BUGS, OR WHATEVER YOU WANT TO CALL THEM!
FLY AT YOUR OWN RISK AND YOU'VE BEEN WARNED!


I know my bird is GROUNDED until I hear back from DJI! If anyone else is having or had a power issue I would love to hear from you!

Take a look at the videos "snurre" posted of his octo getting power spikes.
Wkm fw 5.12 for octa safety alert
http://www.youtube.com/watch?v=HTMss5jJd18

WKM - Assistant MC output off- motor 7&8 alive fw5.12
http://www.youtube.com/watch?v=CxPSz...=youtu.be&hd=1
We are looking into your report ....
sidneyw is offline Find More Posts by sidneyw
Site Sponsor
Reply With Quote
Old Jul 15, 2012, 10:20 PM
DJI Support
Las Vegas/Lake Tahoe
Joined Feb 2010
10,759 Posts
Mystery solved on my Ground Station. It took 4 times to get everything uninstalled and reinstalled. I still could not connect to the WKM. Looked at Assistant and I need a new S/N for my new MU to replace the early model. Oh well, at least I don't have to keep banging my head against the wall.
Tahoe Ed is offline Find More Posts by Tahoe Ed
Site Sponsor
Latest blog entry: Landing Gear Reset S800
Reply With Quote
Old Jul 15, 2012, 10:48 PM
Registered User
bcollydas's Avatar
Canada, QC, Laval
Joined Apr 2008
1,227 Posts
Quote:
Originally Posted by sidneyw View Post
We are looking into your report ....
Does this mean that the 5.12 FW for octocopters is grounded?
bcollydas is offline Find More Posts by bcollydas
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Ballistic Recovery System for Multirotors Duck! Aerial Photography 65 Feb 26, 2014 10:58 PM
Discussion DJI - WooKong eStab for Scale sidneyw Scale Helicopters 97 Dec 30, 2012 11:48 AM
Discussion FY3ZT Autopilot for Aerial Photography feiyudz Aerial Photography 116 May 07, 2012 05:58 PM
Discussion DJI AceOne autopilot for sale... hazchem88 Aerial Photography 4 Mar 31, 2011 04:54 AM
Discussion DJI Innovation helicopter autopilot XP.3.1 for European customers JoelT Aerial Photography 2 Sep 24, 2009 12:43 PM