HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 29, 2012, 12:01 AM
Registered User
Australia, SA, Adelaide
Joined Aug 2011
249 Posts
Wookong-M flying in a forest camping ground

Mt Crawford Part 2 - DJI Wookong-M - GoPro HD2 (5 min 46 sec)
Huddo is offline Find More Posts by Huddo
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 29, 2012, 01:29 AM
Registered User
Australia, WA, Perth
Joined Jun 2011
53 Posts
Motor Mix

Hi Folks,
I was wondering if someone could just check my customised motor mix?
I've included a screen shot of both it and the rotation pattern of my Octo.

I'm only going with this pattern for increased redundancy with separate batteries for each group of 4 motors.


Thanks in advance.

Cheers
Jesse
jessestack is offline Find More Posts by jessestack
Reply With Quote
Old Jan 29, 2012, 08:20 AM
Registered User
Joined May 2005
1,185 Posts
This is how I fly my wookong when it`s winter outside:

liteglow is offline Find More Posts by liteglow
Reply With Quote
Old Jan 29, 2012, 08:45 AM
Registered User
lrrps's Avatar
Le Havre, FRANCE
Joined Feb 2007
1,875 Posts
Quote:
Originally Posted by liteglow View Post
This is how I fly my wookong when it`s winter outside:

Actually I didn't receive my quad yet but I do fly my Skywalker from inside my car.
lrrps is offline Find More Posts by lrrps
Reply With Quote
Old Jan 29, 2012, 09:26 AM
Registered User
Joined Dec 2006
72 Posts
Ok guys this is my first crahs no apparent reason. All I can say is that the reciver is burned, I do not know if it was in flight or for the crahs.
This was on Friday, att flying all the time.
+ Or - 25 flights and a day do this without changing anything.
broken my new T2i (Thank God I never got 7d), broken the AV200.

This sucks , and without knowing that to give the problem.

This is the video on the hex

http://www.youtube.com/watch?v=lQ1TCRk0W1U

I'm thinking of mounting the DJW in my GAUI 330x,

I'm very disappointed.
buhojean is offline Find More Posts by buhojean
Reply With Quote
Old Jan 29, 2012, 09:54 AM
Registered User
Spin_Doctor's Avatar
Joined Dec 2000
289 Posts
Quote:
Originally Posted by Spin_Doctor View Post
Ok so I took some pics and looked at 20 online i have it set up right. Did any of you leave the pmu cable unplugged during configuration? Also the only way I can get it to respond at all if I leave the pmu unplugged from the MC at this point I believe I have a bad unit
Well I was right it was a bad unit got a new one and it flush
Spin_Doctor is offline Find More Posts by Spin_Doctor
Reply With Quote
Old Jan 29, 2012, 10:56 AM
Registered User
Sverige, Stockholms Län, Värmdö
Joined Mar 2011
119 Posts
Quote:
Originally Posted by buhojean View Post
Ok guys this is my first crahs no apparent reason. All I can say is that the reciver is burned, I do not know if it was in flight or for the crahs.
This was on Friday, att flying all the time.
+ Or - 25 flights and a day do this without changing anything.
broken my new T2i (Thank God I never got 7d), broken the AV200.

This sucks , and without knowing that to give the problem.

This is the video on the hex

http://www.youtube.com/watch?v=lQ1TCRk0W1U

I'm thinking of mounting the DJW in my GAUI 330x,

I'm very disappointed.
Have you set your esc:s to ni-xx or Li-po?
Tokaz is offline Find More Posts by Tokaz
Reply With Quote
Old Jan 29, 2012, 11:15 AM
Registered User
Joined Feb 2005
2,521 Posts
Quote:
Originally Posted by jessestack View Post
Hi Folks,
I was wondering if someone could just check my customised motor mix?
I've included a screen shot of both it and the rotation pattern of my Octo.

I'm only going with this pattern for increased redundancy with separate batteries for each group of 4 motors.


Thanks in advance.

Cheers
Jesse
Could you use an MK mixer setup values? I was just checking the octo mixer table and they don't have a value higher then 64, ie: throttle was all 64. Would you not need some left over throttle for manuevering? BTW, you could use a custom mixer table, so when you switch between manual and atti modes, the throttle stick would be in mid position. Just adjust all the values up or down until you get a mid stick hover in manual mode, if you don't have a throttle curve in airplane mode. You can also use the mixer table to adjust power to motors on X8 and Y6 configs, different rpms between upper and lower motors. It's a nice feature when used correctly

[Info]
Name=Octo
Version=1
[Gas]
Motor1=64
Motor2=64
Motor3=64
Motor4=64
Motor5=64
Motor6=64
Motor7=64
Motor8=64
Motor9=0
Motor10=0
Motor11=0
Motor12=0
[Nick]
Motor1=64
Motor2=64
Motor3=64
Motor4=-64
Motor5=-64
Motor6=-64
Motor7=-64
Motor8=64
Motor9=0
Motor10=0
Motor11=0
Motor12=0
[Roll]
Motor1=64
Motor2=-64
Motor3=-64
Motor4=-64
Motor5=-64
Motor6=64
Motor7=64
Motor8=64
Motor9=0
Motor10=0
Motor11=0
Motor12=0
[Yaw]
Motor1=64
Motor2=-64
Motor3=64
Motor4=-64
Motor5=64
Motor6=-64
Motor7=64
Motor8=-64
Motor9=0
Motor10=0
Motor11=0
Motor12=0
Buffythesaint is offline Find More Posts by Buffythesaint
Last edited by Buffythesaint; Jan 29, 2012 at 12:06 PM.
Reply With Quote
Old Jan 29, 2012, 11:42 AM
Registered User
Joined Nov 2011
399 Posts
what the price? so i can start saving!
freshmint is offline Find More Posts by freshmint
Reply With Quote
Old Jan 29, 2012, 12:01 PM
Registered User
Joined Dec 2006
72 Posts
Quote:
Originally Posted by Tokaz View Post
Have you set your esc:s to ni-xx or Li-po?
ni-xx and my battery is full.
Everything right the first flight, in the second crahs.
flight always 7 minutes, 2x4s 5000mah.
Only 30% consumed in this flight.
buhojean is offline Find More Posts by buhojean
Reply With Quote
Old Jan 29, 2012, 12:43 PM
Registered User
llbr22's Avatar
USA, CA, Oakland
Joined Nov 2009
1,329 Posts
Quote:
Originally Posted by buhojean View Post
ni-xx and my battery is full.
Everything right the first flight, in the second crahs.
flight always 7 minutes, 2x4s 5000mah.
Only 30% consumed in this flight.
I'm pretty sure you lost power on one of your rear left motors. Check and make sure an ESC didn't blow. Or soldering/connectors or prop didn't come loose.
llbr22 is offline Find More Posts by llbr22
Reply With Quote
Old Jan 29, 2012, 01:13 PM
Registered User
Joined Dec 2006
72 Posts
Quote:
Originally Posted by llbr22 View Post
I'm pretty sure you lost power on one of your rear left motors. Check and make sure an ESC didn't blow. Or soldering/connectors or prop didn't come loose.
Seems everything fine, spend a battery on each motor.
Mount a futaba rx, burn the rx 2.4 Airtronics was with kit rtf that + tx airtronic 10ch.

I will return to see the connections.
buhojean is offline Find More Posts by buhojean
Reply With Quote
Old Jan 29, 2012, 02:01 PM
Uavrotorking.com's Avatar
United States, CA, Fullerton
Joined Dec 2011
139 Posts
Quote:
Originally Posted by buhojean View Post
ni-xx and my battery is full.
Everything right the first flight, in the second crahs.
flight always 7 minutes, 2x4s 5000mah.
Only 30% consumed in this flight.
what kind of motors and props?
and esc? and props

how many hours on motors and esc was there a lot of dust in the previous days or that day of flying cheap motors will lock up
Uavrotorking.com is offline Find More Posts by Uavrotorking.com
Site Sponsor
Reply With Quote
Old Jan 29, 2012, 03:19 PM
Registered User
Joined Feb 2009
565 Posts
Have been fpv ing all day again. What an absolutely awsome fc this is.
rwijnhov is online now Find More Posts by rwijnhov
Reply With Quote
Old Jan 29, 2012, 03:31 PM
Registered User
Joined Dec 2006
72 Posts
Quote:
Originally Posted by Uavrotorking.com View Post
what kind of motors and props?
and esc? and props

how many hours on motors and esc was there a lot of dust in the previous days or that day of flying cheap motors will lock up
Avroto motor, esc turnigy plush 40 amp, 11x5 graupner.
2 weeks without flying before crash, but the first flight of the day went smoothly and 6 minutes.
I'm making some aerial videos with my heli and not used the hex that the videos are not any good nothing profecional. This distrust now, I bought T2i just for the hexa I will now mount on gopro no professional cameras.
Back to look at everything and seems well, I think the only thing is that the reciver was burned and then fell but why?
6 years flying heli and never saw a burning in the air reciver If after crash.
I do not know this is a mystery and I fear it happen again.
buhojean is offline Find More Posts by buhojean
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Ballistic Recovery System for Multirotors Duck! Aerial Photography 65 Feb 26, 2014 09:58 PM
Discussion DJI - WooKong eStab for Scale sidneyw Scale Helicopters 97 Dec 30, 2012 10:48 AM
Discussion FY3ZT Autopilot for Aerial Photography feiyudz Aerial Photography 116 May 07, 2012 04:58 PM
Discussion DJI AceOne autopilot for sale... hazchem88 Aerial Photography 4 Mar 31, 2011 03:54 AM
Discussion DJI Innovation helicopter autopilot XP.3.1 for European customers JoelT Aerial Photography 2 Sep 24, 2009 11:43 AM