HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Nov 27, 2011, 04:24 PM
Registered User
Joined Sep 2010
171 Posts
Quote:
Originally Posted by ScottPhoto View Post
First video test. Used a GoPro camera on the photohigher av-130. Next time going to use my Nex-5n. Could only do short flights as the motors are heating up. Waiting on new larger motors to arrive. Still have some tweaking to do, but all in all it's quite stable and smooth.

http://youtu.be/-5z9atqmZh8

Droidworx Hexa, DJI, PH AV-130
If I didn't know better, I would think you were on a hydraulic lift making motor noises.

Quite stable and smooth is an understatement....nicely done !
pigsnibble is offline Find More Posts by pigsnibble
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 27, 2011, 04:29 PM
Registered User
United Kingdom, Weaverham
Joined Feb 2010
194 Posts
Quote:
Originally Posted by pigsnibble View Post
Sorry to be a broken record (or scratched CD to the younger viewers), and you may have already posted, but:

Which mode are you trying to fly in ?

What radio ?

Are you seeing white lights, or for that matter, small pink elephants dancing about ?

A small but growing crowd are demanding answers.
atti mode , futaba 12fg , lights are fine 3red then 2yellow in atti mode. Just seems to bounce to much could do with knowing approx gains i might use
wiggysk10 is offline Find More Posts by wiggysk10
Reply With Quote
Old Nov 27, 2011, 04:31 PM
Registered User
Chalfont St Giles, Bucks, UK
Joined Jan 2007
3,195 Posts
Quote:
Originally Posted by ScottPhoto View Post
First video test. Used a GoPro camera on the photohigher av-130. Next time going to use my Nex-5n. Could only do short flights as the motors are heating up. Waiting on new larger motors to arrive. Still have some tweaking to do, but all in all it's quite stable and smooth.

http://youtu.be/-5z9atqmZh8

Droidworx Hexa, DJI, PH AV-130
Great results Scott. Height hold looked solid.
Paul@SCC is offline Find More Posts by Paul@SCC
Reply With Quote
Old Nov 27, 2011, 04:37 PM
Registered User
Canada, ON, Toronto
Joined Jul 2011
106 Posts
Quote:
Originally Posted by ScottPhoto View Post
First video test. Used a GoPro camera on the photohigher av-130. Next time going to use my Nex-5n. Could only do short flights as the motors are heating up. Waiting on new larger motors to arrive. Still have some tweaking to do, but all in all it's quite stable and smooth.

http://youtu.be/-5z9atqmZh8

Droidworx Hexa, DJI, PH AV-130
nicely done !
exopackshiu is offline Find More Posts by exopackshiu
Reply With Quote
Old Nov 27, 2011, 04:39 PM
Registered User
cafecubain's Avatar
Spain (MÓlaga)
Joined Aug 2010
293 Posts
Quote:
Originally Posted by maximus-rc View Post
hello cafecubain,
You have to try to change your end-point-adjustement and travel so your cursor goes to the 3 modes...
Switch on GPS mode, move your point on your radio (plus or minus) and look at your screen at the same time...You will understand by yourself !!!

Cheers
Maximus
Salut maximus-rc

So you tell me is what I've done But there are some parameters in the firmware of the radio in the menu of mixes are not well. I will make a video to understand what I say.
thanks!
enrique
cafecubain is offline Find More Posts by cafecubain
Reply With Quote
Old Nov 27, 2011, 04:56 PM
Registered User
llbr22's Avatar
USA, CA, Oakland
Joined Nov 2009
1,329 Posts
Quote:
Originally Posted by ScottPhoto View Post
First video test. Used a GoPro camera on the photohigher av-130. Next time going to use my Nex-5n. Could only do short flights as the motors are heating up. Waiting on new larger motors to arrive. Still have some tweaking to do, but all in all it's quite stable and smooth.

http://youtu.be/-5z9atqmZh8

Droidworx Hexa, DJI, PH AV-130
Solid! Get your motor issues resolved and you should be set.
llbr22 is offline Find More Posts by llbr22
Reply With Quote
Old Nov 27, 2011, 05:47 PM
Registered User
United States, TX, Thrall
Joined Feb 2010
1,193 Posts
wiggysk10
I would try bumping the Basic gains up 10% at a time so you can see and tell the differences you are making and yes be sure that no white lights are blinking as well.

PaulSC yes you will be able to decline the update to firmware.

Michael64
Michael64 is offline Find More Posts by Michael64
Reply With Quote
Old Nov 27, 2011, 05:55 PM
Registered User
United States, TX, Thrall
Joined Feb 2010
1,193 Posts
ScottPhoto
It looks real good I have to work on getting the AV130 my modified mount work good but not as good as the AV130 would for sure. It only gets better from here. Good job.

Michael64
Michael64 is offline Find More Posts by Michael64
Reply With Quote
Old Nov 27, 2011, 05:58 PM
Registered User
Chalfont St Giles, Bucks, UK
Joined Jan 2007
3,195 Posts
Quote:
Originally Posted by wiggysk10 View Post
i went back to 4.2 and you dont have to upgrade
Quote:
Originally Posted by Michael64 View Post
wiggysk10
I would try bumping the Basic gains up 10% at a time so you can see and tell the differences you are making and yes be sure that no white lights are blinking as well.

PaulSC yes you will be able to decline the update to firmware.

Michael64
Thanks guys.
Paul@SCC is offline Find More Posts by Paul@SCC
Reply With Quote
Old Nov 27, 2011, 06:05 PM
Registered User
Joined Sep 2010
171 Posts
Quote:
Originally Posted by wiggysk10 View Post
atti mode , futaba 12fg , lights are fine 3red then 2yellow in atti mode. Just seems to bounce to much could do with knowing approx gains i might use
Since you omitted the dancing pink elephants, you are hereby nominated for the 'its not working as intended' group.

And, although it could be gains, a number of us have not been able to decipher the captain crunch decoder ring of successful combinations to make it fly in a stable pattern.

Other than that, its been a great Thanksgiving holiday and we hope to resolve this issue soon.
pigsnibble is offline Find More Posts by pigsnibble
Reply With Quote
Old Nov 27, 2011, 06:40 PM
Registered User
ScottPhoto's Avatar
United States, CT, Broad Brook
Joined Jul 2011
348 Posts
Quote:
Originally Posted by Paul@SCC View Post
Great results Scott. Height hold looked solid.
I'm quite happy with the setup. It's much better than the XA FC. Just waiting on a new set of Avroto 2814-11s motors. The Roxxy motors are nice, but evidently they can't handle the weight and get real hot. Short flights until then!
ScottPhoto is offline Find More Posts by ScottPhoto
Reply With Quote
Old Nov 27, 2011, 07:01 PM
Registered User
Lake Zurich, IL
Joined Jan 2008
5,654 Posts
Quote:
Originally Posted by exopackshiu View Post
Everything is powered up ! no throttle ( reupdate firmware few times, recalbrate tx - no go)
What radio do you use and what mode? Try using Acro mode in the radio, making sure throttle, aileron, elevator and rudder movements are correct as stated in the manual.

Quote:
Originally Posted by wiggysk10 View Post
im a bit stuck with the gain settings , what sort of settings should i have for a 450 sized quad (x450pro)frame, at the moment gains are 60%60%65%50% but it still bounces up and down . I have seen some settings at 200+ is this just for bigger quads.
Your gains are too low for 450. Click on the default where ever you see the icon on every page of the software. Default is at least 100%.
sidneyw is offline Find More Posts by sidneyw
Site Sponsor
Reply With Quote
Old Nov 27, 2011, 07:09 PM
Registered User
GhostRyder's Avatar
Joined Mar 2011
62 Posts
Quote:
Originally Posted by ScottPhoto View Post
First video test. Used a GoPro camera on the photohigher av-130. Next time going to use my Nex-5n. Could only do short flights as the motors are heating up. Waiting on new larger motors to arrive. Still have some tweaking to do, but all in all it's quite stable and smooth.

http://youtu.be/-5z9atqmZh8

Droidworx Hexa, DJI, PH AV-130
Everyone knows that a video slowed down always looks good. How about posting the un-edited full speed video.
GhostRyder is offline Find More Posts by GhostRyder
Reply With Quote
Old Nov 27, 2011, 07:12 PM
Registered User
Canada, ON, Toronto
Joined Jul 2011
106 Posts
[QUOTE=sidneyw;19987382]What radio do you use and what mode? Try using Acro mode in the radio, making sure throttle, aileron, elevator and rudder movements are correct as stated in the manual.


Radio Futaba :12 fg it was in a Heli Mode. Thanks for your Advice
exopackshiu is offline Find More Posts by exopackshiu
Reply With Quote
Old Nov 27, 2011, 07:52 PM
Registered User
Lake Zurich, IL
Joined Jan 2008
5,654 Posts
[QUOTE=exopackshiu;19987512]
Quote:
Originally Posted by sidneyw View Post
What radio do you use and what mode? Try using Acro mode in the radio, making sure throttle, aileron, elevator and rudder movements are correct as stated in the manual.


Radio Futaba :12 fg it was in a Heli Mode. Thanks for your Advice
If you are using Futaba, please make sure using "Swash Ring" in Heli mode function to check the end point in arming the motor per manual direction. Otherwise, use Acro mode.
sidneyw is offline Find More Posts by sidneyw
Site Sponsor
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Ballistic Recovery System for Multirotors Duck! Aerial Photography 65 Feb 26, 2014 09:58 PM
Discussion DJI - WooKong eStab for Scale sidneyw Scale Helicopters 97 Dec 30, 2012 10:48 AM
Discussion FY3ZT Autopilot for Aerial Photography feiyudz Aerial Photography 116 May 07, 2012 04:58 PM
Discussion DJI AceOne autopilot for sale... hazchem88 Aerial Photography 4 Mar 31, 2011 03:54 AM
Discussion DJI Innovation helicopter autopilot XP.3.1 for European customers JoelT Aerial Photography 2 Sep 24, 2009 11:43 AM