SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Feb 16, 2013, 09:54 PM
DJI Support
Las Vegas/Lake Tahoe
Joined Feb 2010
9,937 Posts
I have no clue. I but some of the guys here that have spectrum analyzers could help. Any way to shield the HFG?
Tahoe Ed is online now Find More Posts by Tahoe Ed
Site Sponsor
Latest blog entry: Landing Gear Reset S800
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 16, 2013, 10:54 PM
Registered User
Australia, NSW, Mt Hutton
Joined Jul 2007
144 Posts
Well I guess we are in the same boat
Had a reply on the original post that suggests its more likely the interference is with the servos so I'll go down that path and see where it leads me
I've sent the info to Hoverflyfor comment
I love it when you get a unique problem - things that make you go Hmmmm
cheers
Joe
joeb56 is offline Find More Posts by joeb56
Reply With Quote
Old Feb 17, 2013, 12:04 AM
Registered User
Kerbob's Avatar
Knoxville, TN
Joined Apr 2008
939 Posts
joeb56,
Is the DJI System (including datalink) completely seperate from the gimbal system (w/ BEC/Hoverfly/Servos)? If so, I think you have already isolated it to the 900Mhz datalink.

I had similar behavior with my gimbal using MKS BL950 servos with an external pot when there was a twist induced in the gimbal after a hard landing. It wasn't obvious there was a twist until I really looked at it. Straightening it out resolved the problem.
Good luck!
Kerbob is offline Find More Posts by Kerbob
Reply With Quote
Old Feb 17, 2013, 03:52 AM
Registered User
Joined Jul 2012
61 Posts
To every S800 owner what do you think about this

http://stein-webshop.de/Shop/product...oducts_id=1281

I have no S800 but mabe a good Idea.
MarcCam is offline Find More Posts by MarcCam
Reply With Quote
Old Feb 17, 2013, 04:26 AM
Joined Jul 2011
671 Posts
Quote:
Originally Posted by MarcCam View Post
Good that Dji jumped in. Are there significant changes with the GPS V1 and V3. Any Idea why can't calibrate the compass with the new software. Would be a reset a solution to start from. Are there any flight algorithm stored while flying. I noticed that when the arms not absolute correct and I get a yaw in full thrust it goes away while flying. When the controller isn't powered long time first the same than corrected itself again. When the controller was at Dji no one told me what they fixed. Planing buying the IOsd Mark II but don't just won't to see new problems more precisely on the Log file. When I flew with the 5.18 and get the drift it went away when switching to atti. Ok it can't fly correct with a not correct calibrated compass. First calibration correct doing the second circle I had the bottom of the copter pointing away from me not to get red flashes at the end. With 5.16 calibration process as normal. Always calibrate with everything powered camera and video transmitter. GPS is mounted on the stock pole with carbon plate underneath. Very fast satellite lock.

Thanks for hints or solutions

Marc
Hi Marc

I have no idea indeed since your WKM works well on 5.16.

Double check the calibration procedure and 3-switch works normally.......
DJI INNOVATIONS is offline Find More Posts by DJI INNOVATIONS
Site Sponsor
Reply With Quote
Old Feb 17, 2013, 04:47 AM
Registered User
Australia, NSW, Mt Hutton
Joined Jul 2007
144 Posts
Quote:
Originally Posted by Kerbob View Post
joeb56,
Is the DJI System (including datalink) completely seperate from the gimbal system (w/ BEC/Hoverfly/Servos)? If so, I think you have already isolated it to the 900Mhz datalink.

I had similar behavior with my gimbal using MKS BL950 servos with an external pot when there was a twist induced in the gimbal after a hard landing. It wasn't obvious there was a twist until I really looked at it. Straightening it out resolved the problem.
Good luck!
yes completely isolated system
may have to revert to the gimbal control on the WKM
last time I tried that on a NAZA M I fried (still don't know how) a couple of brand new S3156's so I'm a tad gun shy with solution
Maybe its something with the MKS brand
have to go research some different brands in that size
joeb56 is offline Find More Posts by joeb56
Reply With Quote
Old Feb 17, 2013, 05:23 AM
Registered User
Joined Jul 2012
61 Posts
Hope the weather stays like this here in Berlin so find some time for flying. Back on 5.16 and hope no problems appears. Got new Motors but will mount them only if copter stable again. Mabe will switch to Naza with GPS and a Radian for Roll. Would buy a new one cause my old didn't like the GPS either. Frustrating getting no step further and Producers ask me "does your copter flies ?

Not like it should.

A solution?

Stick with another company. "

They did by now.
MarcCam is offline Find More Posts by MarcCam
Reply With Quote
Old Feb 17, 2013, 05:58 AM
Registered User
Joined Feb 2013
3 Posts
After updating to 5.18 a have some "quick" motor shutdowns during flight in Atti and GPS modes.
I am switching back to 5.16 and test again.


BACK to FW 5.16 AND THE PROBLEM IS SOLVED.
sylviocastro is offline Find More Posts by sylviocastro
Reply With Quote
Old Feb 17, 2013, 09:36 AM
Registered User
Joined May 2011
369 Posts
Any comments from DJI on this quick motor shutdowns? I'm on 5.18 and I have really experienced it but I'm running an X8 setup so it's difficult to tell if a motor quickly shutsdown and starts back up except that I can say that yaw authority is somewhat strange as well as the overall sound of the copter...I can hear some motors spinning faster than others like something is wrong and it's about to crash...but nothing happens and it flies normal.
IconFlyer is offline Find More Posts by IconFlyer
Reply With Quote
Old Feb 17, 2013, 10:00 AM
Keep at it .....
fortknox's Avatar
Nigeria, Lagos
Joined Jan 2013
27 Posts
Subscribed!!!
fortknox is offline Find More Posts by fortknox
Reply With Quote
Old Feb 17, 2013, 10:09 AM
Registered User
Joined Jul 2012
61 Posts
Back from flying after downgrade to 5.16. First calibration ok but TB. Second the drifts began white flashes. Same behavior like before the repair from Dji. Think the Wookong try's to get back to china cause they forgot to fix something. Will contact Dji. When switching to atti copter normal but white flashes. Think I give a second Naza a try.
MarcCam is offline Find More Posts by MarcCam
Reply With Quote
Old Feb 17, 2013, 10:38 AM
Registered User
teryn1's Avatar
Tucson, AZ
Joined Aug 2004
887 Posts
I am getting exactly the same issues as you explain with 5.18 also.

Quote:
Originally Posted by jjos99 View Post
I flew my octo for the first time this week with 5.18 firmware. I also noticed the random cut in and out of the motors, all of them not just a few. Almost like a engine miss in a car. Today I installed 5.16 and flew for a six minute hover flight. It was rock steady without any motor cuts. 5.16 fixed the motor cutting issue for me.
Jeff
teryn1 is offline Find More Posts by teryn1
Reply With Quote
Old Feb 17, 2013, 12:31 PM
Forensic Animation/Video/Photo
vislaw's Avatar
United States, CA, San Jose
Joined Nov 2011
559 Posts
Would really appreciate some help diagnosing this problem

I decided to switch transmitters on one of our S800s. We had been using a Spektrum DX18 for the pilot and a Graupner MX-20 HoTT for an assistant to control the Zenmuse. For a variety of reasons we decided to switch to two Airtronic SD-10Gs.

After swapping out the receivers everything was fine. I had just set up the Failsafe and had adjusted the servo settings for the Z15. After doing a power cycle the red LED on the Master Control (MC) remained off and I could not get the Assistant software to recognize the WKM. The PMU still had its little green LED on and the receivers had their blue lights on indicating they were bound and functioning.

I checked all connections and finally decided to just swap out the whole WKM for one from another S800 because I wanted to tune the new system and figured I'd take time to troubleshoot later.

After laboriously removing all those little screws I replaced all the WKM components and powered up again. This time I saw the red LED on the MC light up BUT as I watched it flickered and then went out. So now I have two non-functioning WKM systems.

These are all stock DJI components (except for the Airtronics receivers) powered by a Turnigy 8000mah 6S battery. Obviously, I'm hesitant to move forward until I find out what is happening. Seems that either the MCs are being fried or possibly the PMUs (but they do have their green LED still functioning).

I would be most grateful for any suggestions or ideas as to how to troubleshoot this because I sure don't want to run into this again. Any ideas are appreciated and valued.

THANKS
vislaw is offline Find More Posts by vislaw
RCG Plus Member
Reply With Quote
Old Feb 17, 2013, 12:33 PM
Registered User
Joined Apr 2012
75 Posts
Quote:
Originally Posted by MarcCam View Post
Back from flying after downgrade to 5.16. First calibration ok but TB. Second the drifts began white flashes. Same behavior like before the repair from Dji. Think the Wookong try's to get back to china cause they forgot to fix something. Will contact Dji. When switching to atti copter normal but white flashes. Think I give a second Naza a try.
I also have the white flashes in ATTI mode even before I start the motors.
When I want to lift off the kopter tries to flip on its head.
So I cannot take of.
I had these flashes already for at least half a year and nobody could help me !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Even DJI service could not tell me exactly what the white flases mean !!!!!!!!!!!!!!!!!!!!!!!!!!!!!! (IMU bad attitude does not really help )

With 5.16 and 5.18.
And with two kopters with different DJI electronic.

I am really angry right now !!!!!!!!!!!!!!!!!!
fritz99 is offline Find More Posts by fritz99
Reply With Quote
Old Feb 17, 2013, 01:41 PM
Registered User
Joined Jul 2012
61 Posts
So I send it back to Dji or reseller they should fix it or whatever. Last try is to stick with Dji is buying a new Naza cause I'll stay with the y6 setup no need for the Wookong save me some money not buying all the new stuff they bring out for the Wookong. When I fly both on the same copter the Naza even makes a better job buy fast descending. When the pro stuff less reliable then the hobby why spending more hours and nerves on this.

Just my 2 cents
MarcCam is offline Find More Posts by MarcCam
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Ballistic Recovery System for Multirotors Duck! Aerial Photography 65 Feb 26, 2014 09:58 PM
Discussion DJI - WooKong eStab for Scale sidneyw Scale Helicopters 97 Dec 30, 2012 10:48 AM
Discussion FY3ZT Autopilot for Aerial Photography feiyudz Aerial Photography 116 May 07, 2012 04:58 PM
Discussion DJI AceOne autopilot for sale... hazchem88 Aerial Photography 4 Mar 31, 2011 03:54 AM
Discussion DJI Innovation helicopter autopilot XP.3.1 for European customers JoelT Aerial Photography 2 Sep 24, 2009 11:43 AM