SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Feb 09, 2013, 09:05 AM
Registered User
Canada, ON, Toronto
Joined Sep 2012
421 Posts
Easiest way is to just boot up the bird and watch to see if all the colors show. The blue light on my unit went a couple months ago, I figured it out by triggering rth and no light went on, also in gps Atti I was getting red flashes instead of purple. (hence no blue) freaked me out enough not to fly as I was on location for a shoot.

Quote:
Originally Posted by jjos99 View Post
Is there a way to check the led light for the proper different colors? I am not getting any yellow or violet during any of the functions. I was told the led was possibly bad.
thanks
Jeff
apvxtreme is offline Find More Posts by apvxtreme
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 09, 2013, 10:16 AM
Registered User
Kerbob's Avatar
Knoxville, TN
Joined Apr 2008
936 Posts
I've upgraded to the latest firmware 518 and restored prior settings. Take offs may be a bit smoother, this was never a real problem for me. But GPS hover lock which was like ka-BAM before is more like neener-neener now. It circles around the spot where it is supposed to hold. Not big circles.. but it is no longer parked in the sky in exactly one place. I will have to see if I can tweak. Disappointing..
Kerbob is offline Find More Posts by Kerbob
Reply With Quote
Old Feb 09, 2013, 12:00 PM
Registered User
Panza's Avatar
France, Midi-Pyrénées, Toulouse
Joined Jun 2012
356 Posts
Quote:
Originally Posted by Kerbob View Post
I've upgraded to the latest firmware 518 and restored prior settings. Take offs may be a bit smoother, this was never a real problem for me. But GPS hover lock which was like ka-BAM before is more like neener-neener now. It circles around the spot where it is supposed to hold. Not big circles.. but it is no longer parked in the sky in exactly one place. I will have to see if I can tweak. Disappointing..
sure it'sdue to 5.18 ? Tried to return in 5.16 & fly immediatly ?
Panza is offline Find More Posts by Panza
Reply With Quote
Old Feb 09, 2013, 12:26 PM
Registered User
Kerbob's Avatar
Knoxville, TN
Joined Apr 2008
936 Posts
No, I've only had one flight on 5.18. I've got about 150 flights on this octo and have been through 2 firmware upgrades in the process. I've never had any issues with position hold in all that time. It appeared on 5.18, but I've only had one flight and it was on a day that had no wind.

I'm going to do a few more flights on 5.18 and maybe even re-flash to 5.18 again. It took two tries getting to 5.18 and I'm wondering if something was futzed in the process although the assistant seems to think all is well.
Kerbob is offline Find More Posts by Kerbob
Reply With Quote
Old Feb 09, 2013, 12:43 PM
Registered User
Aviator1's Avatar
United Kingdom, England, Surrey
Joined Jan 2012
429 Posts
Quote:
Originally Posted by Kerbob View Post
No, I've only had one flight on 5.18. I've got about 150 flights on this octo and have been through 2 firmware upgrades in the process. I've never had any issues with position hold in all that time. It appeared on 5.18, but I've only had one flight and it was on a day that had no wind.

I'm going to do a few more flights on 5.18 and maybe even re-flash to 5.18 again. It took two tries getting to 5.18 and I'm wondering if something was futzed in the process although the assistant seems to think all is well.
I upgraded from 5.16 to 5.18 on my Octo today but didn`t notice any bad behavoiur? Will have another fly tomorrow and double check
Aviator1 is offline Find More Posts by Aviator1
Reply With Quote
Old Feb 09, 2013, 01:44 PM
Registered User
EndOfDays's Avatar
Austria, Niederösterr., Eggenburg
Joined Jan 2010
1,420 Posts
Took out my data-link for some flights, all done with waypoints:
2013-02-09 (4 min 51 sec)


best regards

Ferdinand
EndOfDays is offline Find More Posts by EndOfDays
Reply With Quote
Old Feb 09, 2013, 02:27 PM
Registered User
Panza's Avatar
France, Midi-Pyrénées, Toulouse
Joined Jun 2012
356 Posts
Quote:
Originally Posted by Kerbob View Post
No, I've only had one flight on 5.18. I've got about 150 flights on this octo and have been through 2 firmware upgrades in the process. I've never had any issues with position hold in all that time. It appeared on 5.18, but I've only had one flight and it was on a day that had no wind.

I'm going to do a few more flights on 5.18 and maybe even re-flash to 5.18 again. It took two tries getting to 5.18 and I'm wondering if something was futzed in the process although the assistant seems to think all is well.
did you recalibrate gps antenna after flashing fw ?
one time i had my drone doing circles in GPS hold position
It was due to one Lipo power wire, was too neer the antena.
Panza is offline Find More Posts by Panza
Reply With Quote
Old Feb 09, 2013, 08:13 PM
vip
Registered User
United States, WA, Seattle
Joined Jan 2012
311 Posts
This might be something for the UNEXPALAINED flips and wanderings.....

I hooked up today to tweak my settings (5.16) and the first thing I noticed was that my receiver type was not chosen in the software,,, I use the dbus setting( Futaba S bus) so I simply clicked it back on and did my course lock setting to test that today. Saved and went to fly.

First two flights the course lock worked great, then I started getting white flashes. After a little while it just went crazy. (I have had this octo for a year, never before happened, No white flashes since 5.16)) Luckily I fly well enough to land it with a soft tilt over. So I look at everything and try again with course lock OFF.. The octo takes off, nice hover I start flying get about 50 feet from me and goes crazy again, believe me it was wild, it would go up and down, yaw , go left and right.. YIKES!!... Again i am able to land, no damage..

I installed 5.18 and it has never flown better.. My avarto motors just humm and they do seem to not be correcting as much. smooth take off ... 5 flights no problem..

MY THOUGHTS, maybe the software has a glitch and Maybe occasionally it loses that setting .Seems if it loses that setting the software or IMU freak out. I do not hook up much as my octo flys well. Probably the fourth time since 5.16 . I know what to look for now.. whew!!
vip is offline Find More Posts by vip
Reply With Quote
Old Feb 09, 2013, 08:26 PM
Registered User
Joined Jan 2009
89 Posts
I upgraded the firmware on the octo that I have from 5.14a beta to 5.18 and all the setting were still in the new firmware. I am new to multirotors and thought that I had read that I would loose my settings when I upgraded. any thoughts?
thanks
Jeff
jjos99 is offline Find More Posts by jjos99
Reply With Quote
Old Feb 09, 2013, 08:36 PM
DJI Support
Las Vegas/Lake Tahoe
Joined Feb 2010
9,667 Posts
Quote:
Originally Posted by jjos99 View Post
I upgraded the firmware on the octo that I have from 5.14a beta to 5.18 and all the setting were still in the new firmware. I am new to multirotors and thought that I had read that I would loose my settings when I upgraded. any thoughts?
thanks
Jeff
Reset you settings! Press default when you can and reenter your settings. Please.
Tahoe Ed is online now Find More Posts by Tahoe Ed
Site Sponsor
Latest blog entry: Landing Gear Reset S800
Reply With Quote
Old Feb 10, 2013, 12:21 AM
Registered User
Kerbob's Avatar
Knoxville, TN
Joined Apr 2008
936 Posts
Quote:
Originally Posted by Tahoe Ed View Post
Reset you settings! Press default when you can and reenter your settings. Please.
Hmm.. I didn't do this either. But I didn't for the first two upgrades.

I flew again today with the 5.18 firmware in no winds and it was still wandering quite a bit in GPS hold. But I also saw a rapid cyan lights on the LED.. don't think I've ever seen the cyan lights before.. ever.

The wiring is the same as it has been for at least the past 100 flights so I can't imagine something would be interfering with the GPS. I know this can happen though. My GPS is pretty much as separated as it can be from most of the wiring.
Kerbob is offline Find More Posts by Kerbob
Reply With Quote
Old Feb 10, 2013, 12:25 AM
DJI Support
Las Vegas/Lake Tahoe
Joined Feb 2010
9,667 Posts
You can do what ever works for you. I reset to default all my settings and them rewrite them to the WKM after I upgrade.
Tahoe Ed is online now Find More Posts by Tahoe Ed
Site Sponsor
Latest blog entry: Landing Gear Reset S800
Reply With Quote
Old Feb 10, 2013, 12:27 AM
Registered User
Kerbob's Avatar
Knoxville, TN
Joined Apr 2008
936 Posts
Nice video! I've done many of these also and am using FRAPS to record the screen. It only records the Google Maps area though. What did you use?

Also, do you know of a way to maintain Point of Interest focus while flying waypoints? I figure this should be able to do this. In other words, I want the octo to look at the same object as its traversing through the waypoints.

Quote:
Originally Posted by EndOfDays View Post
Took out my data-link for some flights, all done with waypoints:
https://vimeo.com/59308284

best regards

Ferdinand
Kerbob is offline Find More Posts by Kerbob
Reply With Quote
Old Feb 10, 2013, 12:28 AM
Registered User
Joined Jan 2013
50 Posts
I do the same as Tahoe Ed, but after a default and write I restart the WooKong.
GoneSilent is offline Find More Posts by GoneSilent
Reply With Quote
Old Feb 10, 2013, 12:46 AM
DJI Support
Las Vegas/Lake Tahoe
Joined Feb 2010
9,667 Posts
That is part of the upgrade. But thanks for the reminder.
Tahoe Ed is online now Find More Posts by Tahoe Ed
Site Sponsor
Latest blog entry: Landing Gear Reset S800
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Ballistic Recovery System for Multirotors Duck! Aerial Photography 65 Feb 26, 2014 09:58 PM
Discussion DJI - WooKong eStab for Scale sidneyw Scale Helicopters 97 Dec 30, 2012 10:48 AM
Discussion FY3ZT Autopilot for Aerial Photography feiyudz Aerial Photography 116 May 07, 2012 04:58 PM
Discussion DJI AceOne autopilot for sale... hazchem88 Aerial Photography 4 Mar 31, 2011 03:54 AM
Discussion DJI Innovation helicopter autopilot XP.3.1 for European customers JoelT Aerial Photography 2 Sep 24, 2009 11:43 AM