HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 25, 2011, 06:28 PM
Registered User
Drammen rock city. Norway
Joined Aug 2009
239 Posts
Discussion
Miss Geico 4s2p/5s m445 video With water issue

So a little shot from today's run.
4s2p 4000 in parallel gave me 5+ minut's, a tad short I think. 3,5v in paks
Temps were 40-60 C all over.(lipos motor cap's)

5s (2s+3s 4000) gave me 3+ minut's.
temps were 50 to 60 c , and caps were 100c dead on.


MISS GEICO 4S2P / 5S M445 (3 min 54 sec)


But I got a water issue. 2 runs and water all over. Using both grimracer/proboat lube. Same with both.
Is the gap to big ?
maxmekker is offline Find More Posts by maxmekker
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 25, 2011, 06:32 PM
Registered User
Drammen rock city. Norway
Joined Aug 2009
239 Posts
Miss Geico water issue (0 min 21 sec)
maxmekker is offline Find More Posts by maxmekker
Reply With Quote
Old Jul 25, 2011, 07:05 PM
Registered User
wparsons's Avatar
Canada, ON, Whitby
Joined Aug 2008
8,934 Posts
60* Celcius??? That's really hot for components, 60*C = 140*F.

100*C is 212*F, I would seriously reconsider your prop selection, you don't want anything much over 120*F for longevity.

50*C is 122*F, I would aim for that for sport running.

Are you running 5s2p or 5s1p? It looks as though your packs can't keep up with demand since your caps are so much hotter than everything else.

As for the water, I would put some heat shrink tube over the front of the strut and the stuffing tube and lose that teflon washer. That looks like an awful lot of water to be coming up the stuffing tube though, are you taping the outer hatch on? How are the pushrod seals or the antenna tub seal?
wparsons is offline Find More Posts by wparsons
Reply With Quote
Old Jul 26, 2011, 04:35 PM
Registered User
Drammen rock city. Norway
Joined Aug 2009
239 Posts
using the tupeware lid + tape. Always. And the water spray mark on the tupeware lid indicates it's comming from the flex, no question about that.

Will re lube and test again. I messed up the heat shrink, will do it next time.
As I push the flex back in I twist it by hand so I don't scrape it all off.

on 5s , its a 2s+3s for now. next to order will be 2x 5s nano's 45c+ .

As for temps. It's the hobbyking termo. maybe it's not as good as I hoped. But 60c, is that hot for a motor ? that's not even finger warm :-)
maxmekker is offline Find More Posts by maxmekker
Reply With Quote
Old Jul 26, 2011, 10:40 PM
Registered User
wparsons's Avatar
Canada, ON, Whitby
Joined Aug 2008
8,934 Posts
You don't find 60* C hot? That's really hot for a motor/esc/battery to be. Like I said above, ~120* F is the max you want for sport running. On SAW or 6 lap boats you can get away with slightly higher (~135* F tops), but if you want to run for more than 1.5 minutes at a time you want lower temps. The hotter parts are getting the less life you'll get from them eventually.

60* C is 140* F, which is definitely more than slightly warm to the touch. So either your temp gun is off, or your fingers have a high tolerance for heat.
wparsons is offline Find More Posts by wparsons
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Proboat Miss Geico Unboxing and Maiden! Airplanekid333 Racing Boats - Electric 226 Nov 06, 2011 09:32 AM
Discussion M Geico. m445/P220/42x55 and x442 on 5s maxmekker Racing Boats - Electric 28 Jul 21, 2011 03:53 AM
Discussion Miss Geico as submarine and aircraft. maxmekker Racing Boats - Electric 28 Jul 20, 2011 09:28 AM
Discussion Miss Geico + Leo 4074 2000kv.what prop on 4s/5s ? maxmekker Racing Boats - Electric 31 Jul 07, 2011 01:27 PM
Discussion Miss Geico almost breaks 60 MPH **VIDEO** LOSIFIEND Racing Boats - Electric 1 Feb 18, 2011 09:15 PM