SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old May 07, 2012, 10:11 PM
Registered User
Norway
Joined Aug 2011
244 Posts
looks like you have the wrong pins connected on the osd. Hard to see on the picture,but looks like you havent connected the pins at the top,which are video in.
Bauf is offline Find More Posts by Bauf
Reply With Quote
Sign up now
to remove ads between posts
Old May 07, 2012, 10:16 PM
Registered User
superevan's Avatar
United States, TX, Austin
Joined Aug 2007
354 Posts
I'm not 100% sure from the resolution of your image but it looks like you have the last set of pins (opposite of the battery jumper) available. This should be video in, so it looks like you might be over too far and your video out is plugged into rudder out.
superevan is online now Find More Posts by superevan
Reply With Quote
Old May 07, 2012, 10:17 PM
Registered User
superevan's Avatar
United States, TX, Austin
Joined Aug 2007
354 Posts
Uhh, right, what Bauf said
superevan is online now Find More Posts by superevan
Reply With Quote
Old May 07, 2012, 10:21 PM
Registered User
Pixturethis's Avatar
Wichita
Joined Dec 2008
1,143 Posts
Nope it's in the video in.
Name: ImageUploadedByTapatalk1336443695.900042.jpg
Views: 100
Size: 195.4 KB
Description:
Pixturethis is offline Find More Posts by Pixturethis
Reply With Quote
Old May 07, 2012, 10:25 PM
Registered User
Pixturethis's Avatar
Wichita
Joined Dec 2008
1,143 Posts
I have a blue & yellow light on the main board. What are they for?
I know the video VTX & camera work as they have been plugged into my eagletree
Pixturethis is offline Find More Posts by Pixturethis
Reply With Quote
Old May 07, 2012, 10:35 PM
Registered User
Elcheapo's Avatar
Joined Oct 2007
1,311 Posts
Blue led is camera voltage indicator, green led is vTx voltage indicator.
Check connections again...
I mean you connected everything properly to the OSD, but probably there is a mistake on the cables.
Elcheapo is offline Find More Posts by Elcheapo
Reply With Quote
Old May 07, 2012, 10:37 PM
Registered User
superevan's Avatar
United States, TX, Austin
Joined Aug 2007
354 Posts
Are the camera and Tx jumpers in the correct 12v positions?
superevan is online now Find More Posts by superevan
Reply With Quote
Old May 08, 2012, 06:53 AM
Registered User
Pixturethis's Avatar
Wichita
Joined Dec 2008
1,143 Posts
I'll look tonight.
I have both jumpers set for 12 volts, that is the way they came, I only changed the main battery jumper.
Pixturethis is offline Find More Posts by Pixturethis
Reply With Quote
Old May 08, 2012, 07:31 AM
Honey Badger
Blue Chip's Avatar
United States, FL
Joined Oct 2005
1,814 Posts
When mounting the OSD - does it need to be on the COG or can it go anywhere on the plane?
Blue Chip is offline Find More Posts by Blue Chip
Reply With Quote
Old May 08, 2012, 08:35 AM
Registered User
superevan's Avatar
United States, TX, Austin
Joined Aug 2007
354 Posts
Quote:
Originally Posted by Blue Chip View Post
When mounting the OSD - does it need to be on the COG or can it go anywhere on the plane?
Closest to COG is recommended but not absolutely necessary.
superevan is online now Find More Posts by superevan
Reply With Quote
Old May 08, 2012, 11:56 AM
Mums the word.
man2000me's Avatar
St.Augustine, FL
Joined Sep 2009
2,061 Posts
Quote:
Originally Posted by Blue Chip View Post
When mounting the OSD - does it need to be on the COG or can it go anywhere on the plane?

No faith... Haha
man2000me is offline Find More Posts by man2000me
Reply With Quote
Old May 08, 2012, 01:07 PM
Honey Badger
Blue Chip's Avatar
United States, FL
Joined Oct 2005
1,814 Posts
Quote:
Originally Posted by man2000me View Post
No faith... Haha
You got to have faith playa!

Doug gave me the answer that it didn't really matter... problem is - Doug's don't work! Figured I would get some more opinions!

Thanks for the help last night!
Blue Chip is offline Find More Posts by Blue Chip
Reply With Quote
Old May 08, 2012, 01:16 PM
Registered User
Norway, Ostfold, Askim
Joined Apr 2012
119 Posts
When will it come back in stock ? :/
ivers is online now Find More Posts by ivers
Reply With Quote
Old May 08, 2012, 01:36 PM
Mums the word.
man2000me's Avatar
St.Augustine, FL
Joined Sep 2009
2,061 Posts
Did you guys fly it yet?
man2000me is offline Find More Posts by man2000me
Reply With Quote
Old May 08, 2012, 01:57 PM
Honey Badger
Blue Chip's Avatar
United States, FL
Joined Oct 2005
1,814 Posts
Quote:
Originally Posted by man2000me View Post
Did you guys fly it yet?
It was pouring yesterday - so didn't get a chance to. If its not raining - then today.

We got some work done on mine though...
Blue Chip is offline Find More Posts by Blue Chip
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Maiden Reports 12345 Arizona Model Aviators 710 Dec 07, 2014 10:02 AM
Help! RVOSD thermal sensors rcmonster99 FPV Talk 16 Jun 20, 2011 11:21 AM
Discussion Weekend weather reports neck Arizona Model Aviators 13 Jun 10, 2011 05:59 PM
Discussion where are the Joe Nall horror "reports? guy hanson Radios 49 May 18, 2011 01:06 PM
Discussion Finally Fixed the Country Reports daboz Dynamic Soaring 5 May 16, 2011 03:51 AM