HobbyKing.com New Products Flash Sale
Reply
Thread Tools
This thread is privately moderated by Terry, who may elect to delete unwanted replies.
Old Jun 21, 2011, 02:38 AM
working to the closest cm
jirvin_4505's Avatar
brisbane australia
Joined Nov 2002
2,127 Posts
I found the paper clip function

Quote:
Originally Posted by jirvin_4505 View Post
I just turned the old attachment viewer back on in preferences.

I do like the paperclip view - wish it was available from within the thread.

Without this paperclip view browsing attachments from within the thread is problematic.

I do like the direction you are taking. As always a few tweaks to go

Cheers jeff
Im back on the new system - (Note I change pref back to old when on the ipad)

Understand how it works a bit better.

When you see an attachment the first click gives the lightbox - then there is the see all pics in the thread option. This is great

cheers jeff
jirvin_4505 is offline Find More Posts by jirvin_4505
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 21, 2011, 04:44 AM
Registered User
AleG's Avatar
Bangkok
Joined Oct 2007
1,633 Posts
Thanks for giving the option of continuing using the old system. The new one is not so good when following a series of photos with comments , no previews of next and previous images in the sequence, no text description, etc...

For example compare using the new lightbox thing and the previous image attachment display with this post: http://www.rcgroups.com/forums/showp...33&postcount=4
Much more cumbersome in my opinion.
AleG is offline Find More Posts by AleG
Reply With Quote
Old Jun 21, 2011, 04:50 AM
Registered User
slebetman's Avatar
Malaysia, Selangor, Kajang
Joined Jun 2009
1,452 Posts
Quote:
Originally Posted by AleG View Post
For example compare using the new lightbox thing and the previous image attachment display with this post: http://www.rcgroups.com/forums/showp...33&postcount=4
Much more cumbersome in my opinion.
Yes, that's exactly what I don't like about the new lightbox: build instructions are much harder to follow because there are no comments. Apart from that I actually like it.
slebetman is offline Find More Posts by slebetman
Reply With Quote
Old Jun 21, 2011, 06:06 AM
"Spark Chaser"
jokeane's Avatar
United States, WI, Middleton
Joined Jun 2004
351 Posts
Quote:
Originally Posted by rab View Post
I do not like the new attachment browser. I miss the tumbnail bar and the comments. And I find the lightbox viewer to be slow.

I will edit my preferences to use the old attachment browser.

- Allen
I agree. This is similar to a feature I hate on rcuniverse. The concept is OK but the implementation is sub par.
jokeane is offline Find More Posts by jokeane
RCG Plus Member
Latest blog entry: Le Fish aerobatic slope glider
Reply With Quote
Old Jun 21, 2011, 11:56 AM
1/2 a bubble off
Apismelifera's Avatar
United States, NY, Schenectady
Joined Mar 2011
874 Posts
I like the old way better the pictures could be bigger with out having to click on them and open in a new tab. I really miss not being able to see the comments with the pics.

I did change my preferences to use the old method.
Apismelifera is offline Find More Posts by Apismelifera
Last edited by Apismelifera; Jun 29, 2011 at 07:09 PM. Reason: added material
Reply With Quote
Old Jun 21, 2011, 01:09 PM
Perfect 3pt inverted landing!
teookie's Avatar
USA, AL, Huntsville
Joined Oct 2008
3,089 Posts
The light box looks fine on a computer but is a pain on cell phones. Thanks for making it optional. I have set my options to use the "old style" attachment browser.
teookie is offline Find More Posts by teookie
Reply With Quote
Old Jun 21, 2011, 10:53 PM
Landings are not optional
DeuceTrinal's Avatar
Van Nuys, CA
Joined Sep 2003
1,805 Posts
I've been waiting for this for a long time, thank you!

teookie - at the very bottom of any page, you can click the link for mobile version. It's SO much better on a phone, SO much faster. I bookmark that and use it on my phone, unless I have to quote someone (the one thing mobile lacks).
DeuceTrinal is offline Find More Posts by DeuceTrinal
Reply With Quote
Old Jun 23, 2011, 11:34 PM
semper mitis
gentle ben's Avatar
Paducah, Kentucky
Joined Nov 2004
983 Posts
Your new light box isn't working.... half of the photo is dark without any discription lines below. Don't like it .
gentle ben is online now Find More Posts by gentle ben
Reply With Quote
Old Jun 24, 2011, 12:11 AM
Landings are not optional
DeuceTrinal's Avatar
Van Nuys, CA
Joined Sep 2003
1,805 Posts
I've had some bugs too, where it loads at the top of the page no matter where I am scrolled. I found a Ctrl-F5 refresh and a browser restart fixed it.
DeuceTrinal is offline Find More Posts by DeuceTrinal
Reply With Quote
Old Jun 24, 2011, 12:44 AM
Brett
bjaffee's Avatar
So Cal
Joined Apr 2002
5,311 Posts
Quote:
Originally Posted by gentle ben View Post
Your new light box isn't working.... half of the photo is dark without any discription lines below. Don't like it .
I upgraded to Firefox 5 (from 4) last night, and I'm suddenly having the same issue. Photos showing up dark, not centered, and the buttons don't work anymore. It worked fine with Firefox 4.

Anyone else getting it to work correctly in FF5?
bjaffee is offline Find More Posts by bjaffee
Reply With Quote
Old Jun 24, 2011, 02:08 AM
Brett
bjaffee's Avatar
So Cal
Joined Apr 2002
5,311 Posts
Okay update....I turned off the lightbox option and saved settings, then went back and turned it back on, and that seemed to fix the problem.
bjaffee is offline Find More Posts by bjaffee
Reply With Quote
Old Jun 24, 2011, 12:06 PM
Trolls more than he flys.
Gringostr's Avatar
USA, AZ, Queen Creek
Joined Sep 2009
1,883 Posts
The lightbox isn't working for me..... with the picture coming up, it comes up about half off the screen on the top left corner, and the picture is just as dark as the rest of the screen gets. can we get an option to be able to switch back to the original image veiwer?

Gringo
Gringostr is offline Find More Posts by Gringostr
Reply With Quote
Old Jun 24, 2011, 12:14 PM
Brett
bjaffee's Avatar
So Cal
Joined Apr 2002
5,311 Posts
Quote:
Originally Posted by Gringostr View Post
The lightbox isn't working for me..... with the picture coming up, it comes up about half off the screen on the top left corner, and the picture is just as dark as the rest of the screen gets. can we get an option to be able to switch back to the original image veiwer?

Gringo
The option is already there in the settings menu. However, I'd try turning it off, saving, then turning it back on again, saving, and see if that fixes it.
bjaffee is offline Find More Posts by bjaffee
Reply With Quote
Old Jun 29, 2011, 02:08 PM
Registered User
Chilliwack, BC Canada
Joined Mar 2010
1,092 Posts
Occasionally when I click an image the dark gray background covers the whole screen, but no picture is displayed. No text either. Just a blank dark gray overlay. Using Firefox 3.6.8. Will try on IE next time I run into it to see if it is browser related.
Gordks is offline Find More Posts by Gordks
Reply With Quote
Old Jun 29, 2011, 02:28 PM
Mascot
Terry's Avatar
United States, OR, Corvallis
Joined Apr 1996
141 Posts
Gordks,

If you find a reproducible bug, the best thing to do is let the admins know in Site Suggestions / Complaints. We've tested things on all the browsers we can and are not aware of any issues.

One thing to try is to clear your cache, or make sure you are doing a full refresh so you have the latest version of our javascript code. On some browsers you can do a full refresh using Ctrl-f5 or shift-f5.

Terry o-[ : ) ]
Terry is offline Find More Posts by Terry
Administrator
Reply With Quote
Reply

Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Attachment browser... kepople Site Suggestions / Complaints 1 Sep 16, 2005 04:03 PM
Attachment Browser - BRAVO! jswayze Site Chat 1 Sep 12, 2005 04:00 AM
New attachment browser solo6796 Site Suggestions / Complaints 2 Aug 29, 2005 04:41 AM