HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Mar 20, 2012, 07:49 AM
Kiwi in Germany
whakahere's Avatar
Germany
Joined Jun 2010
2,292 Posts
Quote:
Originally Posted by RENATOA View Post
Probably he means 5V at the input of LM1117T and 3.3 output powering the module.
Yup input. I want to through 12volts into it but I am starting to think this isn't as easy as I first thought. Damn I wish I had the knowledge to make a low noise switching power supply for these things. Anyone with knowledge how to build such a circuit?
whakahere is offline Find More Posts by whakahere
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 20, 2012, 08:21 AM
Registered User
SW England
Joined Aug 2009
799 Posts
Circuit is simple, 2 caps and you're done.
Better to feed it from 2S via balance lead.

Nigel.
Devonboy is offline Find More Posts by Devonboy
Reply With Quote
Old Mar 20, 2012, 10:43 AM
Registered User
S. Wales
Joined Jun 2008
450 Posts
I once used an LM1117 to supply 3.3v to a 100mW AWM Tx and an LM7805 to supply a 5v camera. To spread the heat dissipation I connected the 12v supply to an 8v reg to supply the 5v reg which supplied the 3.3v reg, rather than use two batteries, or two connectors from the same battery. Worked OK without capacitors. I've never had to use any filtering on linear regulators.
jon davies is offline Find More Posts by jon davies
Reply With Quote
Old Mar 20, 2012, 05:27 PM
I wish I could fly...
piollo's Avatar
Spain
Joined Nov 2007
26 Posts
Kind of connector

Quote:
Originally Posted by emadine View Post
I have just bought this Tx/Rx but I haven't received yet. I'm willing to make SPW/CP antennas but I don't know what kind of connector I should buy: SMA or RP-SMA?

Any help will be appreciated.

Thanks.
piollo is offline Find More Posts by piollo
Reply With Quote
Old Mar 20, 2012, 05:33 PM
Registered User
United States, TX, Mansfield
Joined Jan 2012
529 Posts
Quote:
Originally Posted by piollo View Post
I have just bought this Tx/Rx but I haven't received yet. I'm willing to make SPW/CP antennas but I don't know what kind of connector I should buy: SMA or RP-SMA?

Any help will be appreciated.

Thanks.

looks like airwave, so should be RP-SMA
CTvxl is offline Find More Posts by CTvxl
Reply With Quote
Old Mar 20, 2012, 05:40 PM
I need a bigger shed..
sammyc's Avatar
Australia, TAS, Launceston
Joined Nov 2011
1,498 Posts
Quote:
Originally Posted by CTvxl View Post
looks like airwave, so should be RP-SMA
It's skyrf, but still RP-SMA
sammyc is offline Find More Posts by sammyc
Reply With Quote
Old Mar 21, 2012, 09:06 AM
Kiwi in Germany
whakahere's Avatar
Germany
Joined Jun 2010
2,292 Posts
At last my 3.3volt regs arrived. first thing was t open them up and see what they are made of. I found that they have the MP2307DN reg chip in them. Is this any good or will it create noise for our uses?

On a side note, as I was searching for the chip details I came across this :

http://www.ledsales.com.au/catalog/i...roducts_id=810

Since I opened it up and look at the board this is a complete copy of what you see here. Everything is in the same place apart that the hobbyking bec has a cap on it and is sheilded with a wrap of tin foil. other than that it is a complete copy.

or buy 10 for $9
http://www.ebay.com/itm/10x-3A-DC-DC...ht_3982wt_1348
http://www.aliexpress.com/fm-store/3...KIS-3R33S.html

So If they work you can get them much cheaper
whakahere is offline Find More Posts by whakahere
Last edited by whakahere; Mar 21, 2012 at 09:20 AM.
Reply With Quote
Old Mar 21, 2012, 09:14 AM
Registered User
Joined Sep 2010
2,419 Posts
Now try it and tell us if you get that white lines ..
msev is offline Find More Posts by msev
Reply With Quote
Old Mar 21, 2012, 09:26 AM
Kiwi in Germany
whakahere's Avatar
Germany
Joined Jun 2010
2,292 Posts
going to do that next. If it does I will need some smart people to tell me how to fix it.
whakahere is offline Find More Posts by whakahere
Reply With Quote
Old Mar 21, 2012, 02:07 PM
FPVing for fun...
rcall's Avatar
Joined Jul 2003
557 Posts
Quote:
Originally Posted by rcall View Post
I've got a 200mW module from FPVHobby and I mounted it to the back of a mini 420tvl camera for a quick test... both are 5V and I'll connect them directly to the receiver...

the Tx came with a simple wire for antenna and before I change it to a CL I'll do some tests with a rubber duck on the receiver...
flew today and got nice results, no noise or interference, only some when flying behind trees... up to 300m video was fine, didnīt go further than that...

I had a bad surprise when I got to the field: weird colors, whitish trees!
I had replaced the original 3.6mm lens with a 2.8mm and found out that this camera needs lenses with a built-in IR filter... the color shift wasn't visible when I tested it indoors...
rcall is offline Find More Posts by rcall
Reply With Quote
Old Mar 21, 2012, 02:44 PM
Registered User
SW England
Joined Aug 2009
799 Posts
You may be able to place a bit of IR glass on top of the sensor and negate the need for a lens with IR filter.

I had the same problem, but had an old camera with the bit of IR glass, swapped it in and nice colours outdoors again.

At least your camera will be good for night flying !!

HTH

Nigel.
Devonboy is offline Find More Posts by Devonboy
Reply With Quote
Old Mar 22, 2012, 11:51 AM
Kiwi in Germany
whakahere's Avatar
Germany
Joined Jun 2010
2,292 Posts
Quote:
Originally Posted by msev View Post
Now try it and tell us if you get that white lines ..
yes there are white lines. Very small but they are there. Good news is that you can remove them with a toroid core. I might just make a LC filter there too but I don't think it is needed.
whakahere is offline Find More Posts by whakahere
Reply With Quote
Old Mar 22, 2012, 11:58 AM
Registered User
Joined Sep 2010
2,419 Posts
Nice so an easy solution..Great!
msev is offline Find More Posts by msev
Reply With Quote
Old Mar 22, 2012, 12:09 PM
Kiwi in Germany
whakahere's Avatar
Germany
Joined Jun 2010
2,292 Posts
bugger ... not really as I tried it again and while the lines did go away they were still there. I tried with just a large toroid but it didn;t work ...then put the small one back on and it didn't work as well. Need to find a simple and light way to remove the noise properly.
whakahere is offline Find More Posts by whakahere
Reply With Quote
Old Mar 22, 2012, 12:32 PM
Kiwi in Germany
whakahere's Avatar
Germany
Joined Jun 2010
2,292 Posts
here is what it looks like without the extra toroid core. I was going to record with it but the battery on my record died.
http://www.youtube.com/watch?v=ed7Sbn5kBGc
whakahere is offline Find More Posts by whakahere
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Poor range: Identifiy this 5.8Ghz(?) antenna nosaari FPV Talk 7 Aug 12, 2013 01:48 AM
Cool Hobbyking has cheap 5.8ghz 200mW sets. SargeNZ FPV Talk 7 Mar 06, 2012 10:32 AM
Discussion 5.8ghz 200mw on Blade 120 SR - pics Vitamin_J FPV Talk 2 Mar 27, 2011 11:25 AM
Sold FPV a/v system 5.8ghz 200mW NEW karolpenconek FPV Equipment (FS/W) 1 Mar 22, 2011 09:01 PM
Sold 5.8GHz / 200mW Video Tx and Rx. New. Mr.RC-CAM FPV Equipment (FS/W) 1 Nov 02, 2010 10:07 PM