SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jul 07, 2011, 02:33 PM
Registered User
km28104's Avatar
Indian Trail, NC
Joined Oct 2009
348 Posts
Manual

What manual?
km28104 is offline Find More Posts by km28104
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 07, 2011, 02:48 PM
Registered User
jpsabo's Avatar
Joined Feb 2011
649 Posts
I think I found the link for it here:

http://www.rcgroups.com/forums/showthread.php?t=1416168

Quote:
Originally Posted by km28104 View Post
What manual?
jpsabo is offline Find More Posts by jpsabo
Reply With Quote
Old Jul 07, 2011, 02:51 PM
Registered User
Clearwater, FLorida !
Joined Sep 2009
2,273 Posts
There is a witespy quad manual.... that is "hidden"

the fc datesheet is here..

https://docs.google.com/viewer?a=v&p...thkey=CMf_74YC
witespy is offline Find More Posts by witespy
Reply With Quote
Old Jul 07, 2011, 03:04 PM
Registered User
jpsabo's Avatar
Joined Feb 2011
649 Posts
Hidden? Not from Google.

Quote:
Originally Posted by witespy View Post
There is a witespy quad manual.... that is "hidden"

the fc datesheet is here..

https://docs.google.com/viewer?a=v&p...thkey=CMf_74YC
jpsabo is offline Find More Posts by jpsabo
Reply With Quote
Old Jul 08, 2011, 08:41 AM
Registered User
Luxembourg
Joined May 2009
803 Posts
Hi folks

where do I plug following barometer on the Quadrino basis board?

http://cgi.ebay.fr/BMP085-Pressure-B...ht_2386wt_1080
iacei is online now Find More Posts by iacei
Reply With Quote
Old Jul 08, 2011, 03:54 PM
Canadian Flyer, when warm
Terrynator's Avatar
Canada, ON, Ottawa
Joined Dec 2008
95 Posts
Quote:
Originally Posted by witespy View Post
There is a witespy quad manual.... that is "hidden"

the fc datesheet is here..

https://docs.google.com/viewer?a=v&p...thkey=CMf_74YC
Your full manual Paul? There wasn't one or link to it in my box of parts you sent and I've been struggling through all the posts to put together how to set this quad up. Getting there but it's taking a while. Is there some other recommendation or link?
So far I've got it running but not hovering. Without props they spin at about the same speed. But with props on loading it the rear two are not putting out the same power as the front two.

I did do one thing and I wonder if it's a good idea. For safety because in flight config it's not where near being able to hover. So now I've mounted all 4 props upside down so that they push the quad down. Then I started tweaking the settings to try and get it all motors calibrated. Has anyone tried this method in the early stages to balance out the motors? There seems to be quite a difference in results when you have the props mounted verses no props mounted. Just wondering if reversing the direction to push down is representative of having them in a lift configuration. If so then perhaps this is a great way to get the setup that's close to what is needed for a first flight test hover. I've not seen anyone post this before.

Subnote.
Not doing bad for what was supposed to be my winter project. LOL Just could not resist putting this baby together. My other toys are sitting lonely on the shelf
Terrynator is offline Find More Posts by Terrynator
Last edited by Terrynator; Jul 08, 2011 at 04:12 PM.
Reply With Quote
Old Jul 08, 2011, 03:59 PM
Registered User
Clearwater, FLorida !
Joined Sep 2009
2,273 Posts
Quote:
Originally Posted by Terrynator View Post
Is that your full manual Paul? There wasn't one or link in my box of parts you sent and I've been struggling through all the posts to put together how to set this quad up. Getting there but it's taking a while. So will this link above do the trick or is there some other recommendation.
So far I've got it running but not hovering. Without props they spin at about the same speed. But with props on loading it the rear two are not putting out the same power as the front two.

I did do one thing and I wonder if it's a good idea. For safety because in flight config it's not where near being able to hover. So now I've mounted all 4 props upside down so that they push the quad down. Then I started tweaking the settings to try and get it all motors calibrated. Has anyone tried this method in the early stages to balance out the motors? There seems to be quite a difference in results when you have the props mounted verses no props mounted. Just wondering if reversing the direction to push down is representative of having them in a lift configuration. If so then perhaps this is a great way to get the setup that's close to what is needed for a first flight test hover. I've not seen anyone post this before.

Subnote.
Not doing bad for what was supposed to be my winter project. LOL Just could not resist putting this baby together. My other toys are sitting lonely on the shelf
dang....sorry to hear... should have got a RTF one too . have you tried to calibrate all your escs? I know the motors can do weird things untill the quad acutely goes airborne


Quote:
Originally Posted by iacei View Post
Hi folks

where do I plug following barometer on the Quadrino basis board?

http://cgi.ebay.fr/BMP085-Pressure-B...ht_2386wt_1080
simple . your I2c pad are easy to tab into. all you need is data, clock , 3v and ground.




witespy is offline Find More Posts by witespy
Reply With Quote
Old Jul 08, 2011, 05:04 PM
My RC builds in my profile.
daign's Avatar
United States, CA, Los Angeles
Joined Feb 2011
2,568 Posts
its very windy and I go flying out 50' high. good idea Dane... good idea. Fog and sun in my FPV goggles.
daign is offline Find More Posts by daign
Reply With Quote
Old Jul 09, 2011, 03:00 AM
Registered User
Luxembourg
Joined May 2009
803 Posts
Vcc OK
GND OK

but after....

clock data?







Quote:
Originally Posted by witespy View Post
dang....sorry to hear... should have got a RTF one too . have you tried to calibrate all your escs? I know the motors can do weird things untill the quad acutely goes airborne




simple . your I2c pad are easy to tab into. all you need is data, clock , 3v and ground.






Found everything on the PCB

Pin

Name

1

GND

2

3V3

3

SCL

4

SDA
iacei is online now Find More Posts by iacei
Last edited by iacei; Jul 13, 2011 at 03:26 PM.
Reply With Quote
Old Jul 09, 2011, 12:59 PM
Canadian Flyer, when warm
Terrynator's Avatar
Canada, ON, Ottawa
Joined Dec 2008
95 Posts
Quote:
dang....sorry to hear... should have got a RTF one too . have you tried to calibrate all your escs? I know the motors can do weird things untill the quad acutely goes airborne
LOL buy two ya very funny. but in some ways it would have helped by getting the feel of a working one first. But I am enjoying this don't get me wrong.

I'm actually I'm not that far off. But yes I have tried to calibrate the Esc's. It's just odd that it seems the front two verses the rear two and not just arbitrarily different. It might still be the esc's. I used ones I already had that are far larger than I needed and might be a little less linear at the low end load of before and at takeoff speed. The ground affect is very noticeable with this quad. I think though because of the way they are matching up it's likely some other setting I have wrong somewhere. Perhaps I'm not getting it leveled right first so I've just redone that, but not tested it yet, to windy and no safe room inside. How sensitive is that leveling? Anyway something is telling it to give more to the front two motors under load when trying to actually take off.

Not likely but possible, it could even be something on my DX8 because I'm not that familiar with it yet. Just upgraded to it this summer and it has a lot of features so I hope it is set right, plus I've never flown a quad before. The motors are counter rotating and respond to the controls what I think is the correct way etc. I can manually compensate for the speed difference with the controls so it does show it does respond. It's almost as if the board isn't recalculating level when I take it outside and set it on the grass.

I just have to find where this rookie went wrong. It's something stupid I missed.
Terrynator is offline Find More Posts by Terrynator
Reply With Quote
Old Jul 09, 2011, 02:41 PM
Registered User
Joined Feb 2011
3 Posts
This controller seems to be very nice.
Was thinking of getting one for myself, but my pal have got big trouble getting his to fly nice..

Does anyone here know why maybe?

Here is how itīs behaving on his Tricopter. same thing on his quad.
http://www.youtube.com/watch?v=RK1H_1a4-JM

And these PID settings...

Any ideas folks? Dont dare to buy one until he got this one working.
DeVille is offline Find More Posts by DeVille
Reply With Quote
Old Jul 09, 2011, 03:22 PM
Registered User
hauntfreaks's Avatar
Cherry Hill, NJ
Joined May 2005
631 Posts
Quote:
Originally Posted by DeVille View Post
This controller seems to be very nice.
Was thinking of getting one for myself, but my pal have got big trouble getting his to fly nice..

Does anyone here know why maybe?
there a 101 reasons .... read thru the thread there tons of great info. that will help
hauntfreaks is offline Find More Posts by hauntfreaks
Reply With Quote
Old Jul 09, 2011, 03:45 PM
Registered User
Joined Feb 2011
3 Posts
I have read most of the posts in this thread, but didnt see anyone with a similar problem, maybe i didnt look hard enough.
Hauntfreaks, you that know so many reasons (101) maybe can show me one?

*Edit* All sensors have been turned off at the testing.
He have been flying 12accs with 3-4 different settings on each acc.

/DeVille
DeVille is offline Find More Posts by DeVille
Reply With Quote
Old Jul 09, 2011, 05:01 PM
Registered User
FlyLT's Avatar
Earth
Joined Oct 2009
349 Posts
Quote:
Originally Posted by DeVille View Post
I have read most of the posts in this thread, but didnt see anyone with a similar problem, maybe i didnt look hard enough.
Hauntfreaks, you that know so many reasons (101) maybe can show me one?

*Edit* All sensors have been turned off at the testing.
He have been flying 12accs with 3-4 different settings on each acc.

/DeVille
I had similar problems,so I ended up with PID 1.6 0.030 25 I think.. It was OK,but not perfect
Then I uploaded 20110607 dev code and set PID to 2.4 0.015 25 and now it flies like a dream
Try something like this
P.S I have changed one line in the 20110607 dev code
http://www.rcgroups.com/forums/showp...ostcount=15886
FlyLT is offline Find More Posts by FlyLT
Reply With Quote
Old Jul 09, 2011, 05:02 PM
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Las Vegas, NV
Joined Sep 2003
18,355 Posts
My Vic20 quad with QuadRino board did a back flip on me today...while hover in auto-level mode. Damage was minor. One broken motor mount and some bent pins on the controller. Just needs a little dusting off and replace the motor mount and it should be back in business. I just don't know why it flipped on me. I have video some FPV video of the 'flip' I'll post later.
Vantasstic is offline Find More Posts by Vantasstic
RCG Plus Member
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Article Hangar 9's Piper J-3 Cub 40 Plug-N-Play PNP Plug N Play Evo 46NT Powered ARF Review tailskid2 Scale Fuel Planes 8 Dec 24, 2013 04:08 PM
Help! need new flight controller recommendations n3m1s1s Multirotor Talk 115 Jan 09, 2012 09:38 AM
Article Subsonic's Motrolfly Plug and Play Power System: Motor, Controller & Battery Review Michael Heer Power Systems 27 Dec 16, 2010 12:36 PM
Data Plug 'n Play separates: An Esky CP2 with an E-flight 2 in 1... elan Micro Helis 3 Mar 19, 2010 08:51 AM
Discussion Air Hogs Plug n'Play Flight Deck Simulator trust416 Micro Ready-to-Fly 14 Aug 05, 2007 10:44 AM