HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 21, 2012, 11:25 PM
Habitual Line Stepper
Cervanchez's Avatar
United States, WA, Redmond
Joined Dec 2011
696 Posts
Hey guys I'm having an intermittent problem. Its happened to me a few times now in the last couple days flying where all of a sudden I'll lose power and come down hard, but still with full control. Luckily these times were over grass and there was no damage, but I'm starting to think its what caused my last major crash. It happened twice while flying low FPV, and then it happened today flying LOS and I gave it full throttle and it still cam down hard and bounced off the ground a couple feet. It felt like a low voltage cut off, but all 3 times I had over half a pack left and was able to fly it afterwards. My best guess is that maybe I did something to my ESCs recently while trying to calibrate them, or maybe a battery going bad (not sure if it was the same one each time)? Has anybody had this happen?
Cervanchez is online now Find More Posts by Cervanchez
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 22, 2012, 12:09 AM
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Las Vegas, NV
Joined Sep 2003
17,106 Posts
Quote:
Originally Posted by Cervanchez View Post
Hey guys I'm having an intermittent problem. Its happened to me a few times now in the last couple days flying where all of a sudden I'll lose power and come down hard, but still with full control. Luckily these times were over grass and there was no damage, but I'm starting to think its what caused my last major crash. It happened twice while flying low FPV, and then it happened today flying LOS and I gave it full throttle and it still cam down hard and bounced off the ground a couple feet. It felt like a low voltage cut off, but all 3 times I had over half a pack left and was able to fly it afterwards. My best guess is that maybe I did something to my ESCs recently while trying to calibrate them, or maybe a battery going bad (not sure if it was the same one each time)? Has anybody had this happen?
You could have a battery pack that is 'dumping' under load. If this is the case you should see it 'dump' again if you try to refly it and put a load on it. ESC timing could also be a cause. A low timing and fast throttle movement could result in loss of power. Increasing the timing (high timing) might help resolve that issue.
Vantasstic is online now Find More Posts by Vantasstic
RCG Plus Member
Old Jul 22, 2012, 12:50 AM
Some call me the other guy!
DoctorAudio's Avatar
Milwaukie , Oregon
Joined Feb 2003
4,309 Posts
Quote:
Originally Posted by Vantasstic View Post
2.1 GUI fix found. It was recommended on another thread that clearing the boards EEPROM and then reloading the sketch worked for one person...didn't work for me. Another person mentioned his 2.1 GUI worked in Win 7...I'm using XP. Then I received a PM recommending this program: http://code.google.com/p/mw-wingui/d...1.zip&can=2&q= . The WinGUI works fine. You have to sort through multiple tabs for all the settings, but at least it did work for me.
This did not cure mine.
maybe we can ask, about it tomorrow .
I think it should be a good topic for the WebEX!
DoctorAudio is offline Find More Posts by DoctorAudio
Reply With Quote
Old Jul 22, 2012, 04:34 AM
FPV addict
Joined Mar 2011
1,178 Posts
The webX is that going to be a public one like two weeks ago? And if so what day and time, would like to listen in again.
Sniperp is offline Find More Posts by Sniperp
Reply With Quote
Old Jul 22, 2012, 06:17 AM
Registered User
Joined Jul 2012
84 Posts
http://www.rcgroups.com/forums/showp...postcount=4283

Hey DrAudio, can you clue me in on the rx wire up, had a crash that basically destroyed the rx and pulled the wires off.
Flyitall. is offline Find More Posts by Flyitall.
Reply With Quote
Old Jul 22, 2012, 11:08 AM
Some call me the other guy!
DoctorAudio's Avatar
Milwaukie , Oregon
Joined Feb 2003
4,309 Posts
Which board?
What wire were pulled off?
As for the WebEx, I don't know guys and girls.
Maybe something has happened?
Have not heard or seen either Paul or Colin since last week.
DoctorAudio is offline Find More Posts by DoctorAudio
Reply With Quote
Old Jul 22, 2012, 11:33 AM
Registered User
Joined Jul 2012
84 Posts
Quote:
Originally Posted by DoctorAudio View Post
Which board?
What wire were pulled off?
As for the WebEx, I don't know guys and girls.
Maybe something has happened?
Have not heard or seen either Paul or Colin since last week.
The reciever harness, its a color coded gang type plug(on the board end) from the board to the reciever Then its signal only(single)plugs to the reciever. I can probably figure it out.
Flyitall. is offline Find More Posts by Flyitall.
Reply With Quote
Old Jul 22, 2012, 11:43 AM
Some call me the other guy!
DoctorAudio's Avatar
Milwaukie , Oregon
Joined Feb 2003
4,309 Posts
Quote:
Originally Posted by Flyitall. View Post
The reciever harness, its a color coded gang type plug(on the board end) from the board to the reciever Then its signal only(single)plugs to the reciever. I can probably figure it out.
http://flyingeinstein.com/index.php/tutorials/ezconnect
DoctorAudio is offline Find More Posts by DoctorAudio
Reply With Quote
Old Jul 22, 2012, 11:46 AM
Registered User
Joined Jul 2012
84 Posts
Thanks man! Hate to be such a noob!
Flyitall. is offline Find More Posts by Flyitall.
Reply With Quote
Old Jul 22, 2012, 12:01 PM
Some call me the other guy!
DoctorAudio's Avatar
Milwaukie , Oregon
Joined Feb 2003
4,309 Posts
Quote:
Originally Posted by Flyitall. View Post
Thanks man! Hate to be such a noob!
Hahahaha, noob.
What is that?
LOL!

It is not a problem.
Is is just a question.
DoctorAudio is offline Find More Posts by DoctorAudio
Reply With Quote
Old Jul 22, 2012, 12:15 PM
Registered User
Joined Apr 2011
54 Posts
Webex

Shall we do a webex today everyone? 3PM EST

At 2:45PM EST go to:
flyingeinstein.webex.com

btw: You dont need to create an account on webex. Just a name and email will do. Dont request to create an account as they are intended as hosting accounts and I can only have one (myself).
guru_florida is offline Find More Posts by guru_florida
Reply With Quote
Old Jul 22, 2012, 12:18 PM
Registered User
Joined Apr 2011
54 Posts
FlyItAll: You can buy another harness pair for $5. Lot's of people are buying extra's and using a single controller for multiple frames since it's so easy to swap out now. Get in touch with me personally and we can exchange info, or we can go over it during the webex.
guru_florida is offline Find More Posts by guru_florida
Reply With Quote
Old Jul 22, 2012, 12:19 PM
Registered User
Joined Apr 2011
54 Posts
Cercanchez: Can you attend the webex and we can chat about your cut out issues?.
guru_florida is offline Find More Posts by guru_florida
Reply With Quote
Old Jul 22, 2012, 12:32 PM
FPV addict
Joined Mar 2011
1,178 Posts
Ill be there
Sniperp is offline Find More Posts by Sniperp
Reply With Quote
Old Jul 22, 2012, 12:35 PM
Some call me the other guy!
DoctorAudio's Avatar
Milwaukie , Oregon
Joined Feb 2003
4,309 Posts
Ah there is light at the end of the tunnel.
I will see all of you in WEBEX. Oh yeah!

Time to get sexy!
DoctorAudio is offline Find More Posts by DoctorAudio
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Article Hangar 9's Piper J-3 Cub 40 Plug-N-Play PNP Plug N Play Evo 46NT Powered ARF Review tailskid2 Scale Fuel Planes 8 Dec 24, 2013 04:08 PM
Help! need new flight controller recommendations n3m1s1s Multirotor Talk 115 Jan 09, 2012 09:38 AM
Article Subsonic's Motrolfly Plug and Play Power System: Motor, Controller & Battery Review Michael Heer Power Systems 27 Dec 16, 2010 12:36 PM
Data Plug 'n Play separates: An Esky CP2 with an E-flight 2 in 1... elan Micro Helis 3 Mar 19, 2010 08:51 AM
Discussion Air Hogs Plug n'Play Flight Deck Simulator trust416 Micro Ready-to-Fly 14 Aug 05, 2007 10:44 AM