SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jul 20, 2012, 05:53 PM
Some call me the other guy!
DoctorAudio's Avatar
Milwaukie , Oregon
Joined Feb 2003
4,441 Posts
Nice
DoctorAudio is offline Find More Posts by DoctorAudio
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 20, 2012, 07:40 PM
Registered User
USA, OR, Hillsboro
Joined Feb 2011
411 Posts
Quote:
Originally Posted by ssnielse View Post
I received the Quadrino Multiwii for my DJI F450 Kit, but I have no idea how to connect it. Please help.

The ESC connector has an extra tab and does not fit the motor connector. (I wouldn't know which way to plug it in even if it did, as there are no labels)

How do I connect the RCVR wires to the receiver and what about power for the board?

Thanks,
Simon
Are you flying red arms on the right and white arms on the left in X mode? If not your controller is mounted wrong
jsflyrv is offline Find More Posts by jsflyrv
Reply With Quote
Old Jul 20, 2012, 08:22 PM
FPV addict
Joined Mar 2011
1,208 Posts
new motors finally came in, park 300, and they have a wider prop adapter and now the vibrations are gone from the motor/prop but im still having bad osculations forward and aft thats preventive me from getting airborne. reading about changing settings i should lower the P on the pitch but how low can i go??
Sniperp is offline Find More Posts by Sniperp
Reply With Quote
Old Jul 20, 2012, 08:35 PM
FPV addict
Joined Mar 2011
1,208 Posts
OK did a test just to see something, bumped the P setting on pitch and roll to 3 and guess what. SHE FLEW!! very stable no trim needed to keep her in a relatively small area, i did notice she bounced up and down a lot and i had to keep feathering the throttle to keep her in one place, more or less. Maybe it was the battery as it is down to 3.8 so i have it on charge and once its done ill do another flight.
GOPR9784 (0 min 38 sec)
Sniperp is offline Find More Posts by Sniperp
Reply With Quote
Old Jul 20, 2012, 08:48 PM
Some call me the other guy!
DoctorAudio's Avatar
Milwaukie , Oregon
Joined Feb 2003
4,441 Posts
Quote:
Originally Posted by Sniperp View Post
new motors finally came in, park 300, and they have a wider prop adapter and now the vibrations are gone from the motor/prop but im still having bad osculations forward and aft thats preventive me from getting airborne. reading about changing settings i should lower the P on the pitch but how low can i go??
are you flying with the blue light on?

Wth, it works.
DoctorAudio is offline Find More Posts by DoctorAudio
Reply With Quote
Old Jul 20, 2012, 08:50 PM
FPV addict
Joined Mar 2011
1,208 Posts
no, there's only a green power and orange status. is the blue for a barometer sensor because i have the basic on this bird.
Sniperp is offline Find More Posts by Sniperp
Reply With Quote
Old Jul 20, 2012, 09:12 PM
Some call me the other guy!
DoctorAudio's Avatar
Milwaukie , Oregon
Joined Feb 2003
4,441 Posts
nope it is for stablie mode.
DoctorAudio is offline Find More Posts by DoctorAudio
Reply With Quote
Old Jul 20, 2012, 09:28 PM
FPV addict
Joined Mar 2011
1,208 Posts
I have ACC enabled for flying. How to I enable stable. Is it a setting in the config or the actual programming I have to change.
Sniperp is offline Find More Posts by Sniperp
Reply With Quote
Old Jul 20, 2012, 09:34 PM
Some call me the other guy!
DoctorAudio's Avatar
Milwaukie , Oregon
Joined Feb 2003
4,441 Posts
Att is the only mode a basic board has other than maual.
If you set it up on a switch then you havce to flip it on. By toggleing the switch.
When ACC is on that is Stable more you can tell when the blue light is on!
If it is not on then you are in stable mode.
With the Blue ligt on you PID setting for roll and pitch don't responed. I
ACC is Level mode.
When it is on only the Value for it matters kinda.
LOL!
DoctorAudio is offline Find More Posts by DoctorAudio
Reply With Quote
Old Jul 21, 2012, 04:19 AM
vin diousse
Joined Nov 2011
155 Posts
just for sharing my PID setup for FPV with my 600 size quadrino quad.

look like strange PID but almost rock solid when flying FPV with gyros only.
GOURBI is offline Find More Posts by GOURBI
Reply With Quote
Old Jul 21, 2012, 04:37 PM
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Las Vegas, NV
Joined Sep 2003
18,264 Posts
I just installed multiwii 2.1 in my Quadrino (old basic board). In the GUI I no longer have the slider bars for Roll, Pitch, Yaw, and Aux's. Anyone know what's up with this? I don't know if it's a GUI issue, and script issue, or what. The only thing my GUI shows in the motor sliders. I really need the other sliders so I know what my Tx center signal is so I can adjust the 'center' in the script.
Vantasstic is offline Find More Posts by Vantasstic
RCG Plus Member
Old Jul 21, 2012, 04:59 PM
Some call me the other guy!
DoctorAudio's Avatar
Milwaukie , Oregon
Joined Feb 2003
4,441 Posts
Maybe you missed this I sent a couple emails to see what is up.
Waiting for a response.
2.0 still works great.
I have the rev beofe 2.1 on my boards that this happens too.


Quote:
Originally Posted by DoctorAudio View Post
Beer it is not going to stop.
Everyone running 2.0 stay there.
Tell we figure out what is up in the code.
I am running Windows 7 U.
I don't think it is OS related.
If you running 2.1 stay there. If you are not. Stay right where you are.
Let's wait a week to see what happens.
I have not checked the Rev 1C board.
I will later!
Quote:
Originally Posted by Vantasstic View Post
I just installed multiwii 2.1 in my Quadrino (old basic board). In the GUI I no longer have the slider bars for Roll, Pitch, Yaw, and Aux's. Anyone know what's up with this? I don't know if it's a GUI issue, and script issue, or what. The only thing my GUI shows in the motor sliders. I really need the other sliders so I know what my Tx center signal is so I can adjust the 'center' in the script.
DoctorAudio is offline Find More Posts by DoctorAudio
Reply With Quote
Old Jul 21, 2012, 05:05 PM
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Las Vegas, NV
Joined Sep 2003
18,264 Posts
Quote:
Originally Posted by DoctorAudio View Post
Maybe you missed this I sent a couple emails to see what is up.
Waiting for a response.
2.0 still works great.
I have the rev beofe 2.1 on my boards that this happens too.
Ah, okay, thanks...yes, I hadn't seen that info. I like the additions to the 2.1 version...load and save settings, simple selection of arming stick(s), signal centering, etc. I flew my Vic20 450 frame with 2.1 today and it did fine. I just set my signal centers by looking at what the motor sliders were doing and adjusted the sketch until things looked equal on the motor sliders...seemed to work okay as I didn't have any trim issues.
Vantasstic is offline Find More Posts by Vantasstic
RCG Plus Member
Old Jul 21, 2012, 05:08 PM
Some call me the other guy!
DoctorAudio's Avatar
Milwaukie , Oregon
Joined Feb 2003
4,441 Posts
Nice, that seems to work for me too.
DoctorAudio is offline Find More Posts by DoctorAudio
Reply With Quote
Old Jul 21, 2012, 11:00 PM
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Las Vegas, NV
Joined Sep 2003
18,264 Posts
2.1 GUI fix found. It was recommended on another thread that clearing the boards EEPROM and then reloading the sketch worked for one person...didn't work for me. Another person mentioned his 2.1 GUI worked in Win 7...I'm using XP. Then I received a PM recommending this program: http://code.google.com/p/mw-wingui/d...1.zip&can=2&q= . The WinGUI works fine. You have to sort through multiple tabs for all the settings, but at least it did work for me.
Vantasstic is offline Find More Posts by Vantasstic
RCG Plus Member
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Article Hangar 9's Piper J-3 Cub 40 Plug-N-Play PNP Plug N Play Evo 46NT Powered ARF Review tailskid2 Scale Fuel Planes 8 Dec 24, 2013 04:08 PM
Help! need new flight controller recommendations n3m1s1s Multirotor Talk 115 Jan 09, 2012 09:38 AM
Article Subsonic's Motrolfly Plug and Play Power System: Motor, Controller & Battery Review Michael Heer Power Systems 27 Dec 16, 2010 12:36 PM
Data Plug 'n Play separates: An Esky CP2 with an E-flight 2 in 1... elan Micro Helis 3 Mar 19, 2010 08:51 AM
Discussion Air Hogs Plug n'Play Flight Deck Simulator trust416 Micro Ready-to-Fly 14 Aug 05, 2007 10:44 AM