HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 30, 2012, 01:03 PM
Air, Ground & Water
freechip's Avatar
Canada, ON, Rockland
Joined Aug 2008
24,087 Posts
The wing type is not the issue as long as you are using the correct receiver with proper amount of channels.

His issues is a combination of wing type selection, receiver used and because of this where some of the servos are connected.
freechip is offline Find More Posts by freechip
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 30, 2012, 07:46 PM
Registered User
United States, TX, Cedar Park
Joined Oct 2011
109 Posts
Let me start by saying I have little knowledge on what I'm doing radio wise. I can do a simple setup but once it comes to multiple channels and mixing I'm lost. I'm excited to learn but it's a bit overwhelming at first.

As far as how/why I set it up this way I followed what H9 recommended wiring wise, meaning what should be connect y-harness wise. So ailerons with a y-harness and not with the flaps. Hence the reason for the 1 aileron 2 flaps wing type config. I figured it was 1 aileron because of the y-harness and 2 for the separate flaps. Wrong assumption on my part?

A couple of you have mentioned the DX8 and its menus. Is the DX7S similar? I really don't know.

Part of the reason for the dual elevator config is due to the servo layout on the tail. One of them has to be reversed to work in concert with the other. I'm using Spektrum A6000s in the elevators if that matters.

If I can figure out how to post the SPM file I'll be sure to do so. I'm sure it's covered somewhere on this site if not this thread.

In the end I'm looking for a way to have the tail work together. If that means on two channels I'm all for it. I just don't know which ones to use and then program them to work together.
sq0nk is offline Find More Posts by sq0nk
Reply With Quote
Old Apr 30, 2012, 07:56 PM
Air, Ground & Water
freechip's Avatar
Canada, ON, Rockland
Joined Aug 2008
24,087 Posts
The is nothing wrong with selecting the proper tail arrangement you have. The DX8/DX7s has a nice feature where the TX will rename the channel in the servo monitor screen to help with servo connection.

Just follow that and you should be good to go as long as you are using the proper receiver.
freechip is offline Find More Posts by freechip
Reply With Quote
Old Apr 30, 2012, 08:10 PM
Registered User
United States, TX, Cedar Park
Joined Oct 2011
109 Posts
I'm running the AR8000 which came with the TX. I did notice the names in the monitor screen which was helpful.
sq0nk is offline Find More Posts by sq0nk
Reply With Quote
Old Apr 30, 2012, 08:41 PM
Dixie Normious
Eastcoast78's Avatar
Can A da....Ehh!!
Joined May 2010
5,474 Posts
Weird sound when turning off

I've had my 7s now for about a month, and i love it!! Feels so much smoother and just a over all fit, compared to my 9 year old 6i.

So i ve noticed sometimes, like just now, when i powered off the radio, the sound is kinda longer and kinda chirpy then normal! almost like its jitter sound! I should/could take a quick vid to show what im talking about, as i really can't describe it!

Battery is the stock Nimh and is at 4.7v which has been there for awhile now!

Also ive noticed a few times when i was in the Mix menu, once i had a few set up, when i went up to the top of the screen to exit or change to a new mix present, the radio shut off and rebooted!? This happened twice one of which i lost all the setting i just programmed for the plane!

I haven't seen or heard of any recalls etc for the 7s, wondering if anyone has heard of any of these issues?

Im charging now to bring the battery up and ill re -test!


Thanks
EC78
Eastcoast78 is offline Find More Posts by Eastcoast78
RCG Plus Member
Old Apr 30, 2012, 08:42 PM
Air, Ground & Water
freechip's Avatar
Canada, ON, Rockland
Joined Aug 2008
24,087 Posts
Move the KNOB off center and try that and see what happens.
freechip is offline Find More Posts by freechip
Reply With Quote
Old Apr 30, 2012, 08:44 PM
Team Aztech Aeromodels!
zmonster97's Avatar
United States, PA, Allentown
Joined May 2011
3,012 Posts
Quote:
Originally Posted by Eastcoast78 View Post
I've had my 7s now for about a month, and i love it!! Feels so much smoother and just a over all fit, compared to my 9 year old 6i.

So i ve noticed sometimes, like just now, when i powered off the radio, the sound is kinda longer and kinda chirpy then normal! almost like its jitter sound! I should/could take a quick vid to show what im talking about, as i really can't describe it!

Battery is the stock Nimh and is at 4.7v which has been there for awhile now!

Also ive noticed a few times when i was in the Mix menu, once i had a few set up, when i went up to the top of the screen to exit or change to a new mix present, the radio shut off and rebooted!? This happened twice one of which i lost all the setting i just programmed for the plane!

I haven't seen or heard of any recalls etc for the 7s, wondering if anyone has heard of any of these issues?

Im charging now to bring the battery up and ill re -test!


Thanks
EC78
The chirping could be that your knob is right on center. Turn it off center and then see.

For the mix issue, there is a problem like that with the dx8. It's one of the firmware versions. I have not heard of the this in the dx7s, however.
zmonster97 is offline Find More Posts by zmonster97
Reply With Quote
Old Apr 30, 2012, 08:45 PM
AndyKunz's Avatar
Illinois
Joined Sep 2001
24,010 Posts
Quote:
If I can figure out how to post the SPM file I'll be sure to do so. I'm sure it's covered somewhere on this site if not this thread.
The DX7s and DX8 are extremely similar in how they do things. Please forgive me for assuming you had a DX8 - the DX7s will do what you need just fine.

To create the SPM file, go to the System mode (hold roller while booting). Down at the bottom of the list is the SD menu option. Pick that. Put the SD card in the radio.

Change the "Option" to "Export Model" (it's the 3rd on the list). Just roll and click a few times to accept the default prompts. That will create the file on the SD card.

Now put that card into your PC. Open the SD up and you should see a file with the same name as you saved it with. The default name is 99xxxxx.SPM where 99 is the model number, xxxxx is the model name, and .SPM tells you it's a SPektrum [bM[/b]odel.

Rename that file so it has .TXT at the end.

To post it here, click on the "Go Advanced" button just below the message box at the bottom of the screen. There will be a "Manage Attachments" option you need to click. Use that to find and attach the model file - it's pretty intuitive. Be sure to click the "Upload" button to transfer it to RCGroups.

Then you can type a message in the box and click on the post button. That's it!

Andy
AndyKunz is offline Find More Posts by AndyKunz
Site Sponsor
Reply With Quote
Old Apr 30, 2012, 08:50 PM
Dixie Normious
Eastcoast78's Avatar
Can A da....Ehh!!
Joined May 2010
5,474 Posts
Quote:
Originally Posted by freechip View Post
Move the KNOB off center and try that and see what happens.
Cheers ill try that!

Quote:
Originally Posted by zmonster97 View Post
The chirping could be that your knob is right on center. Turn it off center and then see.

For the mix issue, there is a problem like that with the dx8. It's one of the firmware versions. I have not heard of the this in the dx7s, however.
Ok ill move the knob off a bit and try.

Yea it happened on 2 occasions. Kinda spooked me, as i thought it was fried or something.

Thanks
Eastcoast78 is offline Find More Posts by Eastcoast78
RCG Plus Member
Old Apr 30, 2012, 08:53 PM
AndyKunz's Avatar
Illinois
Joined Sep 2001
24,010 Posts
Quote:
Originally Posted by Eastcoast78 View Post
I've had my 7s now for about a month, and i love it!! Feels so much smoother and just a over all fit, compared to my 9 year old 6i.
I really enjoy hearing from people who like their radio! Thank you for purchasing it!

Quote:
So i ve noticed sometimes, like just now, when i powered off the radio, the sound is kinda longer and kinda chirpy then normal! almost like its jitter sound! I should/could take a quick vid to show what im talking about, as i really can't describe it!
The knob is something that has already been mentioned, and is a common cause for the noise. The other common cause is that as the radio is turning off (after you move the switch), the transistor that is keeping the radio on allows the voltage that the CPU is measuring to know battery voltage to drop slightly. When that happens, it can for an instant think there's a low-battery condition, so it starts the alarm.

It's nothing to be concerned about, it's just fine. Most likely the chirp will stop when you charge the battery and move the knob off center.

Quote:
Also ive noticed a few times when i was in the Mix menu, once i had a few set up, when i went up to the top of the screen to exit or change to a new mix present, the radio shut off and rebooted!? This happened twice one of which i lost all the setting i just programmed for the plane!
What version of code are you running (it's on the Serial Number screen)? Have you registered and updated your radio to the latest version? You can do that at https://community.spektrumrc.com

Keep us posted!

Andy
AndyKunz is offline Find More Posts by AndyKunz
Site Sponsor
Reply With Quote
Old Apr 30, 2012, 09:02 PM
Dixie Normious
Eastcoast78's Avatar
Can A da....Ehh!!
Joined May 2010
5,474 Posts
Phewww! ok!! i just rebooted it 5-6 times with knob( i prefer to call it dial) off center tims and no chripping noise. Thanks for the tips.

Thanks Andy, yea i really love this radio! No i haven't done that yet!
Thanks for the link!

Cheers
Eastcoast78 is offline Find More Posts by Eastcoast78
RCG Plus Member
Old Apr 30, 2012, 10:09 PM
Registered User
United States, TX, Cedar Park
Joined Oct 2011
109 Posts
Thanks Andy!

The SPM file has been attached. Let me know if anything else needs to be captured from the radio.
sq0nk is offline Find More Posts by sq0nk
Reply With Quote
Old May 01, 2012, 05:50 AM
Air, Ground & Water
freechip's Avatar
Canada, ON, Rockland
Joined Aug 2008
24,087 Posts
@ sq0nk - Looking at your file from work the only thing I can see that I would do differently is regarding the large amount of sub-trim used on the aileron channel. Maybe a small mechanical change would be of good use.

Other than the wing type you selected that requires a specific numbered receiver I don't see anything else going on. I am sure Andy will test it out today.

You can even check it out yourself by selecting another BLANK free model and ONLY enabling 1 aileron with 2 flaps & Dual elevator then without any other changes looking at the servo monitor screen you should see ZERO movement on elevator when playing with flaps.
freechip is offline Find More Posts by freechip
Reply With Quote
Old May 01, 2012, 11:49 AM
Registered User
United States, TX, Cedar Park
Joined Oct 2011
109 Posts
Thanks freechip. Curious to see what Andy has to say.

Interesting note on the sub-trim. To be honest the ailerons were only moved about 1mm via that setting. It's something I can surely adjust mechanically.
sq0nk is offline Find More Posts by sq0nk
Reply With Quote
Old May 01, 2012, 01:07 PM
Air, Ground & Water
freechip's Avatar
Canada, ON, Rockland
Joined Aug 2008
24,087 Posts
I would upload your file in my radio to check what is going on in your file but I only have the DX8.

Have you tried what I mentioned? Setting up a new blank model and only selecting 1 aile and 2 flap for wing and dual elevator for tail and then right away going to monitor screen to see if the controls move as they should?
freechip is offline Find More Posts by freechip
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Spectrum dx7 like new bhood Aircraft - General - Radio Equipment (FS/W) 14 May 03, 2011 07:51 AM
Sold Spectrum DX7 Like new, Airplane, Mode 2... Joe in Dublin Aircraft - General - Radio Equipment (FS/W) 4 Apr 06, 2011 08:37 PM
Discussion New Spectrum DX8 Registration iwchris Radios 6 Mar 31, 2011 02:10 PM
Sold Brand New DX7s Air Mode 2 190.00 shipped Pri Mail rino Aircraft - General - Radio Equipment (FS/W) 0 Dec 22, 2009 11:26 PM
Question Speculation on new Dx7s? spython Radios 1 Oct 01, 2008 08:34 AM