Espritmodel.com Telemetry Radio
Reply
Thread Tools
This thread is privately moderated by billpa, who may elect to delete unwanted replies.
Old Apr 10, 2011, 10:28 PM
billpa's Avatar
Joined Nov 2003
4,926 Posts
New Product
Telemetry for your eLogger V4!

We are pleased to announce support for our Seagull Dashboard wireless telemetry system with eLogger V4. Our latest "alpha" software adds this support. Presently, the 900 MHz, 200 milliwatt Seagull version is supported.

All sensors available for the eLogger V4 are displayed on the Seagull Dashboard telemetry screen. The Seagull can also be used simultaneously with our OSD Pro.

To add wireless telemetry to your eLogger V4, just follow these steps:

a) Obtain the "Seagull Wireless Upgrade" (900 Mhz/200mW version), described on this page, if you don't have one already.
b) Connect the Seagull transmitter to your eLogger V4's "LCD/OSD" port, or connect the transmitter as the last item in the daisy chain from this port.
c) Upgrade to our latest alpha (pre-beta) software, located here. Please read the notes here if you are using our OSD Pro also.
c) Configure the Seagull by clicking "Advanced, Seagull Wireless Dashboard setup wizard."

As mentioned, the firmware for the telemetry support is in pre-beta, so please report any bugs encountered!
billpa is offline Find More Posts by billpa
Site Sponsor
Last edited by billpa; Apr 10, 2011 at 10:51 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 26, 2011, 06:58 AM
Registered User
Joined Apr 2011
2 Posts
Hello Bill,

thats good news.

Does the V3 will work too and what is with the other Dashboards (433MHz and 2.4GHz)? I'm from Europe and the 900 MHz band ist'n free for us.

Gruesse
Werner
Wern is offline Find More Posts by Wern
Reply With Quote
Old Apr 28, 2011, 01:28 PM
Registered User
Son, Norway
Joined Sep 2004
3,287 Posts
Good news for those who owns a Dashboard. Personally I have been waiting for a cheap wireless solution for getting the ELogger data down and displayed on the LCD panel. I ended up buying the Quanum Telemetry system from HobbyKing instead.

Fred
flarssen is online now Find More Posts by flarssen
Reply With Quote
Old Jul 22, 2011, 02:08 AM
Registered User
Orlando, FL
Joined Oct 2004
431 Posts
Yeah but are you able to use other Eagle Tree sensors with this system?
I would like to get cheaper solutions if posssible but it is not only voltage and amp for me; there are other parameters like altitude, speed, rpm etc. How are you incorporating these?
iskoos is offline Find More Posts by iskoos
Reply With Quote
Old Sep 14, 2012, 07:09 PM
Registered User
Joined Aug 2007
764 Posts
OSD without camera?

At one time there was talk of a patch for the OSD Pro, which would allow sensor data to be transmitted and viewed on a ground monitor, without the necessity of an onboard camera generating video. Has this been addressed? From a layman's perspective, it seems like it would be a simple matter.
misfire is offline Find More Posts by misfire
Reply With Quote
Old Sep 17, 2012, 01:36 PM
billpa's Avatar
Joined Nov 2003
4,926 Posts
Hi misfire,

We still have not done the work for this unfortunately. And, I would describe it as "a bit challenging but interesting" rather than "simple." We have to simulate a valid composite video signal.
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Oct 04, 2012, 07:45 PM
New Jersey
Joined Oct 2003
1,655 Posts
does not work
furyflyer2 is offline Find More Posts by furyflyer2
Site Sponsor
Reply With Quote
Old Oct 05, 2012, 02:45 PM
billpa's Avatar
Joined Nov 2003
4,926 Posts
What is not working for you?
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Oct 05, 2012, 02:58 PM
New Jersey
Joined Oct 2003
1,655 Posts
I get no transmission to my receiver. I'm using the OSD Pro and the elogger v4 with the Seagull 900 MHz Transmitter plugged into the LCD/OSD port.
furyflyer2 is offline Find More Posts by furyflyer2
Site Sponsor
Reply With Quote
Old Oct 06, 2012, 08:50 AM
Registered User
Saline, MI
Joined Jul 2006
300 Posts
Ok, I confess I don't understand this thread at all. The OSD and the Seagull unit are seperate but mostly equal ways to download the data via an RF Link. I've been using both all summer. I have two boats with Cameras and OSDs, and two boats with Seagull links. All four using eLogger V4s. Both types of setup work fine. Seagull works and OSD works as advertised.

I took a working Seagull transmitter/receiver pair from one boat, and plugged it into the daisy chain 4 pin port on the OSD very near where the data cable goes into the OSD. Everything works fine. I get data on my video monitor, and data on the Seagull receiver. The data seems to be the same. If I unplug the camera from the OSD, the video screen goes blank. (expected), but the Seagull still works.

You can plug the Seagull directly into the LCD/OSD port on the V4, but then you cannot connect the OSD, since the Seagul transmitter does not have a daisy chain port.

I will say the Seagull is a little quirky to set up initially. There is a spot in the configuration where it asks you to save twice in a row. If you cancel out of either one (after all, you just did it), the transmitter/receiver don't seem to get it together. But if you do everything without canceling, it works. Once the transmitter and receiver are paired, you can change the receiver display pages anytime.

Hope this helps.
dhares is offline Find More Posts by dhares
Reply With Quote
Old Nov 18, 2013, 01:44 AM
Registered User
Singapore
Joined Nov 2007
434 Posts
Since the Support Desk seems to be defunct am reverting back to the thread to see is can get some sensible answers. Below is the dialogue of my trouble ticket.

11/06/2013 6:45 pm
I have been using the Pro logger for some considerable time with great success and noticed the v4 logger is now offered with wireless telemetry. So far I have been unable to connect the wireless dashboard to the logger, however I suspect that there is some compatibility issue between the Pro Transmitter module and the v4 logger.

The telemetry Tx's that I have are SEA-TX24 / OUR-XBEEPRO and the dashboard's are SEA-RX-24 / XBEEPRO's.

Appreciate if you could advise if this should work or what I need to procure ro enable this functionality.

Many thanks & Brgds - Dennis Payne

11/07/2013 4:57 am
Hello Mr. Payne,

Unfortunately the 2.4GHz telemetry radios are not compatible with the eLogger. Currently only our 900MHz 200mW telemetry modules are compatible with the eLogger.

11/08/2013 3:00 am
Many thanks for the prompt response to my question / problem, this is very sad news for us here in Singapore and other SE Asia countries as 900 MHz and 1.5GHz are standard military frequencies which you dare not use. I hope that some time soon you will be able to address this as the standard frequencies for use are 2.4GHz, 433 MHz.

If you can offer a work around that would help.

I opened an new ticket to cover problems that occured after the original information above. The new ticket number was # 797869

Here is the information that was posted in this ticket.....

Following on from ticket # 704640, I went back to using using the Pro 2.4GHz solution and a new problem has arisen which fortunately I have several Pro units to be able to fault find.

This combination works

Logger firmware 5.5.1, Dashboard firmware 4.83

This combination does NOT work

Logger firmware 5.72, Dashboard firmware 4.83

The above was checked using PC version 10.52.

The key thing was not too use the latest PC software to upgrade the Pro system as it kills the system.

Now the $64,000 question is what version of the PC software do I need to get the working solution as above, otherwise I shall have 5 x useless Pro systems if I upgrade them as requested...!!

Sorry to come back with more problems.

I really wish to solve this problem as the I now have 4 x defunct ET Pro Systems
dennisp_sg is online now Find More Posts by dennisp_sg
Reply With Quote
Old Nov 18, 2013, 11:08 AM
JohnET's Avatar
United States, NC, Charlotte
Joined Apr 2013
405 Posts
Sorry for the delay. You should have received a response via our ticket system. If not, send me a PM and I will check on it.

Regards, John
JohnET is online now Find More Posts by JohnET
Site Sponsor
Reply With Quote
Old Jun 30, 2014, 02:03 PM
Registered User
US and Costa Rica
Joined Dec 2004
1,256 Posts
EDIT:
Never mind. After re doing all the step several times I managed to get it to work. Obviously there was something I was missing...
Quote:
Originally Posted by furyflyer2 View Post
I get no transmission to my receiver. I'm using the OSD Pro and the elogger v4 with the Seagull 900 MHz Transmitter plugged into the LCD/OSD port.
I just got an elogger V4 and I have this same problem connecting the seagull tx to it.
Is there any simple solution to something I'm missing???
Thanks,
Fernando
ferincr is online now Find More Posts by ferincr
Last edited by ferincr; Jun 30, 2014 at 05:27 PM.
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion eLogger V4 availability balsabuster2004 Eagle Tree Systems 3 Apr 19, 2011 11:47 PM
Discussion eLogger V4 not logging Throttle BiKESEAT Eagle Tree Systems 1 Apr 10, 2011 10:52 PM
Discussion Current draw of ELogger V4, OSDPro, GPS V4 Ironhead Eagle Tree Systems 3 Mar 02, 2011 08:29 AM
Discussion eLogger and DX8 telemetry? Spacemarine Eagle Tree Systems 1 Dec 09, 2010 02:23 AM