Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Jan 26, 2012, 09:02 PM
Registered User
griffinmt's Avatar
Midland MI
Joined Nov 2006
42 Posts
That was a nice video. Wonder what the maximum agl was at the point of failure.

And it also is a great reminder for attaching your contact info to the drone, else you would be very lucky to get it back under these circumstances.

Martyn
griffinmt is offline Find More Posts by griffinmt
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 27, 2012, 05:53 AM
Registered User
Austria, Vienna
Joined Jan 2012
28 Posts
Hey, I got a Eurgle radio from the french drone shop and a Arduino Pro Mini running v0.13.

When I switch the radio off running hyperterminal the last value stays on the screen and no channel is going red. But yesterday I tried a distance test and some hundred meters away I lost the signal and the drone flashes green and lands by it self! When I get closer I can restart the drone and go on flying.

Maybe it isnt the same to make the "shutdown test" using hyperterminal or to make a real "out of range test".
hover82 is offline Find More Posts by hover82
Reply With Quote
Old Jan 27, 2012, 08:37 AM
Registered User
unisev's Avatar
Joined Sep 2011
54 Posts
Very interresting... for me.
unisev is offline Find More Posts by unisev
Reply With Quote
Old Jan 27, 2012, 02:04 PM
Registered User
g3f0rc3's Avatar
United States, AZ, Phoenix
Joined Sep 2010
199 Posts
holy canolies... that video has to break the world record for the highest any ar drone has attained! wow lol. i think the issue is that if you fly on a idevice and have altitude limiter off...then it will just maintain a locked hover until or if ever it regains signal if to far away. and the fly away is just it getting blow away by the wind during the hover lock mode...thus the fly away. Now my soldering skills are bad but the ar drone with gps with arduino could follow coordinates...now that would get some good aerial photos without worrying about it loosing signal or failsafe failure.

Quote:
Originally Posted by Candu1 View Post
I ran across this interesting video posted by JG-rn from the other ardrone forum http://www.ardrone-flyers.com/forum/...p=17238#p17238. This one video of an out-of-control-range ardrone shows what can happen when failsafe feature fails; stability of ardone control algorithm; and YAW-right characteristic of the ardrone when its battery gets weak. All these were subject of discussions at one time or another in this thread.

This fly away ardrone has a happy ending...

http://www.youtube.com/watch?v=1Y-qk03vpeY
g3f0rc3 is offline Find More Posts by g3f0rc3
Reply With Quote
Old Jan 27, 2012, 03:40 PM
Registered User
Blue Bell, PA
Joined Aug 2002
19 Posts
Trouble with MacGyver mod

I just finished rebuild of central cross on my Drone with MacGyver mod
MacGyver mod not working
Drone works with iTouch
On MacGyver on power up
Green LED steady ON
Red LED on top ON
Red LED on bottom (rcvr board ) ON
Just sits there like that.

tried cycling drone power a number of times
Reset of drone
Power cycle of Tx
different drone battery
Unplug -- plug the mod usb connector

no change

any hints to get it to work

Tnx
cozmicray is offline Find More Posts by cozmicray
Reply With Quote
Old Jan 27, 2012, 07:22 PM
Registered User
Blue Bell, PA
Joined Aug 2002
19 Posts
MacGyver Trouble shot

White wire to usb connector on drone was broken right at connector.
Some micro soldering ---
seems to work now
--- but connection not flight worthy have to make it real tight now

What is white wire must be signal?



Quote:
Originally Posted by cozmicray View Post
I just finished rebuild of central cross on my Drone with MacGyver mod
MacGyver mod not working
Drone works with iTouch
On MacGyver on power up
Green LED steady ON
Red LED on top ON
Red LED on bottom (rcvr board ) ON
Just sits there like that.

tried cycling drone power a number of times
Reset of drone
Power cycle of Tx
different drone battery
Unplug -- plug the mod usb connector

no change

any hints to get it to work

Tnx
cozmicray is offline Find More Posts by cozmicray
Reply With Quote
Old Jan 27, 2012, 08:44 PM
Registered User
g3f0rc3's Avatar
United States, AZ, Phoenix
Joined Sep 2010
199 Posts
Quote:
Originally Posted by cozmicray View Post
White wire to usb connector on drone was broken right at connector.
Some micro soldering ---
seems to work now
--- but connection not flight worthy have to make it real tight now

What is white wire must be signal?
I had a similar problem. I got the miru mod from macgyver. and i notice on random turns or just when ever really... it would auto land... exactly like you describe. Then i look at the connection that plugs into the drone. looked very loose on the part that the wire goes into the pins on the connector. I just sent it back to macgyver and he just shipped me a new one a few days ago. hope to get it soon.

edit^ i got it and it works great. thx man. looks super pro now hehe.
g3f0rc3 is offline Find More Posts by g3f0rc3
Last edited by g3f0rc3; Jan 30, 2012 at 08:37 PM.
Reply With Quote
Old Jan 27, 2012, 08:47 PM
Registered User
Joined Apr 2005
28 Posts
I just assembled this mod but cannot get the drone to do anything. Everything is wired up correctly and when I perform the test via hyperterminal, everything appears to be working correctly. When I connect it to the drone and power on, the drone boots up but the Arduino board does not appear to be loading the software. I have checked both RX0 and TX1 wiring and it is correct with a 4.7K resistor in between Arduino TX1 and pin 4. The LED on the Arduino never does any flashing like stated in the setup instructions. My Drone has been updated to the 1.7.11 firmware and I am using a DX6i transmitter.

The drone works fine with the iphone apps.

Any ideas? I have tried to find the answer within the thread, but did not find anything.

Thanks!
Duane
aceisback is offline Find More Posts by aceisback
Reply With Quote
Old Jan 27, 2012, 08:53 PM
Registered User
g3f0rc3's Avatar
United States, AZ, Phoenix
Joined Sep 2010
199 Posts
also maybe some epoxy on the end?.... its the first thing im going to do when i get mine since epoxy dries very hard.
g3f0rc3 is offline Find More Posts by g3f0rc3
Reply With Quote
Old Jan 28, 2012, 08:26 AM
Registered User
Austria, Vienna
Joined Jan 2012
28 Posts
For people having problems with fail safe not supported by their receiver, can we use this somehow: http://www.hobbyking.com/hobbyking/s...idProduct=4283 ? Thanks
hover82 is offline Find More Posts by hover82
Reply With Quote
Old Jan 28, 2012, 09:57 PM
Registered User
Vista, CA
Joined Feb 2008
1,235 Posts
Quote:
Originally Posted by aceisback View Post
I just assembled this mod but cannot get the drone to do anything. Everything is wired up correctly and when I perform the test via hyperterminal, everything appears to be working correctly. When I connect it to the drone and power on, the drone boots up but the Arduino board does not appear to be loading the software. I have checked both RX0 and TX1 wiring and it is correct with a 4.7K resistor in between Arduino TX1 and pin 4. The LED on the Arduino never does any flashing like stated in the setup instructions. My Drone has been updated to the 1.7.11 firmware and I am using a DX6i transmitter.

The drone works fine with the iphone apps.

Any ideas? I have tried to find the answer within the thread, but did not find anything.

Thanks!
Duane
This is new, if you can do the SETUP check and everything works there, it must be a problem with the wires going from the Arduino to the drone.
miru is offline Find More Posts by miru
Reply With Quote
Old Jan 28, 2012, 10:01 PM
Registered User
Vista, CA
Joined Feb 2008
1,235 Posts
Quote:
Originally Posted by hover82 View Post
For people having problems with fail safe not supported by their receiver, can we use this somehow: http://www.hobbyking.com/hobbyking/s...idProduct=4283 ? Thanks
I don't know what this does, the mirumod does watch all channels for missing or short pulses to initiate a 'failsafe' land.
miru is offline Find More Posts by miru
Reply With Quote
Old Jan 29, 2012, 03:41 PM
Registered User
Joined Jul 2011
280 Posts
Quote:
Originally Posted by miru View Post
This is new, if you can do the SETUP check and everything works there, it must be a problem with the wires going from the Arduino to the drone.
If the arduino LED is not doing anything, it sounds like the arduino board is not getting any power. Try to measure for voltage on the arduino.
Candu1 is offline Find More Posts by Candu1
Reply With Quote
Old Jan 29, 2012, 04:52 PM
Registered User
Joined Aug 2011
2 Posts
First off I'm sorry if this has been covered but my searches have found nothing.

Here is where things stand.

My sketch has been uploaded wiring completed and now on to hyperterminal testing. I've connected to the board but all controls are showing 0.



I have bound my rx to my tx.

Thanks!!

sketch: drs013
rx: OrangeRx
tx: DX6i
Redeye51 is offline Find More Posts by Redeye51
Reply With Quote
Old Jan 29, 2012, 05:02 PM
Registered User
Vista, CA
Joined Feb 2008
1,235 Posts
Quote:
Originally Posted by Redeye51 View Post
First off I'm sorry if this has been covered but my searches have found nothing.

Here is where things stand.

My sketch has been uploaded wiring completed and now on to hyperterminal testing. I've connected to the board but all controls are showing 0.

I have bound my rx to my tx.

Thanks!!

sketch: drs013
rx: OrangeRx
tx: DX6i
This looks like your TX is not on. Does the ORANGERX turn on the LED which shows it is conneted to the TX?
miru is offline Find More Posts by miru
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Mini-HowTo RC Controlled AR.Drone w/o WiFi! nosaari Multirotor Talk 116 Mar 14, 2014 02:23 PM
For Sale Parrot AR Drone w/TX/RX mod *Flies Nice* Z06 Tony Aircraft - Electric - Helis (FS/W) 4 Apr 16, 2011 09:42 PM
Discussion Wifi Boosted AR.Drone Fallengod Multirotor Talk 7 Feb 12, 2011 10:52 AM
Discussion And yet another AR drone Arial Video project taudronis Multirotor Talk 17 Dec 07, 2010 11:04 AM
Sold Parrot AR.Drone Four rotor platform control with your iPodTouch/iPhone/iPad Hoverup Aircraft - Electric - Helis (FS/W) 0 Oct 12, 2010 03:54 PM