HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 25, 2012, 02:41 PM
Registered User
United States, KY, Louisville
Joined Aug 2010
129 Posts
Moonbeam I stuck a Turnigy 3536/8 1000KV motor and a 45Amp ESC in mine and with a 4 S it's a rocket.
winginman is offline Find More Posts by winginman
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 25, 2012, 04:53 PM
Staying 3 mistakes high!
Fei Hu's Avatar
United States, GA, Lilburn
Joined May 2011
126 Posts
Quote:
Originally Posted by hate2crash View Post
Anyone know where to find slow rate servos for flaps...thx
What radio do you have? Can you program slow operation through the radio software?

Or you can try one of these:
http://www.hobbyking.com/hobbyking/s...Regulator.html

Only bad part is it's out of stock right now.
Fei Hu is offline Find More Posts by Fei Hu
Reply With Quote
Old Oct 31, 2012, 05:12 AM
PEMAC
SleepySean's Avatar
Australia, New South Wales, Penrith
Joined Jul 2007
755 Posts
They just arrived at the AUS warehouse if you're from here:
http://www.hobbyking.com/hobbyking/s...arehouse_.html

Although I'd rather run it from the TX, mine doesn't so these do the job a treat.
SleepySean is offline Find More Posts by SleepySean
Reply With Quote
Old Nov 07, 2012, 12:19 AM
OCD RC Freak
United States, CA, Riverside
Joined Aug 2011
213 Posts
Well, I've tried balancing everything, and no luck... Prop and spinner is perfectly balanced and still getting loud vibrations above 75% throttle on a 3S! Motor mount and everything is perfect... what now?? New motor is the only thing I can think of. Any suggestions for a good replacement motor?? I don 't want to have to replace the speed controller yet...
chuckman49 is offline Find More Posts by chuckman49
Reply With Quote
Old Nov 07, 2012, 11:15 AM
Yes it was Abby Normal
Joined May 2012
2,055 Posts
Chuckman49.....Since you have a balanced prop/spinner...you should be OK. I have a thought that your vibrations may be your landing gear resonating at a certain RMP....I noticed my P-51 vibrating also on the last couple of flights....but only because it was really quiet...as I was the only one at the field for awhile and it was just........quiet!!

Prop and spinner imbalance as we all know can lead to premature failures because it is stressing a bearing and perhaps heating the motor as well....however if your prop/spinner is in good condition visually at all RPMs....you may in fact be in good shape.

May I suggest you tape up your landing gear and run up the RPMs...then do the same with tape off....also - - - - what are the vibrations for you with the landing gear deployed/down?

Curious to hear your findings.

I am really becoming super attached to my P-51....it is now my favorite stand by...always will fly it at the field...calms me down and is such a great flyer....looks good in the air. Take offs are now easy....but I am about 80% chance of nose overs at final end of landing to a roll stop even coasting down the strip with full all elevator up. I think the force/inertia of slowing down over takes elevator authority as soon as speed is bled off during landing coast....at the very end of a super smooth gracefull landing.....I nose over. No damages at all.....just a dang nose over.

Anyway - please check your vibrations and post back...I will do the same if I get a chance. Anybody else notice your Dynam 1200mm P-51 vibrating??

TwistedGrin
TwistedGrin is offline Find More Posts by TwistedGrin
Reply With Quote
Old Nov 07, 2012, 11:25 AM
Registered User
United States, OH, Bowling Green
Joined Jun 2012
251 Posts
Quote:
Originally Posted by TwistedGrin View Post
Chuckman49.....Since you have a balanced prop/spinner...you should be OK. I have a thought that your vibrations may be your landing gear resonating at a certain RMP....I noticed my P-51 vibrating also on the last couple of flights....but only because it was really quiet...as I was the only one at the field for awhile and it was just........quiet!!

Prop and spinner imbalance as we all know can lead to premature failures because it is stressing a bearing and perhaps heating the motor as well....however if your prop/spinner is in good condition visually at all RPMs....you may in fact be in good shape.

May I suggest you tape up your landing gear and run up the RPMs...then do the same with tape off....also - - - - what are the vibrations for you with the landing gear deployed/down?

Curious to hear your findings.

I am really becoming super attached to my P-51....it is now my favorite stand by...always will fly it at the field...calms me down and is such a great flyer....looks good in the air. Take offs are now easy....but I am about 80% chance of nose overs at final end of landing to a roll stop even coasting down the strip with full all elevator up. I think the force/inertia of slowing down over takes elevator authority as soon as speed is bled off during landing coast....at the very end of a super smooth gracefull landing.....I nose over. No damages at all.....just a dang nose over.

Anyway - please check your vibrations and post back...I will do the same if I get a chance. Anybody else notice your Dynam 1200mm P-51 vibrating??

TwistedGrin
I concur! have the same issue with nose over! even with flaps deployed! Note also have LG raked forward a good ways!

Not sure what it is, only i fly on asphalt and it burns then end of my props a bit during nose over. About the only time i seem to not have the issue is when i land against the wind (as you should) but most of time fly with minimal wind so.

And yes a graceful flyer, my opinion, but i think one of the best flyers out there.

Ubootwo
Ubootwo is offline Find More Posts by Ubootwo
Reply With Quote
Old Nov 07, 2012, 11:52 AM
OCD RC Freak
United States, CA, Riverside
Joined Aug 2011
213 Posts
Vibration noise was before I raked my gear, and also after, wen I'm flying with my gear down its only for takeoffs and landings so haven't heard the noise cuz I'm usually going slow, when I retract the gear for normal flight and increase throttle to about 75% that's when I hear it, so gear is up. I'll try taping them and testing on the ground and post back my findings, thanks for the suggestion, never thought of the vibrations coming from the gear...
chuckman49 is offline Find More Posts by chuckman49
Reply With Quote
Old Nov 09, 2012, 12:42 PM
Registered User
United States, KY, Louisville
Joined Aug 2010
129 Posts
Chuck I found the prop adapter was a problem on the stock motor. I replaced the prop adapter after balancing the prop and replacing spinner failed to get rid of vibration. That smoothed it out. I now have changed motors. The Turnigy 3536/8 will work and it has a 5mm shaft. I used a great planes prop adapter (the one that came with the motor was off center as well...) and mine now runs smooth as glass with the new motor, prop adapter, Dubro spinner and balanced APC prop. Throw in a 4S battery and she is really fast.

Also be careful when you tighten the spinner down. It is very easy to warp the back plate on the spinner, even the Dubro and that will cause some vibration as well. A really good solution may be to use a spinner with an aluminum back plate. Especially with the thinner stock motor shaft and adapter. With the stock setup mine would vibrate so bad at half throttle or above that I couldn't keep the nose weights glued in... stock spinner and prop adapter are junk.
winginman is offline Find More Posts by winginman
Reply With Quote
Old Nov 09, 2012, 12:58 PM
OCD RC Freak
United States, CA, Riverside
Joined Aug 2011
213 Posts
Quote:
Originally Posted by winginman View Post
Chuck I found the prop adapter was a problem on the stock motor. I replaced the prop adapter after balancing the prop and replacing spinner failed to get rid of vibration. That smoothed it out. I now have changed motors. The Turnigy 3536/8 will work and it has a 5mm shaft. I used a great planes prop adapter (the one that came with the motor was off center as well...) and mine now runs smooth as glass with the new motor, prop adapter, Dubro spinner and balanced APC prop. Throw in a 4S battery and she is really fast.

Also be careful when you tighten the spinner down. It is very easy to warp the back plate on the spinner, even the Dubro and that will cause some vibration as well. A really good solution may be to use a spinner with an aluminum back plate. Especially with the thinner stock motor shaft and adapter. With the stock setup mine would vibrate so bad at half throttle or above that I couldn't keep the nose weights glued in... stock spinner and prop adapter are junk.
Cool, thanks! I was about to place an order at hobby king anyway. I'll try the motor, prop adapter. I'm already using the dubro spinner. If none of this works, I'll sell it and get the airfield/fms one!!! :-)
chuckman49 is offline Find More Posts by chuckman49
Reply With Quote
Old Nov 09, 2012, 01:24 PM
Registered User
United States, CA, Palos Verdes Peninsula
Joined Dec 2011
1,031 Posts
Also check your motor mount where it attaches to the foam. Mine started getting loose and causing vibrations at higher RPMs (was nosing over a lot when I was flying off of unmowed grass which takes its toll on the foam behind the mount). I epoxied behind it and up the sides to create an epoxy box so it wouldn't work loose again. It worked pretty well at getting rid of the vibrations.
Jboy90277 is offline Find More Posts by Jboy90277
Reply With Quote
Old Nov 09, 2012, 01:57 PM
Registered User
United States, OH, Bowling Green
Joined Jun 2012
251 Posts
Quote:
Originally Posted by Jboy90277 View Post
Also check your motor mount where it attaches to the foam. Mine started getting loose and causing vibrations at higher RPMs (was nosing over a lot when I was flying off of unmowed grass which takes its toll on the foam behind the mount). I epoxied behind it and up the sides to create an epoxy box so it wouldn't work loose again. It worked pretty well at getting rid of the vibrations.
I agree with this as i had the same issue! motor was tight but it was the mount that was loose, and its not easy to get to, lots of foam hatches, i never did find a way to get to from either top or bottom, cant remember which but is was one of those.

Good Luck!

Ubootwo
Ubootwo is offline Find More Posts by Ubootwo
Reply With Quote
Old Nov 10, 2012, 08:55 PM
Registered User
P-51 flyby's Avatar
United States, NC, Rocky Mt
Joined Oct 2003
1,110 Posts
I used 5 mintue expoxy on mine...just got behind it laid down the hole area with expoxy let it set. When doing so it filled the motor mount holes...which is fine with me...replaced those little weak screws with much thicker and longer ones. Never had that rattle again!
P-51 flyby is offline Find More Posts by P-51 flyby
Reply With Quote
Old Nov 11, 2012, 08:55 PM
Registered User
United States, KY, Louisville
Joined Aug 2010
129 Posts
Same issue with firewall being loose in foam. Used 30 min epoxy to give time for it to run down into all the spaces between firewall and foam. Slowly rotated fuselage until epoxy got stiff. That was when plane was new back in early spring. Plane has been flown all summer and firewall still secure.

Test flight today with 3 blade 10x7 master airscew prop and 3" Dubro spinner. Very smooth. Very windy, but got in 8 min flight and perfect landing on grass and not even a noseover. Wind was getting worse, decided to pack up and go home while I was ahead.
winginman is offline Find More Posts by winginman
Reply With Quote
Old Nov 12, 2012, 06:40 PM
Registered User
P-51 flyby's Avatar
United States, NC, Rocky Mt
Joined Oct 2003
1,110 Posts
Good idea...I have a hard time with the weather and going home. I have flown my fms f-4 in light rain just from wanting to fly so bad...had cool vortices though! I had my motor fly off the mount stripping screws thats why I did the screw mod right after. I did that in Nov. of last year and she hasnt budged yet
P-51 flyby is offline Find More Posts by P-51 flyby
Reply With Quote
Old Nov 23, 2012, 09:26 PM
Registered User
P-51 flyby's Avatar
United States, NC, Rocky Mt
Joined Oct 2003
1,110 Posts
Quote:
Originally Posted by winginman View Post
Moonbeam I stuck a Turnigy 3536/8 1000KV motor and a 45Amp ESC in mine and with a 4 S it's a rocket.
Do you have any vids with that setup?? Is this the same motor???? it has a d in the model number just curious if this is the same one you have
http://www.hobbyking.com/hobbyking/s...dProduct=18228
P-51 flyby is offline Find More Posts by P-51 flyby
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale GWS P-51 - New in box martimer Aircraft - Electric - Airplanes (FS/W) 1 Oct 24, 2010 09:45 PM
For Sale Laser Arts P-51 Mustang Kit - New in box martimer Aircraft - Electric - Airplanes (FS/W) 3 Oct 24, 2010 09:42 PM
Sold So Iím selling my NEW IN BOX P-51 (green) from HobbyKing.com lowwing Aircraft - Electric - Airplanes (FS/W) 9 Oct 15, 2010 06:28 PM
Yippee! Another HK new one.......P-51!!!!!! Xanadu Foamies (Kits) 4 Oct 02, 2010 06:10 PM
Discussion New Engine for UM P-51 - HH may be using Sukhoi Spi1993 Scratchbuilt Indoor and Micro Models 10 Sep 14, 2010 07:38 PM