HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 03, 2011, 02:02 PM
Registered User
Toronto, Canada
Joined Jan 2005
2,360 Posts
POTENTIAL PROP ISSUE!!

i maidened my mossie today - flew great, stock setup was spot on but with walkera 650 mah batteries and a nice little connector i made she is a dream to fly and made flying in the 5km winds

anyways after i got comfortable with it i started to whip her around -- and that's when it happened - was ripping through a full throttle banked turn when all of the sudden the plane let out a brutal scheechy whine.....brought her around again but noticed i needed a lot of rudder to straighten her out, came in for landing and realized my left prop & spinner (view from above) was gone!!!!

tracked down the prop and realized it simply came unscrewed, screwed it back on again and took her back up - repeated the hard left bank at full throttle, prop came off again!!!

I noticed one of my shafts is black and one is silver, dont know if one has some sort of adhesive on it and thew other was over looked or that is simple to distiguuiish the orientation...but I am guessing the torque through the turns is causing the prop to unscrew....i put a dab of CA on both of them and will try it out later this afternoon to see if it helps.

Just wanted others to know about the potential issue and it might be a good idea to put a drop of CA on your propshafts as well
trust416 is offline Find More Posts by trust416
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 03, 2011, 02:22 PM
Electric Coolhunter
Thomas B's Avatar
United States, TX, Fort Worth
Joined Jun 2000
14,640 Posts
Is your left hand prop shaft silver? (Left hand should be silver and right hand should be black)

Might have gotten mixed up at the factory.....

CA might be a little too permanent....I have good luck with very tiny drops of 5 min epxy in situations like that.
Thomas B is offline Find More Posts by Thomas B
RCG Plus Member
Latest blog entry: 2014 events and travel
Reply With Quote
Old Apr 03, 2011, 02:25 PM
Your user title is suggestive,
Xptical's Avatar
Warner Robins, GA
Joined Apr 2006
1,805 Posts
Quick update:

On my MSR heli, I think the GEAR channel caused the board to toggle in and out of dual rates. Kinda like "pressing" on the stick on those cheap Parkzone controllers.

Anyway, I mapped a toggle switch to all of the free channels. I confirmed in monitor mode that all spare channels were flipping between -100% and +100%. I didn't see any change in control movement when I flipped the toggle.

I guess this board doesn't have built-in dual rates.
Xptical is offline Find More Posts by Xptical
Reply With Quote
Old Apr 03, 2011, 02:32 PM
Registered User
Toronto, Canada
Joined Jan 2005
2,360 Posts
yeah my prop shafts are proper colours no idea how the prop just seems to spin off on those turns...strange.
trust416 is offline Find More Posts by trust416
Reply With Quote
Old Apr 03, 2011, 02:56 PM
Registered User
Bakersfield, California
Joined Jan 2007
253 Posts
Quote:
Originally Posted by trust416 View Post
yeah my prop shafts are proper colours no idea how the prop just seems to spin off on those turns...strange.
The threads are short and very fine, prop is plastic and easily stripped out.....

Just put a small (very small) drop of CA on the shaft threads and replace your prop. I use it each time I' remove the prop just to set it solid. Remember that the threads are right and left handed. Black is lefthand and silver is righthand.
maxwellmark is offline Find More Posts by maxwellmark
Last edited by maxwellmark; Apr 03, 2011 at 03:32 PM.
Reply With Quote
Old Apr 03, 2011, 03:04 PM
Registered User
Joined Dec 2010
30 Posts
Motor issue.......sigh

It has done this out of the box. Looking from underneath the motor on th eright spins, but no where nearly as easy as the left. I pulled the lower cowling and even gave it a drop of oil. (Which fixed my T-28), however nothing. You can hear it when I power it up, it struggles.

She will fly, but she is real lazy

I will call HH tomorrow and see if I can get a replacement motor.

Does anyone know the part number for the motor set? This will soon be my Micro FPV setup and I want to get her in the air ASAP.

Thanks guys!
jcgn2flyin is offline Find More Posts by jcgn2flyin
Reply With Quote
Old Apr 03, 2011, 03:23 PM
Way to many airplanes!
Canada, QC
Joined Oct 2009
5,489 Posts
Quote:
Originally Posted by trust416 View Post
yeah my prop shafts are proper colours no idea how the prop just seems to spin off on those turns...strange.
Is it possible that you have two propellers that have been designed to run the same way (clockwise or counterclockwise???).
RealGambler is offline Find More Posts by RealGambler
Reply With Quote
Old Apr 03, 2011, 03:24 PM
Registered User
Bakersfield, California
Joined Jan 2007
253 Posts
Quote:
Originally Posted by jcgn2flyin View Post
Motor issue.......sigh

It has done this out of the box. Looking from underneath the motor on th eright spins, but no where nearly as easy as the left. I pulled the lower cowling and even gave it a drop of oil. (Which fixed my T-28), however nothing. You can hear it when I power it up, it struggles.

She will fly, but she is real lazy

I will call HH tomorrow and see if I can get a replacement motor.

Does anyone know the part number for the motor set? This will soon be my Micro FPV setup and I want to get her in the air ASAP.

Thanks guys!
Motor set PKZU1309 http://www.parkzone.com/Products/Rel...g&SubCategory=
maxwellmark is offline Find More Posts by maxwellmark
Reply With Quote
Old Apr 03, 2011, 03:24 PM
Way to many airplanes!
Canada, QC
Joined Oct 2009
5,489 Posts
Quote:
Originally Posted by jcgn2flyin View Post
does anyone know the part number for the motor set?
pkzu1309
RealGambler is offline Find More Posts by RealGambler
Reply With Quote
Old Apr 03, 2011, 03:55 PM
Your user title is suggestive,
Xptical's Avatar
Warner Robins, GA
Joined Apr 2006
1,805 Posts
Alrighty, another update.

I found my tach and was able to find a room without CF bulbs to test in. With the help of my girlfriend, I tached both engines on the stock battery and on Hyperion cells.

The stock battery gave me about 6500 RPM. The left motor was about 50 RPM under the right. Not bad, but it might cause a pull to the left.

On the Hyperion cells, I got 6600 RPM. Both engines were within 20 RPM of each other. Again, the left engine lagged somewhat.

The Hyperions are 240mah and 25C; 6 amps max draw.

The stock E-Flite is 250mah and 20C; 5 amps max draw.

The higher C rating equals a lower internal resistance and a higher output voltage. I really don't think 100RPM will mean much to this bird. But once the wind dies, I'll get some flights on both batteries and see.
Xptical is offline Find More Posts by Xptical
Reply With Quote
Old Apr 03, 2011, 05:01 PM
-=BS=-
BlazingStar's Avatar
Thousand Oaks, CA
Joined Jul 2009
1,212 Posts
motor issues update

Quote:
Originally Posted by BlazingStar View Post
Received the replacement motor (pair) from HH and managed to replace the starboard one without too much cosmetic damage to the airframe.
good news: right hand prop runs like new again
bad news: just like when it was new, it's a little sluggish to start, leaving me to wonder whether it will crap out again after another dozen flights.
No signs of gears damaged or rubbing on the foam. lubrication made no difference.

we'll see.....
As prmoised here's an update to my motor issues.

Six flights after installation of new motor the mosquito is having the same problem agai.
Starboard motor will not run without getting it going with a shove and sounds funny. Like it's not getting enough electric power.
What are the chances of having received two bad motors? Low. Makes me wonder about the new AR6400T

Will be calling HH again first thing Monday.
Hate paying for the privillege of being a company's beta-tester
BlazingStar is offline Find More Posts by BlazingStar
Reply With Quote
Old Apr 03, 2011, 05:30 PM
Registered User
Toronto, Canada
Joined Jan 2005
2,360 Posts
i dont see how the prop could of been stripped - i never touched them - this happened right out of the box ...either way its glued now and seems fine - but we will see if I can force the prop free of the CA now

im convinced it has something to do with fast banked hard left turns...its how it happened the first time, and the only thing i could do to make it happen again.

I dunno you can all give it try if ya want just go full throttle and yank a couple hard left bank turns...just be ready to bring it in on one prop if you experience what i did
trust416 is offline Find More Posts by trust416
Reply With Quote
Old Apr 03, 2011, 05:58 PM
Flying addicted and lovin it!
Fish99's Avatar
Canada, AB, Edmonton
Joined Jun 2010
2,741 Posts
Quote:
Originally Posted by trust416 View Post
i dont see how the prop could of been stripped - i never touched them - this happened right out of the box ...either way its glued now and seems fine - but we will see if I can force the prop free of the CA now

im convinced it has something to do with fast banked hard left turns...its how it happened the first time, and the only thing i could do to make it happen again.

I dunno you can all give it try if ya want just go full throttle and yank a couple hard left bank turns...just be ready to bring it in on one prop if you experience what i did
The one POSITIVE on this is that it would seem the Mossie IS capable of flying on only one engine, just like the real deal! (Have to find a silver lining somewhere!) Seriously, thanks for posting this info, I will be keeping an eye on mine.

Marlin
Fish99 is offline Find More Posts by Fish99
Reply With Quote
Old Apr 03, 2011, 06:14 PM
Parkstormer!
Raleigh, NC
Joined Jan 2010
1,986 Posts
I had my mishap with the Mossie yesterday, but it was 100% pilot error--I was enjoying mine so much that I was doing WOT touch-and-gos, and forgot about the curb! Aside from a scratch or too, though, I got away with only a broken left prop shaft--replacement's on the way. I hate to see folks having so many issues, but I'm still loving mine, so far.
GradyLee is offline Find More Posts by GradyLee
Reply With Quote
Old Apr 03, 2011, 09:18 PM
Registered User
Joined Sep 2010
4,060 Posts
Quote:
Originally Posted by trust416 View Post
i dont see how the prop could of been stripped - i never touched them - this happened right out of the box ...either way its glued now and seems fine - but we will see if I can force the prop free of the CA now

im convinced it has something to do with fast banked hard left turns...its how it happened the first time, and the only thing i could do to make it happen again.

I dunno you can all give it try if ya want just go full throttle and yank a couple hard left bank turns...just be ready to bring it in on one prop if you experience what i did
If the prop isn't stripped and shafts and props are on the sides they are supposed to be, the threads are such that they will not unscrew, they would just try to get tighter if the threads are in fact righthanded for the left hand (silver) shaft and lefthanded for the right hand (black) shaft. I have not taken a prop off on mine to be sure of the threads, but know that the shafts are color coded and making them different threads is the only thing that sounds reasonable.

Edit - update - I go to thinking and checked the manual - It has no mention of left hand threaded props. Says to change props screw them off the shaft by turning counterclockwise (right handed thread). Can you guys that have had them off verify this? Looks like the right side motor would be screwing props off all the time if this were the case. And to the original poster, my mossie has several hours on it and has never lost a prop and has been cranked in hard turns a lot.
bobly is offline Find More Posts by bobly
Last edited by bobly; Apr 03, 2011 at 09:28 PM.
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product New Hobby-Lobby micro P-51 and Spirfire! - direct competitor to Parkzone Ultra Micro? Smokescreen38 Micro Ready-to-Fly 316 Aug 23, 2012 12:51 AM
Discussion Parkzone New Ultra Micro Mosquito Mk VI ChuckTseeker Scratchbuilt Indoor and Micro Models 4 Feb 03, 2011 02:22 AM
For Sale parkzone ultra micro J-3 cub BNF trade for micro trojan ED3 Aircraft - Electric - Micro & Indoor Airplanes (FS/W) 3 Nov 06, 2010 03:19 AM
Sold Moved to micro section -Parkzone Sukhoi SU-26m Ultra Micro BNF - w/ Lots of new parts major.monogram Aircraft - Electric - Airplanes (FS/W) 2 Jun 08, 2010 01:00 AM
Found Parkzone Ultra Micro P-51D BNF (New or like new condition) CGReload Aircraft - Electric - Micro & Indoor Airplanes (FS/W) 1 Oct 09, 2009 02:28 PM