Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Jun 27, 2012, 12:19 PM
Registered User
United States, NE, North Platte
Joined May 2012
149 Posts
Quote:
Originally Posted by Heli Biggie View Post
R u running a flat throttle curve. And try running higher rpms, or turn down the gyro..
Not completely flat. L-0, 1-40, 2-50, M-50, 3-50, 4-60, H-60. Any suggestions? Adjusting the gyro sensitivity doesn't seem to help much.
trhodes is offline Find More Posts by trhodes
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 27, 2012, 12:28 PM
Folding Spacetime
navigator2011's Avatar
United States, CA, Fullerton
Joined Jul 2011
1,949 Posts
Quote:
Originally Posted by trhodes View Post
With tail in and aggressively moving the v400 left and right into a bank sometimes the tail wag is worse going to the left as opposed to the right. Does anyone else experience this?
Are you talking about a weathervaning type of effect, here? When I move left and right quickly with the tail in, there is some weathervaning of the tail as the motor tries to compensate for abruptly changing air currents. If that is what you are seeing, then don't worry it's normal.
navigator2011 is offline Find More Posts by navigator2011
Reply With Quote
Old Jun 27, 2012, 01:19 PM
Human Being
Joined Jun 2011
1,435 Posts
Quote:
Originally Posted by trhodes View Post
Not completely flat. L-0, 1-40, 2-50, M-50, 3-50, 4-60, H-60. Any suggestions? Adjusting the gyro sensitivity doesn't seem to help much.
Are you still running the stock brushed motor? If so that looks like you might not be getting enough power, and low headspeed causes wobble. It's possible you are right on the line with headspeed and when you put in that bigger battery you don't have enough lift to keep it flying right.

Try 0, 50, 75, 75, 75, 75, 75 on your throttle curve and see if that gets rid of the wobble.
dilberto is offline Find More Posts by dilberto
Reply With Quote
Old Jun 27, 2012, 02:05 PM
Registered User
United States, NE, North Platte
Joined May 2012
149 Posts
Quote:
Originally Posted by dilberto View Post
Are you still running the stock brushed motor? If so that looks like you might not be getting enough power, and low headspeed causes wobble. It's possible you are right on the line with headspeed and when you put in that bigger battery you don't have enough lift to keep it flying right.

Try 0, 50, 75, 75, 75, 75, 75 on your throttle curve and see if that gets rid of the wobble.
Thanks Dil,

I have the brushless main and tail but the throttle travel is set 0 to 80%. So, I think I will still try and adjust.

Thanks,
trhodes is offline Find More Posts by trhodes
Reply With Quote
Old Jun 27, 2012, 02:19 PM
Human Being
Joined Jun 2011
1,435 Posts
Quote:
Originally Posted by eugenechong View Post
I've tried swapping both servos around and still got the same results. I'm not too sure what servos are they. They came with the Tarot 450 pro combo kit.

Does the 2702v come with built in gyro? I have the rx with the 2 small lil' antennas facing out at the tail of the heli. Is that in a good direction?
Yeah the 2702v has the tail and fbl gyros inside it. Sounds like you also have it mounted in the same position I do, so that should work.

If you take a video of what is happening, then reverse your aileron and pitch servos in the tx and video that, we might be able to get a better feel for what's going on and be able to help better.

One other thing i just thought of, if your servos are just acting bizzar, check that you have your servos on the tx set to 3 servo 180 degree (not the 1 servo setting the v400 uses)

How bout we take this discussion over to the Walkera V clone threads, because there are a lot more people there with this combo that could also help, and it doesn't really have much to do with the v400 so i don't want to confuse people here and accidentally cause a wreck because somebody changed their settings to 3 servos, lol
http://www.rcgroups.com/forums/showt...73111&page=175
dilberto is offline Find More Posts by dilberto
Reply With Quote
Old Jun 27, 2012, 02:22 PM
Human Being
Joined Jun 2011
1,435 Posts
Quote:
Originally Posted by trhodes View Post
Thanks Dil,

I have the brushless main and tail but the throttle travel is set 0 to 80%. So, I think I will still try and adjust.

Thanks,
No prob, vibrations and head speed are the two main culprits of wobble from what i've seen (twitchy servos can cause some issues too, but it's a little different, and also probably wouldn't be affected by which battery you have). The head speed is easy to test, vibrations on the other hand are a lot harder to track down....
dilberto is offline Find More Posts by dilberto
Reply With Quote
Old Jun 27, 2012, 02:37 PM
Registered User
United States, NE, North Platte
Joined May 2012
149 Posts
Quote:
Originally Posted by dilberto View Post
No prob, vibrations and head speed are the two main culprits of wobble from what i've seen (twitchy servos can cause some issues too, but it's a little different, and also probably wouldn't be affected by which battery you have). The head speed is easy to test, vibrations on the other hand are a lot harder to track down....
Dil,

Do you think running a flat curve at 75 would create too much head speed?
trhodes is offline Find More Posts by trhodes
Reply With Quote
Old Jun 27, 2012, 03:25 PM
Human Being
Joined Jun 2011
1,435 Posts
Quote:
Originally Posted by trhodes View Post
Dil,

Do you think running a flat curve at 75 would create too much head speed?
That depends on the battery esc and motor, i'm not too familiar with the rtf heli motor, but I do recommend running a flat curve. You could work your way up, try 60, then 65, etc and see what works or if it helps with the wobble at all.

There is an app called helitach that's a couple of bucks that'll help you figure it out. I recommend around 2500rpm
dilberto is offline Find More Posts by dilberto
Reply With Quote
Old Jun 27, 2012, 05:22 PM
Registered User
United States, NE, North Platte
Joined May 2012
149 Posts
Quote:
Originally Posted by navigator2011 View Post
Are you talking about a weathervaning type of effect, here? When I move left and right quickly with the tail in, there is some weathervaning of the tail as the motor tries to compensate for abruptly changing air currents. If that is what you are seeing, then don't worry it's normal.
Yeah, I would say it is weathervaning. I need to just fly and quit being worried about the tail holding. I zip tied the hell out of everything and put an extra couple pieces of 3M double sided tape under the rx I am going to try and fly later. Wish me luck.
trhodes is offline Find More Posts by trhodes
Reply With Quote
Old Jun 27, 2012, 05:41 PM
Folding Spacetime
navigator2011's Avatar
United States, CA, Fullerton
Joined Jul 2011
1,949 Posts
Quote:
Originally Posted by trhodes View Post
Yeah, I would say it is weathervaning. I need to just fly and quit being worried about the tail holding. I zip tied the hell out of everything and put an extra couple pieces of 3M double sided tape under the rx I am going to try and fly later. Wish me luck.
Yeah, that weathervaning thing happens to me all the time, depending on the air conditions. I have noticed similar behavior with my 450 Pro clone, too. It is not a tail wag, which often is a repeating fish tailing motion of the tail due to vibes. Just plan on the weathervaning behavior occuring and then keep on flying. As long as the receiver is very well attached to the frame, you should be fine.
navigator2011 is offline Find More Posts by navigator2011
Reply With Quote
Old Jun 27, 2012, 08:19 PM
Human Being
Joined Jun 2011
1,435 Posts
Quote:
Originally Posted by navigator2011 View Post
Yeah, that weathervaning thing happens to me all the time, depending on the air conditions. I have noticed similar behavior with my 450 Pro clone, too. It is not a tail wag, which often is a repeating fish tailing motion of the tail due to vibes. Just plan on the weathervaning behavior occuring and then keep on flying. As long as the receiver is very well attached to the frame, you should be fine.
That's interesting, i'll have to pay more attention to that next time i fly. I think i know what motion you are describing but I didn't know what it was called and never really focused on that much, more on just keeping the heli flying. It always helps to know why things are happening and focus on them to be able to control it better, so once again thanks for the info Nav.
dilberto is offline Find More Posts by dilberto
Reply With Quote
Old Jun 27, 2012, 08:50 PM
They call me plan B
Heli Biggie's Avatar
United States, GA, Covington
Joined Mar 2011
2,087 Posts
I keep saying run a flat th curve .....im done, lol !! find the correct sleep number for your heli and go with it, then start fixing everything else.

I finally flew again today l i have had a rough week or 2. Nothing that a few flips wont fix.

walkera v400d02 600 warm up (4 min 58 sec)
Heli Biggie is offline Find More Posts by Heli Biggie
Reply With Quote
Old Jun 27, 2012, 10:05 PM
Registered User
United States, NE, North Platte
Joined May 2012
149 Posts
Quote:
Originally Posted by Heli Biggie View Post
I keep saying run a flat th curve .....im done, lol !! find the correct sleep number for your heli and go with it, then start fixing everything else.

I finally flew again today l i have had a rough week or 2. Nothing that a few flips wont fix.

http://www.youtube.com/watch?v=wCDNJ...e_gdata_player
Biggie,

What throttle curves are you running.
trhodes is offline Find More Posts by trhodes
Reply With Quote
Old Jun 27, 2012, 10:50 PM
Registered User
United States, NE, North Platte
Joined May 2012
149 Posts
Wow Biggie,

That video was awesome. Did you say that you got the 3D blades from xheli? How much balancing was required?
trhodes is offline Find More Posts by trhodes
Reply With Quote
Old Jun 28, 2012, 04:40 AM
Registered User
Joined Jun 2011
565 Posts
Quote:
Originally Posted by dilberto View Post
Yeah the 2702v has the tail and fbl gyros inside it. Sounds like you also have it mounted in the same position I do, so that should work.

If you take a video of what is happening, then reverse your aileron and pitch servos in the tx and video that, we might be able to get a better feel for what's going on and be able to help better.

One other thing i just thought of, if your servos are just acting bizzar, check that you have your servos on the tx set to 3 servo 180 degree (not the 1 servo setting the v400 uses)

How bout we take this discussion over to the Walkera V clone threads, because there are a lot more people there with this combo that could also help, and it doesn't really have much to do with the v400 so i don't want to confuse people here and accidentally cause a wreck because somebody changed their settings to 3 servos, lol
http://www.rcgroups.com/forums/showt...73111&page=175
Hi Diberto,

Thanks for replying. I'll post a video up as soon as I get back from overseas. All your great help are much appreciated =))
eugenechong is offline Find More Posts by eugenechong
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Another new Walkera (V400D02)? GetterDragun Micro Helis 130 Apr 01, 2013 09:23 AM
Discussion Alternative canopies for Walkera V200D02, V400D02 JumboA5 Mini Helis 2 Mar 18, 2011 04:29 AM
Question Transport devices for 2x Walkera V400D02 & 2x Walkera V200D02 JumboA5 Electric Heli Talk 2 Dec 13, 2010 08:22 AM
Discussion Walkera new 3D flybarless V400D02 Naev 3D Electric Heli Flying 2 Oct 31, 2010 08:50 PM