HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 09, 2011, 07:20 PM
Registered User
United States, AZ, Lake Havasu City
Joined Feb 2010
906 Posts
Quote:
Originally Posted by ccowboyearl View Post
Where is the best place to get the hs-5055 servos? My heli is on its way and i want to get the servos for it. I really appreciate all of the hard work and research you guys have done on this heli. It sure has saved me alot of time and $$$$$$$$$$. What other 315 blades will work on the 400? $20 for stock blades is too much. I was thinking of the 325 foam blades. Any comments on the foam blades.
Thanks,
Earl
I am not sure this is the best place to get the servos, but you can start here:

http://cgi.ebay.com/Hitec-HS-5055MG-...f#ht_789wt_834

SpadCat
SpadCat2000 is offline Find More Posts by SpadCat2000
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 09, 2011, 10:14 PM
Registered User
rustyh17's Avatar
Joined Jan 2011
116 Posts
Quote:
Originally Posted by ccowboyearl View Post
Where is the best place to get the hs-5055 servos? My heli is on its way and i want to get the servos for it. I really appreciate all of the hard work and research you guys have done on this heli. It sure has saved me alot of time and $$$$$$$$$$. What other 315 blades will work on the 400? $20 for stock blades is too much. I was thinking of the 325 foam blades. Any comments on the foam blades.
Thanks,
Earl
Earl, I got my HS5055mg's from Tom's RC. They did a pretty good job, but they were $22.00 including shipping.

I buy blades from:

http://www.cnchelicopter.com/servlet...kera-35/Detail

They are stock diameter, foam core, and two sets for $12.00 + shipping.
rustyh17 is offline Find More Posts by rustyh17
Reply With Quote
Old Apr 10, 2011, 12:24 AM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,604 Posts
Just plain DUMB.

There are no words to express how stupid i feel right now. When I heard about this kind of thing happening, I would say to myself, "how dumb could you be to do that".

Well, I swaped the 3.5mm banana from the burnt ESC, and put it on the 1800 blue lipo. After my numerous attempts at soldering the wiers together, and fooling around with the heat shrink, I finaly got it looking firm and ready for action. I put it on my charger to test the connection and charge it back up. I got ready for work as it was charging, and within 60mins it was ready. I could not just leave without trying it in the heli, so I pulled #1 out of the case was earger to see if it will work.

Here is where the stupidity kicks in. Without thinking I reached for the connection closest to the esc, thats where i would always look for the connection. There it was, hanging out from under the canopy, like im used to seeing. So, I grab the battery off the charger I pluged it in.... FLASH, POP, SMOKE... quickly removed it. What could be wrong I thought, is this esc giving problems now? I hope I did'nt fry anything important. The gold banana conection melted instantly. Still baffled, thinking something is wrong with my wiering, I grab a stock battery and try to plug it in....Same thing again, and another melted conector.

Then it hits me..... I'm trying to plug the battery into another battery..... Duh. I had a fully charged battery in the heli already, and because i have the brushless installed, i did not notice the plug on the other side. How dumb. I'm still cursing at myself.

Not only did i fry three connectors, i might have damaged the 3 batteries. I have a bag of ten hxt 3.5s' adout a week away. And with only one working battery, it will be a long week.

Just thought i sould share the dumb things happen to me, even when you think "it could never happen you".
kdean is online now Find More Posts by kdean
Reply With Quote
Old Apr 10, 2011, 12:39 AM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,604 Posts
Toddsmodels.com, thats where i got the hitech servos from. $19 each.
kdean is online now Find More Posts by kdean
Reply With Quote
Old Apr 10, 2011, 03:08 AM
Registered User
United States, AZ, Lake Havasu City
Joined Feb 2010
906 Posts
Quote:
Originally Posted by kdean View Post
There are no words to express how stupid i feel right now. When I heard about this kind of thing happening, I would say to myself, "how dumb could you be to do that".

Well, I swaped the 3.5mm banana from the burnt ESC, and put it on the 1800 blue lipo. After my numerous attempts at soldering the wiers together, and fooling around with the heat shrink, I finaly got it looking firm and ready for action. I put it on my charger to test the connection and charge it back up. I got ready for work as it was charging, and within 60mins it was ready. I could not just leave without trying it in the heli, so I pulled #1 out of the case was earger to see if it will work.

Here is where the stupidity kicks in. Without thinking I reached for the connection closest to the esc, thats where i would always look for the connection. There it was, hanging out from under the canopy, like im used to seeing. So, I grab the battery off the charger I pluged it in.... FLASH, POP, SMOKE... quickly removed it. What could be wrong I thought, is this esc giving problems now? I hope I did'nt fry anything important. The gold banana conection melted instantly. Still baffled, thinking something is wrong with my wiering, I grab a stock battery and try to plug it in....Same thing again, and another melted conector.

Then it hits me..... I'm trying to plug the battery into another battery..... Duh. I had a fully charged battery in the heli already, and because i have the brushless installed, i did not notice the plug on the other side. How dumb. I'm still cursing at myself.

Not only did i fry three connectors, i might have damaged the 3 batteries. I have a bag of ten hxt 3.5s' adout a week away. And with only one working battery, it will be a long week.

Just thought i sould share the dumb things happen to me, even when you think "it could never happen you".

I have to admit, kdean, that is a good one. Here are a couple of my recent dumb actions: My sons, a brother and a nephew were all flying our fixed wing foamies a few months ago, when I noticed my nephew looking dejected trying to ready his plane for flight, so I asked him what was wrong and he said he did not charge his transmitter battery and it was dead. Well, I already had a number of flights so I said he could use my battery. So after he was finished with it he gave it back to me and I proceeded to try to plug the battery back into my transmitter. It was getting dark and I was having trouble repluging it, but then I thought just use a little more force. Well, I got it plugged in, but in reverse, heard a pop and blew out one of my prized Hitec Eclipse transmitters. Repair bill.....$85.00.....Feeling.......exasperated with myself.

A better one.....I just got through telling a student of mine to ALWAYS check control surfaces before first flight of the day for correct movement, then proceeded to launch my Formosa on it's first flight of the day and it immediately corkscrewed (due to reversed controls) into the ground, shorted out the battery/esc and started heavily smoking. I ran over to it, and then remembering the videos of Lipos blowing up, veered away to a safe distance to watch helplessly as it burned/melted. Total loss, plane, electronics, everything, including my pride.

Got lots more, so don't be too hard on your self kdean!

SpadCat
SpadCat2000 is offline Find More Posts by SpadCat2000
Last edited by SpadCat2000; Apr 10, 2011 at 03:14 AM.
Reply With Quote
Old Apr 10, 2011, 07:18 AM
Registered User
ccowboyearl's Avatar
kentucky
Joined May 2009
399 Posts
foam blades

wowhobbies. go to walkera parts, v400do2, about half way down on the right side. $9.95. It doesn't tell the size. I saw somone else had got them, don't remember who.
Thanks, for all the info, you guys are great.
ccowboyearl is offline Find More Posts by ccowboyearl
Reply With Quote
Old Apr 10, 2011, 11:01 AM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,604 Posts
Quote:
Originally Posted by ccowboyearl View Post
wowhobbies. go to walkera parts, v400do2, about half way down on the right side. $9.95. It doesn't tell the size. I saw somone else had got them, don't remember who.
Thanks, for all the info, you guys are great.
I saw those, but are they 325mm?
kdean is online now Find More Posts by kdean
Reply With Quote
Old Apr 10, 2011, 11:04 AM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,604 Posts
Hey spad,

On the bright side, you were able to fix the tx, and i'm sure thats a lesson that student will never forget....
kdean is online now Find More Posts by kdean
Reply With Quote
Old Apr 10, 2011, 11:17 AM
Buy, Mod, Fly, Sell, Repeat
JHawk19's Avatar
United States, SC
Joined Apr 2008
1,874 Posts
Subscribing...

I just purchased a V400D02 from another user. Already upgraded with the brushless kit from RTF-Heli and metal gear servos. Also using 325mm CF Blades by Stealth. Flying with my WK-2801-Pro. Heli w/parts should arrive tomorrow.
JHawk19 is offline Find More Posts by JHawk19
Reply With Quote
Old Apr 10, 2011, 01:26 PM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,604 Posts
Welcome jhawk,

This is a great place to share your good times and your bad. Looking forward to hear some of your stories.

Kdean
kdean is online now Find More Posts by kdean
Reply With Quote
Old Apr 10, 2011, 05:32 PM
Registered User
twalace's Avatar
Joined Feb 2011
31 Posts
Finally found a place that has the parts I needed and placed the order, this time I ordered two main gears as I have gone through two now on major crashes. Think I am going to toss my original 1200mah battery as it appears to have taken a major portion of the impact. Don't want to have a fire or blowup on charging!

Lucikly I have the 1300mah Blue Lipo pack to get me by that I just changed the plugs on. Thinking of getting a 15 or 1600mah pack to try...
twalace is offline Find More Posts by twalace
Reply With Quote
Old Apr 10, 2011, 05:40 PM
Registered User
Canada, ON, Ottawa
Joined Jun 2009
2,997 Posts
Kdean,

I might have fried my first 4 in 1 by plugging the battery in reversely. Even though it was not supposed to be possible, and I thought the protection diode broke down on its own when the motor was running on no load.

I am using T deans for 2S or 3S setups right now, one side is a plug and the other side is a socket. I simply cannot connect 2 sockets together with two batteries. The T deans are easier to pull out than the stock banana plugs.

I can still connect 2 batteries together with the mirco T's I used on 1S though. I put tape on each 1S battery before storing them.

I managed to plug my charger into the RX2433 of my FBL 4#6 when I tried to charge the battery on board. Luckily my stock 1S charger was not powerful enough to set my RX on fire.

Everybody will have a such a moment. For mine, I call it a senior moment.

It was finally warm and sunny yesterday here after a long winter.

I tried my FBL 4#6 outside. It still got blown away even with the bigger battery I put on to load it up. I broke the glued together LG. No big deal I glued it back again.

Then I tried my ELE EP-200 fitted with flymentor and with flybar removed. It was OK with the breeze but wobbling badly back and forth in the air. I have left the gyro gain to max that must be too high or FM cannot really handles FBL.

When I brought it back in, trying to change the gyro gain, I could not get the KDS USB link to work. Without the computer link, I could not change settings.

That did not work out. I needed something else to fly outside on that nice day.

I had not replaced the servo's on my V400D02s yet. However the HS-55 on my used #2 came stripped, I might as well strip them one more time.

The used #2 took off was easier than I expected. It looks like it is true, the bigger the easier, but I did end it with my first crash with the V400D02 rather quickly.

I kind of panicked when the V400D02 was getting too close on tail in. It is much bigger than my FBL 4#6, you know and I went out of room on my drive way ...

I broke the tail motor mount, one wooden 325mm blade and stripped the already stipped servos. The wooden blade is supposed to save the servos but the HS55s are too weak. The main gear was a bit stripped but seemed still usable. I ordered new blades and glued the tail motor mount together. I have received my metal gear servos but haven't got time to replace them yet. It wasn't too bad.

I then had to pick up my car downtown. I may need a new throttle position sensor. That piece may cost me many V400D02's if ordered from the dealer. It went wrong without any crashes, so I shouldn't complain too much about my heli's. I found a cheaper source online today. I'll check with my garage tomorrow.

I did fix my KDS USB link last night by replacing the 12MHz crystal on it. The original crystal just stopped working on its own.

Things break and we keep fixing them... It is a perpectual cycle.

And it started to rain this morning.

Good luck.
Wasp09 is offline Find More Posts by Wasp09
Last edited by Wasp09; Apr 10, 2011 at 06:10 PM.
Reply With Quote
Old Apr 10, 2011, 09:22 PM
Registered User
ccowboyearl's Avatar
kentucky
Joined May 2009
399 Posts
hs-5055 servos

Can someone post a pic of direction the servos plug into the rx? I can't find a diagram that shows positive and negative on the stock servos. I can't find the size drill bit that was used to open the holes bigger. Can someone tell me. This is a great v400 forum, but its like reading war and peace. Between this one and helifreak i have spent about 4 hours just reading. Because i am old and senile i can't remember sht.
Thanks,
Earl
ccowboyearl is offline Find More Posts by ccowboyearl
Reply With Quote
Old Apr 10, 2011, 09:41 PM
Registered User
twalace's Avatar
Joined Feb 2011
31 Posts
If you look at the plugs they have a little tab that lines up with a slot on the RX to plug them in correctly. As far as the drill bit just up size one step at a time until it works.
twalace is offline Find More Posts by twalace
Reply With Quote
Old Apr 11, 2011, 01:24 AM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,604 Posts
HiTec servos

The yellow wire goes to the front of the rx and heli, away from the motor.

Here are the links to my installation blog:

Part One
http://www.rcgroups.com/forums/showthread.php?t=1421852

Part Two
http://www.rcgroups.com/forums/showthread.php?t=1421861

kdean
kdean is online now Find More Posts by kdean
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Another new Walkera (V400D02)? GetterDragun Micro Helis 130 Apr 01, 2013 09:23 AM
Discussion Alternative canopies for Walkera V200D02, V400D02 JumboA5 Mini Helis 2 Mar 18, 2011 04:29 AM
Question Transport devices for 2x Walkera V400D02 & 2x Walkera V200D02 JumboA5 Electric Heli Talk 2 Dec 13, 2010 08:22 AM
Discussion Walkera new 3D flybarless V400D02 Naev 3D Electric Heli Flying 2 Oct 31, 2010 08:50 PM