HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 08, 2011, 02:56 AM
Registered User
Joined Aug 2009
26 Posts
Hi,
I recently purchased a Walkera V400D2.
I am still a beginner in 6Ch helicopters.
When I tried the heli for the first time, I noticed that every time I move the rudder stick to one direction the heli head goes to the opposite direction. (Mode 2 transmitter)
Can any one tell me why is that happening, and how to fix it.
Sorry if my question sounded silly.
Thanks in advance
raghid is offline Find More Posts by raghid
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 08, 2011, 09:24 AM
Registered User
Canada, ON, Ottawa
Joined Jun 2009
3,160 Posts
Quote:
Originally Posted by kdean View Post
Here is a look at the damage...
The empty slot is not for a capacitor. There should be a Schottky diode. If your motor was missing both diodes, the ESC would definitely be in danger.

Please check your other motors.
Wasp09 is offline Find More Posts by Wasp09
Reply With Quote
Old Apr 08, 2011, 09:27 AM
Registered User
Canada, ON, Ottawa
Joined Jun 2009
3,160 Posts
Quote:
Originally Posted by SpadCat2000 View Post
...Love reading his posts on the electronics for our birds.

SpadCat
Thanks. For oscillation you have to ask the musicians.
Wasp09 is offline Find More Posts by Wasp09
Reply With Quote
Old Apr 08, 2011, 09:29 AM
Registered User
Canada, ON, Ottawa
Joined Jun 2009
3,160 Posts
Quote:
Originally Posted by raghid View Post
Hi,
I recently purchased a Walkera V400D2.
I am still a beginner in 6Ch helicopters.
When I tried the heli for the first time, I noticed that every time I move the rudder stick to one direction the heli head goes to the opposite direction. (Mode 2 transmitter)
Can any one tell me why is that happening, and how to fix it.
Sorry if my question sounded silly.
Thanks in advance
Is that a new RTF? Which TX do you have?
Wasp09 is offline Find More Posts by Wasp09
Reply With Quote
Old Apr 08, 2011, 11:04 AM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,675 Posts
Hey wasp,

This heli was sitting in the case for about a week, and was put in the case after some perfectly good flights. I looked through the case and could not find any "diodes" in there, so they could not have fallen off in transit.

I just emailed walkera and cant wait to see what they have to say. They cant blame wow for this one.

oscillating frequencies, A440, 100Hz, 22kHz
Can I put some of these in the V400?
kdean is offline Find More Posts by kdean
Last edited by kdean; Apr 08, 2011 at 12:47 PM.
Reply With Quote
Old Apr 08, 2011, 05:16 PM
Registered User
Joined Aug 2009
26 Posts
Quote:
Originally Posted by Wasp09 View Post
Is that a new RTF? Which TX do you have?
Thanks for ur reply Wasp09
Yeh it is. The transmitter is wk-2603
All the specs are on this link
http://www.hobby-wing.com/walkera-v4...elicopter.html
Thanks
raghid is offline Find More Posts by raghid
Reply With Quote
Old Apr 08, 2011, 05:42 PM
Registered User
Canada, ON, Ottawa
Joined Jun 2009
3,160 Posts
Quote:
Originally Posted by raghid View Post
Thanks for ur reply Wasp09
Yeh it is. The transmitter is wk-2603
All the specs are on this link
http://www.hobby-wing.com/walkera-v4...elicopter.html
Thanks
So it is stock. Mine came configured the correct way.

For Mode2, shifting your left stick right should turn the V400D02 clockwise in the air.

If it does not do that, check that your TX is set up for stick mode 2, swashplate type is configured for tripod, and ELEV, AILE, THRO, RUDD and PIT are all configured for NOR.

That is all I can think of for now.
Wasp09 is offline Find More Posts by Wasp09
Reply With Quote
Old Apr 08, 2011, 06:08 PM
Registered User
Canada, ON, Ottawa
Joined Jun 2009
3,160 Posts
Quote:
Originally Posted by kdean View Post
Hey wasp,

This heli was sitting in the case for about a week, and was put in the case after some perfectly good flights. I looked through the case and could not find any "diodes" in there, so they could not have fallen off in transit.

I just emailed walkera and cant wait to see what they have to say. They cant blame wow for this one.

oscillating frequencies, A440, 100Hz, 22kHz
Can I put some of these in the V400?
So it was new but no SS14. How about the others two you have?

BTW, your main motor may be singing around low A, but the main rotor fundamental should be well below 100Hz.
Wasp09 is offline Find More Posts by Wasp09
Reply With Quote
Old Apr 08, 2011, 07:33 PM
Registered User
United States, AZ, Lake Havasu City
Joined Feb 2010
921 Posts
Quote:
Originally Posted by kdean View Post
I can never understand all that tech talk, but it sounds like he knows what he's talking about.

I got #1 back in shape and ready for a test flight tomorrow at lunch time. As far as a blade tightness test, if i have a problems tomorrow, i'll throw the heli as far as i can, if the blades stay straight, i'll know they are too tight.

I hope everything works, or i'm gunna start my 450 clone.
kdean...Forget the test, just tighten them down until they don't flop on their own (and maybe a little more). Any tightness at all will keep them from whipping. I used to cringe at every throttle up when the blades were not already moving, now it is a lot of fun to watch and hear them smoothly wind up like a turbine. I love to see how much collective I can give before the heli starts to get light on the skids, hold there for a few moments, then left off.

Wasp, well I am kind of a hybrid. I have formal training in both electronics and music, but in electronics the training is really dated (I used to sell flip flop circuit board kits to both Steves of Apple computer) and in music, I just plain do not have any talent, but love to play guitar.

SpadCat
SpadCat2000 is offline Find More Posts by SpadCat2000
Reply With Quote
Old Apr 08, 2011, 11:53 PM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,675 Posts
Well, I did not have to throw my heli today. #1 is up and running with no problems. I hovered a battery this afternoon trying to get the trims and pitch set-up. The hitec servos are very quick, smooth, and percise. With the exp curve at 50% or no exp, the heli is very hard to control. Right now its set to 25%, but I might take it a bit lower until I get it set-up properly. I have to level my swash again, after the swash pop, i have to add way too much alieron trim to get a balanced hover. Im going to adjust the rod lengths to get everything perfect. With the brushless and the 325mm blades, the up and down response is also very sensitive. I have the throttle curve at 35% but I like faster head speeds, with less pitch movement. I'll play with it more this weekend.

Im still tempted to take the esc off of #2 to use on #3. So far #3 has the best feel and I miss flying it. But I want to keep a V400 in its stock form for comparisons later.

I guess there is a positive side to everything. Now that the esc has burned out, i now have a 3.5 banana connector for my 1800mah battery. I do have a bag of 10 connectors on the way, and Im going to put my last big order in on monday. Looking forward to getting my 2801....

Back on track in BahamaHeli land.

Kdean
kdean is offline Find More Posts by kdean
Last edited by kdean; Apr 09, 2011 at 03:25 AM.
Reply With Quote
Old Apr 09, 2011, 01:27 AM
Registered User
United States, AZ, Lake Havasu City
Joined Feb 2010
921 Posts
Good that you are flying again. Can you crank up the gyro a bit on #1 to see if that helps it's controllability? Is it just too sensitive? It is smart to keep one of your V400's in stock form as a baseline for future reference. My V400#1 is totally stock (although mostly disassembled and missing some of it's parts) along with it's transmitter.

On V400#2, I had brought my expos down from 100% to 50% a few flights back and later today (Friday) flew between rain showers in somewhat gusty conditions and had a ball. Had not flown in quite a few days and it was nice to get into the air again. Will now go down to 25% expo to see how that feels. The 325mm blades arrived today, so now I will be able to make a direct comparison between them and the shorter stock length cf blades.

My LHS called and said a partial shipment of V400 parts arrived today, and they asked me what I needed, and I said EVERYTHING! I was running on fumes, so to speak, and afraid to break something I did not have on hand which would have grounded me for a while. Hopefully will do some FF tomorrow depending on weather.

SpadCat
SpadCat2000 is offline Find More Posts by SpadCat2000
Reply With Quote
Old Apr 09, 2011, 03:24 AM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,675 Posts
My gyro is at 90% , and the elev & alier sens pots on the rx are at half. One day i tried to bump up the pots on the rx and got a strange wabble during flight, so im trying to use less gyro as my thumbs improve. Also, the balance delay is set to more delay. The gyro is nice when you want to do hands free hovering, but when you get into ff and bank turns, you dont want the gyro to get in the way. I want to one day be able to fly with the gyro off, only really using the tail hold function and not the elevator and alieron gyro.

A problem i am having is makeing changes to the settings on the 2603tx. If you change the pit/plt settings and save it, then go to exp and adjust a knob and save it, it also saves the other knob position, that was changed while setting up the pit. You really need to write your settings down, so you can remember wher each knob should be when your adjusting certain settings.

I guess thats why they have the 2801 pro. Cant wait.....

kdean
kdean is offline Find More Posts by kdean
Reply With Quote
Old Apr 09, 2011, 03:41 PM
Registered User
rustyh17's Avatar
Joined Jan 2011
116 Posts
Quote:
Originally Posted by kdean View Post
Well, I did not have to throw my heli today. #1 is up and running with no problems. I hovered a battery this afternoon trying to get the trims and pitch set-up. The hitec servos are very quick, smooth, and percise. With the exp curve at 50% or no exp, the heli is very hard to control. Right now its set to 25%, but I might take it a bit lower until I get it set-up properly. I have to level my swash again, after the swash pop, i have to add way too much alieron trim to get a balanced hover. Im going to adjust the rod lengths to get everything perfect. With the brushless and the 325mm blades, the up and down response is also very sensitive. I have the throttle curve at 35% but I like faster head speeds, with less pitch movement. I'll play with it more this weekend.

Im still tempted to take the esc off of #2 to use on #3. So far #3 has the best feel and I miss flying it. But I want to keep a V400 in its stock form for comparisons later.

I guess there is a positive side to everything. Now that the esc has burned out, i now have a 3.5 banana connector for my 1800mah battery. I do have a bag of 10 connectors on the way, and Im going to put my last big order in on monday. Looking forward to getting my 2801....

Back on track in BahamaHeli land.

Kdean
I have enjoyed the hitec servo's quickness, smoothness, and precision. (Plus they have lasted through 2 major crashes unscathed. Ball links and servo arms are much cheaper and quicker to replace imho...)

Got my #1 (and only) back in the air today in my living room, but too windy outdoors to fly (maybe at dusk the wind will calm for a bit).
rustyh17 is offline Find More Posts by rustyh17
Reply With Quote
Old Apr 09, 2011, 05:45 PM
Registered User
ccowboyearl's Avatar
kentucky
Joined May 2009
399 Posts
hs-5055 servos

Where is the best place to get the hs-5055 servos? My heli is on its way and i want to get the servos for it. I really appreciate all of the hard work and research you guys have done on this heli. It sure has saved me alot of time and $$$$$$$$$$. What other 315 blades will work on the 400? $20 for stock blades is too much. I was thinking of the 325 foam blades. Any comments on the foam blades.
Thanks,
Earl
ccowboyearl is offline Find More Posts by ccowboyearl
Last edited by ccowboyearl; Apr 09, 2011 at 06:03 PM.
Reply With Quote
Old Apr 09, 2011, 07:03 PM
BahamaHeli
kdean's Avatar
The Bahamas
Joined Dec 2010
3,675 Posts
Quote:
Originally Posted by ccowboyearl View Post
Where is the best place to get the hs-5055 servos? My heli is on its way and i want to get the servos for it. I really appreciate all of the hard work and research you guys have done on this heli. It sure has saved me alot of time and $$$$$$$$$$. What other 315 blades will work on the 400? $20 for stock blades is too much. I was thinking of the 325 foam blades. Any comments on the foam blades.
Thanks,
Earl
I cant remember where I got the servos from..... But they were $18 each.

Can you tell me where you see the 325mm foam blades, I can only find 335mm in foam.

I've been using the EXI 325mm CF blades $7, and really like them. If I can find that size in foam, I could practice my low inverted hover and not be too afraid of my mistakes....
kdean is offline Find More Posts by kdean
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Another new Walkera (V400D02)? GetterDragun Micro Helis 130 Apr 01, 2013 09:23 AM
Discussion Alternative canopies for Walkera V200D02, V400D02 JumboA5 Mini Helis 2 Mar 18, 2011 04:29 AM
Question Transport devices for 2x Walkera V400D02 & 2x Walkera V200D02 JumboA5 Electric Heli Talk 2 Dec 13, 2010 08:22 AM
Discussion Walkera new 3D flybarless V400D02 Naev 3D Electric Heli Flying 2 Oct 31, 2010 08:50 PM