SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jan 06, 2011, 12:07 AM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,996 Posts
Bug
email links to new posts in subscribed threads not working

I get automated emails such as the one below when a new post comes in to a thread I'm subscribed to. When I click on the link to go to the latest post, I get directed to the same old post every time... some time several pages back from the end! The mobile link works as it should... only the main link doesn't work. Here's a recent email that sends me to post #116 evey time... Can you fix this please?

===== THIS IS AN AUTOMATED EMAIL. PLEASE DO NOT REPLY. =====

Dear Tom Frank,

RADAR_66 has just replied to a thread you have subscribed to entitled - Discussion The REAL HD Key Cam Thread (see posts 1-4 first!) - in the Aerial Photography forum of RC Groups.

This thread is located at:
http://www.rcgroups.com/forums/showthread.php?t=1362692&goto=newpost

Here is the message that has just been posted:
***************
Mine just came in the mail today.....Took some test vids and I can't wait to strap it to my plane....By the way guy's keep up the good work for us noobs!
***************

You can also read this message at the mobile version of the site:
http://m.rcgroups.com/forums/showthread.php?t=1362692&goto=newpost

There may also be other replies, but you will not receive any more notifications until you visit the forum again.

All the best,
RC Groups
Tom Frank is offline Find More Posts by Tom Frank
Reply With Quote
Sign up now
to remove ads between posts
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! looking for STC plans (links on original thread are not working or dead) jaas75 Foamies (Scratchbuilt) 14 Dec 03, 2010 08:26 PM
Discussion New (posts in) subscribed threads HappyKillmore Site Chat 4 Nov 14, 2009 10:12 AM
Complaint LLLLooonngg Email delay in subscribed posts Steve H. Site Suggestions / Complaints 3 May 02, 2006 02:59 PM
"view new posts" feature not working Neil Morse Site Chat 3 Oct 25, 2001 08:47 AM