HobbyKing.com New Products Flash Sale
Reply
Thread Tools
This thread is privately moderated by billpa, who may elect to delete unwanted replies.
Old Mar 09, 2013, 12:49 PM
Registered User
junioro16v's Avatar
Brazil, PR, Curitiba
Joined Mar 2009
320 Posts
Hello my friends,

One question. Today I made a flight with my SW, using 4S lipo to BEC and ESC, passing through the Elogger.
I made one flight of 15minutes.
When I opened the fuselage (to plug usb on elogger), the elogger are very hot to the touch.
I know there is a regulator inside the elogger but my question is:
It is normal the elogger stays hot even with few minutes of flight and using 4s lipo?
junioro16v is offline Find More Posts by junioro16v
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 09, 2013, 06:17 PM
FPV junkie
m_beeson's Avatar
United States, UT
Joined Jan 2011
3,365 Posts
I don't think it is normal to get a lot of heat through the elogger. I have not checked it after a flight, so there is a lot of current going through it.

but I seem to recall some posts that eluded to it being a poor solder connection, or somthing like that. If I am correct in my recollection, it was attributed to a ground wire.

You can do a search for "elogger hot", in the OSD threads, and you will likely come up with some results.

Quote:
Originally Posted by junioro16v View Post
Hello my friends,

One question. Today I made a flight with my SW, using 4S lipo to BEC and ESC, passing through the Elogger.
I made one flight of 15minutes.
When I opened the fuselage (to plug usb on elogger), the elogger are very hot to the touch.
I know there is a regulator inside the elogger but my question is:
It is normal the elogger stays hot even with few minutes of flight and using 4s lipo?
m_beeson is offline Find More Posts by m_beeson
Reply With Quote
Old Mar 09, 2013, 07:55 PM
Registered User
junioro16v's Avatar
Brazil, PR, Curitiba
Joined Mar 2009
320 Posts
I will search for that.
The e logger is getting hot but everything is working ok.
I'm afraid that this is not a normal issue.
junioro16v is offline Find More Posts by junioro16v
Reply With Quote
Old May 11, 2013, 03:06 AM
Registered User
gspence's Avatar
United States, CA, Escondido
Joined Mar 2013
219 Posts
Hello.

I just received my OSD Pro, eLogger V4 and GPS sensor and I'm trying to get it all hooked up.

When I installed the latest version of the data logging software (non-beta), it prompted to install firmware upgrades. The OSD Pro upgraded fine but the eLogger wants to update to 1.21 over and over again. Each time it completes successfully, but then it tells me there's no firmware and tries to update 1.21 again. I've powered it all down, disconnected, restarted the software and it continues to do it. Has anyone seen this happen before?

Thanks
Greg
gspence is offline Find More Posts by gspence
RCG Plus Member
Old May 13, 2013, 10:19 PM
billpa's Avatar
Joined Nov 2003
4,926 Posts
juniouro16v,

It's normal for the eLogger to become warm to the touch when operating at 4S due to the onboard regulator. Please verify though that the heat occurs even if you are not flying. That would indicate that the heat is from the regulator, which is not a problem assuming everything is operating correctly.

Greg, can you confirm that you are running software version 10.44 (this shows up on the bottom of the software screen, or under "help, about") and that you get this message when you start up the software?

Also, does the message occur if you disconnect the OSD and other sensors from the eLogger?
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old May 22, 2013, 01:24 PM
Registered User
United States, CA, Livermore
Joined Jan 2012
903 Posts
elogger on a gasser helicopter

I want to measure RPM and throttle position on a gasser helicopter and I have some questions:

I have an LiFe battery running everything. My engine is a Zenoah G290RC.

1 Power: Do I have to loop the control power through the elogger? In other words, can I just connect the Bat connector and not the ESC connector (to the RX). I realize I won't get load current this. Is the there another way to power the elogger without using the Bat terminal?

2 LiFe voltage OK? The manual says not to use the throttle Y cable if the RX voltage is more than 6V. The LiFe voltage is 6.6 V or so. is that OK?

3 Stator Gator as RPM sensor: This was asked a few years ago but I thought I would revisit the topic. I am using a Stator Gator to get an RPM signal to my GV-1 governor. It puts out a 1ms pulse per rev. I posted a photo of the waveform on a scope here:
http://www.helifreak.com/showthread....ight=waveforms
just look at the top photo
will this work with the elogger? Some older posts said you have to invert the logic signal. I do understand the elogger wiring is "non-standard". I just want to know if the signal will work and/or do I have to invert it.

4 GV-1 magnetic sensor. I have a Futaba GV-1 magnetic sensor but am not currently using it (since I am using the Stator gator). Will it work with the elogger? I would be using the flywheel magnet.

5 Will the Eagle Tree Hall sensor definitely work with the flywheel magnet? I read an older post suggesting that it would work.

6 Spark plug sensor: I read an older post that ET was developing an RPM sensor that wraps around the spark plug wire. Did that ever become available?
rhodesengr is offline Find More Posts by rhodesengr
Reply With Quote
Old Jun 11, 2013, 12:15 PM
Registered User
Joined Jun 2013
1 Posts
V4 altimeter integration?

Is it possible to link the altimeter to servos to maintain preset altitude? In practice how precise is the altimeter?
Stan P is offline Find More Posts by Stan P
Reply With Quote
Old Jun 11, 2013, 06:38 PM
billpa's Avatar
Joined Nov 2003
4,926 Posts
rhodesengr, sorry, looks like I missed your question earlier.

1. yes - it's not necessary to connect the ESC connector.
2. we've tested at 6V and below, so I can't really advise to go above that.
3. The link below is not working. I don't have first-hand experience with the stator-gator.
4. Sorry, no first-hand experience with that one either.
5. I believe that would work fine. A lot of people have had good luck with that.
6. We never released a spark sensor, but we have had reports that wrapping the "wire 1" wire of our brushless RPM sensor around the spark plug wire works. However, again, we have no first-hand experience with this.

Stan P, no we presently don't have an altitude hold device. The altimeter V4 is approximately +/- 1 foot resolution.
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Jul 30, 2013, 03:36 PM
Registered User
AlGerbens's Avatar
United States, AZ, Mesa
Joined Feb 2007
82 Posts
"the spektrum receiver cannot be monitored when GPS is used (but we are working on a solution for both of these features)."
^Post number 78, in 2011.

How's resolution of the spektrum receiver monitoring and gps conflict coming?
AlGerbens is offline Find More Posts by AlGerbens
Reply With Quote
Old Jul 31, 2013, 01:29 PM
Registered User
Canada, ON, Smith-Ennismore-Lakefield
Joined Apr 2010
63 Posts
My wife bought me an elogger v4 for Christmas this year. I am an rcboater and used it for the first time about three weeks ago on a 4s sport hydro setup. The boat suddenly stopped after a couple of minutes and when I retrieved it the negative leads had come off the board. On closer inspection it look like a poor solder joint. I am wondering if anyone else has encountered this problem?
johnmaclean is offline Find More Posts by johnmaclean
Reply With Quote
Old Aug 01, 2013, 09:11 AM
JohnET's Avatar
United States, NC, Charlotte
Joined Apr 2013
413 Posts
johnmaclean, That is definitely not a common occurrence. If you are sure it wasn't a result of high temperature and want to solder it back yourself I think it would be fine. Otherwise, if you want to send it in for us to test, we will do so at no charge. We will also go ahead and repair or replace it while we have it.

John
JohnET is offline Find More Posts by JohnET
Site Sponsor
Reply With Quote
Old Aug 01, 2013, 05:01 PM
Registered User
Canada, ON, Smith-Ennismore-Lakefield
Joined Apr 2010
63 Posts
Thanks, John. I re-soldered the leads back on the board last night but won't get a chance to test it before the weekend. From the data recorded before the incident my setup was averaging 78 amps with a maximum recorded spike of 149 amps. I've been pretty meticulous about watching my temps and timig my runs especially with this boat. Temperature hasn't been an issue with this setup before 119 on the ESC and motor after a 3 minute run.
johnmaclean is offline Find More Posts by johnmaclean
Reply With Quote
Old Aug 02, 2013, 07:35 AM
JohnET's Avatar
United States, NC, Charlotte
Joined Apr 2013
413 Posts
Cool. If you run into anymore issues related to that, open a support ticket and we will provide you RMA info to send it to use to check out and repair/replace.
JohnET is offline Find More Posts by JohnET
Site Sponsor
Reply With Quote
Old Aug 04, 2013, 04:19 AM
Registered User
Joined Aug 2011
2 Posts
4pin usb connection

Hi !
i just got elogger v4 and i just wondering if i can put another sensor/device in the middle usb connection
There is allready a mini usb so why 4pin usb?
I have elogger v4,osd pro ,gps and i altimeter connected to the osd pro 4pin serial
I havent tested if everything work outside but its power up
Thats why my question. no where else to put the altimeter , 4pin usb??
thx Patrik sweden
enzoman is offline Find More Posts by enzoman
Last edited by enzoman; Aug 04, 2013 at 04:29 AM.
Reply With Quote
Old Aug 08, 2013, 08:14 PM
Registered User
United States, TX, Katy
Joined Aug 2009
109 Posts
question

Quote:
Originally Posted by JohnET View Post
Cool. If you run into anymore issues related to that, open a support ticket and we will provide you RMA info to send it to use to check out and repair/replace.
I have the Eaglethree OSD and I use this in my Hexacopter, My question is, it is possible to put on the OSD a magnetic compass ???

I know the the Eaglethree use the GPS to show the Direction etc, But this sometimes is not the best when use on a Copter, because in other to know the direction the unit have to move all the time (that is true with a PLANE but not in a Hexacopter)

Thanks for your help.
wwmilanl is offline Find More Posts by wwmilanl
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question OSD Pro, eLogger V3, GPS V4 problems updating firmware in OSD Pro jbfoamy Eagle Tree Systems 23 Jun 02, 2012 02:59 PM
New Product Announcing the eLogger V3! billpa Eagle Tree Systems 281 Aug 30, 2011 01:20 PM
Cool Announcing the eLogger V3! billpa Product Announcements 21 Nov 06, 2007 11:28 AM
Discussion Announcing the MicroPower V3 eLogger! billpa Power Systems 2 Oct 10, 2007 06:22 PM