HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Feb 02, 2013, 03:10 PM
Did you check the FAQ already?
SoloProFan's Avatar
The Netherlands
Joined Jul 2010
12,513 Posts
From the first postings in this thread:

"Trim Issues:


Q 1: The swash plate is not level. I think this asks for some major adjustments...

A: Don't level the swash! The weight distribution on this heli requires the swash to be tilted backwards a little to hold steady. Same applies to the sideways tilt, but this is because the heli hangs slanted in the air, like we discussed earlier. Just trim it in the air, not on the ground, this is not a CP heli. On the Bravo SX the swash is tilted less, because the center of gravity (CoG) is more to the back on this heli. Still, the same principle applies, if you level the swash, you'll end up trimming the heli back to the original swash position with the TX to get hands free stable hover ability back."


So I would suggest in your case, just apply a little trim to get it to hold steady in hover, with as little drift as possible and fly it. EPA is only needed when a servo travels too far occasionally and locks up. Be aware also of the coupling between tail and forward/backward movement, as described in the first three postings as well. If the heli is slowly spinning clockwise, it will automatically drift forward a little as well.
SoloProFan is offline Find More Posts by SoloProFan
RCG Plus Member
Sign up now
to remove ads between posts
Old Feb 04, 2013, 05:51 PM
what goes up also goes down !!
manjochr's Avatar
GREECE
Joined Sep 2010
20 Posts
my solo 260 trembles like a bell when i push the stick forward ?? what is the problem
manjochr is offline Find More Posts by manjochr
Reply With Quote
Old Feb 04, 2013, 07:53 PM
Yo R Wee Too Lo
United States, OH, Cleveland
Joined Oct 2011
895 Posts
Quote:
Originally Posted by edge-crx View Post
Hey! Which city in Croatia is the girl of your son? Here it is: When in the air, if no controls are touching, the helicopter slowly going forward or slightly to the side, just slightly. So he does not stay exactly in place in the air. When a helicopter flies, the difference in push-pull wires remains the same as in the picture, the right wire (elevator control) is higher than the left also has the right servo slightly higher than the left. Servo endpoints are ok. So, when the helicopter is in the air it looks like the picture I sent. I read that there are EPA PROCEDURES. Should I do that? Thanks for your help!
mother from village of kruskovaca, dad rom smrekovac came to U.S. a while ago
two brothers mate and tomica jurcevic
tonytester is offline Find More Posts by tonytester
Reply With Quote
Old Feb 05, 2013, 10:07 PM
Registered User
Joined Jan 2013
21 Posts
I am not a happy camper. I took the advice of SoloProFan (thanks) and read up at the first of this thread and fixed my heli by drilling a hole through the main shaft because I had sheared off the tabs that go into the blades. I found an old watch that I had and used 2 of the little rods that hold the metal watch band pieces together and cut them to the correct length to fit through the hole for attaching the blades.

When I cut the little rods to the correct length they both became 2 pieces (shaking head), so actually they were rods with a slit down the middle until they were solid at one end. I had cut them both (without realizing it) off towards the solid section so I ended up with 4 pieces of medal. Anyway I put all 4 pieces in the hole and put everything together and it worked perfectly!

For about 3 minutes it worked perfectly...then the heli started spinning in circles. I held it in my hand and started experimenting with the controls and realized that the rear motor is not working!!!

Fix one problem and then I have another. Can't win. I checked the wiring and it seems fine. I can only assume (I hate that word) that the motor has gone out unless someone has any suggestions I suppose I will have to order one.
majoraward is offline Find More Posts by majoraward
Reply With Quote
Old Feb 06, 2013, 11:19 AM
Yo R Wee Too Lo
United States, OH, Cleveland
Joined Oct 2011
895 Posts
Quote:
Originally Posted by majoraward View Post
I am not a happy camper. I took the advice of SoloProFan (thanks) and read up at the first of this thread and fixed my heli by drilling a hole through the main shaft because I had sheared off the tabs that go into the blades. I found an old watch that I had and used 2 of the little rods that hold the metal watch band pieces together and cut them to the correct length to fit through the hole for attaching the blades.

When I cut the little rods to the correct length they both became 2 pieces (shaking head), so actually they were rods with a slit down the middle until they were solid at one end. I had cut them both (without realizing it) off towards the solid section so I ended up with 4 pieces of medal. Anyway I put all 4 pieces in the hole and put everything together and it worked perfectly!

For about 3 minutes it worked perfectly...then the heli started spinning in circles. I held it in my hand and started experimenting with the controls and realized that the rear motor is not working!!!

Fix one problem and then I have another. Can't win. I checked the wiring and it seems fine. I can only assume (I hate that word) that the motor has gone out unless someone has any suggestions I suppose I will have to order one.
are you absolutely sure the tail motor is plugged in that wild vibration could have made it shakeloose.
tonytester is offline Find More Posts by tonytester
Reply With Quote
Old Feb 06, 2013, 11:56 AM
what goes up also goes down !!
manjochr's Avatar
GREECE
Joined Sep 2010
20 Posts
is there a link for solo pro 260 a repair guide becouse the one at the first page doesnot work???
manjochr is offline Find More Posts by manjochr
Reply With Quote
Old Feb 06, 2013, 05:08 PM
what goes up also goes down !!
manjochr's Avatar
GREECE
Joined Sep 2010
20 Posts
My solo pro 260 trembles when it moves forward what is the problem ??????
nine eagles solo pro 260 v2 forward movement tremble problem (0 min 10 sec)
manjochr is offline Find More Posts by manjochr
Reply With Quote
Old Feb 07, 2013, 05:56 AM
Did you check the FAQ already?
SoloProFan's Avatar
The Netherlands
Joined Jul 2010
12,513 Posts
Quote:
Originally Posted by majoraward View Post
For about 3 minutes it worked perfectly...then the heli started spinning in circles. I held it in my hand and started experimenting with the controls and realized that the rear motor is not working!!!

Fix one problem and then I have another. Can't win. I checked the wiring and it seems fine. I can only assume (I hate that word) that the motor has gone out unless someone has any suggestions I suppose I will have to order one.
Could also be the rotor is slipping, or pressed too tightly against the motor can. Also check if the connector is indeed fully pressed on the board. If all is ok, it's most likely the motor.


Quote:
Originally Posted by manjochr View Post
is there a link for solo pro 260 a repair guide becouse the one at the first page doesnot work???
Quote:
Originally Posted by manjochr View Post
My solo pro 260 trembles when it moves forward what is the problem ??????
It seems the repair guide has been taken offline. I hope I can find another.

This wobbling might be due to bent blade pivot pins. I've seen it on one of my helis before, and fixed it by using a new main shaft (just the plastic top section, no need to replace the CF shaft, unless damaged)
SoloProFan is offline Find More Posts by SoloProFan
RCG Plus Member
Old Feb 07, 2013, 08:53 AM
what goes up also goes down !!
manjochr's Avatar
GREECE
Joined Sep 2010
20 Posts
ok i upgraded my heli with the cnc pack from ebay and the tremble stoped
but i have problem with the rudder trims so i will go do sub trim mode i will inform you....
manjochr is offline Find More Posts by manjochr
Reply With Quote
Old Feb 07, 2013, 11:09 AM
Different fly 4 different guy
gordonzo's Avatar
Canada, BC, Salmon Arm
Joined Jan 2011
1,892 Posts
Quote:
Originally Posted by manjochr View Post
ok i upgraded my heli with the cnc pack from ebay and the tremble stoped
but i have problem with the rudder trims so i will go do sub trim mode i will inform you....
Most rudder problems are related to the tail rotor, tail motor, or fading battery. Be aware that subtrim will not fix these issues and there is no reset to factory settings available.

If you have checked that the tail rotor is not pressed up against the motor, is not loose on the shaft, and your motor is properly responding to left and right turns while held in your hand, only then proceed cautiously with the subtrim.

I once got a Solo Pro 328a totally messed up with subtrim and it took a lot of trys to get it flying again. Keep track as you make changes (I didn't).

regards . . . g
gordonzo is offline Find More Posts by gordonzo
Reply With Quote
Old Feb 10, 2013, 03:49 PM
Registered User
Joined Jan 2013
21 Posts
Quote:
Originally Posted by SoloProFan View Post
Could also be the rotor is slipping, or pressed too tightly against the motor can. Also check if the connector is indeed fully pressed on the board. If all is ok, it's most likely the motor.
It was the tail motor gone bad.

I received the new Tail Set yesterday and installed it. The tail motor worked right away but the Solo Pro kept turning counter clockwise I gave up until this morning and then read up on it in this thread. Searched under "spinning counter clockwise" lol and found the answer - I had plugged the connector into the board backwards - guess I am used to having connectors like that plug in in only one direction, but not so for this.

I just had a really nice flight thanks to this thread.
majoraward is offline Find More Posts by majoraward
Reply With Quote
Old Feb 11, 2013, 05:58 AM
Registered User
CPMBOY's Avatar
Malaysia, Sabah, Kuala Penyu
Joined Aug 2011
718 Posts
Quote:
Originally Posted by majoraward View Post
It was the tail motor gone bad.

I received the new Tail Set yesterday and installed it. The tail motor worked right away but the Solo Pro kept turning counter clockwise I gave up until this morning and then read up on it in this thread. Searched under "spinning counter clockwise" lol and found the answer - I had plugged the connector into the board backwards - guess I am used to having connectors like that plug in in only one direction, but not so for this.

I just had a really nice flight thanks to this thread.
which connector?.....I also has symptoms like yours but mine went clockwise and not enough trust when going forward. So, I:
1. Replace the mainboard......(found out its not the culprit)
2. Replace the motor....(same as above)
3. Replace the tail motor.....(same as above)...and
its still went clockwise......
CPMBOY is online now Find More Posts by CPMBOY
Reply With Quote
Old Feb 11, 2013, 09:32 PM
Registered User
Joined Jan 2013
21 Posts
Quote:
Originally Posted by CPMBOY View Post
which connector?.....I also has symptoms like yours but mine went clockwise and not enough trust when going forward. So, I:
1. Replace the mainboard......(found out its not the culprit)
2. Replace the motor....(same as above)
3. Replace the tail motor.....(same as above)...and
its still went clockwise......
The connector for the tail motor was in backwards (upside down) which made the heli spin counter clockwise because the tail rotor spun the wrong direction so instead of preventing the heli from spinning, it actually was helping it to spin even more.

Today I broke the landing gear - but I have a spare! I think I am starting to get the hang of it finally so maybe I will be able to take it out for a spin outdoors this weekend.
majoraward is offline Find More Posts by majoraward
Reply With Quote
Old Feb 12, 2013, 05:55 AM
Registered User
CPMBOY's Avatar
Malaysia, Sabah, Kuala Penyu
Joined Aug 2011
718 Posts
nice to hear that majoraward...keep it up...
CPMBOY is online now Find More Posts by CPMBOY
Reply With Quote
Old Feb 15, 2013, 12:04 AM
Registered User
wheeler hts nsw australia
Joined Jan 2010
84 Posts
Does the solo pro tx bind with the solopro 328.If not have lost all interest in a brand where you need different tx.will have to move onto other brands that I can use my 9x with and is programmable.And I must say my v911 delivered to my door for $20 dollars flys way better than my solopro v2.
yendor is offline Find More Posts by yendor
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Revell Proto cx and Nine Eagles Solo Free Spirit EFEX ED Coaxial Helicopters 7 Feb 10, 2013 10:20 AM
Wanted Nine Eagles Solo Pro Receiver Board or Parts. flyerjs Aircraft - Electric - Helis (FS/W) 0 Nov 11, 2010 01:56 PM
Wanted Nine (9) Eagles Solo Pro - 'copter only. emarkay Aircraft - Electric - Helis (FS/W) 3 Oct 07, 2010 11:00 AM
Discussion Revell Proto MAX RTF/Nine Eagles Solo Pro RTF $69.99 at Tower Hobbies Firehawk989 Hot Online Deals 1 Sep 29, 2010 12:16 AM
Wanted MCX, Nine Eagles Solo, Proto CX RTF k5beason Aircraft - Electric - Helis (FS/W) 0 Apr 18, 2010 08:02 PM