HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 12, 2011, 07:52 PM
Registered User
Joined Feb 2005
2,695 Posts
I took the quad out for a hover test and checked what my throttle stick position said on my throttle curve, 74. I hooked up to MKTools to check what my hover point was. At a stick position of 74, I was getting 180 in MKtools. I have my setpoint in vario mode to 120. Should I change it to match 180 so when I turn it on, it won't change altitude?
Buffythesaint is online now Find More Posts by Buffythesaint
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 13, 2011, 01:40 AM
Registered User
Moscow, Russia
Joined Feb 2009
277 Posts
Quote:
Originally Posted by nikivan View Post
Very nice. Can you gives us part number or link for the shocks? Also, which servos are you using?
Oil dampeners - Traxxas 3762 or the same with max possible travel. Servos - Hitec HS-5645MG, HS-965MG or HD-9110MG from HK.

Regards,

Andrei
AndrKolom is offline Find More Posts by AndrKolom
Reply With Quote
Old Apr 13, 2011, 01:51 AM
Registered User
Moscow, Russia
Joined Feb 2009
277 Posts
Quote:
Originally Posted by techspy View Post
Very nice. You wouldn't happen to have a template for it would you?
I made some plates for my purpose - not for commercial using.
AndrKolom is offline Find More Posts by AndrKolom
Reply With Quote
Old Apr 13, 2011, 07:06 AM
Registered User
Itasca's Avatar
Upstate NY
Joined Aug 2009
138 Posts
GPS Battery

I read that by plugging in the USB on the Navi board after disconnecting the Navi from the FC that I would be able to charge the GPS battery, but when I do so, the battery doesn't charge up. The GPS is connected to the Navi. Am I doing something wrong? I have tried it with a few different USB cables but when I measure the voltage at the battery terminals, there is no charging voltage.

Thanks for any ideas.

Pete
Itasca is offline Find More Posts by Itasca
Reply With Quote
Old Apr 13, 2011, 08:11 AM
Registered User
techspy's Avatar
USA, NC, Matthews
Joined Aug 2008
3,249 Posts
Does anyone know what the "RX Only" setting in the osd screen does? Is this like a passive mode that only listens for updates?

Does anyone know how to reverse the output of servo 3 or 4 without reversing the channel on the radio? I have more than one function set to the channel in question so I can reverse it.

Also, in case anyone else is having issues using an EPI OSD and an XBee on the same din/dout connection, here is what I found out.

I connected an on/off switch inline with the tx/dout of the XBee. I leave it off and the osd works fine. I turn it on and the XBee works and the koptertool works fine but the osd freezes. I can then turn it off again and the osd works and I can still monitor info on the koptertool. I guess the Koptertool only requests a start of data or it just sees the info that the osd is requesting. Kinda like passive mode is supposed to work in the osd. It is definitely a communication/collision issue. If I boot up with both on, the osd doesn't boot (no hud etc and no flashing green data led) but as soon as I turn off the XBee or disconnect the TX wire of the XBee, the OSD starts working. This will work for me as I don't see a time when I would want to upload anything while using the osd during an fpv flight. Would be nice if they both worked all the time though.

FYI, I am using these

http://www.sparkfun.com/products/9132

http://www.sparkfun.com/products/9097
techspy is offline Find More Posts by techspy
RCG Plus Member
Latest blog entry: My Esprit Saga
Reply With Quote
Old Apr 13, 2011, 12:04 PM
Registered User
Joined Feb 2005
2,695 Posts
Quote:
Originally Posted by Itasca View Post
I read that by plugging in the USB on the Navi board after disconnecting the Navi from the FC that I would be able to charge the GPS battery, but when I do so, the battery doesn't charge up. The GPS is connected to the Navi. Am I doing something wrong? I have tried it with a few different USB cables but when I measure the voltage at the battery terminals, there is no charging voltage.

Thanks for any ideas.

Pete
Thats how I charged my gps bat. Never checked for voltage but my gps locks in about 1 minute so I assume it charged it.
Buffythesaint is online now Find More Posts by Buffythesaint
Reply With Quote
Old Apr 13, 2011, 12:16 PM
Registered User
Itasca's Avatar
Upstate NY
Joined Aug 2009
138 Posts
Mine will lock in a fairly short time but when I measure the voltage without the lipo connected it measures less than 1 volt. When hooked up via USB it doesn't show any increase in voltage even after a few hours. From what I understand, it should be about 3 volts.


Pete
Itasca is offline Find More Posts by Itasca
Reply With Quote
Old Apr 13, 2011, 03:32 PM
Don L.
Old Lyme, Connecticut
Joined Feb 2006
941 Posts
Quote:
Originally Posted by Itasca View Post
Mine will lock in a fairly short time but when I measure the voltage without the lipo connected it measures less than 1 volt. When hooked up via USB it doesn't show any increase in voltage even after a few hours. From what I understand, it should be about 3 volts.


Pete
Pete,

It should work the way you are doing it, but you can also charge it by connecting +5V and ground to pads around the outside of the board. There are places on all 4 edges of the board. The +5V points are in the middle and the runs that go around the corners are ground. I solder a 2-pin polarized connector to those pads and put a mating connector on one end of a USB cable.

- Don
dleroi is offline Find More Posts by dleroi
Reply With Quote
Old Apr 13, 2011, 07:05 PM
Registered User
Joined Dec 2005
681 Posts
Quote:
Originally Posted by fcharp View Post
@Steve... I forgot to mention that I did order some Avroto for evaluation purposes. I am a little wary of the supply issues with Pulso and the price of MK... We'll see how it goes.

Frederic
How are these Avroto working for you? Is this the same motor as Pulso/MK, and can they spin 13" props?
nikivan is offline Find More Posts by nikivan
Reply With Quote
Old Apr 14, 2011, 04:28 AM
Flying Kiwi
booma's Avatar
Wellington, NZ
Joined Apr 2005
804 Posts
Kiwi Okto

Hi Folks, just recently finished my first Okto build, seems like its a right of passage to post the results so here they are.

Churchlight (1 min 52 sec)


Cheers

Booma
booma is offline Find More Posts by booma
Reply With Quote
Old Apr 14, 2011, 04:39 AM
Mikrokopter Australia ;-)
simonjardine's Avatar
Australia
Joined Apr 2008
1,443 Posts
Quote:
Originally Posted by booma View Post
Hi Folks, just recently finished my first Okto build, seems like its a right of passage to post the results so here they are.

http://vimeo.com/22336905

Cheers

Booma
This is great Booma, the 10 -14mm lens works great on the Canon 550D.
Congratulations

Simon
simonjardine is offline Find More Posts by simonjardine
Reply With Quote
Old Apr 14, 2011, 05:30 AM
Registered User
Joined Apr 2007
1,174 Posts
Quote:
Originally Posted by nikivan View Post
How are these Avroto working for you? Is this the same motor as Pulso/MK, and can they spin 13" props?
Rusty@13brv3 did some test on these, results at http://www.rcgroups.com/forums/showp...0&postcount=10
MalaysianFlyer is offline Find More Posts by MalaysianFlyer
Reply With Quote
Old Apr 14, 2011, 10:22 AM
Registered User
Denmark, Capital Region of Denmark, Copenhagen
Joined May 2010
1,200 Posts
Warmer

First flight this year where I didn't freeze It's flying quite nicely, but I have major vibrations from my mount... It bounce too much, think I need a another mount, gonna be expensive
wizprod is offline Find More Posts by wizprod
Reply With Quote
Old Apr 14, 2011, 11:42 AM
Registered User
va3mw's Avatar
Joined Sep 2008
705 Posts
Bad for photos

But, pretty damn cool!

Festo - SmartBird (1 min 48 sec)
va3mw is offline Find More Posts by va3mw
Reply With Quote
Old Apr 14, 2011, 02:39 PM
Registered User
antonlubo's Avatar
East SF bay
Joined Apr 2007
572 Posts
Quote:
Originally Posted by va3mw View Post
But, pretty damn cool!
Nice ornithopter, Jim. With modern technology, muscle wires and whatnot, it should not be too much trouble for someone with the time and inclination, to build one of those....have fun, Tony
antonlubo is offline Find More Posts by antonlubo
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Mikrokopter Okto 2 build Roger_IIT Multirotor Talk 6 Feb 03, 2011 09:22 AM
Discussion Mikrokopter ME 2.0 Okto Build robin4 Multirotor Talk 16 Jan 12, 2011 03:07 PM
Discussion Mikrokopter / UAVP / quadrocopter / quadrotor build Arthur P. Multirotor Talk 16696 Nov 10, 2010 05:49 PM
Discussion X-3D Brushless Quadrocopter, general quadrocopter, x-ufo discussion PART 2 tend2it Multirotor Talk 2203 Nov 08, 2008 09:23 PM