SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Apr 29, 2011, 04:00 PM
Try the Truth for a change
Bill Henley's Avatar
home on the range
Joined Apr 2007
183 Posts
This?
Bill Henley is offline Find More Posts by Bill Henley
Reply With Quote
Old Apr 29, 2011, 04:02 PM
Registered User
SchiessCo's Avatar
North Hills
Joined Nov 1999
6,073 Posts
The last embedded pic I see is in post 1942 (but I know my IT department block content). Maybe Camo Kitty also crashes servers...
SchiessCo is offline Find More Posts by SchiessCo
Reply With Quote
Old Apr 29, 2011, 04:39 PM
Registered User
Adelaide, South Australia
Joined Jan 2009
44 Posts
Post 1981 works OK
barneybdb is offline Find More Posts by barneybdb
Reply With Quote
Old Apr 29, 2011, 05:08 PM
Oxford Panic
AndyOne's Avatar
United Kingdom, Oxford
Joined Feb 2003
3,659 Posts
There's something wrong, embedded images aren't showing after #1942

A.
AndyOne is offline Find More Posts by AndyOne
Reply With Quote
Old Apr 29, 2011, 06:33 PM
56S
Certified Balsa Breaker
56S's Avatar
Joined Nov 2006
1,468 Posts
Quote:
Originally Posted by GWFAMI View Post






try this...
56S is online now Find More Posts by 56S
Reply With Quote
Old Apr 29, 2011, 07:27 PM
Thermite + ice = Big boom.
boaterguy's Avatar
Canada, ON, Ottawa
Joined Apr 2009
2,290 Posts
Nope...
boaterguy is online now Find More Posts by boaterguy
Reply With Quote
Old Apr 29, 2011, 08:07 PM
Registered User
GWFAMI's Avatar
Kansas
Joined Jul 2005
182 Posts
Maybe this cool T-shirt will come through.

GWFAMI is offline Find More Posts by GWFAMI
Reply With Quote
Old Apr 29, 2011, 08:08 PM
Registered User
Pudknocker71's Avatar
Debary, Fl.
Joined Oct 2007
2,314 Posts
Sent a message to Mike Kolesnikov in IT. See what happens.

Reply...

Dan,
If you mean the funny pictures thread, it's not an RCG issue, the originating server where the images are linked from is most likely denying hotlinking (showing their images on another site).
Pudknocker71 is offline Find More Posts by Pudknocker71
Last edited by Pudknocker71; Apr 30, 2011 at 05:54 AM.
Reply With Quote
Old Apr 29, 2011, 08:09 PM
Registered User
Pudknocker71's Avatar
Debary, Fl.
Joined Oct 2007
2,314 Posts
Quote:
Originally Posted by GWFAMI View Post
Maybe this cool T-shirt will come through.
Huh...it did. (yes I deleted it from this post)
Pudknocker71 is offline Find More Posts by Pudknocker71
Reply With Quote
Old Apr 29, 2011, 08:10 PM
Crazy 'bout Bees
vax6335's Avatar
Fort Wayne, IN
Joined Oct 2005
579 Posts
I see them all.
Firefox 3.6.16 on Windows XP.
vax6335 is offline Find More Posts by vax6335
Reply With Quote
Old Apr 29, 2011, 08:22 PM
Try the Truth for a change
Bill Henley's Avatar
home on the range
Joined Apr 2007
183 Posts
Cool Hat!
Bill Henley is offline Find More Posts by Bill Henley
Reply With Quote
Old Apr 29, 2011, 09:13 PM
David Drowns
Mig Man's Avatar
Southern California
Joined Nov 2010
137 Posts
Quote:
Originally Posted by GWFAMI View Post
Dang, sorry folks.

Don't know what's going on. Shows up fine in Firefox, but just little red X squares in explorer. I'm gonna have to figure it out......


........Thanks,

GWFAMI
At least that gives me a clue to what is going on.
I'm currently running in safe mode due to a recent 'crash' until I get it fixed but you've posted many "red x's" (from me perspective)
I have firefox but switching isn't happening to well in safe mode.
At least I can tell it looks right on your end. Exp.8.0 which I have does have it's problems which is why I use Firefox as a backup.
Mig Man is offline Find More Posts by Mig Man
Reply With Quote
Old Apr 29, 2011, 10:06 PM
Its all fun
Tonystott's Avatar
Australia, NSW, Forster
Joined Oct 2004
7,177 Posts
Nothing showed up in Firefox 4.0.1, not even the red X
Tonystott is offline Find More Posts by Tonystott
Reply With Quote
Old Apr 29, 2011, 10:38 PM
Registered User
GWFAMI's Avatar
Kansas
Joined Jul 2005
182 Posts
Still not quite sure what's happening. Admin thinks that maybe the linked site is blocking them if they get too many hits. Anyhow, I've brought most of them back in. Ignore the blank ones.
GWFAMI is offline Find More Posts by GWFAMI
Reply With Quote
Old Apr 29, 2011, 10:46 PM
fix-it-up chappie
tolladay's Avatar
Valley Village, CA
Joined Jan 2002
2,262 Posts
Quote:
Originally Posted by GWFAMI View Post
Still not quite sure what's happening. Admin thinks that maybe the linked site is blocking them if they get too many hits. Anyhow, I've brought most of them back in. Ignore the blank ones.
I've been getting this from your posts for quite some time. My solution was to hit the quote button, then copy and paste the link from your quote into another browser window. After that, the image shows up fine.
tolladay is offline Find More Posts by tolladay
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
PICTURES!!!!!!!!!!!!!!!!!!!!! part II genovia Parkflyers 4 Feb 25, 2014 08:02 AM
Help! fooltaba 7c part II sky'hi' Hand Launch 6 Oct 20, 2010 09:41 AM