HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Nov 08, 2010, 09:22 AM
DJI SUPPORT / TESTING
blade strike's Avatar
United States, CA, Big Bear
Joined Jan 2006
9,408 Posts
Cool
The Official Blade 400 Thread - Questions - Support - Part Deux

Well I had a request from the friendly staff here at RCG to start NEW but Continued thread for the blade. I guess all you blade addicts are killing the SQL performance on the server

So lets continue all the questions and support right here!!!!
blade strike is online now Find More Posts by blade strike
Site Sponsor
Last edited by blade strike; Nov 08, 2010 at 09:56 AM.
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 08, 2010, 10:28 AM
With great pwer comes great 3D
killsdeer4fun's Avatar
Globe, USA, Clemson, SC
Joined Jun 2010
1,311 Posts
Nothing wrong with overloading a server On to bigger and better things!
killsdeer4fun is offline Find More Posts by killsdeer4fun
Reply With Quote
Old Nov 08, 2010, 06:34 PM
Lloyd Robinson
fishboy77's Avatar
USA, MO, St Louis
Joined Jun 2007
780 Posts
Nice job FR4-Pilot. I would like to know how many other guys had all of their stock servos last 100 flights. Mine lasted about 10, and that was just hovering around and some slow forward flight.
fishboy77 is offline Find More Posts by fishboy77
Reply With Quote
Old Nov 08, 2010, 07:06 PM
Dyslexic crash pro!
Westminster, CO
Joined Jun 2008
1,540 Posts
Why don't they just get a bigger/better server?!?!? Just kidding.... New bookmark.

/Dave
loopy1 is offline Find More Posts by loopy1
Reply With Quote
Old Nov 08, 2010, 08:30 PM
Rocket Programmer
jasmine2501's Avatar
United States, AZ, Mesa
Joined Jul 2007
25,354 Posts
I'm fascinated by this actually... I can't understand why a really long thread would have any impact on the performance of the site. But, I'm happy to continue along here

I might get rid of my Blade though... not sure, it is a fun bird to fly...
jasmine2501 is offline Find More Posts by jasmine2501
Reply With Quote
Old Nov 09, 2010, 10:00 AM
Slowly but Shirley
segroegt's Avatar
Canada, QC, Montreal
Joined Jan 2009
1,525 Posts
Quote:
Originally Posted by jasmine2501 View Post
I'm fascinated by this actually... I can't understand why a really long thread would have any impact on the performance of the site. But, I'm happy to continue along here

I might get rid of my Blade though... not sure, it is a fun bird to fly...
Hey Jasmine , why now ? Best Regards.
segroegt is offline Find More Posts by segroegt
Reply With Quote
Old Nov 09, 2010, 11:21 AM
Can't-Get-Right
tedwearsahat's Avatar
Souf' East UK
Joined Aug 2008
81 Posts
Woohoo, shiny new B400 thread!

Boohoo, messy old B400 flying!

Eflite Blade 400 - Wet Autumnal, Overcast Day - 02 October 2010 (4 min 58 sec)
tedwearsahat is offline Find More Posts by tedwearsahat
Reply With Quote
Old Nov 09, 2010, 11:34 AM
Rocket Programmer
jasmine2501's Avatar
United States, AZ, Mesa
Joined Jul 2007
25,354 Posts
Well, it's a matter of what I do for an average flying day. I usually go to the field and fly the 500 and the Extra MX and maybe the 250 and I kinda ignore the Blade 400. I don't fly it very much, and it's a solid bird - could be good for a noobie.
jasmine2501 is offline Find More Posts by jasmine2501
Reply With Quote
Old Nov 09, 2010, 01:14 PM
Registered User
Canada, BC, New Westminster
Joined Oct 2009
226 Posts
spool up problem

I was flying my blade 400, all was fine and I finished flight, put in another battery and heli would not spool up properly, kinda skipped amd jerked. So I assumed that my mesh was off. Checked it out but mesh was fine.I rebound heli just incase but problem persists.I switched 2 motor wires thinking they might be wrong and motor spun backwards, perfectly.I switched the 2 wires back and the stuttering reappeared.Is my esc shot? Any other things I may have overlooked?Thanks in advance for any and all help.
turko is offline Find More Posts by turko
Reply With Quote
Old Nov 09, 2010, 01:22 PM
Suspended Account
Rhode Island USA
Joined Aug 2010
5,350 Posts
Quote:
Originally Posted by tedwearsahat View Post
Woohoo, shiny new B400 thread!

Boohoo, messy old B400 flying!

http://www.youtube.com/watch?v=B1p3j8WSPKw
Hi Tedhat
I cant wait until I can fly like that! How long did it take you to get to that skill level?
VP
Victory Pete is offline Find More Posts by Victory Pete
Reply With Quote  (Disabled)
Old Nov 09, 2010, 02:06 PM
Registered User
ChuckTseeker's Avatar
Adelaide Plains Australia
Joined Dec 2007
3,396 Posts
subscribed
ChuckTseeker is offline Find More Posts by ChuckTseeker
Reply With Quote
Old Nov 09, 2010, 02:09 PM
Rocket Programmer
jasmine2501's Avatar
United States, AZ, Mesa
Joined Jul 2007
25,354 Posts
Quote:
Originally Posted by turko View Post
I was flying my blade 400, all was fine and I finished flight, put in another battery and heli would not spool up properly, kinda skipped amd jerked. So I assumed that my mesh was off. Checked it out but mesh was fine.I rebound heli just incase but problem persists.I switched 2 motor wires thinking they might be wrong and motor spun backwards, perfectly.I switched the 2 wires back and the stuttering reappeared.Is my esc shot? Any other things I may have overlooked?Thanks in advance for any and all help.
Usually this is caused by a short or other problem in one of the phases. The most common issue is the bullet connectors coming loose. Re-solder all the connectors (unless one is obviously bad) and try it again before you look at replacing any parts.
jasmine2501 is offline Find More Posts by jasmine2501
Reply With Quote
Old Nov 09, 2010, 07:06 PM
Dyslexic crash pro!
Westminster, CO
Joined Jun 2008
1,540 Posts
Sheesh, Ted! I read "Boohoo..." and got all primed and salivating, waiting for the crash that never came..... Nice flying, though!
loopy1 is offline Find More Posts by loopy1
Reply With Quote
Old Nov 09, 2010, 07:08 PM
Dyslexic crash pro!
Westminster, CO
Joined Jun 2008
1,540 Posts
Turko,

Jas is probably right. Sounds like you lost a phase.
loopy1 is offline Find More Posts by loopy1
Reply With Quote
Old Nov 10, 2010, 06:36 AM
Can't-Get-Right
tedwearsahat's Avatar
Souf' East UK
Joined Aug 2008
81 Posts
Quote:
Originally Posted by Victory Pete View Post
Hi Tedhat
I cant wait until I can fly like that! How long did it take you to get to that skill level?
VP
Thanks VP but I am very much just an enthusiastic noob! I don't get a great deal of time to fly and in my nearly 3 years of heli ownership I have only managed to clock 302 flights on my B400 and 71 on my MSH Protos.

I think I am a relatively slow learner even relative to my limited chances to fly though the big gaps between flying sessions don't help....it took me a whole year and 70 + flights to get a stable tail in hover.

Don't be overly concerned with how long, you will get it when you get it. It's not a race and the major concern should be "am I having fun?" as this hobby will always have you on a learning curve.

Quote:
Originally Posted by loopy1 View Post
Sheesh, Ted! I read "Boohoo..." and got all primed and salivating, waiting for the crash that never came..... Nice flying, though!


At least the field is straight see!

You want to see a crash? Check the splat on this (not a B400 so please ignore the OT content if it concerns you and also please excuse the mild curse just after impact).....

MSH Protos - Dusk Flight and Hard Crash - 03 October 2010 (2 min 34 sec)


tedwearsahat is offline Find More Posts by tedwearsahat
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Official Parkzone P-51 Owners Thread - Part 2 monitor Parkflyers 2602 Jun 15, 2014 04:51 PM
Yippee! Official Parkzone P-51 Owner's Thread Part 2 Ferocious Franki Parkflyers 15 Apr 02, 2014 11:22 AM
Cool The Official Blade 400 Thread - Questions - Support - all you need to know! blade strike Mini Helis 20639 Nov 08, 2010 09:41 AM
Discussion another Bible, creation, science thread Part 2) martin richards Life, The Universe, and Politics 131 Nov 07, 2010 01:00 AM
Discussion new AXE 400 official thread. raptorddd Micro Helis 0 Sep 08, 2008 03:29 AM