HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 21, 2011, 08:46 PM
Incurable heli addict
McKrackin's Avatar
Southern Ohio
Joined Mar 2009
1,340 Posts
My video came out pitch black...Wrong settings and it's dark outside

I'll try another one indoors when the lipo charges.

By the way...I used 1400mA of a 3300mAh pack in about 6-7 minutes.
That sound OK?

Also,one of the motors has a different sound.A clunky notchy sound...Not loud.Just different....That normal?

I'm a nitro guy and my bad motors usually sound BAD!!! lol
McKrackin is offline Find More Posts by McKrackin
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 21, 2011, 08:48 PM
Registered User
AlPackin's Avatar
United States, CT
Joined Mar 2011
1,031 Posts
Quote:
Originally Posted by McKrackin View Post
Totally disassembled
yeah, that's how they come ...
AlPackin is offline Find More Posts by AlPackin
Reply With Quote
Old Jul 21, 2011, 08:52 PM
Registered User
United States, TX, Thrall
Joined Feb 2010
1,191 Posts
If it sound like its ticking RUNNNNNNN!!!!!!!!!!!!!! anyway the noise is due to timing sometimes may be louder than other it causes no problems.

Michael64
Michael64 is online now Find More Posts by Michael64
Reply With Quote
Old Jul 21, 2011, 08:54 PM
Registered User
AlPackin's Avatar
United States, CT
Joined Mar 2011
1,031 Posts
Quote:
Originally Posted by McKrackin View Post
Also,one of the motors has a different sound.A clunky notchy sound...Not loud.Just different....That normal?
call China, they'll get right right back to you

edit:

sorry, I can't say maybe somebody else can ...
AlPackin is offline Find More Posts by AlPackin
Reply With Quote
Old Jul 21, 2011, 09:32 PM
Incurable heli addict
McKrackin's Avatar
Southern Ohio
Joined Mar 2009
1,340 Posts
Well,how's it look/sound?

Radio settings suggestions?

Second attempt at hover with my X650 Quadcopter (2 min 5 sec)
McKrackin is offline Find More Posts by McKrackin
Reply With Quote
Old Jul 21, 2011, 09:36 PM
Incurable heli addict
McKrackin's Avatar
Southern Ohio
Joined Mar 2009
1,340 Posts
The rudder doesn't drift BUT...it wants to stay on a certain heading.
When I bump it back to the right,it returns to where it started and then stops right there....Weird.lol.....


That video was about 80% hands off by the way.
McKrackin is offline Find More Posts by McKrackin
Reply With Quote
Old Jul 21, 2011, 09:53 PM
Registered User
United States, GA, Atlanta
Joined Jun 2008
162 Posts
Decrease the boundary on the I: settings from 1000 to 500
galexis is offline Find More Posts by galexis
Reply With Quote
Old Jul 21, 2011, 10:08 PM
Incurable heli addict
McKrackin's Avatar
Southern Ohio
Joined Mar 2009
1,340 Posts
Quote:
Originally Posted by galexis View Post
Decrease the boundary on the I: settings from 1000 to 500
What purpose does that serve?
I'll do it but I want to know what that does.lol...
McKrackin is offline Find More Posts by McKrackin
Reply With Quote
Old Jul 21, 2011, 10:17 PM
Registered User
fajar's Avatar
sydney, downunder
Joined Jan 2011
1,663 Posts
Quote:
Originally Posted by McKrackin View Post
You guys are awesome...IT FLIES!!!

I'll upload a video and you guys give me some tips.

This has been a rush job.
I didn't get it til noon and it was a bit harder to build than I expected.lol...Totally disassembled
congratulations! I'm sure you'll find it a lot easier than flying a cp heli. As always, do pre-flight check to see if everything stays put as it is supposed to be. Hope you'll have some spare blades handy coz that's what most likely broken during first flights.
fajar is offline Find More Posts by fajar
Reply With Quote
Old Jul 21, 2011, 10:37 PM
Incurable heli addict
McKrackin's Avatar
Southern Ohio
Joined Mar 2009
1,340 Posts
I'm still landing a bit rough.
I never land my CP's with the engine running but I still have a ton of energy in the 710mm blades so finesse is no problem.

Landing a FP is weird to me.

I adjusted the boundary in I from 1000 to 500 but still get that slow recoil from rudder input or yaw..Do I need to learn some new words now?lol....

Am I adjusting the right parameter?
McKrackin is offline Find More Posts by McKrackin
Reply With Quote
Old Jul 22, 2011, 03:16 AM
UavRotorKing.com
United States, CA, Yorba Linda
Joined Sep 2010
1,080 Posts
just so you know always check your props for cracks if it has a tiny crack throw it away I have had a crash because prop broke in mid flight so be careful and have fun
quad master is offline Find More Posts by quad master
Reply With Quote
Old Jul 22, 2011, 04:08 AM
Suspended Account
United Kingdom, Swansea
Joined Mar 2011
2,225 Posts
Quote:
Originally Posted by McKrackin View Post
Well,how's it look/sound?

Radio settings suggestions?

http://www.youtube.com/watch?v=2LJkH3ljcrg
Looking good there McKrackin
Next advise is......

Get out and fly it


Oh yes, if you're not used to fixed pitch beware of the wind, it takes effort to stop it's drift turning inot a rampage....

Wind gets under the discs (rotating blades), quad tilts away from wind, speed picks up in direction of wind, before you know it, it's completely out of control....
Try countering the drift with cyclic input, you may have to quickly adjust throttle down then up again (lowering throttle slows the discs which means the wind no longer catches under them) trouble is the quad will now want to drop so you've got to react quickly, basically what you're doing is try to get the side facing the wind to drop into the wind then give throttle to fight against the wind, doesn't always work out depending on the strength of the wind and your reaction timing

Have fun and give us more videos
TeeJayBee is offline Find More Posts by TeeJayBee
Reply With Quote  (Disabled)
Old Jul 22, 2011, 04:48 AM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Hexa setup

Glen...Jeff.. Josh...Jingchen...a bit of help needed, please.

Have been having trouble controlling this Hexa. Thought it was due to the wind, so waited until this morning when there was no wind. Well a small breeze about 5-10km/h.

Took it out and it would be hovering sort of okay and then it takes off to either the right or left, while not touching any stick. Had to fight to control it and had a few hard landings. Seemed like someone else had taken control with another Tx.

When I got back, decided to check all the settings. Am flying in + mode with motor settings as per Jeff's mixer config

All settings were okay except I found that I have been using the Attitude Settings still for X mode. Will this make that much of a difference ..do you think? And could this be my problem? Anyway, have corrected this.

Do you think the small gaps between the props is adding to the problem?

On the motor settings we have Pitch control on all motors whereas Roll is only on Motors 2,3 & 5,6. I am suggesting that I take Pitch control off motors 1 and 4 and that will make Pitch and Roll controlling only motors 2,3 & 5,6 and Yaw and Throttle to control all motors. Seems to me that it will be more balanced. Any thoughts

Cheers
Rob
robone is offline Find More Posts by robone
Last edited by robone; Jul 22, 2011 at 04:54 AM.
Reply With Quote
Old Jul 22, 2011, 05:05 AM
Incurable heli addict
McKrackin's Avatar
Southern Ohio
Joined Mar 2009
1,340 Posts
Pulled an all nighter on firmware updates.

Evidently I'm not nearly as computer literate as I once thought

Oh well.At least the sun is coming up and I can see to fly better

Thanks all.
That video saved my bacon.
McKrackin is offline Find More Posts by McKrackin
Reply With Quote
Old Jul 22, 2011, 05:14 AM
Registered User
Joined Jan 2010
862 Posts
Quote:
Originally Posted by robone View Post
Glen...Jeff.. Josh...Jingchen...a bit of help needed, please.

Have been having trouble controlling this Hexa. Thought it was due to the wind, so waited until this morning when there was no wind. Well a small breeze about 5-10km/h.

Took it out and it would be hovering sort of okay and then it takes off to either the right or left, while not touching any stick. Had to fight to control it and had a few hard landings. Seemed like someone else had taken control with another Tx.

When I got back, decided to check all the settings. Am flying in + mode with motor settings as per Jeff's mixer config

All settings were okay except I found that I have been using the Attitude Settings still for X mode. Will this make that much of a difference ..do you think? And could this be my problem? Anyway, have corrected this.

Do you think the small gaps between the props is adding to the problem?

On the motor settings we have Pitch control on all motors whereas Roll is only on Motors 2,3 & 5,6. I am suggesting that I take Pitch control off motors 1 and 4 and that will make Pitch and Roll controlling only motors 2,3 & 5,6 and Yaw and Throttle to control all motors. Seems to me that it will be more balanced. Any thoughts

Cheers
Rob
You have to turn the PID a bit. Since Hexa is more powerful that quad, so the P&D should be smaller than X650's.
X style settings can fly, but not very well If you use X650 +style, it also need to trim a little.

Jingchen
Jingchen is offline Find More Posts by Jingchen
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Xaircraft X650 Quad Owners and Testers Thread Z06 Tony Multirotor Talk 459 Feb 07, 2014 02:54 PM
Discussion x650 Technical Documents Translation:XAircraft X650 LED Module infmetry Multirotor Talk 9 Nov 22, 2011 06:03 PM
Discussion WANTED:Test-Pilots for X650&Letter to XAircraft Pilots/The final namelist determined xaircraft Multirotor Talk 35 Jan 11, 2011 07:28 AM
Discussion X650 the new quad from XAircraft to be launched very soon bob.titus Multirotor Talk 558 Nov 20, 2010 11:33 AM
Discussion Official!!!!!! Parrot A.RDrone USA owners thread Quad_Addict Multirotor Talk 59 Oct 27, 2010 11:48 PM