HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 06, 2010, 01:12 AM
AMA 754
BobRCnut's Avatar
Phoenix area
Joined Apr 2004
1,641 Posts
Discussion
HPP-22 V1.04 Minor Bug

Tonight, I downloaded and installed the HPP-22 V1.04 software, saved all my model setups, and then installed A9 V1.07. No problems, other than the following minor bug:
One of my A9 model names contained a '/'. Granted, this character is not valid in a Windows filename, and I expected either Windows or the HPP-22 software to flag an error while saving the data to the PC. Instead, the data is transferred (according to the progress bar), the bad filename is ignored, the file save window never appears, the file is not saved, but the HPP-22 window is updated to show the just-transferred model number and name... no indication of the error or the fact that the file was not saved. Either the A9 model name menu should not contain characters that are invalid to the OS, or the HPP-22 software should flag an error or warning. Just a nuisance... after changing the '/' to a '-' in the A9, the retry worked fine.
BobRCnut is offline Find More Posts by BobRCnut
Reply With Quote
Sign up now
to remove ads between posts
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion HPP-22 and Freedom 9S receiver not connecting? idonasch Hitec/Multiplex USA 1 Sep 14, 2010 02:05 AM
Wanted Hitec HPP-22 rcBluebird Aircraft - General - Radio Equipment (FS/W) 2 Sep 01, 2010 03:48 PM
Help! HPP-22 - Upgraded TX now missing cable for module . . .Help? tbird911 Hitec/Multiplex USA 10 Aug 02, 2010 09:01 PM
Discussion HPP-22 V1.1 software is now on-line MikeMayberry Hitec/Multiplex USA 2 Apr 14, 2010 09:17 PM
Discussion 8.04 beta bug reports ragamofyn Eagle Tree Systems 3 Nov 16, 2009 01:24 AM